Go Back   Team-BHP > BHP India > The Indian Car Scene


Closed Thread
 
Thread Tools Search this Thread
Old 25th December 2009, 12:28   #226
BHPian
 
PM - B's Avatar
 
Join Date: Sep 2009
Location: Bangalore
Posts: 182
Thanked: 277 Times
Default

All

I was getting a vibration, on my Linea MJD at >3500 RPM, it was coming in from the front of the car. I was pretty disturbed by the same.

During normal running it used to feel just fine.

Tried looking into the engine bay with bonnet open, obviously (Not a mechanic, eh)did not find anything loose, wrong.
Did the above with engine off and on, tried revving it when standing. Seemed fine.

After some time closed the bonnet and for some reason tried lifting the same.
You can put your fingers between the radiator grill and the bonnet, then noticed that there was play, i could wiggle the bonnet lid.

Was initially shocked, and then tried looking at the bonnet seating arrangement.
This is accomplised by two bushes that buffer and rest on the body.

Now the cool thing is that these two bushes are threaded and you can turn them in either direction, so adjusted the same, Viola the bonnet sits firmly, went out for a ride, and now the vibrations arent there. So hope that it lasts.
PM - B is offline  
Old 25th December 2009, 21:24   #227
BHPian
 
NutsNBolts's Avatar
 
Join Date: Jul 2009
Location: Kochi
Posts: 796
Thanked: 20 Times
Default

Thats some nice DI/DR PM-B. Use of common sense can save from lots of troubles. Thanks for the heads up.
NutsNBolts is offline  
Old 12th January 2010, 14:04   #228
BANNED
 
Join Date: Mar 2009
Location: Mumbai
Posts: 1,309
Thanked: 6 Times
Default

Quote:
Originally Posted by jalsa777 View Post
lovely thread..

i have noticed a problem,

on performing high speed cornering (i mean real fast....almost on the limit), there is some tick-tick sound from the front loaded corner. (i.e. left corner, if taking a right turn)

initially i thought it was high tyre pressure that was causing tyre bounce.
but, after reading some ARB (anti roll bar) problems here, i have my doubts.

Is anyone facing similar problem?
Is it a problem or its just normal?


Also, someone in the know please make a list of all the parts that FIAT have asked the service centers to change and why and which particular cars, e.g. clutch plate assembly, etc. etc.

thanks in advance
Get Anti Roll Bars & Anto roll ball joints checked. Also get link rods checked.
JRD had this issue. Check his thread.

Clutch Slave Cylinder is the part Fiat has asked service centres to change in cars with mfg date prior to oct'09. In a few cars of initial batches, anti roll bars were changed
VahanPujari is offline  
Old 13th January 2010, 14:39   #229
BHPian
 
p'arth's Avatar
 
Join Date: Nov 2008
Location: Hyderabad
Posts: 257
Thanked: 85 Times
Default

Is there a workaround to put a bottle somewhere in the Linea cabin? The cupholders cannot accomodate even a small height bottle.
p'arth is offline  
Old 13th January 2010, 14:52   #230
BHPian
 
Join Date: Nov 2007
Location: Pune
Posts: 193
Thanked: 15 Times
Default

^ I use the front seat's rear pockets!
Ferrari1976 is offline  
Old 27th January 2010, 13:25   #231
BHPian
 
rajagopal_j's Avatar
 
Join Date: Jun 2007
Location: Bangalore
Posts: 36
Thanked: 0 Times
Post My Set of Gripes post almost 20,000 kms behind the wheel

For the record,

I have a Petrol Linea Emotion Pack. I bought it in Apr 2009 its 10 months now and I am just a bit less than 20,000 kms (should finish that by this weekend)

Anyway

First just the irritants (some might have already been listed in previous posts)
- The fuel flap doesnt have a spring, the petrol bunk guys keep waiting for it to release eventhough I have opened it
- The lock for the fuel flap is made of plastic and has a tendency to break if pressed very hard
- The lock also has a tendency to get stuck in release position which means the fuel flap never locks
- Ofcourse the GC is an issue
- I dont understand why they have to leave a big hole in the middle of the engine protecting plate for the engine oil sump (my sump could have been saved). Now everytime I scrape a speedy i am wondering did that hit my oil sump
- The bottle holders are next to useless except for storing coins and the ashtray, cant even keep a half litre bottle as the centre console doesnt provide enough height
- There is no place where I can keep a one litre bottle
- All the screw cover flaps dont close, like inside the sunglass holder, in the boot, etc
- Blue & Me has a lot of lag between button press and response
- If you browse through folders to select songs after mebbe the 10th -15th song you have selected, when you try and browse, B&M just says "No Media Found"
- Garbled voice sometimes telling me the callers name or command or something
- I cant FF or RW a song being played from a memstick, not sure if this is true for a CD as well
- Very irritating position for the USB port (but can be solved with a USB extender)
- Drivers Armrest console cant be extended
- If the armrest is down its very difficult to use the handbrake or put on the seatbelts (both driver and passenger)
- The button to open the armrest console and to set the armrest position are the same which means most of the time I end up accidentally opening the armrest when I just want to adjust the postion
- The 12v socket is not standard size and most handy car chargers dont fit snugly rather they just swim around, which means they dont make full contact and hence no power to my handy

Major complaints
- Seat railing issue (talked about a lot in the previous posts and other threads) - fixed with the new seat railling assembly
- A/C noise and Idle vibration
- My AC compressor coil melted and the gas burst out. (Parts to be replaced in warranty, currently waiting for the compressor assembly to arrive from italy)
- Left rear suspension noise - this has been fixed
- Clutch assembly recall - done in my car
- the wipers have a tendency to leave lines on the glass, these need to be constantly adjusted, have made a complaint again for this as I shouldnt have to adjust the wipers every month

Hope this was informative!

B Rgds,
Raj.

Last edited by rajagopal_j : 27th January 2010 at 13:28. Reason: fixed some typos
rajagopal_j is offline  
Old 28th January 2010, 02:36   #232
BHPian
 
firstguri's Avatar
 
Join Date: Aug 2009
Location: Mohali
Posts: 339
Thanked: 295 Times
Default

Quote:
Originally Posted by rajagopal_j View Post
For the record,

- The bottle holders are next to useless except for storing coins and the ashtray, cant even keep a half litre bottle as the centre console doesnt provide enough height
There are no bottle holders in Linea! I gues what you're talking about is cup holders.
firstguri is offline  
Old 28th January 2010, 22:45   #233
BHPian
 
Soccerfan's Avatar
 
Join Date: Jan 2010
Location: Kochi
Posts: 591
Thanked: 54 Times
Default Driver side floor getting wet

This happens because the A/C drain tube is disconnected. Take to A.S.S and get the drain tube reconnected and tied up
Soccerfan is offline  
Old 30th January 2010, 11:27   #234
BHPian
 
Join Date: Mar 2008
Location: Delhi
Posts: 60
Thanked: Once
Default

Quote:
Originally Posted by rajagopal_j View Post
For the record,

Major complaints
- Seat railing issue (talked about a lot in the previous posts and other threads) - fixed with the new seat railling assembly
- A/C noise and Idle vibration
- My AC compressor coil melted and the gas burst out. (Parts to be replaced in warranty, currently waiting for the compressor assembly to arrive from italy)
- Clutch assembly recall - done in my car

Hope this was informative!

B Rgds,
Raj.
These issues are not expected from a car in this range and i feel linea has been rushed to the market. The Rusting issue reported by other owners though is the most disturbing one. Linea's potential is much more if they focus more on quality now. It already has the VFM tag and has the best looks in it's segment.
Honda is giving full page advertisements talking about Quality and i guess this is the prime reason for Honda City being a market leader in this segment.

Last edited by vikasb : 30th January 2010 at 11:39.
vikasb is offline  
Old 30th January 2010, 18:39   #235
BHPian
 
vasanthn21's Avatar
 
Join Date: Jan 2008
Location: Bangalore
Posts: 745
Thanked: 303 Times
Default

An awesome thread.

I have been drooling over Linea for a month now. Sadly, practically speaking, I am not going to purchase a Sedan for at least another 3 years as my hatch has been with me only for 2 years. :(

But I am reading each and every thread on Linea and you can imagine how much of a delight this thread has been.

Thanks everyone for sharing your LINEA experience.
vasanthn21 is offline  
Old 1st February 2010, 13:36   #236
Newbie
 
Join Date: Jun 2009
Location: Kolkata
Posts: 3
Thanked: 0 Times
Default

Hello,
I have been driving a Fiat Line purchased 7 months back. I have already accosted the dealer in Kolkata to top-up 2 lts of mobile when the car did 8000kms (6 months) and again the gauge shows to be half empty again when the car is 9200kms now. Please advise! when i start the car in the morning, it emits a smell of mobile buring; please advise

Prosun
Prosun is offline  
Old 1st February 2010, 19:49   #237
Senior - BHPian
 
trrk's Avatar
 
Join Date: Feb 2004
Location: Alleppey, Kerala
Posts: 2,113
Thanked: 12 Times
Default

Hi,

Quote:
Originally Posted by Prosun View Post
I have already accosted the dealer in Kolkata to top-up 2 lts of mobile when the car did 8000kms (6 months) and again the gauge shows to be half empty again when the car is 9200kms now.
What guage? If you can put up a snap.

The oil quantity, at least in a diesel, is 3.2L. If it needed a top up of 2L that was a serious drop. Did the dealer just top up without any further checks?
trrk is offline  
Old 3rd February 2010, 17:13   #238
Senior - BHPian
 
geeash's Avatar
 
Join Date: Apr 2009
Location: Chennai
Posts: 1,513
Thanked: 129 Times
Default

Quote:
again the gauge shows to be half empty again when the car is 9200kms now
where is the gauge. what oil? engine oil or other ?
geeash is offline  
Old 18th February 2010, 13:53   #239
BHPian
 
Join Date: Aug 2009
Location: Pune
Posts: 98
Thanked: 13 Times
Default Blue&Me switched off

While driving with B&M on, I received a call and I took it on handset by pressing SRC/OK button. But after that B&M is not getting switche on at all - incoming as well as outgoing calls.

Any pointers folks?
vineet_k21 is offline  
Old 18th February 2010, 20:01   #240
BHPian
 
RajBajwa's Avatar
 
Join Date: Mar 2009
Location: Bombay
Posts: 75
Thanked: 40 Times
Default

I and my friend purchased the Linea petrol Emotion + together. He had faced this problem for the B&M not detecting the phone. We had been to the service center. The technician hooked up the diagnostic computer to the car and rebooted the system and it started working fine after that. It's a 15 minute affair but you'll need to visit the service center. The technician mentioned that it's a windows system and we know the age old problem solver of doing a shut down and then restarting the computer. In the linea however the system doesn't reboot when you shut down the engine and it needs to be done manually using the computer. The last option which they use is disconnecting the batteries and connecting them again.
RajBajwa is offline  
Closed Thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Swift/ Dzire - "Did You Know?" Series.. akash_m Technical Stuff 84 3rd January 2017 18:14
"Cayenne" we "XC-eed" in our "Endeavour" to "Safari"? Taking powerful metal off-road SS-Traveller 4x4 Excursions 55 10th November 2016 22:56
Did you know this about 'new' Verna? Stock Tires upsized from 175/70 to 185/65 !!! khadoos baby Test-Drives & Initial Ownership Reports 32 27th June 2008 00:44
"I did not know this" show on National Geographic pjbiju Shifting gears 7 9th April 2008 15:15
Did you know? DCEite Shifting gears 21 15th January 2006 19:25


All times are GMT +5.5. The time now is 14:02.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks