Go Back   Team-BHP > BHP India > Team-BHP Reviews > Long-Term Ownership Reviews


Reply
 
Thread Tools Search this Thread
Old 22nd January 2008, 13:58   #61
Senior - BHPian
 
Join Date: Jun 2007
Location: PNQ-HKG-SZX
Posts: 1,238
Thanked: 18 Times
Default

Hey Abhi,
You have been lying low off late maybe busy with work and about how many kms does one go for a decarbonization? Just wanted to know and the possible reasons for it as my ODO is around 30K and was just wondering about the same.
VJ_MAVRICK is offline   Reply With Quote
Old 22nd January 2008, 14:19   #62
Team-BHP Support
 
benbsb29's Avatar
 
Join Date: Nov 2006
Location: Brisbane
Posts: 8,022
Thanked: 3,475 Times
Default

Abhai, a post from you after a hiatus. Looks like the little one is keeping you quite occupied.
benbsb29 is offline   Reply With Quote
Old 22nd January 2008, 14:23   #63
Senior - BHPian
 
akroy's Avatar
 
Join Date: Feb 2006
Location: San Francisco, CA, USA
Posts: 2,414
Thanked: 29 Times
Default

Quote:
Originally Posted by VJ_MAVRICK View Post
Hey Abhi,
You have been lying low off late maybe busy with work and about how many kms does one go for a decarbonization? Just wanted to know and the possible reasons for it as my ODO is around 30K and was just wondering about the same.
Not busy with work, but busy with my new born baby
http://www.team-bhp.com/forum/shifti...kroy-papa.html (Akroy is a papa!!)

As far as decarb is concerned Lokesh (of Surakshaa) told me to do it at 20K but I couldnt do it, I think you can also do it now then afterwards keep a 20K interval between decarbs...

Abhi
akroy is offline   Reply With Quote
Old 22nd January 2008, 14:32   #64
Senior - BHPian
 
akroy's Avatar
 
Join Date: Feb 2006
Location: San Francisco, CA, USA
Posts: 2,414
Thanked: 29 Times
Default

Quote:
Originally Posted by benbsb29 View Post
Abhai, a post from you after a hiatus. Looks like the little one is keeping you quite occupied.
Ya fully occupied
Hopefully I will revive my drives soon...

BTW, did a Mysore Palace dash a week back with all the parents (inlaws + my mom) as they never saw the Palace and also for a change after their regular nightouts with the kid...

Abhi
akroy is offline   Reply With Quote
Old 22nd January 2008, 15:20   #65
Senior - BHPian
 
Ramsagar's Avatar
 
Join Date: Dec 2006
Location: Bangalore-Nellore
Posts: 1,327
Thanked: 38 Times
Default

Even my ALTO battery give me problem once in a while,when checked there was no water in the battery so filled.the same problem has occurred but there was water in the battery,I suspected went to MASS,they told to replace the battery with a new.its an 2006 ALTO and has clocked 16K.

guys pls help me what could be the problem,and hope the new battery server atleast for 2-3 years.
Ramsagar is offline   Reply With Quote
Old 22nd January 2008, 17:02   #66
Senior - BHPian
 
Join Date: Jun 2007
Location: PNQ-HKG-SZX
Posts: 1,238
Thanked: 18 Times
Default

Oopsie ! I missed that thread big time as i was busy with my marriage as well, anyways congrats once again and its better late than never.

And regarding the decarbonization, will check out as you pointed and wishing you again happy parenthood
VJ_MAVRICK is offline   Reply With Quote
Old 22nd January 2008, 19:18   #67
Senior - BHPian
 
mail4ajo's Avatar
 
Join Date: Mar 2006
Location: San Antonio, TX
Posts: 1,834
Thanked: 222 Times
Default

Quote:
Originally Posted by Ramsagar View Post
Even my ALTO battery give me problem once in a while,when checked there was no water in the battery so filled.the same problem has occurred but there was water in the battery,I suspected went to MASS,they told to replace the battery with a new.its an 2006 ALTO and has clocked 16K.

guys pls help me what could be the problem,and hope the new battery server atleast for 2-3 years.
I too have been finding the battery water going low many times in the last few months. I keep battery water handy and top up. I think its time to change, Run 20000kms from June 2006.
mail4ajo is offline   Reply With Quote
Old 22nd January 2008, 19:36   #68
Senior - BHPian
 
akroy's Avatar
 
Join Date: Feb 2006
Location: San Francisco, CA, USA
Posts: 2,414
Thanked: 29 Times
Default

Quote:
Originally Posted by mail4ajo View Post
I too have been finding the battery water going low many times in the last few months. I keep battery water handy and top up. I think its time to change, Run 20000kms from June 2006.
I too observed the same thing this time. Never ever so much water was poured in my battery during service. I dont track the battery water either during my long drives.

Although I have never faced any problems due to this but I think the time is near for a battery change . I will give another 2-3 months to the battery and replace with Amaron - maint free.

Abhi
akroy is offline   Reply With Quote
Old 22nd January 2008, 19:36   #69
Distinguished - BHPian
 
Technocrat's Avatar
 
Join Date: Feb 2004
Location: Mid West
Posts: 14,897
Thanked: 2,478 Times
Default

My car is close to 30k now, havent check the water yet, need to check that asap. Btw no issues on battery front felt so far.
Technocrat is offline   Reply With Quote
Old 22nd January 2008, 20:17   #70
Distinguished - BHPian
 
BlackPearl's Avatar
 
Join Date: Aug 2005
Location: Calcutta
Posts: 2,311
Thanked: 4,387 Times
Default

excellent writeup akroy. you really are a good writer and I envy your accountancy skills. also its good to see that you kept your head cool while buying the car and not going for the Baleno which I could not (though I have no regrets about that ) . The alto is an extremely reliable car with adequate performance (without the ac). My wife has an alto and she has done 30K kilometers. She has been used mostly within cities with occasional highway drives. the longest she has done was a Kolkata-Sikkim-Kolkata run in 2006 and she performed beyond my expectations. The only problem I face is that my back starts aching after 100 odd Kms, perhaps due to my slipped disc problem. otherwise the car is just awesome .
By the way, when are the mods coming?

Last edited by BlackPearl : 22nd January 2008 at 20:21.
BlackPearl is offline   Reply With Quote
Old 23rd January 2008, 08:54   #71
Senior - BHPian
 
akroy's Avatar
 
Join Date: Feb 2006
Location: San Francisco, CA, USA
Posts: 2,414
Thanked: 29 Times
Default

FE and other expenses report during ownership:


akroy is offline   Reply With Quote
Old 23rd January 2008, 17:48   #72
Senior - BHPian
 
Ramsagar's Avatar
 
Join Date: Dec 2006
Location: Bangalore-Nellore
Posts: 1,327
Thanked: 38 Times
Default

mail4ajo & akroy...does the battery fails only for 20K...guess some thing wrong with the ALTO battery....

Technocrat is lucky on this....

by the way.... can all four of us check the BRAND name of the battery used in our cars and come to conclusion....because all our cars are 2006 model except Technocrat 2005 model....correct me if i'm wrong.

hope Technocrat would be having different BRAND name....let wait.
Ramsagar is offline   Reply With Quote
Old 23rd January 2008, 18:11   #73
Distinguished - BHPian
 
Technocrat's Avatar
 
Join Date: Feb 2004
Location: Mid West
Posts: 14,897
Thanked: 2,478 Times
Default

Yes its an Oct 2005 Alto. If my memory is correct Mine is an Exide Maintainance free. Will confirm again.

Btw since last two days there is slight difference in horn's sound I hope its just a tuning issue

Anyways my car battery does additional job of running dual horns, 90\100 W bulbs & ICE Amplifier
Technocrat is offline   Reply With Quote
Old 24th January 2008, 09:01   #74
Senior - BHPian
 
akroy's Avatar
 
Join Date: Feb 2006
Location: San Francisco, CA, USA
Posts: 2,414
Thanked: 29 Times
Default

Quote:
Originally Posted by Ramsagar View Post
mail4ajo & akroy...does the battery fails only for 20K...guess some thing wrong with the ALTO battery....
Ramsagar, my battery didnot fail yet, neither it has given any indication of failure...For me it is just a proactive thought as I do a lot of long distance highway / high speed drives...

BTW, just checked during service, the service guy told that the battery is fine (it is 2005 make battery, but my car is 2006 make), I was just more cautious as he pour little more water than he always does...

Mine is an Exide battery as well...

Abhi
akroy is offline   Reply With Quote
Old 24th January 2008, 09:26   #75
BHPian
 
Raajiv's Avatar
 
Join Date: Aug 2006
Location: Monterey Bay,CA
Posts: 262
Thanked: 5 Times
Default

Our Alto's ( Feb 04) Exide Battery went kaput just three months after the delivery.The dealer replaced it with a brand new Exide and till today it is running fine without any issues.

With the initial battery,the solution inside bubbled and came out spoiling the entire engine bay and the paint peeled off.But,when the new battery was replaced the entire engine bay was given a fresh coat of paint + some anti rust treament.
Raajiv is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hyundai Verna CRDI VGT - Updated at 35k-km,40k-km, 55k-km,60k-km, Plus A Minor Crash hellstar Long-Term Ownership Reviews 420 29th April 2017 12:19
Fiat Punto MJD 90HP - The Story of 90 Fuel Burning Italian Horses: 9800 smiles so far dj_turbo Test-Drives & Initial Ownership Reports 98 10th November 2013 10:20
My New Toyota Altis : Sharing the shortlist and ownership story so far gops2009 Test-Drives & Initial Ownership Reports 11 18th October 2011 14:31
Scorpio LX mHawk BS IV - The story so far diwakarmuthu Test-Drives & Initial Ownership Reports 35 4th October 2011 19:30
White Mischief- the story of my SX4 so far himanshugoswami Long-Term Ownership Reviews 9 3rd January 2011 17:46


All times are GMT +5.5. The time now is 07:37.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks