Go Back   Team-BHP > BHP India > Team-BHP Reviews > Long-Term Ownership Reviews


Closed Thread
 
Thread Tools Search this Thread
Old 26th August 2007, 02:13   #151
BHPian
 
Nimz's Avatar
 
Join Date: May 2007
Location: Bangalore
Posts: 468
Thanked: 11 Times
Default

Quote:
Originally Posted by junky View Post
this was on the news paper, can this be true???
http://epaper.timesofindia.com/Repos.../Ad0340310.png
Could be.. me have a little aggressive driving style (dont all t-bhpians?) and I have never got above 16 so far..
Nimz is offline  
Old 26th August 2007, 23:49   #152
BHPian
 
Join Date: May 2007
Location: Pune
Posts: 284
Thanked: 71 Times
Default

Quote:
Originally Posted by junky View Post
this was on the news paper, can this be true???
http://epaper.timesofindia.com/Repos.../Ad0340310.png
Probably...if someone is driving just to get that milage. With our normal driving style, it is very difficult. Surely, this guy was not driving on typical Bangalore road. Also, note that the advt. was posted by the dealer and not by the company. I never crossed 17. But I am happy with even 13-14 average.
radek is offline  
Old 2nd September 2007, 00:46   #153
BHPian
 
Nimz's Avatar
 
Join Date: May 2007
Location: Bangalore
Posts: 468
Thanked: 11 Times
Default

Oops.. had to dig out this thread..

Update:

Odo Mileage - 1654 kms
Ownership Period - 62 days

Issues -
1. The brake pedal when depressed emits a squeak. Squeak present when leg is removed from brake pedal (when the brake pedal comes back to original state) Dont know the reason but annoying

2. Fuel gauge needle has settled at "Tank Full". Got petrol filled at an IOB pump in Hosur to get it cheap (my mistake). That bozo.. God knows how he put the nozzle in. Auto cut off didnt happen and Petrol overflowed. After that the needle seems stuck at "Full position".

FE -
12-13 kmpl in city (dense traffic with AC on)
15-16 kmpl in highway (AC on 50% and speeds around 100 80% of the time)

Max Speed - 140 kmph on GQ. Car can cruise comfortably in 110-120 km/h

If theres one think I absolutele love in Sparky - Handling, Handling, Handling

One thing that puzzles - the car attracts ants. In Bangy, in Vellore.. beats me!!

Nimz and Sparky (with her permanent tank full of petrol )
Nimz is offline  
Old 2nd September 2007, 00:48   #154
BANNED
 
mclaren1885's Avatar
 
Join Date: Jul 2005
Location: Bangalore (the city of modded cars) !!
Posts: 4,821
Thanked: 28 Times
Infractions: 0/1 (10)
Default

Maybe some dust settled in the brakes. Causing the sound. Or worn out brake pads.
mclaren1885 is offline  
Old 2nd September 2007, 08:09   #155
BHPian
 
Join Date: May 2007
Location: Bangalore
Posts: 122
Thanked: 0 Times
Default

How do you calculate your FE in city and highways separately?
EatMyDust is offline  
Old 2nd September 2007, 23:34   #156
BHPian
 
Nimz's Avatar
 
Join Date: May 2007
Location: Bangalore
Posts: 468
Thanked: 11 Times
Default

Quote:
Originally Posted by EatMyDust View Post
How do you calculate your FE in city and highways separately?
City I guess thats pretty obvious... fill up tank every week in same Shell pump.. that gives the CIty FE. Tank up before leaving on a long trip on the highway and tank up again on reaching destination gives a fair idea of highway FE.

But if you drive sedately at 60-80 the FE can go up on highways. WIll do such a run someday before I die.

@Mclaren - brake pads worn out so soon? Must be the dust!! ANyways to clear it.. vaccuming?

The Fuel tank needle has corrected itself.

A flat mate on seeing my Sparky has got one.. same colour too
Nimz is offline  
Old 3rd September 2007, 11:02   #157
BHPian
 
Join Date: May 2007
Location: Pune
Posts: 284
Thanked: 71 Times
Default

Quote:
Originally Posted by Nimz View Post
But if you drive sedately at 60-80 the FE can go up on highways. WIll do such a run someday before I die.
Ok. This tallies with my experience. Earlier I was getting 16+ average, but it is now dropping down to 14 - 14.5. I think the reason is, I was driving very sedately, never crossing 80km/hr till first 1000KM. But now I regularly push it beyound 80.

btw. this time FE is 14. (13.96 to be precise)
radek is offline  
Old 3rd September 2007, 22:43   #158
BHPian
 
Nimz's Avatar
 
Join Date: May 2007
Location: Bangalore
Posts: 468
Thanked: 11 Times
Default

Quote:
Originally Posted by radek View Post
Ok. This tallies with my experience. Earlier I was getting 16+ average, but it is now dropping down to 14 - 14.5. I think the reason is, I was driving very sedately, never crossing 80km/hr till first 1000KM. But now I regularly push it beyound 80.

btw. this time FE is 14. (13.96 to be precise)
Dude I never got 16+ even before 1000 kms during run-in. Guess my driving style needs a serious re-look.

Do your brakes squeak??

Nimalan
Nimz is offline  
Old 4th September 2007, 15:14   #159
BHPian
 
Join Date: May 2007
Location: Pune
Posts: 284
Thanked: 71 Times
Default

Actually I got that 16.x average only once. Now it is stabilising at 14.
And no, there is no squeaking sound from the brakes. Can't think of any reason why it should happen. I hope your ants haven't eaten the break pads.
radek is offline  
Old 6th September 2007, 10:08   #160
BHPian
 
Join Date: May 2007
Location: Pune
Posts: 284
Thanked: 71 Times
Default

There is something wrong with Spark's windshield wiper. Last month, fornt-left wiper was not cleaning properly ( just a patch). I told this at the time of 1st service and they corrected it.

Again Yesterday, I found rear wiper was cleaning only bottom part and top part was remaining dirty as if wiper was not touching the glass for top half. I inspected the wiper after coming home. I could not find a fault. Miraculously today morning it started working properly. I think I unknowningly corrected the problem while inspecting. I think for some reason it is not maintaining the proper pressure while wiping.

Is it a common problem? Any tip on this problem?

-Radek
radek is offline  
Old 6th September 2007, 18:59   #161
BHPian
 
Nimz's Avatar
 
Join Date: May 2007
Location: Bangalore
Posts: 468
Thanked: 11 Times
Default

Quote:
Originally Posted by radek View Post
There is something wrong with Spark's windshield wiper. Last month, fornt-left wiper was not cleaning properly ( just a patch). I told this at the time of 1st service and they corrected it.

Again Yesterday, I found rear wiper was cleaning only bottom part and top part was remaining dirty as if wiper was not touching the glass for top half. I inspected the wiper after coming home. I could not find a fault. Miraculously today morning it started working properly. I think I unknowningly corrected the problem while inspecting. I think for some reason it is not maintaining the proper pressure while wiping.

Is it a common problem? Any tip on this problem?

-Radek
Have not faced this issue Radek. I dont have a rear wiper as mine is only an LS. I have driven in blinding rain on the highways with water coming in torrents and did not face any issue with the front wipers.
Maybe some issues with the rubber in the wiper. Alignment may not be correct.
Nimz
Nimz is offline  
Old 8th September 2007, 02:28   #162
Newbie
 
Join Date: Jun 2007
Location: Bangalore
Posts: 14
Thanked: 0 Times
Post Fuel gauge position stuck at full

The fuel level sensor in a vehicle has a potentio meter (a simple circuit board) and a wiper (metal finger) moves over a sweep of 85 deg angle. Typically 0 deg angle is empty and 85 deg angle is full. A float and float arm attached to the wiper floats from empty to full makes the movement from 0 to 85 deg. (85 Deg is an example quoted here)
The most common reason why your fuel gauge get stuck to full is a contiminant gets in between the wiper and the circuit board. When you have a hard shock / over a bump it corrects itself.

In latest vehicles like (Audi, BMW) we do have a sealed level sensor which means wiper and the ciruit board would never see fuel. So No contamination or wear failures.

Another reason could be low sulphur fuel damages the card which is made of Silver based material (It takes a while to do so!)Currently the technology change is towards noble metal.

For pictorial view of the level sensor please visit
http://www.hrbjy.net/en/UploadFiles/...7105537193.jpg
(A typical view of level sensor and fuel pump not the spark one!)

Meenakshi
meenakshi is offline  
Old 10th September 2007, 11:17   #163
BHPian
 
Join Date: May 2007
Location: Pune
Posts: 284
Thanked: 71 Times
Default

ICE installed in my Spark (detailed report in ICE section). Latest FE is 14.15. So it is now stabilised in range of 14 to 14.5.
radek is offline  
Old 10th September 2007, 14:37   #164
BHPian
 
Sagittarian's Avatar
 
Join Date: Aug 2007
Location: Chennai
Posts: 61
Thanked: Once
Default

The reason why, Nimz, you have ants problem is simple. Spark is a sweet li'l car and ants are attracted to such stuff. In fact, it's a generic problem with all Sparks and you can't do much about it :-)
Anyways, enjoy your new car. She's a real cutie pie!
Sagittarian is offline  
Old 10th September 2007, 19:29   #165
BHPian
 
Nimz's Avatar
 
Join Date: May 2007
Location: Bangalore
Posts: 468
Thanked: 11 Times
Default

Quote:
Originally Posted by Sagittarian View Post
The reason why, Nimz, you have ants problem is simple. Spark is a sweet li'l car and ants are attracted to such stuff. In fact, it's a generic problem with all Sparks and you can't do much about it :-)
Anyways, enjoy your new car. She's a real cutie pie!
agree to it.. but man sometimes its a pain to see the ants..

@ Radek - my average FE is in the 12-13 range if driven extensively in city. I rarely get to 5th gear.. so I guess this is ok..

@ Meenakshi - that was great. I was wondering if a forcefully or wrongly inserted fuel nozzle could also lead to this issue.. Now I know thats not possible. Now my indicator is working fine.. wonder which bump i went over and hope nothings wrong with the suspension..

- We did a company outing this weekend.. the tour bus refused to come inot Infantry road where our office is except for 5 minutes for all to board. So had to lug water cans and snacks cartons to the bus on Cubbon road.. and who should do the duty..but Sparky. Rear seat moved in and all fitted in the back and Sparky zooms without a difficulty. Loving Sparky more and more..


Nimz
Nimz is offline  
Closed Thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Lucky Sparky ! Thrilling 750 kms completed !! BomBatt Test-Drives & Initial Ownership Reports 9 27th April 2009 17:55
Sparky proved itself -build quality superb,ride superb bkm Test-Drives & Initial Ownership Reports 4 15th April 2008 13:12
Sparky Jorge Test-Drives & Initial Ownership Reports 23 14th January 2008 10:22
The Kool Sparky Meet in Bangy - Sunday (14th) Lunch Nimz The Team-BHP Meet Section 30 19th October 2007 13:49
Sparky want ICE with no Boom Nimz In-Car Entertainment 103 1st August 2007 10:07


All times are GMT +5.5. The time now is 23:19.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks