Go Back   Team-BHP > BHP India > Team-BHP Reviews > Long-Term Ownership Reviews


Reply
 
Thread Tools Search this Thread
Old 27th February 2008, 14:49   #76
BHPian
 
Join Date: Jul 2007
Location: Gurgaon
Posts: 325
Thanked: 85 Times
Default

Quote:
Originally Posted by viveklk View Post
I do here a sharp noise in the engine sometimes when I start my car & just start moving. It sounds something like "cheeeeeeeeee" for sometime (for 2 to 3 seconds) & then disappears. I wonder what noise is this. I didn't talk to Maruti guys yet as this is not regular noise.

Has anybody experienced this? Any thoughts?
Its probably a fan belt issue..
JishD is offline   Reply With Quote
Old 28th February 2008, 13:47   #77
BHPian
 
viveklk's Avatar
 
Join Date: Dec 2007
Location: Bangalore
Posts: 34
Thanked: 0 Times
Default

Quote:
Originally Posted by JishD View Post
Its probably a fan belt issue..
Thanks JishD, let me call Pratham guys & ask them to fix this issue...
viveklk is offline   Reply With Quote
Old 16th March 2008, 10:34   #78
BHPian
 
Join Date: May 2006
Location: Bangalore
Posts: 139
Thanked: 2 Times
Default

Quote:
Originally Posted by sathya_nars View Post
RNS guys took my vehicle few days back and said that engineer from Maruti is here to rectify the problem. They claimed to have replaced many parts (I am yet to speak with service manager to find more details). I got my vehicle the next day and STILL THE PROBLEM REMAINS !!!

I am doubting if Maruti engineers know the root cause and solution. Something wrong with their design or so. Hmmmmmm.
Any updates on this issue? Has the mileage improved now?
prskumar is offline   Reply With Quote
Old 16th March 2008, 12:00   #79
Senior - BHPian
 
iTNerd's Avatar
 
Join Date: Apr 2007
Location: Imphal/Noida
Posts: 1,069
Thanked: 500 Times
Default

Quote:
Originally Posted by viveklk View Post
I do here a sharp noise in the engine sometimes when I start my car & just start moving. It sounds something like "cheeeeeeeeee" for sometime (for 2 to 3 seconds) & then disappears. I wonder what noise is this. I didn't talk to Maruti guys yet as this is not regular noise.

Has anybody experienced this? Any thoughts?
I had the same, and my dealer send a technician to my place. The outcome was that of
* Tightening the fan belt (probably to remove the 'cheeeeee' sound). I don't find that sound anymore now.
* Vibration at clutch - this they said, will be fixed when Maruti engineers will be visiting their service centre in a week. It seems Maruti will be replacing some parts, from what I hear from the service manager.
iTNerd is offline   Reply With Quote
Old 16th March 2008, 21:25   #80
Senior - BHPian
 
PatienceWins's Avatar
 
Join Date: May 2007
Location: Bangalore
Posts: 2,157
Thanked: 261 Times
Default

Clutch vibration seems to be a common issue for SX4. Any idea what is the root cause?

I get clutch vibration in Getz only when the defogger is used. I think it is because of the increased engine load.
PatienceWins is offline   Reply With Quote
Old 24th March 2008, 14:16   #81
BHPian
 
sathya_nars's Avatar
 
Join Date: May 2007
Location: Bangalore
Posts: 642
Thanked: 52 Times
Default

Quote:
Originally Posted by prskumar View Post
Any updates on this issue? Has the mileage improved now?
They are asking me to bring the vehicle to service shop for a MUL person to check it out while I am there. I am delaying it visit. May be I'll visit them in a month or when 10K is done in odo (it's 8.5K done).

Since last time they took my vehicle to check it, I only get 10 kmpl. It may also be with shifting to HP from Shell. Let me check few more times.

Man, I used to get 12 constantly !!!
sathya_nars is offline   Reply With Quote
Old 31st May 2008, 13:42   #82
BHPian
 
sathya_nars's Avatar
 
Join Date: May 2007
Location: Bangalore
Posts: 642
Thanked: 52 Times
Post Update on 3rd service (1 yr done)

I didn't complete 10K Kms, gave it for 3rd service (1 yr) few weeks back.

1. Oil changes were done, 1340 Rs
2. I opted for Upholstery cleaning & exterior fax polishing, which costed 1062 & 760 respectively.
3. Total srvc charges = 3736 Rs
4. I claimed insurance for body repair, etc. Of total Rs 13K, I paid Rs 2.9K.
5. Insurance renewal costed Rs 20500.

Total kms done as of now - 9000.

No new issues. The only issue pending to be rectified is clutch & accelerator vibration (sensation). But I am bit used to it.
sathya_nars is offline   Reply With Quote
Old 31st May 2008, 15:28   #83
Senior - BHPian
 
rkbharat's Avatar
 
Join Date: Sep 2006
Location: Gurgaon/New Delhi
Posts: 1,590
Thanked: 608 Times
Default

Great... I completed 900 today

Will cover 100 in 2-3 days and go for first service.

I am using Normal Petrol from HP and getting 12 KM/L. I hope this will improve after first and second service.

Quote:
Originally Posted by sathya_nars View Post
I didn't complete 10K Kms, gave it for 3rd service (1 yr) few weeks back.

1. Oil changes were done, 1340 Rs
2. I opted for Upholstery cleaning & exterior fax polishing, which costed 1062 & 760 respectively.
3. Total srvc charges = 3736 Rs
4. I claimed insurance for body repair, etc. Of total Rs 13K, I paid Rs 2.9K.
5. Insurance renewal costed Rs 20500.

Total kms done as of now - 9000.

No new issues. The only issue pending to be rectified is clutch & accelerator vibration (sensation). But I am bit used to it.
rkbharat is offline   Reply With Quote
Old 31st May 2008, 17:55   #84
Senior - BHPian
 
Join Date: Apr 2007
Location: noida
Posts: 1,049
Thanked: 297 Times
Default

Rajiv, I have done around 1800 Knm and get about 11 KPL on congested roads in Okhla with Ac on 100% of the time. I am sure that this baby can give 15 KPL plus on highways if driven with a light foot.

Satya, did you go in for any special type of polishing. My car was polished free of charge when I went for my 1st service last month.
rajneeesh is offline   Reply With Quote
Old 31st May 2008, 18:23   #85
Senior - BHPian
 
snaronikar's Avatar
 
Join Date: Jun 2007
Location: Bengaluru
Posts: 2,845
Thanked: 23 Times
Default

Quote:
Originally Posted by rkbharat View Post
I am using Normal Petrol from HP and getting 12 KM/L. I hope this will improve after first and second service.
That's a nice FE. Usualy the SX4 is notorious of giving just 8kmpl/lt. My friends vehicles is giving the above FE. Even my Ikon gives around 12kmpl.

Are you using ac 100% and is it bumper to bumper traffic you drive along with?
snaronikar is offline   Reply With Quote
Old 31st May 2008, 20:24   #86
Senior - BHPian
 
rkbharat's Avatar
 
Join Date: Sep 2006
Location: Gurgaon/New Delhi
Posts: 1,590
Thanked: 608 Times
Default

Yes sir, its 100% AC, in Gurgaon, Delhi-Gurgaon Traffic.

Quote:
Originally Posted by snaronikar View Post
Are you using ac 100% and is it bumper to bumper traffic you drive along with?
rkbharat is offline   Reply With Quote
Old 2nd June 2008, 12:09   #87
BHPian
 
sathya_nars's Avatar
 
Join Date: May 2007
Location: Bangalore
Posts: 642
Thanked: 52 Times
Default

Quote:
Originally Posted by rkbharat View Post
Great... I completed 900 today

Will cover 100 in 2-3 days and go for first service.

I am using Normal Petrol from HP and getting 12 KM/L. I hope this will improve after first and second service.
Great mileage, I think it's max reported in TBHP. Congrats and keep going!!

Quote:
Originally Posted by rajneeesh View Post
Satya, did you go in for any special type of polishing. My car was polished free of charge when I went for my 1st service last month.
Nops, it's just about regular wax polishing, I did it last time as well.
sathya_nars is offline   Reply With Quote
Old 2nd June 2008, 19:46   #88
BHPian
 
gopinathann's Avatar
 
Join Date: Jun 2007
Location: Chennai
Posts: 765
Thanked: 20 Times
Default

Sathya, have you got changed the drive shafts & engine mount. I got replaced it in the third service. I asked the dealer to change it using the warranty.
gopinathann is offline   Reply With Quote
Old 10th June 2008, 18:47   #89
BHPian
 
sathya_nars's Avatar
 
Join Date: May 2007
Location: Bangalore
Posts: 642
Thanked: 52 Times
Default

Quote:
Originally Posted by gopinathann View Post
Sathya, have you got changed the drive shafts & engine mount. I got replaced it in the third service. I asked the dealer to change it using the warranty.
I didn't ask anything specific, would it be changed by default?
sathya_nars is offline   Reply With Quote
Old 10th June 2008, 19:50   #90
BHPian
 
gopinathann's Avatar
 
Join Date: Jun 2007
Location: Chennai
Posts: 765
Thanked: 20 Times
Default

until you tell that you have a problem, they won't replace it.
gopinathann is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
2014 Enfield Thunderbird - My entry into the Motorcycle world. EDIT: 9000 kms update samarth.bhatia Motorbikes 89 11th January 2016 10:49
Maruti SX4 ZXI: Edit, 70000 kms up rajneeesh Test-Drives & Initial Ownership Reports 48 13th September 2015 17:44
My Dark Horse: Maruti Ertiga ZDi. 9000 kms in 3 months & counting Caadmara Test-Drives & Initial Ownership Reports 23 5th July 2015 02:18
One Year & 9000 Kms - Ford Fiesta 1.6 Zxi madan80 Long-Term Ownership Reviews 7 12th August 2012 08:40
SX4 Zxi or ANHC? EDIT : Bought SX4! abhi182 Sedans 153 21st December 2009 15:54


All times are GMT +5.5. The time now is 01:37.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks