Go Back   Team-BHP > BHP India > Team-BHP Reviews > Long-Term Ownership Reviews


Reply
 
Thread Tools Search this Thread
Old 4th July 2010, 10:42   #151
Senior - BHPian
 
vnabhi's Avatar
 
Join Date: May 2007
Location: DC -> DC
Posts: 5,037
Thanked: 1,038 Times
Default

@nairrk---that was a great comparo! Thanks.

I do remember driving that car on the way to Shirdi in Dec, 2002 and it felt a lot, lot better than my WagonR. However it did not feel planted on the road, especially on winding roads and at mild turns on the highway. The rear seat was cramped too.

I came to know much later that the 1.6 avatar of the Accent was a rare breed.
vnabhi is offline   Reply With Quote
Old 5th July 2010, 21:14   #152
Newbie
 
Join Date: Sep 2009
Location: Bangalore
Posts: 21
Thanked: 0 Times
Default

Maybe this is not the right thread - mods please remove if required but I do find a lot of Ford Fiesta experts here and I need some help with my Ford Fiesta 1.6 SXI . I brought this on Oct ,2009 ( ~ 9 months ago ) from Lathangi , Bangalore . I am very happy with the car except that I have a niggling issue. Most of the times the car doesn't seem to start on first attempt. It starts , the rpm goes up and then it stops . Second or thrid start is generally fine . I had taken it some time back to the workshop and the dealer suggested that the battery was low on power . They re-charged it for ~ 5 hours . Still after 1-2 days the problem still persists. First time it generally does not continue to start . I shut down the A/C & music system particularly before I shut my car to make sure that no battery is drained . But still car starts only on 2nd or 3rd attempt. After that there is no problem and I have driven it effortlessly for ~ 200 Kms at a stretch. I have developed a certain kind of fear due to this and generally do not stop me car even in big jams on the road. Can someone suggest what is happening here ?
esoteric_su is offline   Reply With Quote
Old 6th July 2010, 09:50   #153
Senior - BHPian
 
nairrk's Avatar
 
Join Date: Sep 2009
Location: Payyannur-Kannur district
Posts: 2,105
Thanked: 31 Times
Default

I think, It may not be the Battery problem- if the battery is low then you may not be able to start the engine. maybe something related to ignition part or the fuel supply may be cut off due to some reasons? .Suggest you show the car to another workshop (other than Lathangi) who may able to find out the problem correctly?
nairrk is offline   Reply With Quote
Old 6th July 2010, 10:24   #154
BHPian
 
buddha's Avatar
 
Join Date: Jun 2010
Location: Mumbai
Posts: 83
Thanked: 19 Times
Default

+1 to Nairrk, it doesnt look to be a battery problem at all. Usual suspect in these cases is starter motor, but I guess not in this case because the car does start on the first attempt too. My bet would be on Fuel Supply / ECU. (while looking at used Fiestas I did come across one car which would similarly rev high up - but that was during idling, not while starting. Still, it felt like an engine mapping issue for that car). As nairrk said, best bet might be to show it to some other workshop, hopefully it shouldn't be that tough to figure out.
buddha is offline   Reply With Quote
Old 6th July 2010, 10:29   #155
Senior - BHPian
 
ghodlur's Avatar
 
Join Date: Sep 2009
Location: Thane
Posts: 4,808
Thanked: 1,806 Times
Smile

Quote:
Originally Posted by esoteric_su View Post
Maybe this is not the right thread - mods please remove if required but I do find a lot of Ford Fiesta experts here and I need some help with my Ford Fiesta 1.6 SXI . I brought this on Oct ,2009 ( ~ 9 months ago ) from Lathangi , Bangalore . I am very happy with the car except that I have a niggling issue. Most of the times the car doesn't seem to start on first attempt. It starts , the rpm goes up and then it stops . Second or thrid start is generally fine . I had taken it some time back to the workshop and the dealer suggested that the battery was low on power . They re-charged it for ~ 5 hours . Still after 1-2 days the problem still persists. First time it generally does not continue to start . I shut down the A/C & music system particularly before I shut my car to make sure that no battery is drained . But still car starts only on 2nd or 3rd attempt. After that there is no problem and I have driven it effortlessly for ~ 200 Kms at a stretch. I have developed a certain kind of fear due to this and generally do not stop me car even in big jams on the road. Can someone suggest what is happening here ?
Now thats one strange problem but definitely not with battery I guess and would second Nairrk opinion. If it was battery it would get drained in the first attempt and never start on second/third attempt. To eliminate the battery as the culprit, try installing a second battery and then see the results. Did the dealer try this option?
If thats done and still issue persist, I think then fuel - quality, blockage in lines or starter motor to be suspects.
Try another dealer for sure.
ghodlur is offline   Reply With Quote
Old 6th July 2010, 10:35   #156
Senior - BHPian
 
nairrk's Avatar
 
Join Date: Sep 2009
Location: Payyannur-Kannur district
Posts: 2,105
Thanked: 31 Times
Default

The car starts even on the first attemp, but soon goes off. after couple of such attempts the engine keep running. so imo this can be a problem of erratic fuel supply in the begining which is getting ok only after couple of engine start.?

Checked on the owners manuel, on page 99, they say something about this fuel cut-off problem and how to reset the switch etc.
nairrk is offline   Reply With Quote
Old 6th July 2010, 10:55   #157
Newbie
 
Join Date: Sep 2009
Location: Bangalore
Posts: 21
Thanked: 0 Times
Default

Thanks for the suggestions - I think it might be issue with fuel supply and quality as well after reading your opinions. Actually I sarted to see this issue after I filled up regular petrol once from IOC bunk . After that I remeber I started to notice the issue.Then I changed to Xtra premium and still saw issue . After that I filled up from Shell ( the max price version ) and still see the issue . Most of the times - engine starts and then stops on first attempt . Second or third time its ok and continues to rev. Strangely after Lathangi charged the battery - I did not see isue for 1-2 days . But again battery charge is not a problem as some of you mentioned correctly I think since then the car would not start at all .
esoteric_su is offline   Reply With Quote
Old 6th July 2010, 12:13   #158
Senior - BHPian
 
vnabhi's Avatar
 
Join Date: May 2007
Location: DC -> DC
Posts: 5,037
Thanked: 1,038 Times
Default

As others have already stated, it does not seem to be a battery problem. Either the fuel supply is at fault, or that the battery is not getting charged properly---is that part called the alternator regulator? Old cars had dynamos, but the M800 had an alternator regulator for sure, and I'd faced this issue with my 800 long ago.

I am also curious to know if it starts on the first attempt after a long drive.
vnabhi is offline   Reply With Quote
Old 6th July 2010, 12:28   #159
Newbie
 
Join Date: Sep 2009
Location: Bangalore
Posts: 21
Thanked: 0 Times
Default

No - not even after a long drive . Well sometimes it may start but after 2 mins again it might not start. I faced same issue when I went to Srirangapatna from Blr - it is a long drive and it did not start 1st time I tried after reaching there and stopping .
esoteric_su is offline   Reply With Quote
Old 6th July 2010, 12:37   #160
BHPian
 
Join Date: Nov 2009
Location: Chennai
Posts: 951
Thanked: 7 Times
Default

@esoteric, better have it checked with another service center promptly..

Have never faced this issue (well except a couple of times, but it may have been cranking issue)..quite a few time with the fan blower on & ICE on have also started the engine.

1. Does it happens everytime you start the ignition or only after the engine has rested for a while?

2. Is your car usually parked on a slope or flat surface?

3. Before taking to the service center, try adding IFTEX System G Additive for Petrol - pls refer manual regarding this and check if any difference is there.
sanjayc is offline   Reply With Quote
Old 17th July 2010, 19:18   #161
Senior - BHPian
 
vnabhi's Avatar
 
Join Date: May 2007
Location: DC -> DC
Posts: 5,037
Thanked: 1,038 Times
Default

Finally gave my car for servicing yesterday and got her back nice and clean. Cost me Rs 4673 in all, including oil and filter changes, air and Pollen filter change, Engine oil and filter change, 5 wheel rotation, balancing, alignment, waxoyl touchup, etc.

All minor sounds reported in the prior page seem to have been rectified. Only the left rear window roller mechanism needs a part replacement, which I believe will come in a few days. It will be replaced free under EW. However, the window rolls up a bit more smoothly now.

Will update in the coming days after I drive her some more---so far it has done only 22650 on the odo in 40 months!!
vnabhi is offline   Reply With Quote
Old 18th July 2010, 09:22   #162
Senior - BHPian
 
suman's Avatar
 
Join Date: Sep 2005
Location: Gurgaon
Posts: 4,589
Thanked: 256 Times
Default

Nice te hear that all has been fixed . I normally avoid alignment & balancing at the Ford workshops - for one, their charges are higher & I'm not too sure they do a proper job. For me, all wheel & tyre related stuff is taken care of by the place I buy my tyres from.
suman is offline   Reply With Quote
Old 18th July 2010, 13:16   #163
Senior - BHPian
 
vnabhi's Avatar
 
Join Date: May 2007
Location: DC -> DC
Posts: 5,037
Thanked: 1,038 Times
Default

Quote:
Originally Posted by suman View Post
Nice te hear that all has been fixed . I normally avoid alignment & balancing at the Ford workshops - for one, their charges are higher & I'm not too sure they do a proper job. For me, all wheel & tyre related stuff is taken care of by the place I buy my tyres from.
Thanks---but how much does the tyre shop charge? In my case I was charged around 890 for 5 wheel balancing, weights and alignment.
vnabhi is offline   Reply With Quote
Old 19th July 2010, 08:36   #164
Senior - BHPian
 
ghodlur's Avatar
 
Join Date: Sep 2009
Location: Thane
Posts: 4,808
Thanked: 1,806 Times
Smile

Me too. I get the alignment & balancing done outside Ford from a place where ex-Ford technicians work. the vehicle is still in Ford's (Ex) hands.
Normally it costs me Rs 1100 at Ford and Rs 800 outside.
ghodlur is offline   Reply With Quote
Old 19th July 2010, 10:31   #165
Senior - BHPian
 
suman's Avatar
 
Join Date: Sep 2005
Location: Gurgaon
Posts: 4,589
Thanked: 256 Times
Default

Quote:
Originally Posted by vnabhi View Post
Thanks---but how much does the tyre shop charge? In my case I was charged around 890 for 5 wheel balancing, weights and alignment.
Rs 500 is what I pay on an average for alignment & balancing at my tyre shop
suman is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ford Figo TDCi Titanium Nine months and 70,000 Kms of falling in Love dhanushmenon Long-Term Ownership Reviews 81 10th June 2015 20:18
NEED Inputs to FINALISE: Fiesta Petrol 1.6 SXi or Diesel 1.4 TDCi SXi. Specific query sachinchavan Sedans 17 26th September 2012 00:00
ford fiesta SXI after Ford IKON nxt amolathalye Sedans 10 24th February 2009 10:19
Ford Fiesta 1.6 Sxi/ Honda City Gxi / VTEC udit78 Sedans 58 31st August 2006 13:52


All times are GMT +5.5. The time now is 08:40.

Copyright 2000 - 2016, Team-BHP.com
Proudly powered by E2E Networks