Go Back   Team-BHP > BHP India > Team-BHP Reviews > Long-Term Ownership Reviews


Reply
 
Thread Tools Search this Thread
Old 4th February 2009, 19:50   #61
BHPian
 
susan3004's Avatar
 
Join Date: Oct 2007
Location: Kapurthala
Posts: 345
Thanked: 120 Times
Default

I had gone for my 10k servicing when the works manager reported that the auto locking feature(car doors should automatically lock up after 20 secs of shutting all doors when the engine is running) in my car is not working.
I was astonished on the revelation of this secret feature which I was not aware of. Anyways, like good man I told him to fix the problem while I would patiently wait for three hours(estimated time quoted for fixing the problem!). The mechanic kept on fiddling with the wiring loom underneath the dashboard and also under the hood, when they finally decided to announce that the feature is not present in the car!
I was not expecting much out of them, so I also willingly took my car and got back.
After 12,000km plus on the clock, I have not encountered any vibrating sounds from the places which you have mentioned. However, there is very loud vibrating sound when I brake in the reverse(this takes place when the car is taken out of the garage). Any ideas, why this happens?
Attached Thumbnails
Mitsubishi Cedia - A 6000KM report-_mg_7113.jpg  

susan3004 is offline   Reply With Quote
Old 4th February 2009, 22:46   #62
Senior - BHPian
 
reignofchaos's Avatar
 
Join Date: Apr 2007
Location: Bangalore
Posts: 2,224
Thanked: 1,176 Times
Default

Quote:
Originally Posted by susan3004 View Post
After 12,000km plus on the clock, I have not encountered any vibrating sounds from the places which you have mentioned. However, there is very loud vibrating sound when I brake in the reverse(this takes place when the car is taken out of the garage). Any ideas, why this happens?
Cold brakes - happens on my car too only when taking out of the garage. The service guys here say there's nothing to be worried about.
reignofchaos is offline   Reply With Quote
Old 5th February 2009, 18:20   #63
BHPian
 
susan3004's Avatar
 
Join Date: Oct 2007
Location: Kapurthala
Posts: 345
Thanked: 120 Times
Default

Quote:
Originally Posted by reignofchaos View Post
Cold brakes - happens on my car too only when taking out of the garage. The service guys here say there's nothing to be worried about.
That's a relief! I was of the opinion that this will become another mystry to be solved by the service engineer.
I believe that the sound is due to the rear disks, as this didnot happen in Honda City.
susan3004 is offline   Reply With Quote
Old 5th February 2009, 18:39   #64
BHPian
 
sj_koova's Avatar
 
Join Date: Jan 2008
Location: Bangalore
Posts: 600
Thanked: 149 Times
Default

I too have it in the morning for the first one min or so. It should be the cold brake as reignofchaos mentioned.
sj_koova is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Leh'd - A 6000km drive through Leh Ladhak. UniqueMods Travelogues 31 7th March 2013 20:53
Pilgrimage-Five states-6000km-16days-5 Jyotirlinga temples and more rkg Travelogues 24 29th October 2012 20:39
Ford Ikon 1.4 TDCI 6000KM - Some issues catchvinny Technical Stuff 4 27th August 2009 11:33
Swift VDi @ 6000km (2nd Service Complete) s0uljah Test-Drives & Initial Ownership Reports 82 15th August 2008 17:59
Mitsubishi Cedia Sports 2500km report reignofchaos Long-Term Ownership Reviews 235 10th October 2007 14:31


All times are GMT +5.5. The time now is 00:42.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks