Go Back   Team-BHP > BHP India > Team-BHP Reviews > Long-Term Ownership Reviews


Reply
 
Thread Tools Search this Thread
Old 27th October 2008, 11:25   #571
Senior - BHPian
 
akshay4587's Avatar
 
Join Date: Mar 2005
Location: Chandigarh/Mohali/Ambala Cantt
Posts: 3,756
Thanked: 1,553 Times
Default

Quote:
Originally Posted by jkdas View Post
They have the same rule for the Accent CRDi . Wonder if its coz i20 will be out soon?
Have or had
Accent CRDI is out of production now
akshay4587 is offline   Reply With Quote
Old 27th October 2008, 12:01   #572
Senior - BHPian
 
headers's Avatar
 
Join Date: May 2006
Location: Greater Chennai
Posts: 4,589
Thanked: 454 Times
Default

I have extended warranty for my 05 Accent CRDi. The warranty is for 4 years or 80K kms whichever is earlier on engine and certain main parts only.

Have covered 67K kms and am keeping my fingers crossed. The car still does 170 with ease and havent yet seen black smoke come out of the exhaust! Touchwood!
headers is offline   Reply With Quote
Old 28th November 2008, 14:32   #573
BHPian
 
Shakensoul's Avatar
 
Join Date: Apr 2007
Location: AS01
Posts: 492
Thanked: 221 Times
Default

Quote:
Originally Posted by undead View Post
Fitted Hella Comet 500 lights with H3 100W bulbs and Roots Windtone Super.

Below are the pics.

At night time when all lights are ON , it looks like a Rally Car. I love it.
Hey undead, do the H3 100w generate a lot of heat, have you checked the housing for any signs of melting ?

I am also planning to upgrade the bulbs in my Hella 450 to H3 100w, but worried that the massive heat generated by the bulbs might melt the small housing, and 200w (headlight) + 200w(fog lights) might take a heavy toll on the wiring and alternator. BTW which H3 bulbs are you using ?
Shakensoul is offline   Reply With Quote
Old 28th November 2008, 14:39   #574
Senior - BHPian
 
undead's Avatar
 
Join Date: Jan 2008
Location: Bhavani - Komarapalayam
Posts: 1,187
Thanked: 165 Times
Default

Quote:
Originally Posted by Shakensoul View Post
Hey undead, do the H3 100w generate a lot of heat, have you checked the housing for any signs of melting ?

I am also planning to upgrade the bulbs in my Hella 450 to H3 100w, but worried that the massive heat generated by the bulbs might melt the small housing, and 200w (headlight) + 200w(fog lights) might take a heavy toll on the wiring and alternator. BTW which H3 bulbs are you using ?
So far , the lights are working perfectly and i am able to drive with ease at night. No signs of melt so far . I have altered the wires completely . I have installed good wires to withstand the heavy load. I have fitted separate relays for Head Lights and Auxillary Lights. I am using Philips H3 bulbs . This was a tested experiment as my friend's Baleno has the same setup and is working fine for around 5 years.
Make sure you do proper wiring . The battery's life may come down a bit. But if you Gain some , Lose some.
undead is offline   Reply With Quote
Old 3rd December 2008, 17:33   #575
Newbie
 
Join Date: Oct 2008
Location: Bangalore
Posts: 12
Thanked: 0 Times
Default

Hi Friends, this is my first post in this forum and I would like to share my experience with owning the Getz Crdi over the last 7-8 mths.

I got the car delivered in April and have done approximately 5500 Km so far, mostly within the Bangalore city. The only addition in terms of accessories are alloy wheels and car stereo. I have now completed the first two free services. There are a few +ves and -ves out of my overall ownership experience -

Positives: Great car in terms of pick up and power. Fuel efficiency - 14 KmPL within the city and on the highway run it gave me around 17 KmPL. A/c is just great and cools in no time... in fact I hardly keep it at the max level. Handling and braking is good for a vehicle in this segment.

Negatives - Need to change to lower gears frequently while driving in heavy traffic. In fact the third gear can be engaged comfortably only at speeds over 35 Km hr. The engine feels sluggish while negotiating an incline at low speeds or from a dead stop. I have run into a couple of problems so far -

1. There was some kind of squeaking noise from the rear suspension. I had mentioned about this problem during the first service but they could not rectify the problem. This problem however has been rectified subsequently and I was told that it was due to a loose bolt.

2. Recently I am facing some problems with my car. Whenever the car runs continuously in the city for say an hour or two, I am facing difficulty in engaging the gears. In fact on some occasions I was unable to engage the 1st gear, 3rd gear etc. The problem is with engaging any of the gears on the front (1st, 3rd, 5th, reverse). I have already given my car for checkup twice at the Hyundai Service station in Jakkasandra and shown them the problem but still the problem remains. On the last occasion I had given the car on this Monday morning and got it back yesterday in the evening. Initially the service person said that he is unable to identify and fix the problem but then he said that his manager has had a look and they have fixed the problem, which was to do with some adjustments. However, after taking delivery and then driving the car for some time the problem was still there. I have contacted a different service centre tis time on Hosur road and I am taking the car for a check up on Saturday. I hope they will be able to sort out the problem.

In the meanwhile it will be great to get expert opinions from this forum as to what the real problem could be...
birashis is offline   Reply With Quote
Old 3rd December 2008, 22:33   #576
BHPian
 
K a s h's Avatar
 
Join Date: Feb 2008
Location: Bangalore
Posts: 137
Thanked: 31 Times
Default

Quote:
Originally Posted by birashis View Post

In the meanwhile it will be great to get expert opinions from this forum as to what the real problem could be...
Dude Pls do not go to Jakkasandra service center. My personal experience with them also have not been good. Try the Outer ring road one. I give my getz for service there and they have fixed all problems reported by me so far.
K a s h is offline   Reply With Quote
Old 3rd December 2008, 22:44   #577
Senior - BHPian
 
undead's Avatar
 
Join Date: Jan 2008
Location: Bhavani - Komarapalayam
Posts: 1,187
Thanked: 165 Times
Default

Quote:
1. There was some kind of squeaking noise from the rear suspension. I had mentioned about this problem during the first service but they could not rectify the problem. This problem however has been rectified subsequently and I was told that it was due to a loose bolt.
I have been searching a solution for this . I went to the service shop more than 3 times for this same problem . They seem to do something . The sound disappears . After a week of driving , the sound comes again. Is your problem rectified permanently?

Also , you got any problem with the windshield just like the ones mentioned few posts back . Does the fog forms outside during the wiper strokes?

Try another service station for your gear problem .
undead is offline   Reply With Quote
Old 4th December 2008, 09:54   #578
Newbie
 
Join Date: Oct 2008
Location: Bangalore
Posts: 12
Thanked: 0 Times
Default

Quote:
Originally Posted by undead View Post
I have been searching a solution for this . I went to the service shop more than 3 times for this same problem . They seem to do something . The sound disappears . After a week of driving , the sound comes again. Is your problem rectified permanently?

Also , you got any problem with the windshield just like the ones mentioned few posts back . Does the fog forms outside during the wiper strokes?

Try another service station for your gear problem .
Yes the squeaking noise has dissappeared and this is what led me to believe in the Jakkasandra service centre...

I do get the problem of Fog formation outside the windscreen when the A/c is running continuosly. In that case I just switch off the A/c for sometime and the fog dissappears again..

I am going to try out the service centre in Hosur road as the sales guy who supplied this car is based there and he has promised to have a closer look into the problem... I hope I will get some solution to this problem...
birashis is offline   Reply With Quote
Old 4th December 2008, 20:13   #579
Senior - BHPian
 
djay99's Avatar
 
Join Date: Jun 2007
Location: Cork, Ireland
Posts: 1,456
Thanked: 491 Times
Default

Guys,
Even i am getting the squeking noise from my car from the first day. Neither outer ring road advaith guys were able to solve nor the JP Nagar Trident guys. I am planning to write an email to hyundai asking about quality of stuff used in the car. I never ever got any noise from my chevy spark which is almost 2.2 lakhs cheaper than the getz crdi.
Even am facing fog formation on the windscreen and i spray water and wipe it (using wipers). This solves the issue for some time say 10min. Again the fog reappears.
djay99 is offline   Reply With Quote
Old 4th December 2008, 22:51   #580
Senior - BHPian
 
undead's Avatar
 
Join Date: Jan 2008
Location: Bhavani - Komarapalayam
Posts: 1,187
Thanked: 165 Times
Default

Quote:
Originally Posted by djay99 View Post
Guys,
Even i am getting the squeking noise from my car from the first day. Neither outer ring road advaith guys were able to solve nor the JP Nagar Trident guys. I am planning to write an email to hyundai asking about quality of stuff used in the car. I never ever got any noise from my chevy spark which is almost 2.2 lakhs cheaper than the getz crdi.
Even am facing fog formation on the windscreen and i spray water and wipe it (using wipers). This solves the issue for some time say 10min. Again the fog reappears.
You too getting the noise from the suspension? Hey dude , I drove your car that day , and there was no noise. Or , are you getting noise from any other area? like centre console?
And for the windshield , i heard that using Bosch wiper blades solves the problem. Want to try?
How many kms have you clocked? mine is now 11500 kms.
undead is offline   Reply With Quote
Old 4th December 2008, 23:42   #581
Senior - BHPian
 
kpzen's Avatar
 
Join Date: Oct 2004
Location: Faridabad
Posts: 5,545
Thanked: 1,598 Times
Default

I'm also facing the problem of fog formation on windscreen. Planning to get the Bosch blades.

This weekend i might(time permitting) install the Philips Rally 100/90W bulbs with relay.
kpzen is offline   Reply With Quote
Old 5th December 2008, 10:57   #582
GTO
Team-BHP Support
 
GTO's Avatar
 
Join Date: Feb 2004
Location: Bombay
Posts: 47,735
Thanked: 89,306 Times
Default

Quote:
Originally Posted by birashis View Post
2. Recently I am facing some problems with my car. Whenever the car runs continuously in the city for say an hour or two, I am facing difficulty in engaging the gears. In fact on some occasions I was unable to engage the 1st gear, 3rd gear etc. The problem is with engaging any of the gears on the front (1st, 3rd, 5th, reverse).
If you have a shifting problem only once the car has warmed up, that's definitely a lubrication problem right there. Have the tranny fluid etc. checked up ASAP.
GTO is offline   Reply With Quote
Old 5th December 2008, 12:11   #583
Newbie
 
Join Date: Oct 2008
Location: Bangalore
Posts: 12
Thanked: 0 Times
Default

Hi GTO,

Thanks for the information. That sounds very scary... However could you please give me some more details on what exactly needs to be checked? I am not sure what 'tranny fluid' is. I am planning to take my car to the Hosur road service center tomorrow and may well ask the service engineer to check the specifics...
birashis is offline   Reply With Quote
Old 5th December 2008, 12:19   #584
Senior - BHPian
 
djay99's Avatar
 
Join Date: Jun 2007
Location: Cork, Ireland
Posts: 1,456
Thanked: 491 Times
Default

Quote:
Originally Posted by undead View Post
You too getting the noise from the suspension? Hey dude , I drove your car that day , and there was no noise. Or , are you getting noise from any other area? like centre console?
And for the windshield , i heard that using Bosch wiper blades solves the problem. Want to try?
How many kms have you clocked? mine is now 11500 kms.
Yes i am getting noise from day 1.
The noise is from rear suspension and not centre console.
I had been to an accessory showroom and the guy told me that this fog generation has nothing to do with wipers. If you can see some fog getting generated once u wipe (using wiper), then the glass has become rough and u need to put some shampoo/windshield shampoo in the water reservior and spray the water.
I have clocked over 7K KM.
djay99 is offline   Reply With Quote
Old 5th December 2008, 13:52   #585
Senior - BHPian
 
undead's Avatar
 
Join Date: Jan 2008
Location: Bhavani - Komarapalayam
Posts: 1,187
Thanked: 165 Times
Default

Quote:
Originally Posted by djay99 View Post
Yes i am getting noise from day 1.
The noise is from rear suspension and not centre console.
I had been to an accessory showroom and the guy told me that this fog generation has nothing to do with wipers. If you can see some fog getting generated once u wipe (using wiper), then the glass has become rough and u need to put some shampoo/windshield shampoo in the water reservior and spray the water.
I have clocked over 7K KM.
I dont remember the noise from your car when i drove it. But certainly you were able to hear mine.
Last week while i was driving , i had this fog problem and my friend told me to use the defogger ,keeping the temperature little warm. That helped a little , but not to the extent it should be.
undead is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hyundai Getz 1.3 Prime. EDIT : 81,449 kms Service Report PatienceWins Long-Term Ownership Reviews 174 25th November 2017 11:10
My Hyundai Getz Crdi - Dark Grey Metallic. Update: 50,000 kms done ShyamSCrdi Test-Drives & Initial Ownership Reports 190 6th March 2011 22:28
Verna Crdi Vs GetZ Crdi. EDIT : Finalising on Getz! aks_karthik Hatchbacks 74 17th May 2009 10:22
Silver Getz Prime CRDi VGT djay99 Test-Drives & Initial Ownership Reports 157 2nd April 2009 13:55
Accessories for Bright Silver Getz mangywarez Modifications & Accessories 7 26th July 2005 11:32


All times are GMT +5.5. The time now is 23:44.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks