Go Back   Team-BHP > BHP India > Team-BHP Reviews > Long-Term Ownership Reviews


Reply
 
Thread Tools Search this Thread
Old 12th February 2010, 09:19   #166
Newbie
 
tanuj-m's Avatar
 
Join Date: Jan 2010
Location: New Delhi
Posts: 13
Thanked: 0 Times
Default

@itnerd - did you get the ipod classic attached somewhere or is it lying there as it is connected to the auxiliary port?
If you got it attached to a holder then can i please have a look at a picture of it .

Thanks
tanuj-m is offline   Reply With Quote
Old 12th February 2010, 13:36   #167
Senior - BHPian
 
iTNerd's Avatar
 
Join Date: Apr 2007
Location: Imphal/Noida
Posts: 1,069
Thanked: 500 Times
Default

Quote:
Originally Posted by tanuj-m View Post
@itnerd - did you get the ipod classic attached somewhere or is it lying there as it is connected to the auxiliary port?
If you got it attached to a holder then can i please have a look at a picture of it .

Thanks
It is connected via the USB port (inside the armrest).. so it is concealed ... and with USB connectivity, I can use most of the iPod features from the stock ICU.. USB is a new addition to the facelift Civic.. I have not tried connecting it via the auxiliary port.

Last edited by iTNerd : 12th February 2010 at 13:37.
iTNerd is online now   Reply With Quote
Old 12th February 2010, 14:11   #168
BHPian
 
indivic's Avatar
 
Join Date: Jun 2007
Location: Chennai
Posts: 753
Thanked: 90 Times
Default

Quote:
Originally Posted by iTNerd View Post
I adjusted the seat bringing it forward and adjusting the height, so that I was able to press the clutch fully when shifting.. but inspite of fully pressed, I still find slotting the second gear hard. often, it won't slot in the first attempt.. so I had to try a second time.. And I can confirm, this only happens when using the car for the first few kilometers of the day, and that too, in the particular rough roads where there are some speed breakers, which I had to take daily to reach the express way.. And I have no idea why it does not happen during the rest of the day.. I hope it gets better with more miles on the odo..
I had it on my car, it didnt happen on a regular basis. Whenever I missed the slot , I blipped the throttle a bit and slotted 2nd again and it went in correctly. However after around 8k running or so it went away.
indivic is offline   Reply With Quote
Old 12th February 2010, 19:08   #169
BHPian
 
mkc15's Avatar
 
Join Date: Jul 2009
Location: Bangalore
Posts: 256
Thanked: 4 Times
Default

Quote:
Originally Posted by iTNerd View Post
It usually happens when I am trying to negotiate a speed breaker, and the speed must be around 5-15 kmph.. When shifting up and down to 2nd at varying speed, I don't have this problem, that is, the shifting is butter smooth, if I may describe
I suggest you get it checked once during next service. Not sure if they can find anything. It *may* be something like For people with gear grinds and synchro problems - Honda Forum / Acura Forum - SuperHonda.com. TD a couple of other Civics and see.
mkc15 is offline   Reply With Quote
Old 13th February 2010, 12:32   #170
BHPian
 
vishalrao's Avatar
 
Join Date: Aug 2009
Location: Pune
Posts: 56
Thanked: 0 Times
Default

OMG just saw the awesome kit pics, @itnerd now its a total chick magnet make full use of its "pulling" power haha if you know what i mean...
vishalrao is offline   Reply With Quote
Old 13th February 2010, 16:06   #171
Senior - BHPian
 
iTNerd's Avatar
 
Join Date: Apr 2007
Location: Imphal/Noida
Posts: 1,069
Thanked: 500 Times
Default

Quote:
Originally Posted by mkc15 View Post
I suggest you get it checked once during next service. Not sure if they can find anything. It *may* be something like For people with gear grinds and synchro problems - Honda Forum / Acura Forum - SuperHonda.com. TD a couple of other Civics and see.
Thanks mkc15.. seems I will have to do that, possibly, from the another service station..

Quote:
Originally Posted by vishalrao View Post
OMG just saw the awesome kit pics, @itnerd now its a total chick magnet make full use of its "pulling" power haha if you know what i mean...
Thanks mate! Don't know about it being a 'chick magnet', but the other evening, my car was parked adjacent to a new 3 series in CP, and when I came back to drive off from the parking, there were a few couples and teens glaring my car.. felt bad about the 3 series with no audiences though!

Last edited by iTNerd : 13th February 2010 at 16:07.
iTNerd is online now   Reply With Quote
Old 13th February 2010, 19:44   #172
Senior - BHPian
 
ImmortalZ's Avatar
 
Join Date: Jan 2008
Location: Trivandrum
Posts: 2,133
Thanked: 139 Times
Default

@mkc : The second gear synchro issue is restricted to the 6 speed 'boxes in the RSX Type S, TSX Type S, Civic Si etc. The five speeds are significantly more rugged. I don't think that really applies for us.
ImmortalZ is offline   Reply With Quote
Old 15th February 2010, 14:17   #173
BHPian
 
mkc15's Avatar
 
Join Date: Jul 2009
Location: Bangalore
Posts: 256
Thanked: 4 Times
Default

Yeah. I quoted the link just for reference. Since other MT owners don't seem to report such issues, I think this may be a real issue (one-off maybe) and its better to have it checked once, especially because ITNerd said the issue is there even with clutch fully depressed.
mkc15 is offline   Reply With Quote
Old 18th February 2010, 00:32   #174
Senior - BHPian
 
iTNerd's Avatar
 
Join Date: Apr 2007
Location: Imphal/Noida
Posts: 1,069
Thanked: 500 Times
Default

Update:
* Completed 5000 kms today (will be 4 months this 24th Feb).

* Mileage - initially I always adjusted my driving habit to get a good FE (around 14-15 kmpl reading). But now, I find myself regulary driving in non-VTEC zone (REGULAR MODE i.e., all cams firing).. so average has come down by a km (~13-14kmpl).

* The 2nd gear slotting problem now happens very rarely (on cool start). Overall, gear change is short and smooth.

* Regulary maintaining 33 psi on all tyres (weeky refill/check). No flat tyre as of now!

* Did around 158 kmph (before running out of nerve!) on express way and it is well planted/hugged the road even better with the big spoiler/skirts. Wished we had some good racing tracks around here...


Not so good thing:
* A Indica cab rear-ended my car near Sriniwaspuri today. Rear bumper was slightly pushed inward, but it came out to original shape. Except for a slight scratch (about an inch long), fortunately, it looks fine, as were the rear sensor pods and the skirt.

* On rough/bad road, everything inside the glove box tremble, making aweful lot of rattles. Anyone knows of a workaround/tip?

Last edited by iTNerd : 18th February 2010 at 00:34.
iTNerd is online now   Reply With Quote
Old 18th February 2010, 10:07   #175
BHPian
 
Cyborg's Avatar
 
Join Date: Nov 2009
Location: Bombay
Posts: 377
Thanked: 226 Times
Default

Quote:
Originally Posted by iTNerd View Post
Update:
* Completed 5000 kms today (will be 4 months this 24th Feb).

* Mileage - initially I always adjusted my driving habit to get a good FE (around 14-15 kmpl reading). But now, I find myself regulary driving in non-VTEC zone (REGULAR MODE i.e., all cams firing).. so average has come down by a km (~13-14kmpl).

* The 2nd gear slotting problem now happens very rarely (on cool start). Overall, gear change is short and smooth.

* Regulary maintaining 33 psi on all tyres (weeky refill/check). No flat tyre as of now!

* Did around 158 kmph (before running out of nerve!) on express way and it is well planted/hugged the road even better with the big spoiler/skirts. Wished we had some good racing tracks around here...


Not so good thing:
* A Indica cab rear-ended my car near Sriniwaspuri today. Rear bumper was slightly pushed inward, but it came out to original shape. Except for a slight scratch (about an inch long), fortunately, it looks fine, as were the rear sensor pods and the skirt.

* On rough/bad road, everything inside the glove box tremble, making aweful lot of rattles. Anyone knows of a workaround/tip?
Hello Rehman,
Sorry to hear about the painful stupid indicab - but glad to hear no major damage done to your baby. Did you give a few choice words to the driver of the indicab?

IMO an FE of 13-14 is great from the Civic - enjoy the power and FE. My City CVT gives me only 9.5 to 10 kmpl and Civic is showing 11.5 on the display so far.

158 kmph is nice - so far I have done only 115 at a max of 3K rpm as have completed 459 kms to date. Waiting to complete 1000 kms and let her rip.

Don't know if this helps - I have put anti-skid mats inside the glove box and always ensure there are no loose bits inside. Its extremely irritating if there are any rattles, but at least better when the source is identified

Any update on the 17" alloys yet

Enjoy your baby!
Cyborg is offline   Reply With Quote
Old 21st February 2010, 00:09   #176
Senior - BHPian
 
iTNerd's Avatar
 
Join Date: Apr 2007
Location: Imphal/Noida
Posts: 1,069
Thanked: 500 Times
Default

Got a strange problem.. my ICE is displaying 'Unsupported version' with my ipod classic 160 GB connected via USB. Used to work before and have no idea how it got to this. The iPod is connected and kept in the hand rest box all the time (which means, have not connected to my laptop, nor updated anything to the iPod). The iPod works on its own, and also it get charged when connected to the USB. Had connecte a pen drive, and I can play from there.. so, problem with the ICE's USB is out of question too! Anyone with ideas or workaround?

Quote:
Originally Posted by Cyborg View Post
Hello Rehman,
Sorry to hear about the painful stupid indicab - but glad to hear no major damage done to your baby. Did you give a few choice words to the driver of the indicab?
I grabbed his key, and took him out of his car and showed him what he did, in the midst of daytime traffic.. but as there was no visible damage, I let him go.. irony is, he didn't even utter a 'sorry' word.. kept on insisting that he slipped on the brake.. at the end, there was no point arguing, and so, I gave the key and let it go..


Quote:
Originally Posted by Cyborg View Post
Don't know if this helps - I have put anti-skid mats inside the glove box and always ensure there are no loose bits inside. Its extremely irritating if there are any rattles, but at least better when the source is identified

Any update on the 17" alloys yet

Enjoy your baby!
Could you show me that anti-skid mats you had put up? I need one desperately.. its one of the very few niggles that I am annoyed with the car...
Have not made up my mind yet on the 17" alloys.. looking around, but have not found anything interesting...
iTNerd is online now   Reply With Quote
Old 22nd February 2010, 09:54   #177
BHPian
 
Cyborg's Avatar
 
Join Date: Nov 2009
Location: Bombay
Posts: 377
Thanked: 226 Times
Default

Quote:
Originally Posted by iTNerd View Post
Could you show me that anti-skid mats you had put up? I need one desperately.. its one of the very few niggles that I am annoyed with the car...
I shall take a few snaps and upload them here asap, should be available at any auto accessory shop.
Cyborg is offline   Reply With Quote
Old 27th February 2010, 14:17   #178
Senior - BHPian
 
iTNerd's Avatar
 
Join Date: Apr 2007
Location: Imphal/Noida
Posts: 1,069
Thanked: 500 Times
Default

I am thinking of partially debagging the rear, to give a more clean look (of course, I am retaining the red-logos)..

There are 4 monograms on the rear:
HONDA (on top-left)
Civic (on bottom-left)
1.8 S (on bottom-right)
i-VTEC (on bottom-right)

Original:
Name:  back_civic.jpg
Views: 1910
Size:  78.6 KB

Here are some of the photoshopped debagging. Which one should I go for?

Name:  back_civic_1.jpg
Views: 1610
Size:  78.5 KB

Name:  back_civic_2.jpg
Views: 1564
Size:  79.3 KB

Name:  back_civic_3.jpg
Views: 1555
Size:  79.0 KB

Name:  back_civic_4.jpg
Views: 1573
Size:  78.6 KB

Just mention your pick - 1 or 2 or 3 or 4
iTNerd is online now   (1) Thanks Reply With Quote
Old 27th February 2010, 15:24   #179
Team-BHP Support
 
Akshay1234's Avatar
 
Join Date: Dec 2006
Location: Mumbai
Posts: 9,760
Thanked: 6,670 Times
Default

number 4 looks the cleanest and is what i would do.
Akshay1234 is offline   Reply With Quote
Old 27th February 2010, 15:41   #180
Distinguished - BHPian
 
Nikhilb2008's Avatar
 
Join Date: Jul 2006
Location: Bangalore
Posts: 4,825
Thanked: 4,800 Times
Default

My vote also goes for #4.
Nikhilb2008 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
like.no.other - My tafeta white Honda Jazz adimicra Test-Drives & Initial Ownership Reports 359 18th August 2011 22:53
Got Jazz'd! - Tafeta White Honda Jazz JRD Test-Drives & Initial Ownership Reports 32 25th November 2010 17:14
Honda City 2010 - V A/T - Tafeta White Lemon Test-Drives & Initial Ownership Reports 24 17th November 2010 17:49
The Journey Begins Here : New Honda CIVIC V (Tafeta White) tanuj-m Test-Drives & Initial Ownership Reports 14 25th May 2010 11:18
Pics of my Honda City S M/T in tafeta white sidindica Test-Drives & Initial Ownership Reports 58 10th December 2008 23:10


All times are GMT +5.5. The time now is 17:36.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks