Go Back   Team-BHP > Under the Hood > Modifications & Accessories


Reply
 
Thread Tools Search this Thread
Old 21st September 2008, 23:08   #1
Newbie
 
Join Date: Apr 2006
Location: gurgaon
Posts: 11
Thanked: 0 Times
Question Help required on nippon security system in my SX4 ZXI

Hi,
I took the delivery of my SX4 ZXI in Jan 2008. It came fitted with central locking and keyless entry system of Nippon(MGA) like all other ZXI models. At the time of delivery when I tried remote locking there were no beep sounds but the indicators blinked. When I asked the sales person, he told me that it comes like this way only and for sound and other security features I will have to spend Rs 5K for a separate attachment. He also dint gave me any manual for the security system. Now when I looks to other SX4`s and dezire`s they seems to be equipped with many features which my car do not do like beep sounds.

I read different posts in the forum and got following link on Valet mode in Nippon system
http://www.team-bhp.com/forum/access...-security.html

I tried this and the system works and even beep sound before going into the valet mode. Now I cannot digest the words of sales person that I have to spend 5K for some specific device on top of it.

I have 2 queries:
1) Does SX4`s needs a device on top of it in order to make security features work? My car locks automatically and indicators blinks when I forgets to lock the car but it never makes any sound.
2) Is it possible for someone to help me with the scanned/soft copy of the user manual of Nippon system(MGA) so that I can try programming it accordingly.

Please help me out.Thanks in advance
my mail id is premanshu@yahoo.com
premanshu is offline   Reply With Quote
Old 18th October 2008, 14:17   #2
Newbie
 
Join Date: Jun 2007
Location: Pune
Posts: 8
Thanked: 0 Times
Default SX4 Nippon Security System

I think that the dealer has not been honest at the time of giving delivery. By default the security system beeps and it can be programmed not to beep. I am wondering whether the audible alarm is disconnected for some reason on your car. An easy way to check this is to open the boot with your key without unlocking the car using the remote. The alarm should go off within 30 seconds.
Also, the dealer must give you the manual. You must also complain against the delivery chap to Maruti since he has obviously tried to mislead you.
Cheers,
Sumit
SX4, 2007, 9,600 Kms.
sumitmitra is offline   Reply With Quote
Old 18th October 2008, 18:05   #3
BHPian
 
drbabuanand's Avatar
 
Join Date: Feb 2007
Location: trichy
Posts: 60
Thanked: 8 Times
Default

i bought my sx4 in feb-08
what the sales person is saying is a bundle of lies.

Does SX4`s needs a device on top of it in order to make security features work?

a big nooo....
drbabuanand is offline   Reply With Quote
Old 22nd December 2015, 10:24   #4
BHPian
 
Join Date: Jan 2009
Location: Bangalore
Posts: 105
Thanked: 3 Times
Default Nippon Security system for SX4

Hi friends,

My SX4 ZXi has factory fitted nippon security system. Recently, I have observed that, my remote key button is not working after keeping the vehicle at rest for a while (2-3 hrs). It works when the engine is on or after a ride.

Nippon engineer visited and said that it is a key problem. (BTW, both keys are not working). As per engineer, one key has a key problem and other has a battery problem. He replaced good battery to good key, but the problem persists. As per engineer, security system needs to be replaced now, which is Rs. 2500.

Though, I am not a technical person in this aspect, I guess it has something to do with the charging of the security system fitted within the car as it is working when vehicle is running or when the battery is being charged. Is there a battery that is being charged within the security system? Do any of you have experienced this kind of problem? Any suggestions are appreciated greatly.

Nippon engineer didn't even try to trouble shoot the problem, its just this or replace everything !!!

Thanks!
marathp is offline   Reply With Quote
Old 22nd December 2015, 16:15   #5
BHPian
 
Join Date: Jan 2009
Location: Bangalore
Posts: 105
Thanked: 3 Times
Default Re: Nippon Security system for SX4

Quote:
Originally Posted by marathp View Post
Hi friends,

My SX4 ZXi has factory fitted nippon security system. Recently, I have observed that, my remote key button is not working after keeping the vehicle at rest for a while (2-3 hrs). It works when the engine is on or after a ride.

Nippon engineer visited and said that it is a key problem. (BTW, both keys are not working). As per engineer, one key has a key problem and other has a battery problem. He replaced good battery to good key, but the problem persists. As per engineer, security system needs to be replaced now, which is Rs. 2500.

Though, I am not a technical person in this aspect, I guess it has something to do with the charging of the security system fitted within the car as it is working when vehicle is running or when the battery is being charged. Is there a battery that is being charged within the security system? Do any of you have experienced this kind of problem? Any suggestions are appreciated greatly.

Nippon engineer didn't even try to trouble shoot the problem, its just this or replace everything !!!

Thanks!
any thoughts on this team?
marathp is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Swift ZXi/VXi Nippon Security System Question pjbiju Technical Stuff 59 10th December 2015 21:27
Swift Vxi Nippon Security system - Issue? iamswift Technical Stuff 7 19th May 2011 08:38
SX4 - Mid term review at 4000km and How to (Nippon Security system) car-go Long-Term Ownership Reviews 12 23rd December 2009 14:31
How good is Maruti MGA Nippon Security system? lordofgondor Modifications & Accessories 17 26th June 2007 20:00


All times are GMT +5.5. The time now is 17:53.

Copyright 2000 - 2018, Team-BHP.com
Proudly powered by E2E Networks