Go Back   Team-BHP > BHP India > Motorbikes


Reply
 
Thread Tools Search this Thread
Old 9th May 2011, 15:14   #1
BHPian
 
farhadtarapore's Avatar
 
Join Date: Apr 2008
Location: Mumbai
Posts: 312
Thanked: 176 Times
Question Karizma ZMR: weird starting problem

Hello

My ZMR is a year old. When I depress the self-start switch, the entire display goes blank and gets reset while the bike starts. Twice I've given the bike to the dealer (service center) and twice he has just charged the battery and given it back. But again, after 2 days, it's the same problem. Sometimes the display goes blank and the self-start switch gives of a brrrrrrrrr sound.

Any ideas what the problem could be?

Thanks in advance.

regards.
farhadtarapore is offline   Reply With Quote
Old 9th May 2011, 15:55   #2
BHPian
 
sumitkalindi's Avatar
 
Join Date: May 2006
Location: Kolkata
Posts: 374
Thanked: 13 Times
Default Re: Karizma ZMR: weird starting problem

Seems the battery is at the end of its life. Advice you to please get the battery checked at a specialty battery service center.
sumitkalindi is offline   Reply With Quote
Old 9th May 2011, 15:57   #3
Senior - BHPian
 
bluevolt's Avatar
 
Join Date: Jan 2011
Location: New Delhi
Posts: 2,963
Thanked: 2,211 Times
Default Re: Karizma ZMR: weird starting problem

If the clock and trip meter gets reset then it is a clear indicator of weak battery. I guess your battery is faulty as after getting it charged by dealer your bike is OK for 1-2 days but again problems reappears as battery is not able to retain charge. Get your battery replaced under warranty if it has not expired else confirm with an outside battery shop and change it.
bluevolt is offline   Reply With Quote
Old 9th May 2011, 16:31   #4
Distinguished - BHPian
 
libranof1987's Avatar
 
Join Date: Sep 2010
Location: All over!
Posts: 3,739
Thanked: 2,864 Times
Default Re: Karizma ZMR: weird starting problem

Can mostly be a battery problem. Once the bike starts, do all electricals work fine? In which case, it should the battery acting up.

But you said, the bike is just a year old? That is hardly any time for a OEM battery to be towards the end of it's life. Have it checked from a battery shop and based on that, ask the dealer for a new battery.
libranof1987 is offline   Reply With Quote
Old 9th May 2011, 19:11   #5
GTO
Team-BHP Support
 
GTO's Avatar
 
Join Date: Feb 2004
Location: Bombay
Posts: 47,748
Thanked: 89,396 Times
Default Re: Karizma ZMR: weird starting problem

When you get your battery checked, perhaps it's a good idea to check the alternator's function too? That could also be the faulty part. I'm presuming when the services guys charged your battery, they would have checked for weak cells.
GTO is offline   Reply With Quote
Old 9th May 2011, 19:47   #6
Distinguished - BHPian
 
Join Date: May 2005
Location: KL
Posts: 4,680
Thanked: 3,508 Times
Default Re: Karizma ZMR: weird starting problem

Mostly the battery is not getting charged as it should. Have they checked the charging rate of the bike?
or
If the charging rate is proper, maybe the battery is faulty with a damaged cell or something. In this case borrow another battery from the service centre or the battery shop and run with it for couple of days and see how it goes.
Sankar is offline   Reply With Quote
Old 9th May 2011, 19:51   #7
Distinguished - BHPian
 
dhanushs's Avatar
 
Join Date: Oct 2009
Location: Bathery/BLR
Posts: 3,446
Thanked: 4,055 Times
Default Re: Karizma ZMR: weird starting problem

Looks like the battery isn't giving out enough amps.

But as the battery last two days after the full charge, and its just a year old, I have a question for you: Are you riding short distances everyday?. Self- starting a bike every now and then saps battery fast. You need to ride enough for the battery to get charged again.

If thats not the case, then check the sp.gravity from the neighborhood battery shop. Bike alternators are pretty reliable and seldom go wrong. Another tip for maintaining bike batteries is turn off headlights while starting.

Last edited by dhanushs : 9th May 2011 at 19:53.
dhanushs is offline   Reply With Quote
Old 9th May 2011, 19:58   #8
BHPian
 
MadBiker's Avatar
 
Join Date: Nov 2008
Location: Chennai
Posts: 180
Thanked: 218 Times
Default Re: Karizma ZMR: weird starting problem

Apart from battery, ask them to run a diagnostic check on the ECU. My ZMR faced similar issue and stalled on the highway. Could also be a possible issue with some sensors going kaput (Speedo sensor, etc)

Do ask them to flush out the error codes (if any) from the ECU. Visit Sai Motors, They take special care in servicing the ZMR's. Good Luck! Ride Safe.
MadBiker is offline   Reply With Quote
Old 9th May 2011, 22:59   #9
kkg
BHPian
 
kkg's Avatar
 
Join Date: Feb 2010
Location: India,New Delhi
Posts: 287
Thanked: 61 Times
Default Re: Karizma ZMR: weird starting problem

Same things used to happen to my friend's Karizma R. He gave his bike to neighborhood bike wallah who serviced the self start motor. Since then the problem has not surfaced. Also, the trip meter and clock do not get reset now.

BTW, he visited the HH service center earlier and they recommended to change the battery which was only about a year old.
kkg is offline   Reply With Quote
Old 16th May 2011, 13:57   #10
BHPian
 
farhadtarapore's Avatar
 
Join Date: Apr 2008
Location: Mumbai
Posts: 312
Thanked: 176 Times
Default Re: Karizma ZMR: weird starting problem

Hey all of you, thanks so much for the replies. Looks like everything's pointing to the battery and the charging circuit. I will try Sai Motors on MadBiker's advice. If they aren't able to fix it, I will have to find a local bike-walla.

@libranof1987: yes, once the bike starts, all the electricals work perfectly - horn is loud as ever, indicators, headlight, etc. all fine.

thanks again guys.
farhadtarapore is offline   Reply With Quote
Old 29th June 2012, 10:10   #11
BHPian
 
Porschefire's Avatar
 
Join Date: Jul 2011
Location: Bangalore
Posts: 370
Thanked: 826 Times
Default Re: Karizma ZMR: weird starting problem

Hi Farhad. I own a 2011 ZMR and it just turned a year old a few days back. I was searching the forum for a solution to a problem i've been facing on my bike,when i came across your thread.
The issue is the same as what you had faced.Whenever i de-press the ignition switch the display goes blank for a while and comes back with the clock and the trip meters reset. The dealer says the battery must be weak. However,while on the move,the horn,lights seem to be working perfectly fine and do not seem to fade out.The dealer says ill have to check with Exide directly for the replacement.
What i want to know from you is,did you replace the battery eventually???Did you do any other modifications/corrections to the wiring???Will the weak battery cause any possible damage to the sensors??? Was the problem solved???
Porschefire is offline   Reply With Quote
Old 29th June 2012, 11:35   #12
BHPian
 
scorpian's Avatar
 
Join Date: Jun 2008
Location: GOA
Posts: 272
Thanked: 112 Times
Default Re: Karizma ZMR: weird starting problem

Just Go ahead and change the battery,Display blanking is due to starter drawing power from the weak battery.

Make sure you sandpaper your contacts before installing the new battery,that will for sure sort the issue you are pointing at.

No damage as such would happen just that its not advisable as the trip meter and everything seem to kind off fluctuate due to improper volt.
scorpian is offline   Reply With Quote
Old 29th June 2012, 12:08   #13
Senior - BHPian
 
pjbiju's Avatar
 
Join Date: Apr 2006
Location: Karamattom, Aluva, Kotagiri, Yercaud, Hospet, Indore, Nashik, Pune (now)
Posts: 1,178
Thanked: 460 Times
Default Re: Karizma ZMR: weird starting problem

Quote:
Originally Posted by Porschefire View Post
Hi Farhad. I own a 2011 ZMR and it just turned a year old a few days back. I was searching the forum for a solution to a problem i've been facing on my bike,when i came across your thread.
The issue is the same as what you had faced.Whenever i de-press the ignition switch the display goes blank for a while and comes back with the clock and the trip meters reset. The dealer says the battery must be weak. However,while on the move,the horn,lights seem to be working perfectly fine and do not seem to fade out.The dealer says ill have to check with Exide directly for the replacement.
What i want to know from you is,did you replace the battery eventually???Did you do any other modifications/corrections to the wiring???Will the weak battery cause any possible damage to the sensors??? Was the problem solved???
With the battery being not very old, it should not have gone bad so soon. How frequently do you use your bike and for how many kilometers? If your bike is seldom used or is used only for very short distances, the battery will not be getting properly charged and may have even gone bad.

Get the battery checked at a good battery dealer. If the battery is in good shape and you run your bike enough to charge the battery regularly, check the alternator to see if that is faulty. If that is faulty, then your battery will not be getting charged properly. If the battery is gone bad get a new battery and then ensure that you your battery checked and charged once in 5-6 months (if your running is not much).

I had a similar issue with my Pulsar. Finally I had to replace the battery.
pjbiju is offline   Reply With Quote
Old 29th June 2012, 12:52   #14
Senior - BHPian
 
black12rr's Avatar
 
Join Date: Dec 2005
Location: Ridin earth now
Posts: 1,259
Thanked: 272 Times
Default Re: Karizma ZMR: weird starting problem

If you have a multimeter , check the voltage when cold .With the meter connected , start the bike and see the battery is being charged by rectifier . the charging voltage should be around 13.5 to 14.5 volt .

Check the voltage at night and check again in morning before start .There should be no drop in voltage .

Last edited by black12rr : 29th June 2012 at 12:53.
black12rr is offline   Reply With Quote
Old 29th June 2012, 23:34   #15
BHPian
 
SriramEfunds's Avatar
 
Join Date: Nov 2009
Location: Chennai
Posts: 139
Thanked: 42 Times
Default Re: Karizma ZMR: weird starting problem

I would follow the steps:-

1. Try using another battery (borrowed) and see if the problem persists.
2. If not, then try checking the electricals for any loose/short.
3. Most of the time is the battery fault when you see the speedo console blanks every time.
SriramEfunds is online now   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Rumour: Hero Karizma, Karizma ZMR production stopped Aditya Motorbikes 45 21st November 2016 11:36
Karizma ZMR being phased out?!?!? sarmarishi Motorbikes 39 4th January 2011 21:58
R15 or the Pulsar 220 or the Karizma ZMR fireblade007 Motorbikes 49 27th April 2010 10:12


All times are GMT +5.5. The time now is 18:49.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks