Go Back   Team-BHP > BHP India > Motorbikes


Reply
 
Thread Tools Search this Thread
Old 11th July 2006, 15:22   #1
BHPian
 
garvit2002's Avatar
 
Join Date: Jan 2006
Location: Jaipur
Posts: 241
Thanked: Once
Default low mileage on my apache?!

hi guys
i wanted some advise abt my bike . i am only getting a poor mileage of 31-35kmpl from the bike . my ride is fast i admit that i ride it above 80kmph ever now and then but it is still very low.
on the second free service this sunday i told the chap to see to it.he told me that there might be problem with tuning ,carb or tyre pressure and will take care of it but after the service the condition is same no change in mileage. what can be the possible reason . i have also tested by riding steady at 40kmph but the best i got was 43kmpl . very dissapointing experience from my side
garvit2002 is offline   Reply With Quote
Old 11th July 2006, 15:47   #2
Distinguished - BHPian
 
jkdas's Avatar
 
Join Date: Sep 2005
Location: Thiruvananthapu
Posts: 9,661
Thanked: 1,389 Times
Default

Whts the odo reading? My cousin is getting 57kmpl @ 50kmph
Odo reading: 470kms, but the bike struggles to attain speeds above 50kmph
jkdas is offline   Reply With Quote
Old 11th July 2006, 15:59   #3
BHPian
 
garvit2002's Avatar
 
Join Date: Jan 2006
Location: Jaipur
Posts: 241
Thanked: Once
Default

Quote:
Originally Posted by jkdas
Whts the odo reading? My cousin is getting 57kmpl @ 50kmph
Odo reading: 470kms, but the bike struggles to attain speeds above 50kmph
my odo reading is 2710kms and bike doesn't struggles at all have gone upto 110kmph after runnnin-in period
garvit2002 is offline   Reply With Quote
Old 11th July 2006, 16:02   #4
BHPian
 
s.prashanth's Avatar
 
Join Date: Jul 2006
Location: bangalore
Posts: 361
Thanked: 59 Times
Default

get to a authorised TVS dealer and ask him to check the CO level and have the tuning adjusted, this should rectify your mileage problem, also please check the mileage takfull to tankfull, if necessary adjust the tappet when engine is cold
s.prashanth is offline   Reply With Quote
Old 11th July 2006, 16:06   #5
BHPian
 
garvit2002's Avatar
 
Join Date: Jan 2006
Location: Jaipur
Posts: 241
Thanked: Once
Default

Quote:
Originally Posted by s.prashanth
get to a authorised TVS dealer and ask him to check the CO level and have the tuning adjusted, this should rectify your mileage problem, also please check the mileage takfull to tankfull, if necessary adjust the tappet when engine is cold
what is CO level?? checked mileage by taking out all the petrol form the tank and then filling 1.95ltr of petrol the bike stopped at 62.5kms on the odo
garvit2002 is offline   Reply With Quote
Old 12th July 2006, 11:07   #6
BHPian
 
s.prashanth's Avatar
 
Join Date: Jul 2006
Location: bangalore
Posts: 361
Thanked: 59 Times
Default

well co is CARBON MONOXIDE level for the emmission control the bike has to run at the company specified level for good mileage and pick up, the correct way of checking mileage would be to add 250 ml of petrol in a canister connect it to the carb run 10kms, measure the left over petrol in the canister and calculate, but mind it do not drain the carb of petrol
s.prashanth is offline   Reply With Quote
Old 12th July 2006, 18:46   #7
Newbie
 
Join Date: May 2006
Location: Mumbai
Posts: 20
Thanked: 0 Times
Default

Have you been getting the same low mileage since you bought the bike or has the problem started recently?? If it the problem has started recently then what happened after which the mileage dropped?
BlowingInDaWind is offline   Reply With Quote
Old 12th July 2006, 21:07   #8
Newbie
 
Join Date: Jul 2006
Location: Bangalore
Posts: 2
Thanked: 0 Times
Default

New bee on this forum!

I am getting 55km/pl. Am done with around 3000kms on my apache and enjoying every wheel of it...
Satishnsb is offline   Reply With Quote
Old 13th July 2006, 14:58   #9
BHPian
 
garvit2002's Avatar
 
Join Date: Jan 2006
Location: Jaipur
Posts: 241
Thanked: Once
Default

i took the bike to the KS motors headbranch(they have 4 branches) and addressed the problem to Mr.gehlot of customer relations. he took the bike and made me sit in the waiting room and after 25-30 mins he came back telling me that there was some problem in the bike which is now resolved . neither he mentioned nor i asked what was the problem . he told me now to check the same and not to cross 60kmph .......the resultant mileage was 57 kmpl. cudn't beleive it but yes the mileage is back don't know how but its good for me ..

blowingindawind---this problem was prevailing after 1900kms to 2700kms noted that quite later.

mods-i think my problem is solved and this thread can be closed


and all the ppl trying to help out . thanks thanks thanks
garvit2002 is offline   Reply With Quote
Old 13th July 2006, 21:37   #10
BHPian
 
Join Date: Dec 2005
Location: Bangalore
Posts: 134
Thanked: 2 Times
Default

Whoa! whoa! Dude. Your problem is solved but again what was the problem. Would really appreciate it if you could find out what the problem was and let us know.
TheCockroach is offline   Reply With Quote
Old 22nd July 2006, 09:41   #11
BHPian
 
turbo_v12's Avatar
 
Join Date: Feb 2005
Location: Thane
Posts: 457
Thanked: Once
Default

It could have been something jammed in his Apache's SAI (Secondary Air Induction) pipe. That would probably cause wastage of fuel as it would not provide enough clean air into the combustion chamber which could cause fuel to be wasted.

And generally problems like these can be sorted out in 15-20 mins, as is the time TVS took to sort this problem out.

Just a suggestion dude, you should have pestered them to know what had actually happened.
turbo_v12 is offline   Reply With Quote
Old 22nd July 2006, 22:59   #12
BHPian
 
Join Date: Dec 2005
Location: Bangalore
Posts: 134
Thanked: 2 Times
Default

Hey! Gravit, you have single handedly made this look like grievance forum. Just to let you know IT AIN'T.

If this forum isn't for learning and sharing stuff with others then whats the point in joining this forum. I'm glad that your problem is fixed and your mileage figures are to your satisfaction. But your attitude to just have your problem fixed and dont' even put in the effort to ask as to what the problem was or how he fixed it is really disheartening. Different story if had asked and they didn't tell you. Even if they said something discrete regarding the problem we could have worked out what the problem might have been.

NOT COOL MAN.

Last edited by TheCockroach : 22nd July 2006 at 23:01.
TheCockroach is offline   Reply With Quote
Old 23rd July 2006, 11:24   #13
BHPian
 
garvit2002's Avatar
 
Join Date: Jan 2006
Location: Jaipur
Posts: 241
Thanked: Once
Default

Quote:
Originally Posted by TheCockroach
Hey! Gravit, you have single handedly made this look like grievance forum. Just to let you know IT AIN'T.

If this forum isn't for learning and sharing stuff with others then whats the point in joining this forum. I'm glad that your problem is fixed and your mileage figures are to your satisfaction. But your attitude to just have your problem fixed and dont' even put in the effort to ask as to what the problem was or how he fixed it is really disheartening. Different story if had asked and they didn't tell you. Even if they said something discrete regarding the problem we could have worked out what the problem might have been.

NOT COOL MAN.
ok ok me too think that its unfair on my part to explain the problem to fellow bhpians .

i enquired the problem a cple of days ago but it was stupid of me not posting that . now the problem was from the carbuerretor setting as i understood of what he explained ... he told me that they allow more fuel to a new bike before the first service .along with that my front wheel was jammed due to the disc brake .that was the reason for low mileage and also for the bike not crossing 110kmph .the problem is resolved as i am getting good mileage as per my need and i can feel that bike is not getting restricted in pickup .
i still think that tvs's quality is upto the mark .

so guys that was the problem i faced . i dont have good english so dont mind if any mistake in explaining the problem
garvit2002 is offline   Reply With Quote
Old 24th July 2006, 03:07   #14
BHPian
 
Join Date: Dec 2005
Location: Bangalore
Posts: 134
Thanked: 2 Times
Default

Hmmmmmmm, That description is still vague. But it seems like you had a tuning issue with your bike. Did you find any kinda fluttering or did it seem like the bike would die out at higher RPM? Can verify if the bike was running rich by looking at the plug. What exactly did they do with the disc brake? Did they overhaul the caliper within 25-30 mins?
TheCockroach is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
The "Low Mileage" Car Thread! How low is your running? saket77 The Indian Car Scene 135 23rd September 2013 22:51
Mileage labels on cars soon; 10L fine for violation of mileage standards coolclouds The Indian Car Scene 22 14th June 2012 15:13
Low mileage/Fuel leak e1t1bet Technical Stuff 10 29th January 2010 17:18
SX4 low mileage :( l3g0l4s Technical Stuff 53 6th October 2008 22:32
accent crdi give low mileage, HELP!!!! clipto333 Technical Stuff 30 10th August 2007 22:14


All times are GMT +5.5. The time now is 09:00.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks