Go Back   Team-BHP > BHP India > Motorbikes


Reply
 
Thread Tools Search this Thread
Old 14th February 2007, 17:05   #1
BHPian
 
jazzy_2cool's Avatar
 
Join Date: Feb 2007
Location: Bangalore
Posts: 277
Thanked: 0 Times
Thumbs up Karizma Cold Start Problem

Hi Guys,

I have recently bought a second hand karizma(August 2005), the bike is in excellent condition and the ride is also smooth.
There is one problem.. the bike does not start that easily if the engine is cold(starting in early morning).. even the choke doesnt help much.. i think there might be some trick to get it to start when the engine is cold .. is it????

Any help would be appreciated..!!
jazzy_2cool is offline   Reply With Quote
Old 14th February 2007, 21:01   #2
BHPian
 
hemi's Avatar
 
Join Date: Dec 2006
Location: Mysore
Posts: 62
Thanked: 0 Times
Default

Check
1)Spark plug
2)Idle rpm,i guess it must be 1krpm,check your manual.
3)Clogged carb
4)Choke working or not
hemi is offline   Reply With Quote
Old 14th February 2007, 22:17   #3
BHPian
 
jazzy_2cool's Avatar
 
Join Date: Feb 2007
Location: Bangalore
Posts: 277
Thanked: 0 Times
Default

Thanks man.. will check all these things.
jazzy_2cool is offline   Reply With Quote
Old 14th February 2007, 23:00   #4
BHPian
 
Join Date: Mar 2006
Location: Hyd
Posts: 252
Thanked: 19 Times
Default

probably your choke may not be working..but have u notice any bad throttle response? clean ur carb and check up with the spark plug. and just a advice even though you start your bike in the morin just switch on the choke and dont rev ur bike for few seconds. Even after you start off in the morin riding your bike and if you finding jerking... make sure you keep ur rev's below 4k and if you ind a open road take it to high rev and after that there shouldnt be a problem.
nosfreak is offline   Reply With Quote
Old 15th February 2007, 15:26   #5
BHPian
 
jazzy_2cool's Avatar
 
Join Date: Feb 2007
Location: Bangalore
Posts: 277
Thanked: 0 Times
Default

Hi There..

I am sure that the choke is working because if i start the bike with the choke on.. the rpm is much higher than normal.. idle rpm is around 1.1 k

Will get the carb and the spark plug checked..

Many Thanks
jazzy_2cool is offline   Reply With Quote
Old 15th February 2007, 16:22   #6
BHPian
 
suren181's Avatar
 
Join Date: Aug 2006
Location: Hyderabad
Posts: 847
Thanked: 8 Times
Default Iridiums

Check if you can get Iridium spark plugs after you get your carb checked. It would definitely respond much better during cold starts and will definitely change your ride.
suren181 is offline   Reply With Quote
Old 15th February 2007, 18:11   #7
BHPian
 
superavi's Avatar
 
Join Date: Mar 2005
Location: London
Posts: 283
Thanked: 11 Times
Default

I've had the same problem. The bike starts only with Choke, but the moment you put off the choke, it's off again.

I put on the choke, take the bike out and ride normally. After about a min, I put the choke off, and it's good as new.

Superavi
superavi is offline   (1) Thanks Reply With Quote
Old 15th February 2007, 19:41   #8
Team-BHP Support
 
Jaggu's Avatar
 
Join Date: May 2004
Location: Bangalore
Posts: 17,752
Thanked: 7,475 Times
Default

get carb cleaned, air filter ditto, set mixture proper oh yeah check and clean/replace plugs this is a common thing with most 4 stroke bikes, especially when cold
Jaggu is offline   Reply With Quote
Old 15th February 2007, 20:46   #9
Senior - BHPian
 
The Wolf's Avatar
 
Join Date: Jan 2005
Location: Bangalore
Posts: 1,116
Thanked: 58 Times
Default

This seems to be a problem with several Karizma's... Though me and my friend gave our best shot at correcting this problem with one of the best bike tuners in blore the problem still persists. Setting proper plug gap is the best we could arrive at to reduce the lag time during cold starts, thats it, nothing else has really helped at all!!!

We are still working on it relentlessly, will keep this thread alive till we find a solution.
The Wolf is offline   (1) Thanks Reply With Quote
Old 15th February 2007, 20:54   #10
Team-BHP Support
 
Jaggu's Avatar
 
Join Date: May 2004
Location: Bangalore
Posts: 17,752
Thanked: 7,475 Times
Default

forgot to mention, float level of carbs, if the float pins are worn replace them with OE
Jaggu is offline   Reply With Quote
Old 16th February 2007, 01:52   #11
BHPian
 
Join Date: Mar 2006
Location: Hyd
Posts: 252
Thanked: 19 Times
Default

Quote:
Originally Posted by The Wolf View Post
This seems to be a problem with several Karizma's... Though me and my friend gave our best shot at correcting this problem with one of the best bike tuners in blore the problem still persists. Setting proper plug gap is the best we could arrive at to reduce the lag time during cold starts, thats it, nothing else has really helped at all!!!

We are still working on it relentlessly, will keep this thread alive till we find a solution.
you mean to say the sprak plug gap...? "we could arrive at to reduce the lag time during cold starts," and how does it work at cold starts?
nosfreak is offline   Reply With Quote
Old 16th February 2007, 02:00   #12
Senior - BHPian
 
The Wolf's Avatar
 
Join Date: Jan 2005
Location: Bangalore
Posts: 1,116
Thanked: 58 Times
Default

Quote:
Originally Posted by nosfreak View Post
you mean to say the sprak plug gap...? "we could arrive at to reduce the lag time during cold starts," and how does it work at cold starts?
I dont quite know how to explain scientifically but reducing the spark plug gap slightly lesser than company specification will arguably show a mild difference. May be coz of a stronger and shorter discharge!!!
The Wolf is offline   Reply With Quote
Old 16th February 2007, 02:57   #13
BHPian
 
Join Date: Mar 2006
Location: Hyd
Posts: 252
Thanked: 19 Times
Default

Quote:
Originally Posted by The Wolf View Post
I dont quite know how to explain scientifically but reducing the spark plug gap slightly lesser than company specification will arguably show a mild difference. May be coz of a stronger and shorter discharge!!!
But i have noticed that the bike doesnt respond to full throttle when u lessin down the gap of the spark plug. In others words the bike does it cut off @ a certain rpm and just to confirm this is the stock spark plugs from the company itself.....
nosfreak is offline   Reply With Quote
Old 16th February 2007, 16:05   #14
BHPian
 
jazzy_2cool's Avatar
 
Join Date: Feb 2007
Location: Bangalore
Posts: 277
Thanked: 0 Times
Default

Thanks guys... will get these things checked tomorrow(saturday) hopefully it should take care of it..!!!

Many Thanks Again.

Cheers cheers:

Jazzy
jazzy_2cool is offline   Reply With Quote
Old 26th November 2009, 15:38   #15
BHPian
 
the_trooper's Avatar
 
Join Date: Aug 2006
Location: CHN/HYB
Posts: 211
Thanked: 10 Times
Default

Has anyone found a solution to this?

I have seen the problem to be vapor lock on two Karizmas.
the_trooper is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ikon Shudders and mis-fires on cold start Kary Technical Stuff 28 16th May 2016 19:00
Cold start vs warm start, is there a difference? Shan2nu Technical Stuff 6 18th May 2010 18:32
How many KMs after cold start the car will feel better sreenivass Technical Stuff 30 13th November 2009 12:14
Switching on Your AC in Cold Start esteem_lover Technical Stuff 172 25th June 2008 12:44
Esteem 2001 White smoke on Cold start Slick Technical Stuff 9 3rd April 2008 02:16


All times are GMT +5.5. The time now is 22:12.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks