Go Back   Team-BHP > BHP India > Motorbikes

Thread Tools Search this Thread
Old 23rd April 2007, 12:10   #1
ramki067's Avatar
Join Date: Sep 2006
Posts: 537
Thanked: 21 Times
Default Starting trouble Fiero F2?

I'm using this bike for the past 3.5 yrs with no major break ups. Recently i've been experiencing a peculiar problem. The bike simply does not start normally,i.e., i've to open the petrol tank lid for about 5 - 10 mins and then try to start the bike.Sometimes it starts and majority of the other time it fails. Even the TVS service center guys are not able to rectify the problem. but when left for say half an hour to one hour after such start with failure the bike starts. I simply don't know the problem. Can anyone suggest me a solution.

ramki067 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Accent - Starting trouble rg_chn Technical Stuff 9 21st November 2008 09:49
esteem engine starting trouble leaves me baffled!!! adityapd Technical Stuff 47 10th July 2008 12:17
Starting trouble in my one year Old Petra 1.6 ELX Subodh Kumar Technical Stuff 0 11th July 2007 13:59
Starting trouble and Musical Car COUGAR Technical Stuff 3 4th January 2007 05:48
Dark liquid dripping ... from exhaust and starting trouble .. new ZEN gchandra Technical Stuff 3 21st October 2005 09:17

All times are GMT +5.5. The time now is 03:31.

Copyright 2000 - 2016, Team-BHP.com
Proudly powered by E2E Networks