Go Back   Team-BHP > BHP India > Motorbikes


Reply
 
Thread Tools Search this Thread
Old 30th July 2008, 08:54   #1
Senior - BHPian
 
amtak's Avatar
 
Join Date: Oct 2006
Location: Mumbai - The city of Sea Link!!!
Posts: 2,782
Thanked: 342 Times
Default TVS Apache RTR Problem

Hi All,

My friend has recently bought an RTR 160 (Not FI) and now a days in the instrument cluster there's a new light which glows which shows "spanners". He's a novice about biking and does not know anything about it. To me it looks like something is wrong either with the engine or air filter. However, we still need to know what the problem is?

I even asked him to go to the service center to do the needful but his hectic schedule is not allowing him to either do that or refer to the owner's manual.

I am posting this on his behalf. RTR owners, can you guide me on what could be the possible problem?
amtak is offline   Reply With Quote
Old 30th July 2008, 09:38   #2
knp
BHPian
 
Join Date: May 2006
Location: bangalore
Posts: 219
Thanked: 18 Times
Default

this is not a problem. that indication is for service reminder. TVS has this new feature in their apache and flame, where based on the number of kilometers run, the service reminder indicator glows.
once you take it to the service center, they will reset this.
knp is offline   Reply With Quote
Old 30th July 2008, 10:15   #3
Senior - BHPian
 
amtak's Avatar
 
Join Date: Oct 2006
Location: Mumbai - The city of Sea Link!!!
Posts: 2,782
Thanked: 342 Times
Default

Quote:
Originally Posted by knp View Post
this is not a problem. that indication is for service reminder. TVS has this new feature in their apache and flame, where based on the number of kilometers run, the service reminder indicator glows.
once you take it to the service center, they will reset this.
Thanks for the information. I'll inform him. What has left me puzzled is that this came after the first service!
amtak is offline   Reply With Quote
Old 30th July 2008, 10:21   #4
Senior - BHPian
 
Join Date: Dec 2007
Location: Dubai
Posts: 3,860
Thanked: 128 Times
Default

Quote:
Originally Posted by amtak View Post
Thanks for the information. I'll inform him. What has left me puzzled is that this came after the first service!
Maybe it is a smart system where it is saying the service was not done properly / no done at all; just a wash given and delivered!!!
HappyWheels is online now   Reply With Quote
Old 30th July 2008, 11:28   #5
Distinguished - BHPian
 
jkdas's Avatar
 
Join Date: Sep 2005
Location: Thiruvananthapu
Posts: 9,661
Thanked: 1,389 Times
Default

Quote:
Originally Posted by knp View Post
this is not a problem. that indication is for service reminder. TVS has this new feature in their apache and flame, where based on the number of kilometers run, the service reminder indicator glows.
once you take it to the service center, they will reset this.
Interesting feature.

This also makes the service records traceable!
jkdas is offline   Reply With Quote
Old 30th July 2008, 12:32   #6
Senior - BHPian
 
amtak's Avatar
 
Join Date: Oct 2006
Location: Mumbai - The city of Sea Link!!!
Posts: 2,782
Thanked: 342 Times
Default

Quote:
Originally Posted by HappyWheels View Post
Maybe it is a smart system where it is saying the service was not done properly / no done at all; just a wash given and delivered!!!

Quite possible. I'll tell him this!
amtak is offline   Reply With Quote
Old 30th July 2008, 13:40   #7
Senior - BHPian
 
amtak's Avatar
 
Join Date: Oct 2006
Location: Mumbai - The city of Sea Link!!!
Posts: 2,782
Thanked: 342 Times
Default

Any other hazard lights to look out for?
amtak is offline   Reply With Quote
Old 22nd August 2008, 13:19   #8
Newbie
 
Join Date: Jun 2008
Location: Pune
Posts: 5
Thanked: 0 Times
Default

Quote:
Originally Posted by amtak View Post
Hi All,

My friend has recently bought an RTR 160 (Not FI) and now a days in the instrument cluster there's a new light which glows which shows "spanners". He's a novice about biking and does not know anything about it. To me it looks like something is wrong either with the engine or air filter. However, we still need to know what the problem is?

I even asked him to go to the service center to do the needful but his hectic schedule is not allowing him to either do that or refer to the owner's manual.

I am posting this on his behalf. RTR owners, can you guide me on what could be the possible problem?
The RTR has a warning light informing you regarding a impending service. Since it is a new bike, i guess it starts glowing around the 500km mark. The svc center guys reset it buy pressing the Mode A and Mode B buttons for sometime.. not sure of the exact proc.
narenr_nair is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Tire mods for TVS Apache RTR!!!! arunjp Motorbikes 17 21st May 2013 16:26
TVS Apache RTR - Initial Ownership Report EDIT: Fun on Twisties, Pics on Pg7 Technocrat Motorbikes 222 10th June 2010 13:36
TVS Apache RTR 160 "Fi": 0to60 in 3.8secs akkii Motorbikes 20 24th September 2009 14:57
TVS Apache RTR 180 smart2smart Motorbikes 36 9th May 2009 09:08
TVS Apache RTR or Pulsor 200? safari_lover Motorbikes 20 24th October 2007 22:55


All times are GMT +5.5. The time now is 22:59.

Copyright ©2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks