Go Back   Team-BHP > BHP India > Motorbikes


Reply
 
Thread Tools Search this Thread
Old 18th November 2009, 13:44   #181
Distinguished - BHPian
 
Technocrat's Avatar
 
Join Date: Feb 2004
Location: Mid West
Posts: 14,897
Thanked: 2,481 Times
Default

My bike simply refused to start today morning, Tried self couple of time but it just wont wake up. Tried the kick & it took around 5-6 kicks to get it started & then again die, 2-3 more kicks then it came to life but it was sputtering.

Idled her for over a minute near 1k-1.5k, switched off & then tried self, nopes nothing happening, kicked twice & she came back, started riding every time I downshift and accelerate it sputters & then fine, after about 10 odd kms it was back to normal.

Any idea why it behaved like this? she was running fine till last night.
Technocrat is online now   Reply With Quote
Old 18th November 2009, 13:53   #182
Senior - BHPian
 
amit_mechengg's Avatar
 
Join Date: Dec 2007
Location: Pune
Posts: 2,406
Thanked: 1,539 Times
Default

Quote:
Originally Posted by Technocrat View Post
My bike simply refused to start today morning, Tried self couple of time but it just wont wake up. Tried the kick & it took around 5-6 kicks to get it started & then again die, 2-3 more kicks then it came to life but it was sputtering.

Idled her for over a minute near 1k-1.5k, switched off & then tried self, nopes nothing happening, kicked twice & she came back, started riding every time I downshift and accelerate it sputters & then fine, after about 10 odd kms it was back to normal.

Any idea why it behaved like this? she was running fine till last night.
do you use the choke while starting in the morning? always use choke while starting the bike.
its already a bit cold in pune. may be moisture had entered the carb. clean your spark plugs too.
amit_mechengg is offline   Reply With Quote
Old 18th November 2009, 13:57   #183
Distinguished - BHPian
 
Technocrat's Avatar
 
Join Date: Feb 2004
Location: Mid West
Posts: 14,897
Thanked: 2,481 Times
Default

Yes I use choke in morning & also idle the bike before starting.

I got my bike service just a few kms back & had asked the service guy to check & clean the spark plugs. I will get them checked again.
Technocrat is online now   Reply With Quote
Old 18th November 2009, 14:09   #184
Senior - BHPian
 
amit_mechengg's Avatar
 
Join Date: Dec 2007
Location: Pune
Posts: 2,406
Thanked: 1,539 Times
Default

Quote:
Originally Posted by Technocrat View Post
Yes I use choke in morning & also idle the bike before starting.

I got my bike service just a few kms back & had asked the service guy to check & clean the spark plugs. I will get them checked again.
drain some fuel from the float chamber by loosening the screw below the carb, let the bubbles escape too and then tighten the screw again.
amit_mechengg is offline   Reply With Quote
Old 18th November 2009, 14:23   #185
Distinguished - BHPian
 
Technocrat's Avatar
 
Join Date: Feb 2004
Location: Mid West
Posts: 14,897
Thanked: 2,481 Times
Default

Thanks Amit the bike is running fine now, but if it repeats I will the procedure you have mentioned.
Technocrat is online now   Reply With Quote
Old 20th November 2009, 13:27   #186
BHPian
 
nav75's Avatar
 
Join Date: Sep 2007
Location: Pune
Posts: 89
Thanked: 14 Times
Default

Quote:
Originally Posted by Technocrat View Post
My bike simply refused to start today morning, Tried self couple of time but it just wont wake up. Tried the kick & it took around 5-6 kicks to get it started & then again die, 2-3 more kicks then it came to life but it was sputtering.

Idled her for over a minute near 1k-1.5k, switched off & then tried self, nopes nothing happening, kicked twice & she came back, started riding every time I downshift and accelerate it sputters & then fine, after about 10 odd kms it was back to normal.

Any idea why it behaved like this? she was running fine till last night.
I face the similar issue with my ZMA, the culprit was the HT coil gone bad. Got it and plug cap replaced (310 bucks) and bike running fine since then.
nav75 is offline   Reply With Quote
Old 20th November 2009, 15:11   #187
Distinguished - BHPian
 
Technocrat's Avatar
 
Join Date: Feb 2004
Location: Mid West
Posts: 14,897
Thanked: 2,481 Times
Default

ouch, did you faced it daily? I havent faced this issue again *touchwood*.
Technocrat is online now   Reply With Quote
Old 23rd November 2009, 19:01   #188
BHPian
 
nav75's Avatar
 
Join Date: Sep 2007
Location: Pune
Posts: 89
Thanked: 14 Times
Default

Quote:
Originally Posted by Technocrat View Post
ouch, did you faced it daily? I havent faced this issue again *touchwood*.
Initially I faced the issue irregularly and then one fine evening the bike refused to idle/run properly.
nav75 is offline   Reply With Quote
Old 23rd November 2009, 19:23   #189
Distinguished - BHPian
 
Technocrat's Avatar
 
Join Date: Feb 2004
Location: Mid West
Posts: 14,897
Thanked: 2,481 Times
Default

ouch, I will get it checked as soon as it happens 2nd time.
Technocrat is online now   Reply With Quote
Old 25th November 2009, 15:16   #190
Senior - BHPian
 
sammyboy's Avatar
 
Join Date: Jul 2006
Location: Gurgaon/Doon
Posts: 1,738
Thanked: 338 Times
Default

Hey Techno, good to see the starting issue sorted out. Could have been due to adultrated fuel as well.
I am facing a slight issue myself. After a few kms of riding when I stop the bike it gets stuck at higher RPM's before coming back to normal idling rpm. However, If i just press the choke for a second and release it, the rpm's reduce instantly.

Any suggestions? BTW covered about 70kms over the weekend so slooowwllyy getting there.
sammyboy is offline   Reply With Quote
Old 25th November 2009, 16:18   #191
BHPian
 
razorBlades's Avatar
 
Join Date: Oct 2009
Location: Chennai
Posts: 164
Thanked: 70 Times
Default

i have some problem with bike's handling and dont know what is causing it..

the rear part seems to fish tail on high speeds (above 110) even on a straight nicely laid road. any problem with the swing-arm?

the front side, when i brake a little hard "kadak" sound is coming from the fork area (below the handle bars) too..

any suggestions to find out what exactly is the problem?
razorBlades is offline   Reply With Quote
Old 25th November 2009, 19:27   #192
Distinguished - BHPian
 
Technocrat's Avatar
 
Join Date: Feb 2004
Location: Mid West
Posts: 14,897
Thanked: 2,481 Times
Default

@Sammy- This happens in my bike too although the frequency has gone down but yes it happens from & i have decided to live with it, You can tell this to SA during your next service.

I think that issue was probably becasue my Bike washer guy poured a water directly on the tank, this is something I had observed him doing on other bikes & had told him not to do. It seems he forgot on that day. Becasue if it was fuel I had filled 10ltrs of it & it happened in the next 2-3 days & in that case I should have continued to face this problem.


@razorblades - Yes a khat sound while going over bumper too is common & I am living with that one too, one thing i did notice is that if you go slowly it wont come. Apprently the hole for the Shock oil is small & on a sudden pressure it makes sound, people have got this hole bigger to get rid of the sound.

Do you mean fishtailing when you brake hard?
Technocrat is online now   Reply With Quote
Old 25th November 2009, 20:52   #193
BHPian
 
razorBlades's Avatar
 
Join Date: Oct 2009
Location: Chennai
Posts: 164
Thanked: 70 Times
Default

Quote:
Originally Posted by Technocrat View Post
@razorblades - Yes a khat sound while going over bumper too is common & I am living with that one too, one thing i did notice is that if you go slowly it wont come. Apprently the hole for the Shock oil is small & on a sudden pressure it makes sound, people have got this hole bigger to get rid of the sound.

Do you mean fishtailing when you brake hard?
i guess i will also have to live with ti
no techno not on braking hard, just when i twist the throttle with zero braking

besides which oil are you using?
razorBlades is offline   Reply With Quote
Old 25th November 2009, 21:04   #194
Distinguished - BHPian
 
Technocrat's Avatar
 
Join Date: Feb 2004
Location: Mid West
Posts: 14,897
Thanked: 2,481 Times
Default

Engine Oil so far on whatever the service station is filling which i Believe is Mak4t or something like that. Once the free services are over, I am planning to try Castrol Power 1 as I had good experience with this oil in my ZMA & P180 DTSi V1

Wow fishtailing on whacking the throttle you seem to have got a monster of a bike

On a serious note, that's not good & I would recommend that you it checked properly
Technocrat is online now   Reply With Quote
Old 17th February 2010, 12:02   #195
Distinguished - BHPian
 
Technocrat's Avatar
 
Join Date: Feb 2004
Location: Mid West
Posts: 14,897
Thanked: 2,481 Times
Default

And it happened today, I was in for a rude Shock when I saw my bike today morning.
Some mentally retarded chap had torn the seat, put a scratch on rear cowl & apparently also played with RVM & other stuff on my bike
Technocrat is online now   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Tire mods for TVS Apache RTR!!!! arunjp Motorbikes 17 21st May 2013 16:26
TVS Apache RTR 160 "Fi": 0to60 in 3.8secs akkii Motorbikes 20 24th September 2009 14:57
TVS Apache RTR 180 smart2smart Motorbikes 36 9th May 2009 09:08
TVS Apache RTR Problem amtak Motorbikes 7 22nd August 2008 13:19
TVS Apache RTR or Pulsor 200? safari_lover Motorbikes 20 24th October 2007 22:55


All times are GMT +5.5. The time now is 00:27.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks