Go Back   Team-BHP > BHP India > Motorbikes


Reply
 
Thread Tools Search this Thread
Old 5th March 2011, 20:50   #16
Senior - BHPian
 
pjbiju's Avatar
 
Join Date: Apr 2006
Location: Karamattom, Aluva, Kotagiri, Yercaud, Hospet, Indore, Nashik, Pune (now)
Posts: 1,178
Thanked: 460 Times
Default Re: Strange Electrical Problem on P180

Well, it was an issue with the battery. It was nearly dead. I bought a new Amaron pro-bike rider alpha battery AP-ATX9 which is a 9 ampere battery. This comes with 60 months warranty. 30 months replacement warranty and 30 months rebate. This is a completely sealed battery. Everything was back to normal after replacing the old battery with the new one. The new battery cost me Rs. 2000.

Also got Bosch symphony (skoda like) horns installed since the original ones had died. They cost me Rs. 500.
pjbiju is offline   Reply With Quote
Old 6th March 2011, 10:57   #17
Senior - BHPian
 
sajo's Avatar
 
Join Date: Apr 2005
Location: Pune
Posts: 2,556
Thanked: 817 Times
Default Re: Strange Electrical Problem on P180

I had replaced my battery 6 months ago. However, due to various reasons, I have not been able to ride my bike except on weekends. Not even weekends for a few months at a stretch, not even on weekends because I am not in Pune, and my parents cant ride a bike.
Result is that I continue to suffer from a really weak horn and erratic tacho (12k rpm idle :P). Any solutions ?
The bike is a 1005 Pulsar 150 ES, and the battery is Exide Bikerz 9A.

Last edited by sajo : 6th March 2011 at 10:59.
sajo is offline   Reply With Quote
Old 13th March 2011, 22:57   #18
Senior - BHPian
 
pjbiju's Avatar
 
Join Date: Apr 2006
Location: Karamattom, Aluva, Kotagiri, Yercaud, Hospet, Indore, Nashik, Pune (now)
Posts: 1,178
Thanked: 460 Times
Default Re: Strange Electrical Problem on P180

Quote:
Originally Posted by sajo View Post
I had replaced my battery 6 months ago. However, due to various reasons, I have not been able to ride my bike except on weekends. Not even weekends for a few months at a stretch, not even on weekends because I am not in Pune, and my parents cant ride a bike.
Result is that I continue to suffer from a really weak horn and erratic tacho (12k rpm idle :P). Any solutions ?
The bike is a 1005 Pulsar 150 ES, and the battery is Exide Bikerz 9A.
Ojas, this is similar to my case. I used to ride only on weekends, that too not all weekends. What you can do is to get the battery recharged, every 3 months. Make sure the bike starts and is kept at idle 5-10 minutes every alternate day. The other option is to get a battery charger, disconnect the battery and keep it charged at home.
pjbiju is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange issue with Tubeless tyres in P180 UG4 knaveen Motorbikes 18 3rd July 2012 02:02
'Strange'st electrical problem in Fiat Palio 1.2 extreme_torque Technical Stuff 30 21st May 2011 14:14
Electrical Problem with my Ikon! anachronix Technical Stuff 12 14th February 2008 14:56
Scorpio : Weird electrical problem forbhaskarm Technical Stuff 4 7th January 2008 11:16


All times are GMT +5.5. The time now is 13:11.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks