Go Back   Team-BHP > BHP India > Motorbikes


Reply
 
Thread Tools Search this Thread
Old 22nd April 2009, 12:58   #16
Senior - BHPian
 
amtak's Avatar
 
Join Date: Oct 2006
Location: Mumbai - The city of Sea Link!!!
Posts: 2,782
Thanked: 342 Times
Default

Quote:
Originally Posted by Technocrat View Post
Btw Who's Priyank
A Little confused. I forgot your real name! It starts with "P", that is all I remember from your orkut profile!
amtak is offline   Reply With Quote
Old 22nd April 2009, 13:03   #17
Distinguished - BHPian
 
Technocrat's Avatar
 
Join Date: Feb 2004
Location: Mid West
Posts: 14,900
Thanked: 2,492 Times
Default

LOL there is not a single P in my name or surname

p.s enough OT
Technocrat is offline   Reply With Quote
Old 23rd April 2009, 21:25   #18
Senior - BHPian
 
amtak's Avatar
 
Join Date: Oct 2006
Location: Mumbai - The city of Sea Link!!!
Posts: 2,782
Thanked: 342 Times
Default

Update time: The bike was received post 4th servicing today. It was an idling problem which was sorted during the servicing. Since this was a free service but the morons changed the engine oil which I had not asked them to even touch!

Total cost - Rs. 170 for the oil.

PS: Got a compliment for the bike. The service guy asked me how old is the bike, and after hearing 1 year, he was mighty pleased. "Accha maintain kiya hai"
amtak is offline   Reply With Quote
Old 23rd April 2009, 22:44   #19
Distinguished - BHPian
 
phamilyman's Avatar
 
Join Date: Jul 2007
Location: Gurgaon
Posts: 5,601
Thanked: 3,452 Times
Default

cable is jammed up. same was for ~1 month on my bike. Then just adjusted where the cable lands up on the carb
phamilyman is offline   Reply With Quote
Old 28th April 2009, 10:10   #20
Senior - BHPian
 
amtak's Avatar
 
Join Date: Oct 2006
Location: Mumbai - The city of Sea Link!!!
Posts: 2,782
Thanked: 342 Times
Default

There's still some strange problem that I am facing with the acceleration. It seems as if the bike would just stop in the middle of nowhere while I am accelerating. This gives me a scary feeling as I mostly ride it on the highways with heavy vehicles behind me. The pick up too is quite dull.

PS: Showed it to the HH folks and they think everything is fine with the bike. What could be the problem?
amtak is offline   Reply With Quote
Old 29th April 2009, 16:23   #21
Senior - BHPian
 
mithun's Avatar
 
Join Date: Jan 2006
Location: Cochin
Posts: 1,950
Thanked: 49 Times
Default

Quote:
Originally Posted by amtak View Post
There's still some strange problem that I am facing with the acceleration. It seems as if the bike would just stop in the middle of nowhere while I am accelerating. This gives me a scary feeling as I mostly ride it on the highways with heavy vehicles behind me. The pick up too is quite dull.

PS: Showed it to the HH folks and they think everything is fine with the bike. What could be the problem?
Check the carb & fuel lines.
mithun is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
1st Bike - Hunk/Pulsar/RTR/Unicorn? EDIT- Its a Hunk amtak Motorbikes 40 26th September 2013 18:10
Zen exhaust spitting lots of carbon powder at high revs after cold start!! devrajman Technical Stuff 32 20th June 2010 08:28
Tachometer Needle Vibrates at High Revs - Help amannarwal Technical Stuff 17 28th March 2008 11:02
revs too high during fst 5 mins... babe_on_wheels Technical Stuff 4 16th March 2006 17:09
Clutch Problem - Revs shooting up (Baleno) zaphod Technical Stuff 18 1st April 2005 13:49


All times are GMT +5.5. The time now is 17:43.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks