Go Back   Team-BHP > BHP India > Team-BHP Reviews > Official New Car Reviews


Reply
 
Thread Tools Search this Thread
Old 7th September 2013, 14:57   #1501
BHPian
 
skyfire2892's Avatar
 
Join Date: Aug 2013
Location: New Delhi
Posts: 236
Thanked: 156 Times
Default

Quote:
Originally Posted by asadjamal View Post

It's the same switch on the right side next to the Ac nobs. Pic attached
Hey, that's nice. I didn't think they would provide an extra switch.
I guess they would have to cut the plastic here and then put the switch there.
Overall finish is nice.
+1 to honda.
skyfire2892 is offline   Reply With Quote
Old 7th September 2013, 14:59   #1502
BHPian
 
anky's Avatar
 
Join Date: Apr 2006
Location: Mumbai
Posts: 389
Thanked: 88 Times
Default

The vxmt has half that switch for defogger and other half for fog light .
anky is online now   Reply With Quote
Old 8th September 2013, 00:25   #1503
Senior - BHPian
 
speedsatya's Avatar
 
Join Date: May 2004
Location: bangalore/manga
Posts: 3,157
Thanked: 702 Times
Default

Quote:
Originally Posted by anilkumar View Post
All the owners of Amaze I wanted to know about the fit and finish of the product anyone experiencing any rattling or niggles how are interiors holding up
If anyone has completed 1st service how is the performance after service ?
Driven 5000 kms and completed 2 services. There were rattles which weren't solved by Dakshin Honda in the first service , but Pennisular Honda in mangalore did that. Plastic cladding on the RHS A-pillar used to rattle on bad roads. All they did was add a 3 M packing , now there isn't any sound.

The panel over the LHS airbag had big gaps and it always looked like it would come off. They showed me other cars and this gap was there on all other vehicles.


Driver seat in the VX is height adjustable. The seats rattle when getting in and out. This again we noticed was present in all vehicles.

Lastly , there is this "khat-khat" sound that's heard when the car is parked on a slope with handbrakes on. You can hear this sound from around the rear suspension in a silent area when alighting / getting inside the car. This also I was told is present in all cars.

The music system like many of us have mentioned is awful.


About top speed , I have seen the speedo get stuck between 145-150 kph. I usually stick to 100-110 kph. FE is usually around 21 kpl even in the city.

Having said all that , it performs well wherever it matters - interior space , comfort ( remember you are paying just 10 L INR ) , boot space , FE , the drive. I have somehow accepted these minor irritants and these have been to ignore them.
speedsatya is offline   (3) Thanks Reply With Quote
Old 8th September 2013, 00:35   #1504
BHPian
 
anky's Avatar
 
Join Date: Apr 2006
Location: Mumbai
Posts: 389
Thanked: 88 Times
Default

Music system is awful . My USB hangs . I need to remove and reconnect it many times . My USB drive is old 2 GB one. Will try with my scan disk cruiser and report later . Can we change front speakers without voiding warranty ? Vxmt diesel .
anky is online now   Reply With Quote
Old 8th September 2013, 09:31   #1505
Distinguished - BHPian
 
sgiitk's Avatar
 
Join Date: Dec 2007
Location: Kanpur
Posts: 6,637
Thanked: 3,050 Times
Infractions: 0/1 (4)
Default Re: Honda Amaze : Official Review

@anky; This is a problem with many USB units in many systems. I find that HP and Sony do not work for sure. There was extensive discussion on this and very likely there is a dedicated thread.
sgiitk is offline   (1) Thanks Reply With Quote
Old 8th September 2013, 10:45   #1506
BHPian
 
skyfire2892's Avatar
 
Join Date: Aug 2013
Location: New Delhi
Posts: 236
Thanked: 156 Times
Default Re: Honda Amaze : Official Review

Quote:
Originally Posted by anky View Post
Music system is awful . My USB hangs . I need to remove and reconnect it many times . My USB drive is old 2 GB one. Will try with my scan disk cruiser and report later . Can we change front speakers without voiding warranty ? Vxmt diesel .
Quote:
Originally Posted by sgiitk View Post
@anky; This is a problem with many USB units in many systems. I find that HP and Sony do not work for sure. There was extensive discussion on this and very likely there is a dedicated thread.
For me USB works just fine. I have an HP v165w and i have faced no problem.

PS: This is unlikely but make sure system type of pen drive is FAT32 and not NTFS. NTFS generally doesn't work with music systems.
Go to properties and check the type of system. To change type, format the pen drive and in format menu select the system.
skyfire2892 is offline   Reply With Quote
Old 8th September 2013, 12:48   #1507
BHPian
 
Top-Gear's Avatar
 
Join Date: Mar 2013
Location: Mumbai
Posts: 208
Thanked: 106 Times
Default

Quote:
Originally Posted by anky View Post
Music system is awful . My USB hangs . I need to remove and reconnect it many times . My USB drive is old 2 GB one. Will try with my scan disk cruiser and report later . Can we change front speakers without voiding warranty ? Vxmt diesel .
Sorry to hear about that. Personally, I am quite happy with the music system. I too use an old 2 GB sandisk pen drive, but haven't had any issues this far. Could be an issue with the pen drive, as skyfire suggested.
Top-Gear is offline   Reply With Quote
Old 9th September 2013, 07:40   #1508
BHPian
 
Join Date: Jul 2013
Location: Bangalore
Posts: 113
Thanked: 78 Times
Default

Quote:
Originally Posted by srinath34 View Post
Can anyone let me know the current waiting period for Amaze diesel S and VX variants in Bangalore
If you are particular about the color, most probably you'll need to wait for 4 months. If you are ready to accept any available color, you might get it sooner. But the dealerships always quote 4 months. Also the waiting period will come down post November since Honda is introducing 3rd shift in the plant to increase production.
amazer2013 is offline   Reply With Quote
Old 9th September 2013, 10:20   #1509
Distinguished - BHPian
 
sgiitk's Avatar
 
Join Date: Dec 2007
Location: Kanpur
Posts: 6,637
Thanked: 3,050 Times
Infractions: 0/1 (4)
Default Re: Honda Amaze : Official Review

Quote:
Originally Posted by skyfire2892 View Post
For me USB works just fine. I have an HP v165w and i have faced no problem.
Lucky you. I have toe same, naturally under FAT32 and it is erratic. Sometimes it is recognised at power up, sometimes not, once recognised it is fine. I think some USB units are too slow (on the stereo too fast). The same unit is quite happy in my older Civic.
sgiitk is offline   Reply With Quote
Old 9th September 2013, 15:15   #1510
BHPian
 
amazingGuru67's Avatar
 
Join Date: Aug 2013
Location: Rajapalayam,T.N
Posts: 98
Thanked: 52 Times
Default

Quote:
Originally Posted by sgiitk View Post
@anky; This is a problem with many USB units in many systems. I find that HP and Sony do not work for sure. There was extensive discussion on this and very likely there is a dedicated thread.
Nope... I use 8 GB Sony pen drive... its fine... Even I have tested HP pen drive after seeing your post, it works fine too.
amazingGuru67 is offline   Reply With Quote
Old 9th September 2013, 16:02   #1511
BHPian
 
anky's Avatar
 
Join Date: Apr 2006
Location: Mumbai
Posts: 389
Thanked: 88 Times
Default

Quote:
Originally Posted by amazingGuru67 View Post

Nope... I use 8 GB Sony pen drive... its fine... Even I have tested HP pen drive after seeing your post, it works fine too.
Did you Check the usb on long drives. I find mostly on long drives I get the connect/retry error . After unplugging and plugging the drive back in the same song plays on without problems . Like I said earlier my drive may be old . Will try with newer ones then report back here .
anky is online now   Reply With Quote
Old 9th September 2013, 16:56   #1512
Senior - BHPian
 
speedsatya's Avatar
 
Join Date: May 2004
Location: bangalore/manga
Posts: 3,157
Thanked: 702 Times
Default

Quote:
Originally Posted by anky View Post

Did you Check the usb on long drives. I find mostly on long drives I get the connect/retry error . After unplugging and plugging the drive back in the same song plays on without problems . Like I said earlier my drive may be old . Will try with newer ones then report back here .
My Sandisk pen drive works fine , but it doesn't play songs from my iPhone 4S.
speedsatya is offline   Reply With Quote
Old 9th September 2013, 22:15   #1513
BHPian
 
amazingGuru67's Avatar
 
Join Date: Aug 2013
Location: Rajapalayam,T.N
Posts: 98
Thanked: 52 Times
Default

Quote:
Originally Posted by anky View Post

Did you Check the usb on long drives. I find mostly on long drives I get the connect/retry error . After unplugging and plugging the drive back in the same song plays on without problems . Like I said earlier my drive may be old . Will try with newer ones then report back here .
I have tried it in long drives too....
It works fine.
Try not to have too many sub folders.
Sometimes sub folders create such kind of problems.
amazingGuru67 is offline   (2) Thanks Reply With Quote
Old 9th September 2013, 23:33   #1514
BHPian
 
scorpion_blore's Avatar
 
Join Date: Aug 2013
Location: Bangalore
Posts: 103
Thanked: 108 Times
Default Re: Honda Amaze : Official Review

Quote:
Originally Posted by amazingGuru67 View Post
Try not to have too many sub folders.
Sometimes sub folders create such kind of problems.
Completely agree with this. I faced the same problem with my Kenwood HU. The HU couldn't recognize few folders and sometimes stopped mid-way during playback. I removed all the unnecessary folders, and now I have just two folders - "English" and "Hindi" for English and Hindi Songs.
The culprit was the usage of spaces in song and folder names and characters like '_' and '-'.
scorpion_blore is offline   Reply With Quote
Old 10th September 2013, 12:09   #1515
BHPian
 
Join Date: Apr 2013
Location: Trivandrum
Posts: 49
Thanked: 53 Times
Default Re: Honda Amaze : Official Review

Hi. I have taken delivery of my amaze yesterday. Its a smt trim idtech. I have driven my car from the showroom near technopark till my house ie, about 40 km in moderate to heavy traffic mostly in 2nd n 3rd. And I have also stuck up in a traffic block for about half an hour. My average economy with ac put on is just around 13. Will this improve or is it a problem . I was worried because my fluence gives me close to 17kmpl in similar conditions and 20plus on highways. I was expecting around the 20kmpl mark for the amaze but was stunned to see it at 13.
AB@TVMBHP is offline   (1) Thanks Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Honda Amaze: Oil leak, engine seized! A bad experience with Honda service parimal_g Technical Stuff 163 16th July 2016 02:30


All times are GMT +5.5. The time now is 00:03.

Copyright 2000 - 2016, Team-BHP.com
Proudly powered by E2E Networks