Go Back   Team-BHP > BHP India > Team-BHP Reviews > Official New Car Reviews


Reply
 
Thread Tools Search this Thread
Old 10th December 2016, 12:41   #4261
BHPian
 
lancer_maniac's Avatar
 
Join Date: Aug 2006
Location: Bengaluruu
Posts: 166
Thanked: 12 Times
Default Re: Volkswagen Polo 1.2L GT TSI : Official Review

I am not sure if this question was asked before ,but my service advisor told me that the reverse cam for the Ameo can be fitted to the new touch system in new GT's (Assuming both are same ones) and it costs 15k (I know its a lot for just a Cam ) But then if its possible, then we will also be able to connect non OE brand reverse cams to it right?
lancer_maniac is offline   (1) Thanks Reply With Quote
Old 12th December 2016, 09:33   #4262
BHPian
 
srinivasnvns's Avatar
 
Join Date: Nov 2015
Location: Bangalore
Posts: 26
Thanked: 73 Times
Default Re: Volkswagen Polo 1.2L GT TSI : Official Review

Quote:
Originally Posted by shoaib3030 View Post
Here she is in all her glory !
Congratulations shoaib3030.

Wishing you thousands of miles of happy motoring.

Last edited by ampere : 12th December 2016 at 10:03. Reason: Fixed quote tag
srinivasnvns is offline   (2) Thanks Reply With Quote
Old 12th December 2016, 19:42   #4263
BHPian
 
Join Date: Jan 2009
Location: Mumbai
Posts: 215
Thanked: 53 Times
Default Re: Volkswagen Polo 1.2L GT TSI : Official Review

I just joined the bunch & booked a GT TSI as well. Taking delivery in Jan.

The various reviews & detailed information on these forums really helped guide my decision, despite the hesitation with VW's up & down service standards and other issues.

Hoping everything goes smoothly & i can post a detailed purchase update soon.
Vandit is offline   (2) Thanks Reply With Quote
Old 19th December 2016, 10:31   #4264
k36
BHPian
 
k36's Avatar
 
Join Date: Dec 2005
Location: Pune
Posts: 133
Thanked: 19 Times
Default Re: Volkswagen Polo 1.2L GT TSI : Official Review

Yesterday I visited Adlabs Imagica, and believe me, the most thrilling ride was not in the park. It was driving the GT TSI back from Khopoli to Lonavala in sports mode!

It's more than a year old, but I'm still discovering the prowess of this tigress
k36 is offline   (3) Thanks Reply With Quote
Old 21st December 2016, 11:57   #4265
BHPian
 
kimianks's Avatar
 
Join Date: May 2010
Location: Mumbai
Posts: 192
Thanked: 154 Times
Default Re: Volkswagen Polo 1.2L GT TSI : Official Review

Hi Friends!

I sold my 2010 Passat Tdi last July and got the Endeavour 3.2 Titanium. My 11 year old Hyundai Getz was due a replacement and I wanted to be re-associated with VW.

Test drove the GT TSi, booked it at VW Downtown Mumbai day before yesterday ( Flash Red ).

I have asked for the 2017 manufactured car. Does anyone have any leads about VW increasing their prices in 2017? I am hoping they don't.

Last edited by kimianks : 21st December 2016 at 11:59.
kimianks is offline   Reply With Quote
Old 21st December 2016, 13:52   #4266
BHPian
 
cedricsg's Avatar
 
Join Date: Nov 2008
Location: Mumbai
Posts: 140
Thanked: 24 Times
Default Re: Volkswagen Polo 1.2L GT TSI : Official Review

Off late I have observed that when I press the accelerator, the car makes a screeching noise for 5-10 seconds then it disappears. This happens when the car has been driven for at-least 30 mins in stop-go traffic. Strangely it does not happen when the car is on a downward slope. Its only on ascends and flat roads. Anyone faced this and if, a diagnosis experience would help.
cedricsg is offline   Reply With Quote
Old 21st December 2016, 14:08   #4267
BHPian
 
Join Date: Sep 2015
Location: Pune
Posts: 401
Thanked: 380 Times
Default Re: Volkswagen Polo 1.2L GT TSI : Official Review

Quote:
Originally Posted by cedricsg View Post
Off late I have observed that when I press the accelerator, the car makes a screeching noise for 5-10 seconds then it disappears. This happens when the car has been driven for at-least 30 mins in stop-go traffic. Strangely it does not happen when the car is on a downward slope. Its only on ascends and flat roads. Anyone faced this and if, a diagnosis experience would help.
Not sure about screeching noise but I hear something like a a vrrooom and sound of an induction motor starting up. It can be clearly heard when its dead silent outside say going from 2 to 4 K rpm driving at 5 am on an open road.

I believe its either some kind of resonance or something in the throttle body/intake side. The sound seems to be coming from somewhere near the pax side wiper blade.

I am hearing this for past 2 months. It was no present before my last service. I have not bothered too much as there is no difference to performance/FE and I don't plan to visit the A** anytime soon.

Last edited by freedom : 21st December 2016 at 14:12.
freedom is offline   Reply With Quote
Old 21st December 2016, 16:53   #4268
BHPian
 
Join Date: Mar 2013
Location: Pune/Mumbai
Posts: 90
Thanked: 118 Times
Default Re: Volkswagen Polo 1.2L GT TSI : Official Review

Quote:
Originally Posted by cedricsg View Post
Off late I have observed that when I press the accelerator, the car makes a screeching noise for 5-10 seconds then it disappears. This happens when the car has been driven for at-least 30 mins in stop-go traffic. Strangely it does not happen when the car is on a downward slope. Its only on ascends and flat roads. Anyone faced this and if, a diagnosis experience would help.
Hi cedricsg,

I own a GT TSI since last 1.5 years and 13xxx kms. I have frequently observed this problem ever since I moved to Mumbai. My daily commute makes me drive around 12 kms in Stop-Go traffic on the WEH.

After around 30 mins of constant stop-go (where I assume the drivetrain heats up), There is a screeching noise in D1 when moving from a standstill. I believe this is a problem with the Clutch pack, where the clutch for the Odd gears (1,3,5,7) is worn out/problematic.

After maybe an hour of stop-go, there is a small screech even in the D2-D3 transition, which confirms my belief about the Odd Clutch pack gone bad.

Could not go to VW ASS yet, but plan to go in 2017, with around 7 months of factory warranty left. The biggest challenge I foresee is reproducing the issue, apart from the usual VAG group stories I am now used to. *Fingers Crossed*
sidparekh is offline   Reply With Quote
Old 21st December 2016, 19:39   #4269
Newbie
 
Join Date: Dec 2016
Location: Hyderabad
Posts: 13
Thanked: 6 Times
Default

Hi lancer_maniac I just booked my GT TSi today and asked the exact same question to the guys in the showroom and they told me that we can't fit a cam to the GT HU as they look similar but are different models. But I have my own doubts about it.
palace35mm is offline   Reply With Quote
Old 21st December 2016, 21:48   #4270
BHPian
 
Guite's Avatar
 
Join Date: Jul 2008
Location: Noida, NCR
Posts: 463
Thanked: 171 Times
Default Re: Volkswagen Polo 1.2L GT TSI : Official Review

Would love to hear if anyone fits the reverse cam of the Ameo on the Polo or Vento. I have a Vento TSI August 2016 model. When I enquired I was told that the entire HU will need to be replaced, at total cost of Rs 40k.
Guite is offline   Reply With Quote
Old 21st December 2016, 23:05   #4271
BHPian
 
kimianks's Avatar
 
Join Date: May 2010
Location: Mumbai
Posts: 192
Thanked: 154 Times
Default

I have asked for the Blaunpunkt system on my GT TSi It comes with Navigation and Rear Camera. Dealer said there are no wiring modifications only socket to socket connections. Can someone please update on how good the system is? Thank you
kimianks is offline   Reply With Quote
Old 27th December 2016, 15:01   #4272
BHPian
 
aditya9567's Avatar
 
Join Date: Aug 2015
Location: Philly
Posts: 40
Thanked: 30 Times
Default Re: Volkswagen Polo 1.2L GT TSI : Official Review

Quote:
Originally Posted by cedricsg View Post
Off late I have observed that when I press the accelerator, the car makes a screeching noise for 5-10 seconds then it disappears. This happens when the car has been driven for at-least 30 mins in stop-go traffic. Strangely it does not happen when the car is on a downward slope. Its only on ascends and flat roads. Anyone faced this and if, a diagnosis experience would help.
Quote:
Originally Posted by sidparekh View Post
After around 30 mins of constant stop-go (where I assume the drivetrain heats up), There is a screeching noise in D1 when moving from a standstill. I believe this is a problem with the Clutch pack, where the clutch for the Odd gears (1,3,5,7) is worn out/problematic.

After maybe an hour of stop-go, there is a small screech even in the D2-D3 transition, which confirms my belief about the Odd Clutch pack gone bad.
I've been experiencing a similar problem for quite some time now. Never had the chance to recreate this for the VW A.S.S. Please do let me know if any of you are able to figure out what the issue is. I've also noticed that high external temperatures (afternoons, summer time) also have a similar effect

Thanks

Last edited by suhaas307 : 29th December 2016 at 16:23. Reason: trimming quoted post for improved readability :)
aditya9567 is offline   Reply With Quote
Old 28th December 2016, 11:01   #4273
Newbie
 
Join Date: Nov 2016
Location: Ahmedabad
Posts: 14
Thanked: 19 Times
Default Re: Volkswagen Polo 1.2L GT TSI : Official Review

Could someone confirm which HU is attached with the latest GT models?

Is it the 320 or the 330? Also, is it equipped with CarPlay?
GTp0wer is offline   Reply With Quote
Old 28th December 2016, 15:02   #4274
BHPian
 
Aston Singh's Avatar
 
Join Date: Dec 2014
Location: Pune
Posts: 330
Thanked: 156 Times
Default Re: Volkswagen Polo 1.2L GT TSI : Official Review

Quote:
Originally Posted by GTp0wer View Post
Could someone confirm which HU is attached with the latest GT models?

Is it the 320 or the 330? Also, is it equipped with CarPlay?
RCD330 is the model and no, it doesn't come with CarPlay or Android Auto.
Aston Singh is offline   (1) Thanks Reply With Quote
Old 28th December 2016, 17:43   #4275
BHPian
 
Join Date: Sep 2008
Location: Mumbai
Posts: 119
Thanked: 56 Times
Default Re: Volkswagen Polo 1.2L GT TSI : Official Review

Quote:
Originally Posted by GTp0wer View Post
Could someone confirm which HU is attached with the latest GT models?

Is it the 320 or the 330? Also, is it equipped with CarPlay?
RCD 330 G. No CarPlay is not supported.
nova9 is offline   (1) Thanks Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Volkswagen Polo 1.6L GT TDI : Official Review GTO Official New Car Reviews 398 8th August 2017 17:01
VW Polo GT 1.2L TSi: The baby TSi robimahanta Test-Drives & Initial Ownership Reports 318 22nd October 2016 11:04
Volkswagen Jetta 1.4 TSI : Official Review Rehaan Official New Car Reviews 111 25th August 2016 16:53
Volkswagen Jetta TSI (petrol) spotted. Could be a 1.4L TSI? Y@SH The Indian Car Scene 133 30th June 2012 15:34


All times are GMT +5.5. The time now is 03:51.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks