Go Back   Team-BHP > BHP India > Team-BHP Reviews > Official New Car Reviews


Reply
 
Thread Tools Search this Thread
Old 24th June 2015, 18:17   #346
BHPian
 
mail2sekh's Avatar
 
Join Date: Apr 2015
Location: Bangalore
Posts: 28
Thanked: 45 Times
Lightbulb Re: Tata Nano AMT (Automatic) : Official Review

Quote:
Originally Posted by alphahere View Post
I booked on 22th May and got the car on 12th June though the colour I got was my second preference. Booked the Royal Gold but since only Damson Purple was available, settled for that because that was not too bad too. The dealer was keeping mum all these days, he informed about this colour availability only when I contacted him to know the current status. Maybe you could try the same.
I was also given the option of Purple XTA from concorde motors though I'd booked a blue way back on April 29th ! Said no to purple and still waiting without an update.
Btw @alphahere , i remember you procuring black alloys. Can you let me know the contact details ? I was looking for the exact thing for the <no eta> GenX.
mail2sekh is offline   Reply With Quote
Old 24th June 2015, 19:09   #347
BHPian
 
alphahere's Avatar
 
Join Date: Jun 2008
Location: KA-51,KL-07
Posts: 201
Thanked: 258 Times
Default Re: Tata Nano AMT (Automatic) : Official Review

Quote:
Originally Posted by mail2sekh View Post
Btw @alphahere , i remember you procuring black alloys. Can you let me know the contact details ? I was looking for the exact thing for the <no eta> GenX.
Try Prerana Lalbagh Road and ask for the accessories guy. If unable to find, PM me for his cell number. You could also try asking Concorde if they have received their stock of black V spoke wheels. They were expecting something a few days back. This was supposed to be a new launch.
alphahere is offline   (1) Thanks Reply With Quote
Old 25th June 2015, 21:16   #348
BHPian
 
Join Date: May 2009
Location: Jam-luru
Posts: 247
Thanked: 53 Times
Default Re: Tata Nano AMT (Automatic) : Official Review

I was expecting a lot more posts from new owners after this weekend - guess the excitement has died down and people are back in their daily grinds
LonelyPlanet is offline   Reply With Quote
Old 26th June 2015, 06:38   #349
BHPian
 
shramik's Avatar
 
Join Date: Jan 2010
Location: Bangalore
Posts: 86
Thanked: 79 Times
Default

Quote:
Originally Posted by LonelyPlanet View Post
I was expecting a lot more posts from new owners after this weekend - guess the excitement has died down and people are back in their daily grinds
Marvelous product from Tata Motors. Took delivery on 18th July, have run < 110 Kms, cannot find a single grouse. Opted for Alloys but was disappointed they were black....Will have them sand blasted to bring out the base colour.

If I nitpick, I can only comment that:

1) with the opening tail gate, access to the engine could be better, maybe a latch & hinged door rather than messing with so many bolts to gain access.

2) The speakers protrude into the limited luggage area. I intend to mount them on the top of the parcel shelf by buying a pair speaker boxes. In this way, the bottom of the speakers will also be protected from any damage from below.

3) Would have loved discs in the front.

4) A larger brake servo, please !!!!! This is one runs out of vacuum too soon.

5) My favourite dipping mirror is missing. If I had known, I would have removed it from the earlier one. The manual however says it must have a dipping mirror,wonder where it went ????

But, as I said, this is only nit picking..

Tata Nano AMT (Automatic) : Official Review-nano-amt-2.jpg

Mod Note: Please use the EDIT or MULTI-QUOTE buttons instead of typing one post after another on the SAME THREAD!

To know how to multi-quote, click here (How to MULTI-QUOTE (when replying to a thread) on Team-BHP).

Please avoid typing with excessive dots.........like................this. Also please check spellings before posting

We advise you to read the Forum Rules before proceeding any further.
Attached Images
 

Last edited by Rudra Sen : 26th June 2015 at 07:50.
shramik is offline   (6) Thanks Reply With Quote
Old 26th June 2015, 09:04   #350
BHPian
 
Join Date: Jul 2008
Location: Bangalore
Posts: 485
Thanked: 924 Times
Default Re: Tata Nano AMT (Automatic) : Official Review

Came across the the Persian Rose colored GenX Nano on a different forum, so thought of sharing. Haven't seen any other pic, so far. And it is a good job by Tata. Am sure if it was a standard offering and not made-to-order, it would be quite popular.

Tata Nano AMT (Automatic) : Official Review-20150623090349.jpg


Source: http://www.theautomotiveindia.com/fo...9-lacs-18.html

Copyright respective owner(s).
sachinayak is offline   (5) Thanks Reply With Quote
Old 26th June 2015, 10:50   #351
Senior - BHPian
 
jacs's Avatar
 
Join Date: Nov 2007
Location: Kochi
Posts: 1,387
Thanked: 654 Times
Default Re: Tata Nano AMT (Automatic) : Official Review

Guys,

My Nano story had a TWIST last week.

Dad decided to go with Manual itself after so much of thoughts and test drives. Then the question came to table was "Why GenX? and not Twist?". Dealers were running huge discounts on Twist and all what he would miss actually or what he cares is only the open-able trunk and larger fuel tank.

I was not so sold on the Manual option idea and just did a quick research on the classifieds. And "The Kingfisher" came home.

Tata Nano AMT (Automatic) : Official Review-wp_001411.jpg

She was pre-worshipped and well kept. On road since 2014 September munching 6500KMs so far. Owner already booked the GenX AMT and even the invoicing along with ownership transfer is happening through Concorde Motors so that he gets the exchange bonus. It was a very candid decision but feeling happy about it after a week of usage.


GenX AMT is still not out of my radar, might give a shot after my dad fell in love with the NANO. So Twist to start with

Last edited by jacs : 26th June 2015 at 10:55.
jacs is offline   (4) Thanks Reply With Quote
Old 26th June 2015, 10:53   #352
BHPian
 
freakmuzik's Avatar
 
Join Date: Dec 2009
Location: Trivandrum
Posts: 437
Thanked: 262 Times
Default First Service Update

Sorry for being out of this forum for a while. Was busy with some works here. In the mean time, I've completed my First Service few days back from SS Motors, Aalapakkam. I chose this as it was closer to Koyambedu and I couldn't find a great review about any service center in Chennai.

But this service was a little weird I would say. The ASS is quite new and they had never seen a GenX till now (can't blame them, who thought I would complete 1250 kms in 10 days of ownership haha). All the service people, the cab customers, the Manager of the ASS start peeping into my car, in awe, "oh the boot is opening hurraay" kind of expressions in everyones' face. It was funny indeed. The manager said he'l return the car in one to two hours so I decided to wait there.

I did have a couple of complaints -

1) Noise when the Air Con is switched on - Cooling was perfect and the fan speed was consistent too. But there's some boom noise (i guess from the compressor) that's got some vibrations too. So while driving, this has increased the overall NVH in the past 300 kms . This increases along with increasing throttle too.

2) Whining noise even otherwise - There's some sort of a whining (very slight) even otherwise and increases gradually with acceleration.

3) Grinding noise with vibrations once in a bluemoon - This happens mostly in third gear between speeds 20 to 40 (happens after i shift down from third too). It's like something jamming the brakes with a shudder but the car drives properly itself. But there's lot of vibration felt in the feet along with a slight boom noise. Feels just like the shudder you experience when you brake extremely hard. But here the car doesn't loose speed or anything.


These are extremely weird and they couldn't find a solution within two hours and the first noise seems to be from the compressor itself. This was letting me a bit down and I hope it's just a small issue or something. I'l be taking it to more competent Concorde or TAFE when time permits.

Otherwise, I'm literally enjoying the car with it's awesome AC, smooth steering and I find the brakes to be quite ok after so much city driving. The engine feels good but not as free revving as my old Nano (maybe since its new). Gears are much smoother and the quality seems pretty good. Overall a great experience except the above mentioned issues, which should never come up in such a new car.

BTW, I will never recommend SS Motors - not competent enough, difficult to convey stuff to the engineers as they dont understand basic english terms even. They don't let you watch your car getting service nor do they have a good customer lounge. It's all together a tiny space where you wont feel like being in.

One good thing was the person who accompanied me for the test drive to find out the noise - he was ready to drive how much ever needed to find the noise and spent almost 20 kms to find it out. Kudos to that guy. And alignment was a little off right from delivery, so pushed them to do it for free and got it done.
If anyone has any idea about what the issues can be, kindly let me know.

Regarding the EPS, I just realised it's there in other EPS too, for example my aunts old Zen and it works only after a Full Turn of the Steering wheel too, but is no where as convenient as the one in the Nano - its quick and more precise.

Fuel Efficiency

Right now an average of 14.6 kmpl for the last 140 kms - almost 50 kms was spent sight seeing in chennai on sunday with more idling and thinking beside the road than moving - FE was 13.5 then. Later, a movie at Ampa Skywalk Mall with 7 or 8 stories to climb up to their roof parking with blocks in the Ramp. That was a horrible experience.

Rest was all peak time city traffic. I just realised how to manage traffic in my office route - Koyambedu to Adyar - Start between 8.30 and 8.45 and commute will take just 40 mins. Any other time, it'l take over one hour. Return in the evening is horrible always, unless I start before 6. In total FE sounds okay to me.

Cheers!
freakmuzik is offline   (5) Thanks Reply With Quote
Old 27th June 2015, 08:08   #353
BHPian
 
alphahere's Avatar
 
Join Date: Jun 2008
Location: KA-51,KL-07
Posts: 201
Thanked: 258 Times
Default Re: First Service Update

Quote:
Originally Posted by shramik View Post
Opted for Alloys but was disappointed they were black....Will have them sand blasted to bring out the base colour.

My favourite dipping mirror is missing. If I had known, I would have removed it from the earlier one. The manual however says it must have a dipping mirror,wonder where it went ????
Congrats on your car! Am pleased to see your pics as I was wondering what the new alloys look like in black colour. IMO they look hot. The black goes well with the window trim on the nano. Would be great if you can share the price. Assuming you got it from KHT.
Day/Night mirror for nano should be available for about Rs 500 from Concorde. You can install the Vista/Manza one too for about Rs 800 but it looks too huge in the nano.

Quote:
Originally Posted by jacs View Post
Guys,

My Nano story had a TWIST last week.
Enjoy your ride! The twist gives a more 'powerful' drive than the GenX. Noticed that you have wider tyres up front. What's the size and how do they fare? Do they touch the antiroll bar on the right side and inner wheel arch on the left side on a full lock left turn? Try this move on a slope(like backing the car out of a porch ramp). My twist used to scrape which is why I have retained the original smaller tyres on the GenX now. If you do not have a problem it could have been specific to mine and I might just think about wider tyres on my ride again.

Quote:
Originally Posted by freakmuzik View Post
These are extremely weird and they couldn't find a solution within two hours and the first noise seems to be from the compressor itself. This was letting me a bit down and I hope it's just a small issue or something. I'l be taking it to more competent Concorde or TAFE when time permits.
Grinding noise and whining noise all could point to some failed bearing set. Alternator or Compressor or idler. Try Concorde Motors on ECR who are excellent in their diagnosis IMO. They seem to have knowledgeable technicians too. My experience with them has been really good as only they were able to diagnose a whistling sound in a diesel(only post 2000 rpm) as a failed turbo and gave me a new one under warranty. Other service centres like OMR checkpoint and VST were fiddling with the belt tension and stuff.

Update on the mileage: FE has increased noticeably these days. The car has done about 700 km now. I am able to extract 15 to 15.5 km/l as per the MID. The DTE on my next full tank has displayed 330 km. Tyre pressure maintained at 32 for rear and 30 for front. Noticed that the FE reduces considerably if you have the AC on and it is also low for some time after starting up from cold. I am wondering if using a fully synthetic oil can help this cause.

Note of WARNING to all nano owners: At the local tyrewallah always remain with your car and ensure he jacks the car and supports it from below the floor and not on the long ridge where the running board meets the floor panel. Else you will be sorry. The running board ridge is not strong enough to support the weight especially at the rear and will buckle inwards. It will be an eyesore after that. The authorized service centre guys know that and they will always lift the nano in the correct way if you see in their workshop.
alphahere is offline   (1) Thanks Reply With Quote
Old 27th June 2015, 11:55   #354
BHPian
 
freakmuzik's Avatar
 
Join Date: Dec 2009
Location: Trivandrum
Posts: 437
Thanked: 262 Times
Default Re: First Service Update

Quote:

Grinding noise and whining noise all could point to some failed bearing set. Alternator or Compressor or idler. Try Concorde Motors on ECR who are excellent in their diagnosis IMO. They seem to have knowledgeable technicians too. My experience with them has been really good as only they were able to diagnose a whistling sound in a diesel(only post 2000 rpm) as a failed turbo and gave me a new one under warranty. Other service centres like OMR checkpoint and VST were fiddling with the belt tension and stuff.
Wow thanks a lot! I'l go there as soon as possible and get it done. In case of a compressor replacement, my only worry is that they'l have to remove the entire dashboard!!


And guess what's todays Fuel Efficiency from Koyambedu to Adyar?

Tata Nano AMT (Automatic) : Official Review-img_20150627_092104716.jpg
Tata Nano AMT (Automatic) : Official Review-img_20150627_092109160.jpg

Yes you saw that right - 29.1 kmpl!!!

Never went above 55 kmph. Since its saturday, yes, traffic was definitely less but yet I had to stop in signals and find a parking space and all. Note that this was without the Air-con. I was laughing with wonder all the while!

Cheers!
freakmuzik is offline   (4) Thanks Reply With Quote
Old 27th June 2015, 12:11   #355
Senior - BHPian
 
mercedised's Avatar
 
Join Date: Nov 2009
Location: Indore
Posts: 1,054
Thanked: 146 Times
Default Re: First Service Update

Quote:
Originally Posted by freakmuzik View Post
Yes you saw that right - 29.1 kmpl!!!
Cheers!
Did you calculate the actual fuel efficiency by tank full to tank full method? My Nano although Manual gives a maximum of 23 kmpl at 80-100 Kmph which is acceptable.
mercedised is offline   (1) Thanks Reply With Quote
Old 27th June 2015, 12:26   #356
BHPian
 
shramik's Avatar
 
Join Date: Jan 2010
Location: Bangalore
Posts: 86
Thanked: 79 Times
Default Re: First Service Update

Quote:
Originally Posted by mercedised View Post
Did you calculate the actual fuel efficiency by tank full to tank full method? My Nano although Manual gives a maximum of 23 kmpl at 80-100 Kmph which is acceptable.
Funny thing happened today, has anyone faced something like this ?
When starting from cold this morning, the car did not fire in the first crank (all my earlier Nano's have always fired at the first turn of the key) This one fired at the 2nd turn, but when I tried to raise the engine beyond idling, it spluttered & died. 2 more cranks were needed to bring it to a more or less steady idle, but the slightest additional pressure on the accelerator made the engine splutter. After a few jabs & bring up the engine speed, the problem was solved. It reminded me very much of my old ambasador's SU carb when set with a weak mixture !
the interests of mantaining fuel economy, I beleive the AMT Nano has been set to run leaner than earlier.
With the engine warmed, the car runs faultlessy, however.
Any comments ?
shramik is offline   Reply With Quote
Old 27th June 2015, 12:31   #357
BHPian
 
freakmuzik's Avatar
 
Join Date: Dec 2009
Location: Trivandrum
Posts: 437
Thanked: 262 Times
Default Re: First Service Update

Quote:
Originally Posted by mercedised View Post
Did you calculate the actual fuel efficiency by tank full to tank full method? My Nano although Manual gives a maximum of 23 kmpl at 80-100 Kmph which is acceptable.


No. As you can see, that was reading from the MID. In the last 1400 kms that I've driven her with two tankfulls being tested, the AFE seems fairly accurate. Even the DTE for that matter is fairly accurate though a little slow in updating.

At 80-100 kmph I think 23 is good since it just has a 4th gear and the best zone for FE is between 50 and 70 kmph.

Quote:
Originally Posted by shramik View Post
Funny thing happened today, has anyone faced something like this ?
When starting from cold this morning, the car did not fire in the first crank (all my earlier Nano's have always fired at the first turn of the key) This one fired at the 2nd turn, but when I tried to raise the engine beyond idling, it spluttered & died. 2 more cranks were needed to bring it to a more or less steady idle, but the slightest additional pressure on the accelerator made the engine splutter. After a few jabs & bring up the engine speed, the problem was solved. It reminded me very much of my old ambasador's SU carb when set with a weak mixture !
the interests of mantaining fuel economy, I beleive the AMT Nano has been set to run leaner than earlier.
With the engine warmed, the car runs faultlessy, however.
Any comments ?
Never had such an experience in both my manual Nanos though. I had a test drive of the AMT twice and on both the occasions, the car fired up perfectly! If it repeats again, get it checked for sure.

Cheers!
freakmuzik is offline   Reply With Quote
Old 27th June 2015, 12:55   #358
Senior - BHPian
 
mercedised's Avatar
 
Join Date: Nov 2009
Location: Indore
Posts: 1,054
Thanked: 146 Times
Default Re: First Service Update

Quote:
Originally Posted by shramik View Post
the interests of mantaining fuel economy, I beleive the AMT Nano has been set to run leaner than earlier.
With the engine warmed, the car runs faultlessy, however.
Any comments ?
Yes, this is the problem with my Nano right from start. TASC has not been able to resolve the issue, although there has been no performance degrade. It happens randomly, might be a current leak issue somewhere. It happened today morning also, the car started and was severely misfiring like petrol tank went empty (there was 4-5 lits of petrol).
mercedised is offline   Reply With Quote
Old 27th June 2015, 21:40   #359
BHPian
 
alphahere's Avatar
 
Join Date: Jun 2008
Location: KA-51,KL-07
Posts: 201
Thanked: 258 Times
Default Re: First Service Update

Quote:
Originally Posted by shramik View Post
Funny thing happened today, has anyone faced something like this ?
When starting from cold this morning, the car did not fire in the first crank (all my earlier Nano's have always fired at the first turn of the key) This one fired at the 2nd turn, but when I tried to raise the engine beyond idling, it spluttered & died. 2 more cranks were needed to bring it to a more or less steady idle, but the slightest additional pressure on the accelerator made the engine splutter. After a few jabs & bring up the engine speed, the problem was solved. It reminded me very much of my old ambasador's SU carb when set with a weak mixture !
the interests of mantaining fuel economy, I beleive the AMT Nano has been set to run leaner than earlier.
With the engine warmed, the car runs faultlessy, however.
Any comments ?
Quote:
Originally Posted by mercedised View Post
Yes, this is the problem with my Nano right from start. TASC has not been able to resolve the issue, although there has been no performance degrade. It happens randomly, might be a current leak issue somewhere. It happened today morning also, the car started and was severely misfiring like petrol tank went empty (there was 4-5 lits of petrol).
Upset to hear this. I had been very unhappy with the same issue on my sold twist xt. It randomly takes longer to start. If it does this it invariably misfires for some time on driving too. But it happens so randomly without a pattern that I was not even able to report it. Was even planning to change the spark plugs and see if that solved the problem before I came up with the idea of getting the GenX. I was hoping it would not be there in the GenX. Till now my GenX has been working flawlessly and getting better by the day. Touch wood. Hope it stays this way.
alphahere is offline   Reply With Quote
Old 27th June 2015, 22:11   #360
Senior - BHPian
 
mercedised's Avatar
 
Join Date: Nov 2009
Location: Indore
Posts: 1,054
Thanked: 146 Times
Default Re: First Service Update

Quote:
Originally Posted by alphahere View Post
Upset to hear this. I had been very unhappy with the same issue on my sold twist xt. It randomly takes longer to start. If it does this it invariably misfires for some time on driving too. But it happens so randomly without a pattern that I was not even able to report it. Was even planning to change the spark plugs and see if that solved the problem before I came up with the idea of getting the GenX. I was hoping it would not be there in the GenX. Till now my GenX has been working flawlessly and getting better by the day. Touch wood. Hope it stays this way.
I have changed the spark plugs, but the problem persists. Now will try changing the spark cable. But, this issue has not given me any problem, post first start the car works flawless. The odo has reached now 32K kms. Got the new tyres for rear, the earlier ones got bent. This ones have started showing signs of bend, checked the rear alignment today it was okay, suspension was also okay.
mercedised is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Maruti Celerio AMT or Hyundai Grand i10 Automatic vs Others champ27 What Car? 146 17th August 2016 10:02
Maruti: Alto K10 AMT vs Celerio AMT pahwa Hatchbacks 54 5th October 2015 22:49
PICS: Tata begins testing Nano Twist Active AMT Aditya The Indian Car Scene 351 19th May 2015 12:59
Tata Motors to use AMT in commercial vehicles Aditya Commercial Vehicles 33 26th November 2014 17:47
A Nano trip on a Nano budget...in a Tata Nano novice_alto Travelogues 11 28th September 2014 15:19


All times are GMT +5.5. The time now is 19:42.

Copyright 2000 - 2016, Team-BHP.com
Proudly powered by E2E Networks