Go Back   Team-BHP > BHP India > Team-BHP Reviews > Official New Car Reviews


Reply
 
Thread Tools Search this Thread
Old 20th July 2017, 21:05   #7816
BHPian
 
sunejarahul's Avatar
 
Join Date: Sep 2015
Location: New Delhi
Posts: 110
Thanked: 106 Times
Default

Quote:
Originally Posted by Sree73 View Post
But, when making calls, the call gets disconnected immediately on dialling. If Android Auto is disconnected and phone is connected through Bluetooth only, the calls are at ease as usual.

Yes. There is a mode setting in HU. I had kept that in "Day" mode only. Now also, it is in "day" mode. But, as against the previous observation, the HU display gets dim upon switching on the Aux / Head lights. Which was not the case before the updation.
1. Calling works absolutely well for me in both Android Auto and Bluetooth mode. Infact, calls are routed over bluetooth only when in Android Auto mode. Somehow, I have found the audio quality slightly lower in Android Auto mode. Try with a different device and report if the same happens there too.

2. I checked this today after your post. Brightness controls are working as before. I have set the Day mode to 6 and Night to 2. For testing, I changed both to 7 and switched to reverse. Turned headlight on & off, no change in brightness.

If you keep getting these issues I'd recommend you to re-flash the firmware. It'd be very nice if other members could also check & report these.
sunejarahul is online now   Reply With Quote
Old 21st July 2017, 09:06   #7817
BHPian
 
Join Date: Aug 2009
Location: "Luck-City", TG
Posts: 651
Thanked: 317 Times
Default

Quote:
Originally Posted by sunejarahul View Post
UPDATE SUCCESSFUL!! Thanks to Dr.Naren for his help with this. Following his directions, the firmware upgrade was a simple process.

Attachment 1658369
Phone automatically showed up Android Auto upon connection, bluetooth was connected. If you don't have the Android Auto app installed, it will automatically start downloading. Takes about 5 minutes to setup, requires the handbrake to be applied on first installation.
I followed the steps as indicated.
1st attempt failed at 96% while 2nd attempt was 100%.
However, the 4th quadrant is not showing Android Auto but continues to show no phone. Any suggestions?
hyd_traveller is offline   Reply With Quote
Old 21st July 2017, 09:37   #7818
BHPian
 
BoneCollector's Avatar
 
Join Date: Apr 2011
Location: MFP
Posts: 893
Thanked: 1,247 Times
Default Re: Maruti S-Cross : Official Review

Quote:
Originally Posted by hyd_traveller View Post
I followed the steps as indicated.
1st attempt failed at 96% while 2nd attempt was 100%.
However, the 4th quadrant is not showing Android Auto but continues to show no phone. Any suggestions?
Once you connect your phone with the cable and switch on the Bluetooth, press the central button and you'll see the small logo of 4th quadrant. It'll be showing as a cross (X). Press it and it would show Android Auto. Which phone are you using? I'm using a One Plus 3T & I guess there is some issue with One Plus 3T.
BoneCollector is online now   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
The Maruti S-Cross. (Details released: Page 38) .anshuman The Indian Car Scene 1220 25th July 2015 11:33
Fiat Avventura vs VW Cross Polo vs Toyota Etios Cross vs Ford EcoSport a4anurag Hatchbacks 14 16th July 2015 10:22
CUV Wars: EcoSport vs Avventura vs Cross Polo vs Liva Cross vs Premier Rio devarshi84 What Car? 19 4th December 2014 03:25


All times are GMT +5.5. The time now is 10:24.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks