Go Back   Team-BHP > BHP India > Team-BHP Reviews > Official New Car Reviews


Reply
 
Thread Tools Search this Thread
Old 11th August 2010, 19:30   #1321
Senior - BHPian
 
oxyzen's Avatar
 
Join Date: Feb 2010
Location: Not fixed.
Posts: 1,026
Thanked: 263 Times
Default

Quote:
Originally Posted by salbin View Post
@Oxyzen: Zen VX/VXi had internal adjustable ORVM and AFAIK the price is above 1000.
I have the oldest model of Zen. Not even Lxi. It comes without Ps.
Mirrors are not internally adjustable.

Anyway if Zen zxi mirrors cost 1000. Beat is reasonable. But if you think about the manufacturing cost it will hardly be 300Rs.

@ Topolino
Maruti suzuki reccomends 5W30 oil for latest models. Older models like Alto,omni use 20W40. Thats what a friend of mine told who works in Maruti. He also mentioned Indian cars need frequent oil change. Beause of pollution in air. I think we should change oil every 10000km.
oxyzen is offline   Reply With Quote
Old 11th August 2010, 21:43   #1322
BHPian
 
quadmaniac's Avatar
 
Join Date: Dec 2007
Location: Hyderabad
Posts: 374
Thanked: 70 Times
Default

Quote:
Originally Posted by webadi27 View Post
Hello Everyone

I met with an accident wherein an over-enthusiastic transport car driver (Indica) hit my baby Beat from the left. Pics of the same attached. The Indica driver had jumped the signal, hitting me before fleeing off.

Took it to the ASC where they replaced it as I had insurance. Just paid some minimum administrative charges as per my insurance agreement. But I was without a car for two days.
Sorry to hear that, the scratches look bad on your baby :-(

These Indicab drivers should be.. and even I've faced close shaves. They have this tendency to overtake very fast from the left
quadmaniac is offline   Reply With Quote
Old 14th August 2010, 15:42   #1323
BHPian
 
informmaha's Avatar
 
Join Date: Oct 2007
Location: Banglore/Madras
Posts: 215
Thanked: 33 Times
Default

Quote:
Originally Posted by Alphaprime1509 View Post
Salbin, topolino and others.

Can you please advise how long it took to do the ECU remapping. The dealer here in Pune says it will take 4 days to re program the ECU so i will have to leave my car with them for 4 days,is this correct? Did you have to leave the car with them for extended periods or is it just a matter of a few hours?
Hi Alphaprime,

As Kreative said, the dealer is misleading you on this. ECU remapping takes hardly 1/2 hr to 1 hr. And if the user is satisfied with the current settings, there is no need to go for ECU flashing.

If you feel that the dealer is still asking you for that much time to just ECU flashing, its better for you to post your comments on the Chevrolet India community in facebook, where they respond swiftly on your comments.

The service center people are adviced to do the changes if the user asks for it and its not done on all cars which goes for service.

Regards,
Rajan.
informmaha is offline   Reply With Quote
Old 15th August 2010, 20:25   #1324
Senior - BHPian
 
oxyzen's Avatar
 
Join Date: Feb 2010
Location: Not fixed.
Posts: 1,026
Thanked: 263 Times
Default

Uploaded a few pics as I havent till now!!
Attached Thumbnails
Chevrolet Beat : Test Drive & Review-rimg0005-2.jpg  

Attached Images
 
oxyzen is offline   Reply With Quote
Old 16th August 2010, 14:26   #1325
BHPian
 
Join Date: Oct 2004
Location: Cochin
Posts: 334
Thanked: 4 Times
Default

Does anyone has this problem?? Put the ac in full blast and then try to put ur hand in door handle, u can feel the ac there also, seems like its an ac leak in all the door handlers.One of my friend told this and he tried it out..I think GM will give a free solution for the same..No wonder some guys have low fuel efficiency in Beat
kphilip is offline   Reply With Quote
Old 16th August 2010, 16:01   #1326
BHPian
 
Join Date: Apr 2010
Location: Nagpur/Indore
Posts: 58
Thanked: 0 Times
Default

Quote:
Originally Posted by kphilip View Post
Does anyone has this problem?? Put the ac in full blast and then try to put ur hand in door handle, u can feel the ac there also, seems like its an ac leak in all the door handlers.One of my friend told this and he tried it out..I think GM will give a free solution for the same..No wonder some guys have low fuel efficiency in Beat
Now thats a new one. Will try it out and get back to you. Waise my AC chills so much that i think if their is a leak, I might not get it corrected so as to prevent freezing to death after repairs . thanks for the info (if correct) as it'll surely help the FE by running the ac on lower settings i guess.
akshatverma1979 is offline   Reply With Quote
Old 16th August 2010, 19:14   #1327
Newbie
 
Join Date: Jun 2010
Location: Mumbai
Posts: 14
Thanked: 0 Times
Default ECU Remapping Done

Just got my ECU re-mapping done after days of having double-thoughts about it. I was quite okay with the original settings, but still some 2nd gear lag was observed. Especially while climbing steep hills. Pick-up too was a problem sometimes as the engine revvd too hard with a loud sound. Took a chance and went ahead with the re-mapping. The difference was immediately noticeable. The engine is super-silent, even at 3000rpm. It doesnt strain any longer and I just cruise through B2B traffic. I wanted to know which ECU version it earlier had and which one has been installed now, but the service guy told me I wasnt allowed inside the workshop and had to pass-time in the waiting lounge.

Any thoughts on the ECU versions? I took delivery of the car in June-end, but I believe it was manufactured in May. This I found out after playing around with the VIN number on the internet trying to retrieve the manufacturing date.
webadi27 is offline   Reply With Quote
Old 16th August 2010, 22:15   #1328
BHPian
 
Join Date: Nov 2008
Location: Mumbai
Posts: 199
Thanked: 29 Times
Default

My Beat stopped working yesterday. Initially I thought the battery was down but got it checked from my local mech, who told me that the ALTERNATOR has gone. Call Ashtavinayak Auto today and they came and took the car to the service center and confirmed that the Alternator has gone and needs to be changed and since the part is not available handy it would take another 10 to 15 days for it to be replace.

Has anyone face a similar issue?
Cloud_Chaser is offline   Reply With Quote
Old 17th August 2010, 00:13   #1329
Senior - BHPian
 
oxyzen's Avatar
 
Join Date: Feb 2010
Location: Not fixed.
Posts: 1,026
Thanked: 263 Times
Default

Quote:
Originally Posted by Cloud_Chaser View Post
My Beat stopped working yesterday. Initially I thought the battery was down but got it checked from my local mech, who told me that the ALTERNATOR has gone. Call Ashtavinayak Auto today and they came and took the car to the service center and confirmed that the Alternator has gone and needs to be changed and since the part is not available handy it would take another 10 to 15 days for it to be replace.

Has anyone face a similar issue?
That is horrible. Alternator gone!!! Never heard of such issues before.
Did it happen while running or while starting. Please exlain what happened exactly once you get to know why it failed?

Anyway its good that they are providing 3 yrs warranty.

BTW 10-15 days!! Thats Skoda attitude. Anyway how is the service of Ashtavinayak Auto anyway?
oxyzen is offline   Reply With Quote
Old 17th August 2010, 10:56   #1330
BHPian
 
Takumi-san's Avatar
 
Join Date: Apr 2009
Location: Melbourne
Posts: 364
Thanked: 3 Times
Default

Hey oxyzen , I just put up my experience of Ashtavinayak Autos service centre in my ownership thread.

Alternator gone in a brand new car. Amazing!
Takumi-san is offline   Reply With Quote
Old 17th August 2010, 11:17   #1331
BHPian
 
sajjt's Avatar
 
Join Date: Jul 2010
Location: Cochin
Posts: 504
Thanked: 96 Times
Default Update on Battery

I have another update on battery, maybe it's just an illusion, but just to confirm in the right way.



My ICE consists of Clarion 4 Channel 400W AMP powering a 1100W JBL Subwoofer in bridged mode and 6” Phoenix Gold Comps. I used to test its limits at my home when I get kicked out of my house as my kids have to study. First instance was 3 weeks back. I pushed the volume to high level and within 30-40 minutes my battery went flat as it was not charging that time and I didn’t took the car for 3-4 days so the battery may be at its average level. But 2 days back when I came back from a 60Kms ride at day time, and checked, got the same results. Is it because my AMP drinking all the juice or my alternator is not feeding properly?

I haven’t checked this with the car running as I don’t like to pump the volume to high while driving like some guys used to show off their ICE.
What are the suggested charging rates? Being it's a 50AH battery, the healthy charging rates should be around 10% IE. 5A but considering the requirements of the Headlights it should be more than 30A Right? Being new to car electricals, am confused and planning to check the charging rates this week. Any idea?

Its better to ask the ICE Gurus.
sajjt is offline   Reply With Quote
Old 17th August 2010, 12:07   #1332
BHPian
 
Join Date: Nov 2008
Location: Mumbai
Posts: 199
Thanked: 29 Times
Default

Issue: On Sunday afternoon when it was drizzling the wiper started making some weired noise as i noticed it was running very slow then the actual speed. The AC was on and Stereo was tuned to a local FM station. I got out and cleaned the wiper blades and when I got in the Car had stopped. I tried to start it but the ignition was not working as it happens when the battery is down. The Indicator was flashing all LEDs as I was starting it showing some junk, this made me doubt the ECM. I got down and waited for about 15 mins and then tried to start it, it started normally. I ensured to keep the wipers, AC, and stereo off so that the battery could charge. Unfortunately on my way back home the care stopped again but fortunately right outside my garage where I get my other vehicles serviced. The electrician inspected the car and told me that the Alternator is not working so better contact the service center. Somehow I managed to take the car to my building and park it there. On Monday morning after my complain call, 2 engineers from Ashtavinayak Auto came in with a spare battery and took the car to the service station. In the afternoon when my wife called to check the status they informed that the Alternator has burned out and needs to be replaced and the replacement could take about 10 to 15 days.

Status Today: Just a few mins back I call the main Engineer from AVK Auto he informed me that The Alternator was fine and Rats had chewed the wires connecting the Alternator to the battery and hence the battery was not getting charged. They have repaired the fault and the car is ready. (Damages Rs. 150/-).

I own 2 other cars and they are parked in the same parking area plus about 10 to 12 other cars parked in the building but we have never had this kind of issue with Rats chewing the Wiring before. Anyways I am happy that the issue is resolved.

@Oxyzen: So far my experience with Ashtavinayaks Service Team has been good. Have got the car services twice and now the wiring issue. My expectations were set to 10-15 days and getting it fixed in a day was a delighter for me. My experience with their sales team was horrible, I will try and update you all on that issue soon.
Cloud_Chaser is offline   Reply With Quote
Old 17th August 2010, 12:30   #1333
Newbie
 
LedZep's Avatar
 
Join Date: Jan 2010
Location: New Delhi
Posts: 15
Thanked: 0 Times
Default

Hi, I have a question on the car audio. I have the LT version which has the factory built music system and speakers. I have changed the factory speakers and put Kicker speakers. The sound quality difference is quite a bit. Still I feel there can be improvement and the bass is not that great. Has anybody upgraded with a sub woofer and amp on the LT version, with factory audio system? If so how much is the cost and which one? Please suggest.
LedZep is offline   Reply With Quote
Old 17th August 2010, 14:32   #1334
Joy
BHPian
 
Joy's Avatar
 
Join Date: Aug 2009
Location: Kolkata
Posts: 305
Thanked: 25 Times
Default

Quote:
Originally Posted by LedZep View Post
Hi, I have a question on the car audio. I have the LT version which has the factory built music system and speakers. I have changed the factory speakers and put Kicker speakers. The sound quality difference is quite a bit. Still I feel there can be improvement and the bass is not that great. Has anybody upgraded with a sub woofer and amp on the LT version, with factory audio system? If so how much is the cost and which one? Please suggest.
You can check astonlobo's thread at http://www.team-bhp.com/forum/test-d...olet-beat.html (Review: My new Chevrolet Beat)

He has upgraded his speakers in the stock position and added amp & sub-woofer also.
Joy is offline   Reply With Quote
Old 17th August 2010, 15:21   #1335
BHPian
 
sajjt's Avatar
 
Join Date: Jul 2010
Location: Cochin
Posts: 504
Thanked: 96 Times
Default

Quote:
Originally Posted by LedZep View Post
Hi, I have a question on the car audio. I have the LT version which has the factory built music system and speakers. I have changed the factory speakers and put Kicker speakers. The sound quality difference is quite a bit. Still I feel there can be improvement and the bass is not that great. Has anybody upgraded with a sub woofer and amp on the LT version, with factory audio system? If so how much is the cost and which one? Please suggest.
Stock HU, doesn't have any RCA out to feed the AMP signals AFAIK. So the only option is to feed the speaker lines to the speaker level inputs if the AMP have that facility. Normally almost branded AMPs have this. Quality will be much much better in terms of fidelity.
sajjt is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Chevrolet Beat TCDI Diesel : Test Drive & Review GTO Official New Car Reviews 693 30th December 2016 12:52


All times are GMT +5.5. The time now is 18:55.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks