Go Back   Team-BHP > BHP India > Vintage Cars & Classics in India > Post-War


Reply
 
Thread Tools Search this Thread
Old 22nd September 2009, 12:53   #31
Senior - BHPian
 
14000rpm's Avatar
 
Join Date: Dec 2007
Location: Rochester, MI
Posts: 1,865
Thanked: 584 Times
Default

Quote:
Originally Posted by bsa1955 View Post
when tha car is in the speed between 40-50 kms on load there is a sound may by frm joint or from gear box passing on to the body cant figure it out need expertise
your car looks immaculate mate but the problem you highlight, it seems to be rather mysterious and a painful one at that. I'm out of Bangalore and will catch up on you to seek more info. Would definitely want to help you on this.
14000rpm is offline   Reply With Quote
Old 22nd September 2009, 15:18   #32
BHPian
 
Join Date: Dec 2008
Location: bangalore & Mysore
Posts: 64
Thanked: 6 Times
Default

Quote:
Originally Posted by canonball View Post
Hi BSA was this car ever owned by the Gowda's? Mukund Gowda went to boarding school with me in the 80's and he had the exact same car with headrest etc at the back and same color. His granddad was some Minister in KA/Bangelore not sure if the same Deve Gowda family. This looks like the exact same car. She looks like she has been in a time capsule great buy and keep her that way.
Dear Canonball

As far as i know the car was with am Doctor from bangalore and i did check with him and he not given to any one apart from his driver to get to his clinic and back.

will def want to have her in the same condition

Cheers

Pradeep

Quote:
Originally Posted by V-16 View Post
I will completely agree with Scooby here dont touch the differential> it does not appear to be the problem.



I would like to seriously disagree with you Indrojit. Firstly IMHO, the 5 speed is a fantastic gearbox and had no trouble whatsoever, leave alone a manufacturing defect. There aresill cars which are running perfect with the 5 speeder wthout an aorta of a problem, I have owned a few 300Ds in the past to corroborate the fact. Secondly swapping a 5 speed with a 4 speed is not the answer an is a definite no no in my books. Of course thats my opinion.

A differential vibraion and sound does not go off at varying speeds, it just stays there forever. With increase of speed, it stays the same and in most cases it increases and just not vibration, there will be a humming sound, very peculiar to the differential problem only as pointed above. Just get a good mechanic to look at it. I feel at the most you will have to change the two engine and one gear box mounts. That will take care of the vibration. Then as Scooby has suggested it might be the U joint bush but again if that is the problem, it would be coupled with a slight tug and thud which is again very peculiar to this kind of problem. you can feel the thud very distinctly.

It might not even be the gearbox mount problem, may just be the engine mounts on their way out or vice versa.

I would not touch the differential if the humming sound is not there at all. I would also throughly check the clutch, clutch cylinders and wheel bearings, though i still feel by what is said that it is a simple problem of the mounts. Remember, change all three together, never change just one or two. A good mechanic will tell you the problem just by taking a short test drive. Sould not take more than a day and should not cost moe than 4.5 to 7K for all three mounts. Im not sure since i have not bought these for a few years now. Very easily available too.

Change the filters, both oil and diesel with the mounts and see the 300 fly. With a 5 speed gearbox, whic h is the overdrive, the highway run turns into a dream.
Thanks V16 for the suggestions Changing the gear box is ruled out or opening the differential at the moment. Went to a Mechanic who full time does Merc and other imported cars in bangalore he took a drive and pointed 2 things which are the reasons for the sound in the car at the speed as mentioned earlier.

1. Change the Gearbox mount bedding rubber which is the cause of the noise passing to the body.

2. The car for 5 cylinder and 5 speed is a little under powered because of the worn out clutch plate , Pressure plate and the releaser bearing due to which the noise is originating at the time when there is load on the gearbox.

as per him tough there is not much noise from the clutch the power from the engine is not transferred to the wheel due to the worn out clutch.

Quote:
Originally Posted by scooby05 View Post
Suggestion of changing the Original Gearbox, and that too from the 5 speed one to 4 speed, and opening the differential to check bearings etc are very Bad suggestions. Specially for such a Well looked after car. If this were a car out of Delhi/north, IMO, yes anything could have been possible but not a car from Karnataka.
If Mr Sircar, has switched from a 5 speed to a 4 speed in a similar car, its been a VERY BAD Short cut. The 5 speed had a different oil instead of the the normal high viscosity gear oil, and this may be the reason for the GB Packing up as service centres would have replaced the original oil with 90 Gear oil.

Whats the real Mileage this car has done?? Within 100000kms I guess.

Scooby as of now the car has run 53000 and what oil do you advise 140 grade?

Note from the Team-BHP Support Team : Please use the "edit" button if posting within 20 minutes of the first post, instead of creating another back-to-back post.

Also use "Multi Quote" option for quoting Multiple posts.

Last edited by Dippy : 22nd September 2009 at 16:41. Reason: See note in post
bsa1955 is offline   Reply With Quote
Old 22nd September 2009, 16:29   #33
Senior - BHPian
 
Join Date: Jul 2005
Location: mumbai
Posts: 1,108
Thanked: 87 Times
Default

Quote:
Originally Posted by bsa1955 View Post
Scooby as of now the car has run 53000 and what oil do you advise 140 grade?
Please check the owners manual, or check with the dealer or on the net for this particular gear box. --http://www.benzworld.org/
scooby05 is offline   Reply With Quote
Old 22nd September 2009, 17:08   #34
BHPian
 
Join Date: Dec 2008
Location: bangalore & Mysore
Posts: 64
Thanked: 6 Times
Default

Quote:
Originally Posted by 14000rpm View Post
your car looks immaculate mate but the problem you highlight, it seems to be rather mysterious and a painful one at that. I'm out of Bangalore and will catch up on you to seek more info. Would definitely want to help you on this.

will await your call 1400rpm

Scooby and V16

what do you think ? is the mechanic right on the advise.

Note from the Team-BHP Support Team : Please use the "edit" button if posting within 20 minutes of the first post, instead of creating another back-to-back post.

Last edited by Dippy : 22nd September 2009 at 17:40. Reason: See note in post
bsa1955 is offline   Reply With Quote
Old 22nd September 2009, 17:37   #35
Senior - BHPian
 
V-16's Avatar
 
Join Date: May 2005
Location: mumbai
Posts: 4,575
Thanked: 844 Times
Default

Quote:
Originally Posted by bsa1955 View Post
Scooby and V16
what do you think ? is the mechanic right on the advise.
A good mechanic will tell you the problem just by taking a short test drive
I have said that earlier, the doctor knows the best and we sitting here can only tell you what we feel would be the probable cause as per your description. A good mechanic is able to see the car and then personally analyze the problem. If you feel the mechanic is a good one, then go with his suggestion. He has in fact corroborated what i had said in my earlier post which is given below

.

Quote:
Originally Posted by V-16 View Post
I feel at the most you will have to change the two engine and one gear box mounts. That will take care of the vibration.

Quote:
I would also throughly check the clutch, clutch cylinders... .... though i still feel by what is said that it is a simple problem of the mounts.
Change the filters, both oil and diesel with the mounts and see the 300 fly. With a 5 speed gearbox, whic h is the overdrive, the highway run turns into a dream.
Quote:
Originally Posted by bsa1955 View Post
Thanks V16 for the suggestions Changing the gear box is ruled out or opening the differential at the moment. Went to a Mechanic who full time does Merc and other imported cars in bangalore he took a drive and pointed 2 things which are the reasons for the sound in the car at the speed as mentioned earlier.

1. Change the Gearbox mount bedding rubber which is the cause of the noise passing to the body.
You cannot just change the bedding rubber (what is a bedding rubber by the way?) you have to change the mount. But again, please remember, change all three together, never change just one or two.

Quote:
2. The car for 5 cylinder and 5 speed is a little under powered because of the worn out clutch plate , Pressure plate and the releaser bearing due to which the noise is originating at the time when there is load on the gearbox.

as per him tough there is not much noise from the clutch the power from the engine is not transferred to the wheel due to the worn out clutch.
The clutch plate or pressure plate might have got worn out. Get it checked. The 300D 5 cyl was a powerful vehicle even with an auto tranny, with a manual, its should be a mover.


Quote:
Scooby as of now the car has run 53000 and what oil do you advise 140 grade?
Any good grade gear oil will do. Even an Indian make. Nothing special needs to be used. Only in an automatic gearbox, one should use the special DB auto tranny oil and never the TQ oil that a lot of guys use to put in. TQ was used in power steerings and was a sort of a make shift oil for auto trannys when the right oils were not available.

Change the mounts and check the clutch and you should be set.

Usually on these old cars over clever mechanics changed the nozzles to ones from the Matador "OM" series engines. These caused the car to run noisily and the power was subdued. Get this checked. If you still feel the car is underpowered, and if the engine is hunting, get someone who really knows his job to check the calibration of the Bosch pump. Another suggestion is anti knock nozzles (should cost around 800-900 per nozzle and DB make will cost around 1200 per nozzle) the car will run like a dream and silent. But do these only if there is a problem. I have got anti knock nozzles on my 1974 W115 220D and the car runs superb.

Bottom line: if it aint broke, dont fix it!!

Enjoy!!
V-16 is offline   Reply With Quote
Old 22nd September 2009, 21:34   #36
Senior - BHPian
 
IndrojitSircar's Avatar
 
Join Date: Apr 2009
Location: Kolkata/Delhi
Posts: 2,263
Thanked: 113 Times
Default

Quote:
Originally Posted by scooby05 View Post
If Mr Sircar, has switched from a 5 speed to a 4 speed in a similar car, its been a VERY BAD Short cut. The 5 speed had a different oil instead of the the normal high viscosity gear oil, and this may be the reason for the GB Packing up as service centres would have replaced the original oil with 90 Gear oil.

Whats the real Mileage this car has done?? Within 100000kms I guess.

Sir , That it depends from case to case.We tried everything before we took that option.Well i would say the person who is examining the car will know in what condition the care is.We never take short cuts.It mayb a one off case like a car which we did so i sugested this to him so that he spends the least amount of money and time.We are speculating on what could be worng but the actualy diagnosis could be only done once we have seen or examined the car for ourself.I cannot prvide exact details diagnosis without seing the car for once my self.
IndrojitSircar is offline   Reply With Quote
Old 24th September 2009, 13:41   #37
Senior - BHPian
 
Join Date: Jul 2005
Location: mumbai
Posts: 1,108
Thanked: 87 Times
Default

bsa1955, Whats the latest? Have you sorted the problem? Was it the gearbox mount or also the engine mounts?
scooby05 is offline   Reply With Quote
Old 24th September 2009, 23:45   #38
BHPian
 
Join Date: Dec 2008
Location: bangalore & Mysore
Posts: 64
Thanked: 6 Times
Default

Quote:
Originally Posted by scooby05 View Post
bsa1955, Whats the latest? Have you sorted the problem? Was it the gearbox mount or also the engine mounts?

Scooby05

i have not as yet started the work due to inadequate time and my office commitments for the week. i have planned to finish the work by next week will advise as soon as i have started on the work.

cheers

pradeep
bsa1955 is offline   Reply With Quote
Old 25th September 2009, 21:58   #39
BHPian
 
imperial.s.a's Avatar
 
Join Date: Nov 2008
Location: bangalore
Posts: 260
Thanked: 15 Times
Default

Mr BSA first you check if your car has an prop shaft balancer if its removed its ok other wise it will vibrate it comes only in 300dif you want to see whst it looks like pm me
imperial.s.a is offline   Reply With Quote
Old 26th September 2009, 00:29   #40
BHPian
 
Join Date: Dec 2008
Location: bangalore & Mysore
Posts: 64
Thanked: 6 Times
Default

Quote:
Originally Posted by imperial.s.a View Post
Mr BSA first you check if your car has an prop shaft balancer if its removed its ok other wise it will vibrate it comes only in 300dif you want to see whst it looks like pm me

Dear Imperial.S.a

please if you can upload few snaps of the prop shaft balancer.

cheers Pradeep
bsa1955 is offline   Reply With Quote
Old 5th October 2009, 15:13   #41
Senior - BHPian
 
Join Date: Jul 2005
Location: mumbai
Posts: 1,108
Thanked: 87 Times
Default

bsa1955, what happened? no report on what the situation is, has the problem been solved?
scooby05 is offline   Reply With Quote
Old 5th October 2009, 18:47   #42
BHPian
 
boeuff's Avatar
 
Join Date: Mar 2008
Location: Blr
Posts: 176
Thanked: 63 Times
Default

Quote:
Originally Posted by scooby05 View Post
bsa1955, what happened? no report on what the situation is, has the problem been solved?
Realized a couple of beddings were suspect, we are changing the beddings on the car now. will report in a few days.
boeuff is offline   Reply With Quote
Old 5th October 2009, 20:24   #43
BHPian
 
Join Date: Dec 2008
Location: bangalore & Mysore
Posts: 64
Thanked: 6 Times
Default

Quote:
Originally Posted by scooby05 View Post
bsa1955, what happened? no report on what the situation is, has the problem been solved?
ok here's the report card

@ -- cross member mount rubber replaced

attached are the photos of the rubber mount taken out of the car and i have replaced them with a brand new original one's. the noise is stopped now.

Took the car for a drive and the real mercedes has come alive as quoted earlier now one can feel the car fly .
Attached Thumbnails
Mercedes Benz 300d-05102009003.jpg  

Mercedes Benz 300d-05102009004.jpg  

Mercedes Benz 300d-05102009005.jpg  

bsa1955 is offline   Reply With Quote
Old 5th October 2009, 20:26   #44
BHPian
 
Join Date: Dec 2008
Location: bangalore & Mysore
Posts: 64
Thanked: 6 Times
Default

Quote:
Originally Posted by imperial.s.a View Post
Mr BSA first you check if your car has an prop shaft balancer if its removed its ok other wise it will vibrate it comes only in 300dif you want to see whst it looks like pm me
Mr. Imperial

i did check on the prop shaft balancer . it has been removed by the previous owner
bsa1955 is offline   Reply With Quote
Old 30th October 2009, 00:46   #45
BHPian
 
Join Date: Dec 2008
Location: bangalore & Mysore
Posts: 64
Thanked: 6 Times
Default

What is the correct way to check if the clutch plate is re usalbe and not worn out. please advise
bsa1955 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mercedes Benz 300D (W123 series): Manual Transmission to Automatic Transmission. wartikars Post-War 5 3rd January 2014 12:39
Looking for A Mercedes W123 300D Automatic canonball Super-Cars & Imports in India 28 29th November 2011 18:22
Mercedes Benz 300D brake problem. wartikars Post-War 34 12th September 2011 13:32
Advice On Restoring My 1985 Mercedes Benz 300d (w123) LOVE HER(ALD)! Post-War 3 7th October 2010 15:28


All times are GMT +5.5. The time now is 09:43.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks