Go Back   Team-BHP > Around the Corner > Shifting gears


Reply
 
Thread Tools Search this Thread
Old 2nd February 2016, 20:02   #76
BHPian
 
gmhossain's Avatar
 
Join Date: Jun 2012
Location: Kalyani, WB
Posts: 248
Thanked: 961 Times
Default re: Not able to access Team-BHP / Problems loading pages or images

Quote:
Originally Posted by Rehaan View Post
I'm guessing you're trying them all on the same network / internet connection?
Thanks Rehaan, I have tried with two different uplink/ISP. Both are guarded by two different Endian firewalls. Of course both of them runs the same version of squid proxy server.

Quote:
Originally Posted by Rehaan View Post
I'm guessing your network / firewall setup has some issues with the caching we've just enabled for forum attachments. (Initially it was only in the travelogue section, now it's site-wide).
I agree with you. It is definitely related with caching mechanism of the proxy server as full https mode does not have the problem.


Best,
Golam
gmhossain is offline   Reply With Quote
Old 3rd February 2016, 15:31   #77
BHPian
 
epyupc's Avatar
 
Join Date: Feb 2005
Location: Coimbatore
Posts: 78
Thanked: 0 Times
Default re: Not able to access Team-BHP / Problems loading pages or images

I'm also having a similar problem.

Both my work computer and home computer don't work for the forum.

By deleting cache, cookies etc, the classifieds alone works on chrome, but not opera

on my mac laptop all is fine
epyupc is offline   Reply With Quote
Old 5th February 2016, 00:41   #78
BHPian
 
htanna's Avatar
 
Join Date: Sep 2015
Location: Vadodara
Posts: 35
Thanked: 12 Times
Default

I second the image loading problem. I couldn't message anyone since I do not have that privilege and hence posting here. Images don't load on the app as well as the browser.
htanna is offline   Reply With Quote
Old 8th February 2016, 11:19   #79
BHPian
 
htanna's Avatar
 
Join Date: Sep 2015
Location: Vadodara
Posts: 35
Thanked: 12 Times
Default Re: Suggestions for Team-BHP from Team-BHPians

For some reason the images, on Auto Expo 2016 - Chevrolet, posted by GTO load perfectly. All others don't. I have checked multiple ISPs. They all do load on Vodafone 3G though!
htanna is offline   Reply With Quote
Old 8th February 2016, 12:22   #80
Team-BHP Support
 
Rehaan's Avatar
 
Join Date: Feb 2004
Location: Bombay
Posts: 22,233
Thanked: 21,896 Times
Default Re: Suggestions for Team-BHP from Team-BHPians

Quote:
Originally Posted by PapaBravo View Post
There seems to be some problem with the images since morning.
+
Quote:
Originally Posted by epyupc View Post
Both my work computer and home computer don't work for the forum.
+
Quote:
Originally Posted by htanna View Post
For some reason the images, on Auto Expo 2016 - Chevrolet, posted by GTO load perfectly. All others don't. I have checked multiple ISPs. They all do load on Vodafone 3G though!
Can you guys let me know if you're still facing this problem, or things are back to how they were 10+ days ago?
Rehaan is offline   Reply With Quote
Old 8th February 2016, 12:25   #81
BHPian
 
epyupc's Avatar
 
Join Date: Feb 2005
Location: Coimbatore
Posts: 78
Thanked: 0 Times
Default Re: Suggestions for Team-BHP from Team-BHPians

Quote:
Originally Posted by Rehaan View Post
+

+


Can you guys let me know if you're still facing this problem, or things are back to how they were 10+ days ago?
Changed all my links to https and problem has been solved.

Thanks
epyupc is offline   Reply With Quote
Old 8th February 2016, 12:28   #82
Team-BHP Support
 
Rehaan's Avatar
 
Join Date: Feb 2004
Location: Bombay
Posts: 22,233
Thanked: 21,896 Times
Default Re: Suggestions for Team-BHP from Team-BHPians

Quote:
Originally Posted by epyupc View Post
Changed all my links to https and problem has been solved.
Could you let me know if the problem has been solved in the default/earlier http config you were using?

Thanks,
R
Rehaan is offline   Reply With Quote
Old 8th February 2016, 12:30   #83
BHPian
 
epyupc's Avatar
 
Join Date: Feb 2005
Location: Coimbatore
Posts: 78
Thanked: 0 Times
Default re: Not able to access Team-BHP / Problems loading pages or images

Will try and get back to you.
epyupc is offline   Reply With Quote
Old 8th February 2016, 12:59   #84
BHPian
 
htanna's Avatar
 
Join Date: Sep 2015
Location: Vadodara
Posts: 35
Thanked: 12 Times
Default Re: Suggestions for Team-BHP from Team-BHPians

Opened a new Tab in Chrome and Safari (OSX)
In Address bar, typed team-bhp.com
Result: blank page
Changed address to https://www.team-bhp.com
Result: Page loaded
Went to Forums, 2016 Auto Expo, Next Gen BMW X1 Launched @ Auto Expo 2016
Result: Images don't load
Clicked on the "?" image placement for it to open in a new tab
Changed the image address to https://
Result: Image loaded in the new tab
Changed the topic address to https://
Result: Images didn't load
htanna is offline   Reply With Quote
Old 8th February 2016, 13:54   #85
BHPian
 
Guite's Avatar
 
Join Date: Jul 2008
Location: Noida, NCR
Posts: 463
Thanked: 171 Times
Default re: Not able to access Team-BHP / Problems loading pages or images

I am not able to see embedded images on office PC even though I am logged in. Using Firefox version 43. All cache, temp files, etc cleaned but problem persists
Guite is offline   Reply With Quote
Old 9th February 2016, 16:31   #86
BHPian
 
htanna's Avatar
 
Join Date: Sep 2015
Location: Vadodara
Posts: 35
Thanked: 12 Times
Default Re: Not able to access Team-BHP / Problems loading pages or images

So, I finally setup my Squid to bypass team-bhp.com to resolve this issue as I was getting frustrated.

And I also did all kinds of Squid maintenance while I was at it. Surprisingly the rest of the internet works just fine.
htanna is offline   Reply With Quote
Old 9th February 2016, 20:28   #87
BHPian
 
TorqueyTechie's Avatar
 
Join Date: Apr 2014
Location: Bengaluru
Posts: 546
Thanked: 749 Times
Default Re: Not able to access Team-BHP / Problems loading pages or images

I keep getting this 504 gateway error atleast twice in a day. Earlier I thought it may be because of network issue at office but have been seeing them from past couple of days at my home as well.
Attached Images
 
TorqueyTechie is offline   Reply With Quote
Old 10th February 2016, 16:29   #88
Team-BHP Support
 
Rehaan's Avatar
 
Join Date: Feb 2004
Location: Bombay
Posts: 22,233
Thanked: 21,896 Times
Default Re: Not able to access Team-BHP / Problems loading pages or images

We've moved back to our pre-auto-expo server setup...

And issues that surfaced in the last 10-12 days should now be resolved.

Let me know in case they aren't!

Quote:
Originally Posted by htanna View Post
So, I finally setup my Squid to bypass team-bhp.com to resolve this issue as I was getting frustrated.
Ahh.. you're using Squid too eh? So is gmhossain who is also facing issues! Maybe some incompatibility there...

Either way, maybe you can remove your bypass rules now, as we're back to the earlier setup.

Quote:
Originally Posted by TorqueyTechie View Post
I keep getting this 504 gateway error atleast twice in a day.
That's an error message from our Varnish setup. Do you really get it 2 times a day regularly? What times? How long does it stay for?

I've only seen it twice in the last month (and works as soon as i refresh), and as you can imagine, I'm on the site quite a lot
Rehaan is offline   Reply With Quote
Old 10th February 2016, 19:50   #89
BHPian
 
TorqueyTechie's Avatar
 
Join Date: Apr 2014
Location: Bengaluru
Posts: 546
Thanked: 749 Times
Default Re: Not able to access Team-BHP / Problems loading pages or images

Quote:
Originally Posted by Rehaan View Post
That's an error message from our Varnish setup. Do you really get it 2 times a day regularly? What times? How long does it stay for?

I've only seen it twice in the last month (and works as soon as i refresh), and as you can imagine, I'm on the site quite a lot
Rehaan, I used to see it regularly atleast from last week and yes I did see them couple of times daily over the past 2-3 days. Today till now I have not seen it though.
TorqueyTechie is offline   Reply With Quote
Old 11th February 2016, 12:00   #90
BHPian
 
htanna's Avatar
 
Join Date: Sep 2015
Location: Vadodara
Posts: 35
Thanked: 12 Times
Default Re: Not able to access Team-BHP / Problems loading pages or images

Thanks. If you can share what changes had you made then I can try to figure out what was causing Squid to act funny. Looking at the logs, Squid was able to cache whatever was not found in the local database. So no errors whatsoever. But again when the site was totally bypassed from caching, it worked, though slower.
htanna is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Team-BHP Cover pages for Facebook! *Download HERE* Rehaan Announcements 92 6th September 2014 13:35
Not able to post in used car buy & sale dhall_gagan Introduce yourself 1 29th May 2006 16:42
Help - Not able to post large paragraphs on TBHP! jat Shifting gears 6 4th May 2006 17:24
How does not being able to see the bonnet affect your driving style? sbasak Technical Stuff 15 20th April 2006 19:12


All times are GMT +5.5. The time now is 04:55.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks