Go Back   Team-BHP > Around the Corner > Shifting gears


Reply
 
Thread Tools Search this Thread
Old 7th June 2009, 13:42   #16
Senior - BHPian
 
normally_crazy's Avatar
 
Join Date: Feb 2004
Location: Mumbai
Posts: 4,368
Thanked: 383 Times
Default

Why don't you check the router settings, write it somewhere and then reset the router and enter the settings ?
normally_crazy is offline   Reply With Quote
Old 7th June 2009, 13:58   #17
Team-BHP Support
 
Samurai's Avatar
 
Join Date: Jan 2005
Location: B'lore-Manipal
Posts: 22,042
Thanked: 13,487 Times
Default

Ah, now I remember one more reason it used to happen. I used to keep the Wifi AP on the Airtel router. The heat was causing the speed to drop considerably. Once I kept it separate, the problem went away.

So check whether the router is getting heated.
Samurai is offline   Reply With Quote
Old 7th June 2009, 14:03   #18
BHPian
 
Takumi-san's Avatar
 
Join Date: Apr 2009
Location: Melbourne
Posts: 364
Thanked: 3 Times
Default

Samurai is right about the heat. Also keep the router like it is supposed to (sometimes standing on its side for ventilation).

I dont think its a problem with your computer. Its something outside. Any airtel users nearby? check with them. If you / a friend has another laptop , try using your connection with that and see.
Takumi-san is offline   Reply With Quote
Old 7th June 2009, 15:10   #19
Team-BHP Support
 
Rudra Sen's Avatar
 
Join Date: Apr 2004
Location: Bangalore
Posts: 10,327
Thanked: 3,832 Times
Default

Router is cold as cucumber and it sits on the table next to my monitor.

Internet gurus! HELP!! (Now Resolved)-router.jpg
Rudra Sen is offline   Reply With Quote
Old 7th June 2009, 15:38   #20
BHPian
 
Join Date: Jan 2007
Location: Shillong
Posts: 925
Thanked: 81 Times
Default

Rudra, can you post the ADSL Log for your modem? The SNR and Line Attenuation numbers are vital with a DSL connection.
SumitB is offline   Reply With Quote
Old 7th June 2009, 18:01   #21
Senior - BHPian
 
ph03n!x's Avatar
 
Join Date: Jun 2008
Location: Madras
Posts: 1,703
Thanked: 105 Times
Default

Off the top of my head - I honestly didn't read the whole thread. Am also assuming that nothing else has changed, and this prob just cropped up one fine day...

Is the comp wired or wireless? Pls have it wired to the router, and have the router away from all electronics as possible (incl the monitor). Maybe have the router off for 15 min or so, and then turn it back on.

The modem's log will be off by default (I guess), please have logging enabled. Also, see what it shows on the modem status screen for the link's upload / download speeds...
ph03n!x is offline   Reply With Quote
Old 8th June 2009, 00:43   #22
BHPian
 
Join Date: Sep 2008
Location: New Delhi
Posts: 184
Thanked: 21 Times
Default

Most probably it is a problem with the upload speed setting at the Airtel NOC side. Also check the SNR settings as suggested by SumitB in your airtel router. There might have been newer firmware's for your router. Check Indiabroadbandforum.in and you will find discussions around newer firmware
LastActionHero is offline   Reply With Quote
Old 8th June 2009, 21:26   #23
Team-BHP Support
 
Rudra Sen's Avatar
 
Join Date: Apr 2004
Location: Bangalore
Posts: 10,327
Thanked: 3,832 Times
Default

Thanks everybody.
Looks like the problem is sorted out. Airtel didn't call me. Got back home and uploaded a zipped file of 18 mb. Took 3 minutes. Yeah!! I'm feeling good again.
Rudra Sen is offline   Reply With Quote
Old 8th June 2009, 21:34   #24
BHPian
 
pranava999's Avatar
 
Join Date: Aug 2006
Location: BANGALORE
Posts: 820
Thanked: 19 Times
Default

HA ha ha sorted on its own? congrats!!
pranava999 is offline   Reply With Quote
Old 8th June 2009, 22:22   #25
Team-BHP Support
 
theMAG's Avatar
 
Join Date: May 2006
Location: Long Island, NY
Posts: 6,992
Thanked: 1,419 Times
Default

It is most likely a problem at their NOC. Nothing to do with your side of the connection. Bandwidth settings are almost mainly software-controlled these days.

OT- Rudra: was that pic taken with a point-and-shoot ?!

Last edited by theMAG : 8th June 2009 at 22:45.
theMAG is offline   Reply With Quote
Old 8th June 2009, 22:31   #26
Distinguished - BHPian
 
Nikhilb2008's Avatar
 
Join Date: Jul 2006
Location: Bangalore
Posts: 4,662
Thanked: 3,119 Times
Default

Quote:
Originally Posted by pranava999 View Post
HA ha ha sorted on its own? congrats!!
I dont think it got sorted on it's own. I think after he logged the complaint, the airtel guys did some checking at their end and fixed it.
Nikhilb2008 is offline   Reply With Quote
Old 9th June 2009, 00:17   #27
Senior - BHPian
 
nitrous's Avatar
 
Join Date: May 2004
Location: UAE/Lon/Madras
Posts: 6,964
Thanked: 261 Times
Default

I see you're still having those "glass" speakers.
nitrous is offline   Reply With Quote
Old 9th June 2009, 06:26   #28
Team-BHP Support
 
Rudra Sen's Avatar
 
Join Date: Apr 2004
Location: Bangalore
Posts: 10,327
Thanked: 3,832 Times
Default

Quote:
Originally Posted by pranava999 View Post
HA ha ha sorted on its own? congrats!!
May be. May be not.
Quote:
Originally Posted by theMAG View Post
OT- Rudra: was that pic taken with a point-and-shoot ?!
Hold and shoot to be precise. From iPhone.
Quote:
Originally Posted by Nikhilb2008 View Post
I dont think it got sorted on it's own. I think after he logged the complaint, the airtel guys did some checking at their end and fixed it.
Surely that's the case.
Quote:
Originally Posted by nitrous View Post
I see you're still having those "glass" speakers.
My old soundsticks still sound better than my Altec Lansing in office.
Rudra Sen is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Arya Honda denies me a TD of New Accord V6 !! EDIT : Now Resolved FlyingSpur Indian Car Dealerships 84 30th July 2010 17:18
Esteem AC Issues (Now Resolved) Edit: New posts added esteem_lover Technical Stuff 79 31st March 2010 13:08
Airtel IPTV, most pathetic service!(Now resolved) tsk1979 Gadgets, Computers & Software 29 4th January 2010 01:38
JBL GTO 1004 Amplifier Woes!!! EDIT - Now resolved rider60 In-Car Entertainment 10 27th July 2009 23:36
Those 10 minutes of my insult in Porsche New Delhi (Now Resolved) sidindica Indian Car Dealerships 77 18th March 2009 16:44


All times are GMT +5.5. The time now is 19:27.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks