Go Back   Team-BHP > Around the Corner > Shifting gears


Reply
 
Thread Tools Search this Thread
Old 25th May 2010, 22:24   #1
BHPian
 
Guite's Avatar
 
Join Date: Jul 2008
Location: Noida, NCR
Posts: 463
Thanked: 171 Times
Default Experience with Hewlett Packard Customer Care

This thread is along the line of "Experience with Airtel Broadband Customer Care" topic. Mods if such a thread already exist for Hewlett Packard please merge.

I bought an HP desktop model no 6220in in December 2009. It came with a wifi card preinstalled. Last Monday (one week back) the wifi signal went dead. First I called Airtel to complain about it. The call centre guy told me to disable the card from device manager and restart. No luck. In the meantime, I checked and confirmed that internet connection is live by checking in my older PC.

Since HP helpdesk is not available at night I did whatever I could. So I reinstalled drivers (whatever I could find), restored to an old restore point, pulled out the card and put in another slot, etc and rechecked at every stage. Still no luck.

Next day (day 1) Airtel engineer came and declared/confirmed that it is a hardware problem. So my wife called up HP call centre and they made her redo all the things that I did the previous night (restore, install drivers, etc.). They were extremely reluctant to make a house visit to check things up. They insisted it is a minor fault that can be rectified over the phone, and told my wife to check with another wifi enabled PC. We checked and confirmed that it is not a signal problem.

On day 2 HP was informed that there is no signal problem and that they should come and replace the faulty hardware under warranty. They promised to do so but since the part is not available with them at that moment they can come and replace only on Saturday (day 5). In the meantime I got a cable line installed to access internet and also bought an USB wifi adapter.

Their engineer came and installed a new wifi card yesterday (day 7) but wifi is still not working through it. He insisted it is signal problem, so my wife showed him the USB adapter and told him we have verified with it. This moron of an engineer told her that that is for data storage only (pen drive)! He also suggested that he will do a full restore. I did not allow that because I did not see any need for it and I will have to spend considerable time reinstalling all the software I use. So the engineer said he will get the latest drivers from office and come back the next day, which is today. No one from HP turned up today (day 8). So it is still unresolved.

So far my experience with HP is not good. It is also difficult to find drivers for the components installed inside. Heck I canít even find drivers for the motherboard that is in my machine.
Guite is offline   Reply With Quote
Old 25th May 2010, 22:40   #2
BHPian
 
quadra's Avatar
 
Join Date: Sep 2006
Location: Blore
Posts: 543
Thanked: 52 Times
Default

You can download the latest drivers from here (if not already installed)
Software & Driver Downloads Compaq Presario 6220IN Desktop PC - HP technical support (United Kingdom - English)

Here is a very good link (use this first)
http://h20000.www2.hp.com/bizsupport...&swEnvOID=1093

Last edited by quadra : 25th May 2010 at 22:43.
quadra is offline   Reply With Quote
Old 26th May 2010, 01:03   #3
BHPian
 
Guite's Avatar
 
Join Date: Jul 2008
Location: Noida, NCR
Posts: 463
Thanked: 171 Times
Default

Hi quadra,

The first link you have provided is for Compaq, not HP. The model number may seem similar but the components are different. For example my HP has Intel graphics media accelerator but your link has Via. The second link is for laptops, not desktops.

I have downloaded correct drivers from correct locations, same as those directed by HP support (see para 4 in my first post). Windows device manager identifies wireless LAN adapter manufacturer as Lite-On. HP website has a driver which they call original Lite-On driver with file name sp43140.exe. Trying to install this driver generates an error message, HP support does not even know how to sort out this error. Lite-On website does not have such driver or product.
Guite is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Two Classics, One Car - 81 year old Packard and 101 year old owner karlosdeville Beyond Borders 5 29th August 2016 00:42
Experience with Airtel Broadband Customer Care Nikhilb2008 Gadgets, Computers & Software 58 25th August 2016 16:43
Positive Experience with Mahindra Customer Care jeepster_chd Indian Car Dealerships 8 6th August 2013 09:33
Deteriorating Detroit -- the old Packard Plant Ram The International Automotive Scene 18 14th May 2010 01:19


All times are GMT +5.5. The time now is 22:40.

Copyright ©2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks