Go Back   Team-BHP > Around the Corner > Shifting gears


Reply
 
Thread Tools Search this Thread
Old 12th January 2006, 22:21   #1
BHPian
 
ghostrider4385's Avatar
 
Join Date: Dec 2005
Location: Hyderabad
Posts: 389
Thanked: 7 Times
Default Help Me! My Comp Driving Me Crazy!!!

Hey guys,
i need some help BIGTIME! None of the thumbnails of pics in any of the posts load for me. it works on my office comp. so it has to be something about this comp. it doesnt even show those lil red "X" 's which come when a pic doesn't load...
in short no thumbnail so no link to be found to click on to view the pics.
THIS IS A JOB FOR ALL MY BANGY'S TECHY BRO'S!!! there seem to be so many software guys around on TBHP....now put your heads together and come up with a solution fast!!!

Thanks a heap.

godspeed.
ghostrider4385 is offline   Reply With Quote
Old 12th January 2006, 23:14   #2
SLK
Senior - BHPian
 
SLK's Avatar
 
Join Date: Feb 2004
Location: DL XX XX XXXX
Posts: 1,288
Thanked: 184 Times
Default

Pics on all other sites comeup?
Can you access www.imageshack.us ?
Try using a different browser.
SLK is offline   Reply With Quote
Old 13th January 2006, 00:09   #3
Senior - BHPian
 
kpzen's Avatar
 
Join Date: Oct 2004
Location: Faridabad
Posts: 5,528
Thanked: 1,526 Times
Question

Quote:
Originally Posted by ghostrider4385
Hey guys,
i need some help BIGTIME! None of the thumbnails of pics in any of the posts load for me. it works on my office comp. so it has to be something about this comp. it doesnt even show those lil red "X" 's which come when a pic doesn't load...
in short no thumbnail so no link to be found to click on to view the pics.
THIS IS A JOB FOR ALL MY BANGY'S TECHY BRO'S!!! there seem to be so many software guys around on TBHP....now put your heads together and come up with a solution fast!!!

Thanks a heap.

godspeed.
u having XP or 98...
try getting help from JKDAS...send him a pm... he might be able to help..
kpzen is offline   Reply With Quote
Old 13th January 2006, 05:33   #4
BHPian
 
msprabhakar's Avatar
 
Join Date: Jun 2005
Location: Mumbai
Posts: 264
Thanked: 73 Times
Default

If using IE, try...

Tools > Internet Options... > Advanced > Multimedia > Show Pictures
msprabhakar is offline   Reply With Quote
Old 13th January 2006, 10:23   #5
BHPian
 
dogdiga's Avatar
 
Join Date: Oct 2005
Location: Bangalore
Posts: 74
Thanked: 0 Times
Default

As msprabhakar has recommended, i think that the images are not getting loaded due to the browser config. You can use a different browser if you have one to verify that this is indeed an issue of your current browser.
dogdiga is offline   Reply With Quote
Old 16th January 2006, 13:44   #6
BHPian
 
ghostrider4385's Avatar
 
Join Date: Dec 2005
Location: Hyderabad
Posts: 389
Thanked: 7 Times
Default

[SIZE=2]errr guys, the show pics option is already selected. Im able to access imageshack. it's just that the thumbnails nor the pics are loading on this site. I can even view the avatar & the garage pics. It's just those in the posts which aint loading! Im using windows 2000 professional. This problem has cropped up pretty recently, and to my amature eye it seems that pics of ONLY team-bhp are not able to load...[/SIZE]
[SIZE=2][/SIZE]
[SIZE=2]godspeed.[/SIZE]
ghostrider4385 is offline   Reply With Quote
Old 16th January 2006, 15:17   #7
BHPian
 
dogdiga's Avatar
 
Join Date: Oct 2005
Location: Bangalore
Posts: 74
Thanked: 0 Times
Default

Did you try the pages on an alternate browser??
dogdiga is offline   Reply With Quote
Old 16th January 2006, 15:22   #8
BHPian
 
dogdiga's Avatar
 
Join Date: Oct 2005
Location: Bangalore
Posts: 74
Thanked: 0 Times
Default

Also, Check this out
http://support.microsoft.com/?kbid=221134
dogdiga is offline   Reply With Quote
Old 16th January 2006, 22:31   #9
Distinguished - BHPian
 
jkdas's Avatar
 
Join Date: Sep 2005
Location: Thiruvananthapu
Posts: 9,635
Thanked: 1,343 Times
Default

emm, just for my fav site, team-bhp?

Go to Edit Options under User CP. and ...

Visible Post Elements

You have the option to show or hide various elements of messages, which may be of use to users on slow internet connections, or who want to remove extraneous clutter from posts. Show Signatures []
Show Avatars[]
Show Images (including attached images and images in [IMG] code)[]

Last edited by jkdas : 16th January 2006 at 22:33.
jkdas is offline   Reply With Quote
Old 17th January 2006, 11:11   #10
BHPian
 
ghostrider4385's Avatar
 
Join Date: Dec 2005
Location: Hyderabad
Posts: 389
Thanked: 7 Times
Default

To jkdas: Wont the options remain constant in my user cp for all computers? What I mean is that if I am able to view the pics on my office computer, technically I should be able to view them on my home computer too right?
And the strangest thing happened yesterday... as always I was unable to view pics on the threads, but for 1 particular post the pic had loaded... any reason my home comp. was partial to this pic over the others (considering the fact that this pic was in the shifting gears forum and was a non automobile pic! :P).

godspeed.
ghostrider4385 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
A crazy crazy weekend... to UK tsk1979 Travelogues 22 18th April 2008 12:40
Kicker AMP with MB Quart Comp and Audiobahn madbullram In-Car Entertainment 15 20th August 2007 01:31
My config for comp.. good?? barbar Gadgets, Computers & Software 26 3rd July 2006 20:59
Helloa..I was crazy to start driving when I was 12 WhiteKnight Introduce yourself 19 27th March 2006 14:09
m800 vs ikon (what comp can a M800 be?) manaa45 Street Experiences 13 31st March 2005 12:06


All times are GMT +5.5. The time now is 01:45.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks