Go Back   Team-BHP > Team-BHP > Announcements > Team-BHP Apps & Mobile Access


Reply
 
Thread Tools Search this Thread
Old 6th October 2016, 13:03   #76
BHPian
 
Join Date: Jan 2013
Location: Jaipur
Posts: 354
Thanked: 640 Times
Smile Re: Suggestions for Team-BHP from Team-BHPians

Quote:
Originally Posted by Rehaan View Post

Also make sure you click the "Remember Me" checkbox when logging in...
Thanks a ton Rehaan! It worked when I clicked the "Remember Me" checkbox. It feels great to post from Chrome for a change.

Last edited by Sherlocked : 6th October 2016 at 13:04.
Sherlocked is offline   (1) Thanks Reply With Quote
Old 6th October 2016, 16:33   #77
Team-BHP Support
 
Rehaan's Avatar
 
Join Date: Feb 2004
Location: Bombay
Posts: 22,220
Thanked: 21,819 Times
Default Re: Team-BHP App for your iPhone / iPad / iPod Touch

Quote:
Originally Posted by CGB View Post
I am not sure whether this is a right thread to post. I have a iPhone 6S and whilr accessing Team-Bhp website, I couldn't upload any more than 1 pic at a time for a post. Did anyone face the same issue?
Yes, this is a known limitation, and we'll be looking at a work-around as a top priority the next time we update the Smartphone skin.
Rehaan is offline   Reply With Quote
Old 24th March 2017, 15:11   #78
BHPian
 
prkiran's Avatar
 
Join Date: Sep 2011
Location: Chennai
Posts: 123
Thanked: 62 Times
Default re: *New* Team-BHP Skin for Smartphones

Faced an issue last night. I was trying to send a pm to another member, and the mobile website kept throwing errors. The messages were not showing up in the sent messages folder; so I assumed they were not sent and resent it from my laptop. Today I found that the member received 4 messages from me even though the sent items folder has only 1. I sent the reply from the phone and still it is not showing up in the sent folder.

Anyone else had this issue before? The browser is Chrome on Android.

EDIT: Found this in a previous page:

Quote:
Originally Posted by bejoy View Post
Something weird happened. I got a PM and responded to it. But the message was not in Sent Items folder. I thought it was some browser issue, so I sent the reply again. Still it did not appear in Sent Items. So I went to Desktop site and responded to the PM and now it is present in the Sent folder.

But the message seems to be sent after all, as the receipent confirmed receiving all messages. Is this a known issue?

Nokia Lumia running Windows 8.1, with IE.

Last edited by prkiran : 24th March 2017 at 15:13.
prkiran is online now   (1) Thanks Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Skin Problems & recommended skin specialists Gagan.js Shifting gears 16 30th October 2009 19:01


All times are GMT +5.5. The time now is 10:27.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks