Go Back   Team-BHP > Under the Hood > Technical Stuff


Reply
 
Thread Tools Search this Thread
Old 25th March 2009, 18:56   #76
Senior - BHPian
 
m_upreti's Avatar
 
Join Date: Feb 2008
Location: Navi Mumbai
Posts: 1,571
Thanked: 305 Times
Default

Hi Roshun, You are right, not the best way for secure locking, guess I will have to live with it.

Quote:
Originally Posted by Roshun View Post
Hi m_upreti,
I think the issue you are facing is because the Scorpio has the door lock and the door opening mechanism on the door handle only. If you push the handle inwards, it locks. If you pull it out it unlocks and if you pull it out further it opens the door.

In the Wagon R, you had the press type lock separate from the door handle (whose only function is to open the door). I have a Wagon R too, and that has the same feature of all doors locking the moment the ignition is switched on (Silicon security system) and handbrake released.

In the Scorps Nippon system, the doors lock in the same way with a delay. But since the lock and door open mechanism are not separate, just pulling the door handle will open the door, regardless of whether it was locked automatically or manually. In the Wagon R, one would have to pull up the pin-type lock and then open the door.

To prevent the rear doors from being opened from inside, use the child lock. It's a little red knob near the door latch mechanism that you need to give a half turn. I too have a 2-year-old daughter, but fortunately she's not gone for the door handles, though she finds the power-window switch amusing sometimes (but that can be locked too).
Just use the child locks and you can breathe easy .
Cheers,

Hi Praddep, a normal issue with Scorpio, there is a nut underneath which needs to be adjusted.

Quote:
Originally Posted by PRADEEP KUMAR View Post
Folks,
I have a new problem in my 2.6 crde.
When i turn FULLY right i get a noise and even during running i get a clatter from beneath , most probably right side?
What could it be pls?

tnx

Last edited by m_upreti : 25th March 2009 at 18:57.
m_upreti is offline   Reply With Quote
Old 25th March 2009, 19:07   #77
Senior - BHPian
 
Red Liner's Avatar
 
Join Date: Aug 2006
Location: Bangalore
Posts: 2,184
Thanked: 1,113 Times
Default

Upreti, how are your issues holding up? Solutions done? Driving well? Bring us up to date brother.
Red Liner is offline   Reply With Quote
Old 25th March 2009, 19:43   #78
Senior - BHPian
 
vnabhi's Avatar
 
Join Date: May 2007
Location: DC -> DC
Posts: 5,269
Thanked: 1,234 Times
Default

Quote:
Originally Posted by Roshun View Post
Hi m_upreti,
I think the issue you are facing is because the Scorpio has the door lock and the door opening mechanism on the door handle only. If you push the handle inwards, it locks. If you pull it out it unlocks and if you pull it out further it opens the door.

In the Wagon R, you had the press type lock separate from the door handle (whose only function is to open the door). I have a Wagon R too, and that has the same feature of all doors locking the moment the ignition is switched on (Silicon security system) and handbrake released.

In the Scorps Nippon system, the doors lock in the same way with a delay. But since the lock and door open mechanism are not separate, just pulling the door handle will open the door, regardless of whether it was locked automatically or manually. In the Wagon R, one would have to pull up the pin-type lock and then open the door.

To prevent the rear doors from being opened from inside, use the child lock. It's a little red knob near the door latch mechanism that you need to give a half turn. I too have a 2-year-old daughter, but fortunately she's not gone for the door handles, though she finds the power-window switch amusing sometimes (but that can be locked too).

Just use the child locks and you can breathe easy .

Cheers,
Roshun, even the Fiesta has the same type of door lock as the Scorpio. Since I own a WagonR also, it took some time to adjust to this new system.
However, one good thing with this system is that the doors do not get unlocked if you switch off the engine----it happens in my WagonR owing to the Autocop remote locking system I installed. After reading somewhere that someone lost a laptop, I started manually locking my car when I turn off the engine at signals.
vnabhi is offline   Reply With Quote
Old 26th March 2009, 08:52   #79
BANNED
 
Join Date: Oct 2005
Location: CHENNAI
Posts: 386
Thanked: 28 Times
Default

Quote:
Originally Posted by a_mukherji View Post
I got this problem after third month of ownership. actually it is very small issue. they have some hard rubber kind of thing over the tire housing for protecting the body and the right side of engine from mud and slush. When you turn extreme right because the tires are new or because the hard rubber has sifted by few cms it touches the tire. they will fix it in mins, either take it to service centre or call those guys at your place.
Folks,
Atleast my issue does not seem to be that simple, after extensive check up of all bolts/nuts and trial runs ,we notice that the noise is still present especially when we brake hard and the front dives, will need to work on the suspension atleast the RHS.
Thanx for all the inputs, will update after completion.
PRADEEP KUMAR is offline   Reply With Quote
Old 26th March 2009, 17:10   #80
BANNED
 
Join Date: Oct 2005
Location: CHENNAI
Posts: 386
Thanked: 28 Times
Default

Quote:
Originally Posted by PRADEEP KUMAR View Post
Folks,
Atleast my issue does not seem to be that simple, after extensive check up of all bolts/nuts and trial runs ,we notice that the noise is still present especially when we brake hard and the front dives, will need to work on the suspension atleast the RHS.
Thanx for all the inputs, will update after completion.

Folks,
Any one had this issue? any inputs on what could be up? absolutely minor according to mechanic, but i would like to be aware of the solution or we could be taken for a ride.
PRADEEP KUMAR is offline   Reply With Quote
Old 26th March 2009, 18:10   #81
Senior - BHPian
 
Join Date: Sep 2007
Location: New Delhi
Posts: 3,083
Thanked: 252 Times
Default

Quote:
Originally Posted by PRADEEP KUMAR View Post
... absolutely minor according to mechanic, but i would like to be aware of the solution or we could be taken for a ride.
What does the mechanic say?
And if it is a minor issue, how can he take you for a ride on this?
anupmathur is offline   Reply With Quote
Old 26th March 2009, 18:15   #82
Senior - BHPian
 
Red Liner's Avatar
 
Join Date: Aug 2006
Location: Bangalore
Posts: 2,184
Thanked: 1,113 Times
Default

Because he could pretend to fix it and when Pradeep goes on a ride, and then the issue crops up again, then hasnt he been taken on a ride - quite literally? :P
Red Liner is offline   Reply With Quote
Old 26th March 2009, 18:26   #83
Senior - BHPian
 
Join Date: Sep 2007
Location: New Delhi
Posts: 3,083
Thanked: 252 Times
Default

Quote:
Originally Posted by Red Liner View Post
Because he could pretend to fix it and when Pradeep goes on a ride, and then the issue crops up again,
At least let's hear what the issue is, according to the mechanic.
anupmathur is offline   Reply With Quote
Old 27th March 2009, 12:19   #84
Senior - BHPian
 
m_upreti's Avatar
 
Join Date: Feb 2008
Location: Navi Mumbai
Posts: 1,571
Thanked: 305 Times
Default

Hi Red Liner,
All the issues except the ignition assembly taken care of. I am still awaiting for the part to arrive from M&M. The car is running like a dream once i am able to turn the key in the lock .

The regular drive is only 10 kms a day..not time till the first week of Apr to attempt a long drive.
Quote:
Originally Posted by Red Liner View Post
Upreti, how are your issues holding up? Solutions done? Driving well? Bring us up to date brother.
m_upreti is offline   Reply With Quote
Old 27th March 2009, 14:36   #85
Senior - BHPian
 
Join Date: Sep 2007
Location: New Delhi
Posts: 3,083
Thanked: 252 Times
Default

Quote:
Originally Posted by m_upreti View Post
The car is running like a dream once i am able to turn the key in the lock .
And we're looking at what? More than 2 weeks and the part has not yet arrived?
anupmathur is offline   Reply With Quote
Old 27th March 2009, 15:31   #86
Senior - BHPian
 
Join Date: Dec 2007
Location: Dubai
Posts: 3,860
Thanked: 128 Times
Default

Quote:
Originally Posted by m_upreti View Post
...The car is running like a dream once i am able to turn the key in the lock ...
Upreti,

Does this mean that when you walk to your vehicle, you do not know if it will start or not?

Now, how difficult can this get? And from where are getting the part?

Hope things get sorted out soon.

Did you write to M&M customer care?

Last edited by HappyWheels : 27th March 2009 at 15:33.
HappyWheels is offline   Reply With Quote
Old 27th March 2009, 17:33   #87
Senior - BHPian
 
raj_5004's Avatar
 
Join Date: Jan 2008
Location: Dubai/Mumbai
Posts: 5,078
Thanked: 2,031 Times
Default

@ m_upreti: that too long in the waiting buddy. i think its high time you meet some 'TOP' officials to make sure the part arrives pretty soon.

Last edited by raj_5004 : 27th March 2009 at 17:35.
raj_5004 is offline   Reply With Quote
Old 27th March 2009, 17:46   #88
Senior - BHPian
 
Red Liner's Avatar
 
Join Date: Aug 2006
Location: Bangalore
Posts: 2,184
Thanked: 1,113 Times
Default

Actually he is. He is unable to turn the key towards the start position. Unless you are good at snitching wires and starting the car like you are stealing it, this pretty equals wondering whether the car will start or not.

Now 2-3 weeks for this part to arrive is sacrilege and the local dealer must be beaten up soundly.
Red Liner is offline   Reply With Quote
Old 27th March 2009, 18:00   #89
Senior - BHPian
 
Join Date: Dec 2007
Location: Dubai
Posts: 3,860
Thanked: 128 Times
Default

Quote:
Originally Posted by Red Liner View Post
Actually he is. He is unable to turn the key towards the start position. Unless you are good at snitching wires and starting the car like you are stealing it, this pretty equals wondering whether the car will start or not...
I was wondering in the same lines as a solution - doing those stuffs you see on TV, breaking and shorting the wiring to start!
HappyWheels is offline   Reply With Quote
Old 27th March 2009, 21:31   #90
BHPian
 
Join Date: Jun 2008
Location: Mumbai
Posts: 206
Thanked: Once
Default

Ok...I'm back...hard disk crashed

Quote:
Originally Posted by a_mukherji View Post
Mohnish ...
by any chance do you put any additive in engine oil ? ...
No...never put additive, but I seriously doubt that additive could have an serious effect on vib...
Mohnish is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mahindra Thar : Issues & Solutions Rajith Technical Stuff 435 11th December 2017 20:28
Accent / Viva CRDi: Issues & Solutions manishk83 Technical Stuff 61 13th April 2015 14:00
Child safety issues and Solutions sreenidhibr Street Experiences 55 29th April 2013 18:18


All times are GMT +5.5. The time now is 04:50.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks