Go Back   Team-BHP > Under the Hood > Technical Stuff


Reply
 
Thread Tools Search this Thread
Old 11th June 2010, 09:57   #1411
Senior - BHPian
 
akshay4587's Avatar
 
Join Date: Mar 2005
Location: Chandigarh/Mohali/Ambala Cantt
Posts: 3,755
Thanked: 1,544 Times
Default

Quote:
Originally Posted by suman View Post
Is that how it needs to be done on all Mhawks?

I'd suggest you have this checked out at the service station Akshay as it doesn't sound normal to me.
Not sure,i will check again,in all conditions and gear combinations and revert.

I have noticed this in cousin's Swift,you directly shift to reverse from neutral,the whole car shakes with that jerky sound,shift to first and then reverse,it works fine.
he has been facing this since day 1,A.S.S guys say its normal
I never had such issue with Bolero\Accent.
akshay4587 is offline   Reply With Quote
Old 11th June 2010, 10:19   #1412
Senior - BHPian
 
Join Date: Sep 2007
Location: New Delhi
Posts: 3,079
Thanked: 251 Times
Default

Quote:
Originally Posted by akshay4587 View Post
....
and last night i was having trouble engaging reverse gear,it was giving that grinding sound.
sometimes it does sometimes it doesnot.
Even shift to first gear is pretty notchy at times.
This is certainly not normal i guess.
Akshay, I would say it is not normal!
Seeing how many people seem to have experienced this issue I am led to believe that my Scorpio has been an absolute gem! OK, it's only at 25K kms in nearly four years, but then, that is my usage pattern!
anupmathur is offline   Reply With Quote
Old 11th June 2010, 10:32   #1413
Senior - BHPian
 
Join Date: Jul 2008
Location: Bangalore
Posts: 2,026
Thanked: 373 Times
Default

Quote:
Originally Posted by akshay4587 View Post
A.S.S guys say its normal
I never had such issue with Bolero\Accent.
If you are able to slot the 1st / 5th gear not in first try but after de-clutching and applying clutch once more then Tell A.S.S guys there is a problem in Synchromash ring of gear box and then he will think that you know a few things under the hood and look at this problem seriously.
amitk26 is offline   Reply With Quote
Old 11th June 2010, 10:33   #1414
Senior - BHPian
 
suman's Avatar
 
Join Date: Sep 2005
Location: Gurgaon
Posts: 4,589
Thanked: 257 Times
Default

Quote:
Originally Posted by anupmathur View Post
Seeing how many people seem to have experienced this issue I am led to believe that my Scorpio has been an absolute gem! OK, it's only at 25K kms in nearly four years, but then, that is my usage pattern!
Anup, it sounds like an issue with the recent crop (Mhawk). A very good friend of mine is moving through his 2nd (non Mhawk) Scorpio with substantial mileage covered on the Odo & I've never heard him crib about this.

(Double) De-clutching is something we used to take pleasure in doing with the Fiats & the Ambis, I haven't felt the need for it in more than a decade now

EDIT:
Quote:
Originally Posted by akshay4587 View Post
Ok guys,i guess i found the Culprit.
i had got new foot mats 2 days ago,already had carpet mats,so got rubber mats for the upcoming rainy days.
it was not allowing the clutch to move freely,i removed it,and gear shift is smooth again
So, alls well that ends well! But if the mat was the culprit, shouldn't it have affected all your gear changes (or at least First & Second gear)?

Last edited by suman : 11th June 2010 at 10:40.
suman is offline   Reply With Quote
Old 11th June 2010, 10:36   #1415
Senior - BHPian
 
akshay4587's Avatar
 
Join Date: Mar 2005
Location: Chandigarh/Mohali/Ambala Cantt
Posts: 3,755
Thanked: 1,544 Times
Default

Ok guys,i guess i found the Culprit.
i had got new foot mats 2 days ago,already had carpet mats,so got rubber mats for the upcoming rainy days.
it was not allowing the clutch to move freely,i removed it,and gear shift is smooth again
akshay4587 is offline   Reply With Quote
Old 11th June 2010, 10:37   #1416
BHPian
 
Ranga's Avatar
 
Join Date: Oct 2009
Location: Bangalore
Posts: 317
Thanked: 40 Times
Default

Nagging problems in M Hawk

Water gets collected some where in the right side portion of the car and creates a strange sound while driving in Monsoons

This problem was reported to Seerish Auto during 2nd service and rectified . This problem has cropped up again ..

Not sure if any one else has gone through this problem
Ranga is offline   Reply With Quote
Old 11th June 2010, 10:41   #1417
Senior - BHPian
 
Join Date: Jul 2008
Location: Bangalore
Posts: 2,026
Thanked: 373 Times
Default

Quote:
Originally Posted by akshay4587 View Post
Ok guys,i guess i found the Culprit.
i had got new foot mats 2 days ago,already had carpet mats,so got rubber mats for the upcoming rainy days.
it was not allowing the clutch to move freely,i removed it,and gear shift is smooth again
I would say don't be relaxed and observed for few more days perticularly when you start from cold in morning , Most of the times gear shift being notchy for 1st and 5th is intermittent problem and synchromash was the culprit at least in 1 mHawack I know off.
amitk26 is offline   Reply With Quote
Old 11th June 2010, 10:52   #1418
Senior - BHPian
 
Join Date: Dec 2007
Location: Dubai
Posts: 3,854
Thanked: 123 Times
Default

Quote:
Originally Posted by suman View Post
Anup, it sounds like an issue with the recent crop (Mhawk). A very good friend of mine is moving through his 2nd (non Mhawk) Scorpio with substantial mileage covered on the Odo & I've never heard him crib about this...
As mentioned earlier, I have a 2003 Scorpio which shows similar characteristics. Not sure if that is a one off case. But then, noticing it in a recent MHawk also. Lucky me!

Quote:
Originally Posted by akshay4587 View Post
Ok guys,i guess i found the Culprit.
i had got new foot mats 2 days ago,already had carpet mats,so got rubber mats for the upcoming rainy days.
it was not allowing the clutch to move freely,i removed it,and gear shift is smooth again
Good! Looks like these mats are more problem than helpful!
HappyWheels is offline   Reply With Quote
Old 11th June 2010, 12:05   #1419
BHPian
 
Join Date: Dec 2006
Location: Mumbai
Posts: 100
Thanked: 4 Times
Default

Hey,

Any suggestions on the water leakage in my scorp?
shekharlele is offline   Reply With Quote
Old 11th June 2010, 12:18   #1420
BANNED
 
Join Date: Oct 2005
Location: CHENNAI
Posts: 386
Thanked: 28 Times
Default

Folks,
Windshield water runs down within the body and actually comes out thru the exit near the point where front door bottom meets the quarter panel.Infact i had a issue of rusting near this point as the cladding does not run till the door tip/panel on other side.I have learnt a lesson to use a 1 ft stick to open up the door and pull out dry leaves etc between these holes.No A.S.S also thoroughly cleans it.Suggest all of you to cloasely monitor for rusting in this point.
PRADEEP KUMAR is offline   Reply With Quote
Old 11th June 2010, 13:02   #1421
BHPian
 
Join Date: Sep 2009
Location: Thiruvananthapuram
Posts: 47
Thanked: 0 Times
Default

Thanks Pradeep, I too faced a similar situation a week ago. It was raining heavily and water was getting inside near to the accelerator pedal. I was wondering why, never had this problem before. Now I guess some dry leaves would be preventing the water from the smooth flow through the holes.
Anoop RD is offline   Reply With Quote
Old 11th June 2010, 21:51   #1422
Senior - BHPian
 
akshay4587's Avatar
 
Join Date: Mar 2005
Location: Chandigarh/Mohali/Ambala Cantt
Posts: 3,755
Thanked: 1,544 Times
Default

Not an issue,but something one should be careful about.

Please Release your seat belts carefully.
Today I just pressed the release Latch and let the belt retract on its own.
The buckle hit the driver side window glass really hard.
a little more force,it can easily break the glass.
akshay4587 is offline   (1) Thanks Reply With Quote
Old 12th June 2010, 11:58   #1423
BHPian
 
forbhaskarm's Avatar
 
Join Date: Dec 2007
Location: Greater Noida
Posts: 214
Thanked: 26 Times
Default Vibration & noise while over 35 kmph

Hi friends,

My Scorpio 2005 is a non-CRDe model, has done 95K & almost trouble free. Recently, i.e. since yesterday, I noticed weird sound (tak-tak-tak) while driving over 35-40kmph when the steering is either straight or turned left. The sound & its corresponding vibrations travel straight through from the pedals to the steering wheel. Its not an obvious bubbling that one experiences when the tyres need balancing.

Can anyone please shed some more light on what the issue can be?
forbhaskarm is online now   Reply With Quote
Old 13th June 2010, 11:10   #1424
BHPian
 
forbhaskarm's Avatar
 
Join Date: Dec 2007
Location: Greater Noida
Posts: 214
Thanked: 26 Times
Default

Quote:
Originally Posted by forbhaskarm View Post
Hi friends,

My Scorpio 2005 is a non-CRDe model, has done 95K & almost trouble free. Recently, i.e. since yesterday, I noticed weird sound (tak-tak-tak) while driving over 35-40kmph when the steering is either straight or turned left. The sound & its corresponding vibrations travel straight through from the pedals to the steering wheel. Its not an obvious bubbling that one experiences when the tyres need balancing.

Can anyone please shed some more light on what the issue can be?
Cum on guys! any useful information would help!
forbhaskarm is online now   Reply With Quote
Old 13th June 2010, 11:21   #1425
Senior - BHPian
 
vigsom's Avatar
 
Join Date: Feb 2006
Location: AUH<->MAA
Posts: 1,715
Thanked: 565 Times
Default

Quote:
Originally Posted by forbhaskarm View Post
Hi friends,

My Scorpio 2005 is a non-CRDe model, has done 95K & almost trouble free. Recently, i.e. since yesterday, I noticed weird sound (tak-tak-tak) while driving over 35-40kmph when the steering is either straight or turned left. The sound & its corresponding vibrations travel straight through from the pedals to the steering wheel. Its not an obvious bubbling that one experiences when the tyres need balancing.

Can anyone please shed some more light on what the issue can be?
Is the noise at regular intervals even on smooth roads or is it off and on especially at low speeds?

Does the noise increase with speed?

Very difficult to diagnose without seeing the car.However,here are some possibilities:
  1. worn steering tie rod end
  2. noise from the strut(strut kit worn)
  3. something stuck in the wheel disc cover - easiest thing is to drive in revers efor say 20-30 metres and the foreign object would come out
vigsom is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mahindra Thar : Issues & Solutions Rajith Technical Stuff 429 12th October 2017 09:35
Accent / Viva CRDi: Issues & Solutions manishk83 Technical Stuff 61 13th April 2015 14:00
Child safety issues and Solutions sreenidhibr Street Experiences 55 29th April 2013 18:18


All times are GMT +5.5. The time now is 19:16.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks