Go Back   Team-BHP > Under the Hood > Technical Stuff


Reply
 
Thread Tools Search this Thread
Old 8th June 2011, 09:13   #16
BHPian
 
Join Date: Dec 2006
Location: Mumbai
Posts: 444
Thanked: 63 Times
Default Re: Problem with my i20 head-unit after installing HID's

@Nikibusa - Where do you get your car serviced? Is it the Asset service center at Bhandup?
kalpeshc is offline   Reply With Quote
Old 8th June 2011, 09:57   #17
BHPian
 
tabrez02's Avatar
 
Join Date: Nov 2004
Location: Bangalore
Posts: 286
Thanked: 5 Times
Default Re: Problem with my i20 head-unit after installing HID's

There is one thing you can check, when i got my HID fitted to my SX4, the following things were included.

1) HID Kit
2) Wiring Kit (PMP)
3) A New Cutout for handling high power (PMP)
4) The wiring was done by an expert such that he should know from where he is drawing the Main(+) power such that it doesnt effect other devices in the car.

It is mandatory to get all these things right to get the HID fitted, Please check from where the Main power and grounding has been done.

Last edited by tabrez02 : 8th June 2011 at 09:58.
tabrez02 is offline   Reply With Quote
Old 8th June 2011, 11:30   #18
Senior - BHPian
 
mayankjha1806's Avatar
 
Join Date: Jan 2011
Location: BLR/Gurgaon
Posts: 2,133
Thanked: 820 Times
Default Re: Problem with my i20 head-unit after installing HID's

Quote:
Originally Posted by blackasta View Post
Something like this used to happen with my old car - the old battery could not effectively power all the stuff - and if I used the power window the headlights used to dim by just a bit, and sound from speakers used to go down.
What did you do, did you change the battery? My cars battery is over 5 years old and have been wondering when it will go off. Recently i noticed when i roll up (Only while rolling up) power windows at the end when the glass touches the window top the headlight dims a little bit (Not much).

Is this the sign of wearing-off battery?
mayankjha1806 is offline   Reply With Quote
Old 8th June 2011, 11:40   #19
Senior - BHPian
 
blackasta's Avatar
 
Join Date: Aug 2009
Location: Kolkata, WB
Posts: 2,777
Thanked: 957 Times
Default Re: Problem with my i20 head-unit after installing HID's

Quote:
Originally Posted by mayankjha1806 View Post
What did you do, did you change the battery? My cars battery is over 5 years old and have been wondering when it will go off. Recently i noticed when i roll up (Only while rolling up) power windows at the end when the glass touches the window top the headlight dims a little bit (Not much).

Is this the sign of wearing-off battery?
I didn't do anything - just lived with it! I guess my roommate whom I left the car with did go on to change the battery later.
blackasta is offline   Reply With Quote
Old 8th June 2011, 12:43   #20
Senior - BHPian
 
Join Date: Mar 2006
Location: goa
Posts: 1,066
Thanked: 52 Times
Default Re: Problem with my i20 head-unit after installing HID's

When the HID are turned ON it draw a lot more current than what it uses after the bulb is Turned ON. it more than regular 100/90 bulbs.
But your problem maybe because of the noise it generated [electrical noise] in the system.
Does it have a separate harness, or is it clipped into the standard wiring? try getting a thicker gauge wiring directly from the battery and also ground the HID harness directly to the negative on the battery, this isolated most of the noise from the cars electrical system, this should solve the issue.

One more thing do you get a Hissing sound in the radio, when the HIDs are turned on?

Last edited by dinar : 8th June 2011 at 12:45.
dinar is offline   Reply With Quote
Old 8th June 2011, 18:59   #21
BHPian
 
nikibusa's Avatar
 
Join Date: Apr 2004
Location: Vikhroli - (Mumbai)
Posts: 714
Thanked: 16 Times
Default Re: Problem with my i20 head-unit after installing HID's

Quote:
Originally Posted by dinar View Post
When the HID are turned ON it draw a lot more current than what it uses after the bulb is Turned ON. it more than regular 100/90 bulbs.
But your problem maybe because of the noise it generated [electrical noise] in the system.
Does it have a separate harness, or is it clipped into the standard wiring? try getting a thicker gauge wiring directly from the battery and also ground the HID harness directly to the negative on the battery, this isolated most of the noise from the cars electrical system, this should solve the issue.

One more thing do you get a Hissing sound in the radio, when the HIDs are turned on?
@Dinar: There is no hissing sound from the radio or for that matter even when the music is beng played through the USB. But I am happy with the fact that a ray of hope has emerged after speaking with Ramie (bhpian), and he has suggested me to do the necessary checks.

And as promised i will keep you all posted. I will be getting the car checked on Saturday and hoping for the best that everything should be sorted then.

@kalpeshc: Yes.I service my car at Asset Hyundai (Bhandup).

@tabrez02: Thanks bro. I will definitely keep all these things in mind and go to my installer on Saturday for the check to be done. I am happy with the looks and the visibility, but when things like these happen, you normally tend to get disheartened. I am sure you would understand what i mean.

Niki

Last edited by nikibusa : 8th June 2011 at 19:04.
nikibusa is offline   Reply With Quote
Old 4th July 2011, 20:21   #22
BHPian
 
rahulya007's Avatar
 
Join Date: Jul 2006
Location: Thane, Mumbai
Posts: 109
Thanked: 28 Times
Default Re: Problem with my i20 head-unit after installing HID's

Quote:
Originally Posted by nikibusa View Post
@Dinar: There is no hissing sound from the radio or for that matter even when the music is beng played through the USB. But I am happy with the fact that a ray of hope has emerged after speaking with Ramie (bhpian), and he has suggested me to do the necessary checks.

And as promised i will keep you all posted. I will be getting the car checked on Saturday and hoping for the best that everything should be sorted then.

@kalpeshc: Yes.I service my car at Asset Hyundai (Bhandup).

@tabrez02: Thanks bro. I will definitely keep all these things in mind and go to my installer on Saturday for the check to be done. I am happy with the looks and the visibility, but when things like these happen, you normally tend to get disheartened. I am sure you would understand what i mean.

Niki
Guys,

Here's my story on the HID.

I have bought the new WagonR Vxi in Apr 2011 and ordered an HID kit in 4300K H4. Installed it myself on 10th June and was happy with the outcome.
The installation is damn neat and tidy and I personally don't like cluttering.

Just experienced a wierd problem yesterday. I had been to Pune on 23/24 June and returned on 24th evening. Since then the car was parked in the stilt till yesterday. Yesterday when I had to go for some shopping and came to unlock my car, it did not budge. I was a bit surprised to see that the battery was down to 0.03V in just a week's time. Can this be because of the HID kit ? or is there any problem with the battery ? Earlier my car was parked for 5 days in the week but did not show any such signs of battery drainage before the last week and after fitting the HID. Not able to understand what is the exact issue. Mine is Slim Ballast Digital HID H4 kit which I order from Ebay.

Yes, I do experience the hissing when the HID's are switched on and radio is playing. The relay harness is with 1+ve terminal connected to the battery directly and the earthing of the ballast are connected to the screws on the body and not to the battery directly.

I had seen somewhere a small piece of some metal connected to the out of Ballast which reduces the interference caused due to the digital ballast.

Awaiting valuable inputs from you all..

Regards,
Rahul
rahulya007 is offline   Reply With Quote
Old 17th February 2012, 13:45   #23
Senior - BHPian
 
sagarpadaki's Avatar
 
Join Date: May 2010
Location: Bengaluru
Posts: 2,632
Thanked: 1,257 Times
Default Re: Problem with my i20 head-unit after installing HID's

Quote:
Originally Posted by nikibusa View Post
@Dinar: There is no hissing sound from the radio or for that matter even when the music is beng played through the USB. But I am happy with the fact that a ray of hope has emerged after speaking with Ramie (bhpian), and he has suggested me to do the necessary checks.

And as promised i will keep you all posted. I will be getting the car checked on Saturday and hoping for the best that everything should be sorted then.

@kalpeshc: Yes.I service my car at Asset Hyundai (Bhandup).

@tabrez02: Thanks bro. I will definitely keep all these things in mind and go to my installer on Saturday for the check to be done. I am happy with the looks and the visibility, but when things like these happen, you normally tend to get disheartened. I am sure you would understand what i mean.

Niki

Hi, any update on the behaviour of the HID's? Is it solved now?What was the problem?

One question-Did you replace the stock relay(20A) with a higher capacity relay?
sagarpadaki is offline   Reply With Quote
Old 19th February 2012, 22:15   #24
BHPian
 
nikibusa's Avatar
 
Join Date: Apr 2004
Location: Vikhroli - (Mumbai)
Posts: 714
Thanked: 16 Times
Default Re: Problem with my i20 head-unit after installing HID's

@sagarpadaki: The problem has been sorted. I got the ballast changed and everything is working fine.
nikibusa is offline   Reply With Quote
Old 28th February 2014, 09:46   #25
BHPian
 
Zahir's Avatar
 
Join Date: Mar 2008
Location: Mumbai
Posts: 371
Thanked: 27 Times
Default

I had the same issue with my bixenons in the igen i20. Sorted with a canbus ballast
Zahir is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
JVC Head Unit Problem. revtech In-Car Entertainment 13 5th October 2015 12:05
Need help in installing the Pioneer head unit(5950) in the dashboard(ac contols) Pras_gethigh In-Car Entertainment 3 27th February 2009 00:38


All times are GMT +5.5. The time now is 08:08.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks