Go Back   Team-BHP > Under the Hood > Technical Stuff


Reply
 
Thread Tools Search this Thread
Old 2nd September 2011, 11:14   #1
Senior - BHPian
 
stanjohn123's Avatar
 
Join Date: Oct 2008
Location: TN 75
Posts: 1,063
Thanked: 392 Times
Default

I have a problem with my Ford Endeavour now. Don't know what is wrong but the oil consumption is absurdly high. We have to keep topping it up frequently. We asked Ford Service and they said everything is alright and that this is normal.

Are anyone else here on t-bhp facing the same problem ?

I'm loosing approximately 300ml of oil every 1000 Kms so around 10,000 kms I'm topping up with 3 litres of oil everytime. Is this normal guys ?

Last edited by GTO : 2nd September 2011 at 18:33. Reason: Please use the EDIT or MULTI-QUOTE buttons instead of typing one post after another!
stanjohn123 is offline   Reply With Quote
Old 2nd September 2011, 12:50   #2
Distinguished - BHPian
 
sudev's Avatar
 
Join Date: Jan 2008
Location: Gurgaon
Posts: 3,510
Thanked: 2,385 Times
Default Re: Ford Endeavour

3lts / 10000kms - You are heading for a engine overhaul. This is definitely high. How many kilometers on your odo??
sudev is online now   Reply With Quote
Old 2nd September 2011, 13:55   #3
Distinguished - BHPian
 
SS-Traveller's Avatar
 
Join Date: Jan 2009
Location: New Delhi
Posts: 6,618
Thanked: 10,779 Times
Default Re: Abnormal oil consumption in Ford Endeavour

Where are you losing that oil from? Is it through the exhaust (i.e. piston & rings issue - is there heavy sooting in your tailpipe, or do you drive with no visible smoke at all?), or are you losing it from an oil seal (such as the rear end of the big end bearing)? Check for telltale oil marks on the clutch bell housing.

Any oil in coolant?

Last edited by SS-Traveller : 2nd September 2011 at 14:08.
SS-Traveller is offline   Reply With Quote
Old 2nd September 2011, 16:14   #4
BHPian
 
dhawcash's Avatar
 
Join Date: Dec 2008
Location: jaipur
Posts: 124
Thanked: 141 Times
Default Re: Abnormal oil consumption in Ford Endeavour

Hi,
encountered a similar problem at a skoda dealership where i did my intern training. an octavia was suffering from high oil consumption. there were no visible leakages and it passed the compression test as well. the technicians were unable to diagnose it. I noticed the intake pipes had a thick layer of oil in them (possibly due to turbo oil seal failure). notified the technicians and they told me it is normal. the car went away without any repairs and the customer did not come back for whatsoever reason.

I don't think oil in intake manifold is a normal thing, and did not really trust the technician's word for it being normal. Oil has no business in the manifold, and even airfilters are paper type so none can come from there.Am i right?

Can a blown turbo oil seal be a possible reason (if other things are fine)?
dhawcash is offline   (1) Thanks Reply With Quote
Old 2nd September 2011, 16:26   #5
Distinguished - BHPian
 
SS-Traveller's Avatar
 
Join Date: Jan 2009
Location: New Delhi
Posts: 6,618
Thanked: 10,779 Times
Default Re: Abnormal oil consumption in Ford Endeavour

Quote:
Originally Posted by dhawcash View Post
...turbo oil seal failure...). notified the technicians and they told me it is normal.
LOL... was that car under warranty?

Indeed, turbo oil seal failure is another source for loss of engine oil at the rate that stanjohn123 reports.
SS-Traveller is offline   Reply With Quote
Old 2nd September 2011, 18:04   #6
BHPian
 
dhawcash's Avatar
 
Join Date: Dec 2008
Location: jaipur
Posts: 124
Thanked: 141 Times
Default Re: Abnormal oil consumption in Ford Endeavour

Quote:
LOL... was that car under warranty?
yes it was under warranty.

In fact i tried to cross check its 'being normal' and found oil in intake manifold in 2-3 other cars which were there for service. managed to find a few dry ones as well (the lucky ones!).
(hope this doesnt makes the infamous (among bhpians) skoda famous again!)

PS: can any octavia owners check their cars and confirm?
dhawcash is offline   Reply With Quote
Old 2nd September 2011, 18:25   #7
Senior - BHPian
 
goandude's Avatar
 
Join Date: Jul 2007
Location: Bengaluru
Posts: 1,336
Thanked: 437 Times
Default Re: Abnormal oil consumption in Ford Endeavour

Here is a link where some German cars have suffered a similar story http://www.team-bhp.com/forum/techni...km-normal.html What is your odo reading? My VDI consumes about 50 ml every 1000 kms. Told the same story "normal" Let us know further developments
goandude is offline   Reply With Quote
Old 2nd September 2011, 20:51   #8
Senior - BHPian
 
Join Date: May 2007
Location: Bangalore
Posts: 3,652
Thanked: 244 Times
Default Re: Abnormal oil consumption in Ford Endeavour

I dont know if the Ford has an Oil Separator, most diesel vehicles do, get that checked and replaced under warranty.
dadu is offline   Reply With Quote
Old 4th September 2011, 21:18   #9
Senior - BHPian
 
stanjohn123's Avatar
 
Join Date: Oct 2008
Location: TN 75
Posts: 1,063
Thanked: 392 Times
Default Re: Abnormal oil consumption in Ford Endeavour

Honestly I don't understand most of the things you guys are telling here. It's just too technical for me. Anyways I do understand that this is a problem and might be major if not rectified soon. So I'll just try mailing their customer care and see if I'll get any positive response( which mostly I won't based on my previous experience with them ).

If all else fails I'm just planning to leave my car in the dealership and won't take it back unless they rectify the problem. Will keep you guys posted.
stanjohn123 is offline   Reply With Quote
Old 4th September 2011, 21:49   #10
Distinguished - BHPian
 
sudev's Avatar
 
Join Date: Jan 2008
Location: Gurgaon
Posts: 3,510
Thanked: 2,385 Times
Default Re: Abnormal oil consumption in Ford Endeavour

OP OP OP - and that means you stanjohn123 - is it too technical to ask what is the odo meter reading?

If you do not give basic inputs you can not get reasonable help from members here.
sudev is online now   Reply With Quote
Old 6th September 2011, 22:28   #11
Senior - BHPian
 
stanjohn123's Avatar
 
Join Date: Oct 2008
Location: TN 75
Posts: 1,063
Thanked: 392 Times
Default Re: Abnormal oil consumption in Ford Endeavour

Quote:
Originally Posted by sudev View Post
OP OP OP - and that means you stanjohn123 - is it too technical to ask what is the odo meter reading?

If you do not give basic inputs you can not get reasonable help from members here.
I'm so sorry I forgot to reply to that. Odo is 1,47,000 Km now.
stanjohn123 is offline   Reply With Quote
Old 6th September 2011, 23:24   #12
Distinguished - BHPian
 
dhanushs's Avatar
 
Join Date: Oct 2009
Location: Bathery/BLR
Posts: 3,446
Thanked: 4,055 Times
Default Re: Abnormal oil consumption in Ford Endeavour

Quote:
Originally Posted by stanjohn123 View Post
I'm so sorry I forgot to reply to that. Odo is 1,47,000 Km now.
Just today, I came back from PVS Ford, Calicut, and they mentioned about an Endeavour with ~1lac on the odo, due for an overhaul. And we had a nice discussion about the newer common rail engines.

Check your compression. Also, is there heavy smoke while you accelerate?. If these are not normal, then unfortunately, I guess its time for an overhaul. And, I heard the cost comes to whooping lacs, at A.S.S.

btw, hows the coolant in the radiator?.
dhanushs is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Abnormal pricing of optra 1.8 spares benzbala Technical Stuff 6 16th October 2010 06:46
Abnormal clutch pedal behavior? lordofgondor Technical Stuff 6 13th March 2009 12:51
Wagon-R abnormal noise above 100kmph abhishek79b Technical Stuff 19 27th November 2008 16:16
Oil consumption after "flushing" rb2399 Technical Stuff 1 29th May 2007 21:23


All times are GMT +5.5. The time now is 03:36.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks