Go Back   Team-BHP > Under the Hood > Technical Stuff

Thread Tools Search this Thread
Old 10th September 2011, 23:51   #31
Tejas Ingle's Avatar
Join Date: Dec 2010
Location: Pune
Posts: 268
Thanked: 163 Times
Default Re: The curious case of the wonky remote.

Originally Posted by sajo View Post
An update guys.
Today morning I procured a CR1620 battery (not 1625 as I said earlier) and replaced it in the remote. Result was the same. Replaced in the spare key. Again same. So that ruled out a faulty battery and a faulty key.

Then I followed Biju's method to disarm the system. Took 8-9 tries, but finally it was disarmed as I took the key out of the slot and not just switch it off everytime before hitting the security alarm key.
Alarm thus disabled, drove this afternoon to Chowgule's A.S.S. Explained the problem to them. A mechanic came in, fiddled something in the hood, armed the system again and then viola , it started working again.
I personally tried lock and unlock at his place for about 10 times. Worked like a charm.
When asked what the problem was, I was informed that "remote aur system ka tuning chala gaaya tha". (Remote and alarm system were out of tune). When asked what he did (he flipped something like a switch or twisted a knob or something, which I just cannot locate now) or what to do in case it happens again, I was informed that I should bring it in, as today.
Okay, happy in the knowledge that my problem was solved I drove home carefully on the pot-holed roads. And once home..wait for this...it stopped working again. The good thing is, I realised it was not working as I was attempting to lock the car with the remote.
All sorts of thoughts came in my mind that this spot may be affected with a powerful electromagnetic field () and thats probably interfering with the remote, I got in , drove off for some distance and tried unlock/lock again. Andd...nothing happened really. It was as if I was trying to work on a car which was not fitted with an alarm system at all.
Disappointed, drove back to my usual parking spot, took the key out of the slot and...the alarm started shrieking. Again. D'oh.
In a semi-panic state, I hit the lock button. And double D'oh. It starts working again. Just to check, locked and unlocked it a few dozen times. Worked like a charm, all the time.
Need to get the system thoroughly inspected. Maybe on Monday now.
Most of these systems have an antenna in the form of a wire let lose out of the unit. Probably it is lose or disconnected.
Tejas Ingle is offline   (1) Thanks Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
3 cars with Maruti's security system refuse to unlock. Signal jammers at work? avdhesh15 Technical Stuff 33 5th November 2015 12:19
Brake lights wont go off arrowaby Technical Stuff 8 14th July 2015 12:57
DIY: Adding a Remote level control/ Bass remote to your Amplifier HimuraKenshin In-Car Entertainment 8 11th April 2012 16:59

All times are GMT +5.5. The time now is 00:15.

Copyright 2000 - 2016, Team-BHP.com
Proudly powered by E2E Networks