Go Back   Team-BHP > Under the Hood > Technical Stuff


Reply
 
Thread Tools Search this Thread
Old 3rd August 2013, 21:58   #2086
BHPian
 
fundagenie's Avatar
 
Join Date: Feb 2005
Location: Bangalore
Posts: 443
Thanked: 387 Times
Default Re: XUV 500 niggles and their solutions

Just back home after my XUV temporarily broke down for the first time in a year.

Was driving from BTM towards Electronic city. After crossing the Silk board signal as I was accelerating, shifting from 2nd to 3rd gear, I hear a big WOOOOSH noise. My wife in the back seat thought it was from the BMTC bus at our side. But being the driver, I clearly knew it was from my car. Parked the car, got out and first checked all the tyres to confirm it was not a tyre burst. All fine there. Opened the bonnet with the engine running and I could hear the wooosh noise emanating from some where close to the turbo. First fear was, has the turbo gone bust. Also there were none of the warning lights to indicate an engine issue. Time was around 6.30 pm and it was raining also. Funny part was Sireesh service centre, one of bangalores authorised mahindra service centre was exactly across the road. The only issue being this Sireesh dint handle XUV's. Still I thought I will try to get the vehicle to the other side, so that some mechanic at Sireesh could atleast have an initial checkup. But to do that I would have to drive to the next signal on the Hosur road, take a U turn and come back, all in the heavy traffic.

So I started on this mission and first thing I noticed, there is no power. The RPM was not going beyond 1000-1200RPM and everytime I accelerated there was the Wooosh noise. Somehow reached the signal, took the U turn and was driving towards Sireesh, when I felt the car jerking a little as I was shifting gears like when a vehicle runs out of fuel. And there was a major traffic jam ahead. Decided it might not be a good idea to drive into the traffic jam and stall the vehicle in between the road. So parked the car immediately and switched off the engine to avoid any further damages.

Called my RM at Anant cars. Told him the situation and he promised to sent the technician asap. And the technician did arrive in 15-20 mins. We opened the bonnet of the car and it turned out the hose from the intercooler had come off.
It was refitted back and tightened. And things were back to normal.

When HCP and myself had did the OBD test a few weeks back, we had opened the bonnet to check out things. And HCP had noticed the intercooler hose a little lose. 2-3 weeks back when I was at Anant cars for running repairs, I had pointed this out and a mechanic had tightened the hose, right in front of my eyes. And now it came off fully. I think before the mechanic laid his hands on it, it was more tighter. I am planning to drive to kerala in 2-3 days and was thinking how it would have been, had the same happened while in some remote stretch. Called up the RM at Anant cars and told him that the break down was because of the shoddy job done by the mechanic. Right now he has agreed to take the car for a complete checkup on tuesday before the trip.

The entire incident scared me for sometime thinking about turbo failure as well as the possibility of cancelling the 10 day long vacation plans to kerala. Infact have to admit XUV is not a car that would guarantee a peaceful mind for long periods. And like some one said, there is never a dull moment with the XUV. PHEW......

FundaG
fundagenie is offline   (1) Thanks Reply With Quote
Old 5th August 2013, 09:50   #2087
BHPian
 
Join Date: Oct 2008
Location: Chennai
Posts: 50
Thanked: 25 Times
Default

Is there a problem in the display or is it like this for all? Please see the small lines whets the N indication is.

I see these lines even when I shift to higher gears in exactly the same location. In all these 8000kms I did not notice it this close so don't know if it is a feature
Attached Images
 
krishnaraja is offline   Reply With Quote
Old 5th August 2013, 10:13   #2088
SDP
Team-BHP Support
 
SDP's Avatar
 
Join Date: Jan 2010
Location: Mumbai
Posts: 3,493
Thanked: 6,762 Times
Default Re: XUV 500 niggles and their solutions

Quote:
Originally Posted by krishnaraja View Post
Is there a problem in the display or is it like this for all? Please see the small lines whets the N indication is.

I see these lines even when I shift to higher gears in exactly the same location. In all these 8000kms I did not notice it this close so don't know if it is a feature
Its not a problem! That's the way it is!
SDP is offline   Reply With Quote
Old 5th August 2013, 13:39   #2089
BHPian
 
pramod's Avatar
 
Join Date: May 2008
Location: Bangalore
Posts: 446
Thanked: 21 Times
Default Re: XUV 500 niggles and their solutions

Quote:
Originally Posted by debuda View Post
This seems pretty strange, considering that your XUV is quite new. I have the following queries :
  1. How many KM has your XUV clocked?
    <Pramod> 9000 Kms on the Odo.

  2. Was the clogging in the air intake line or the exhaust gas line? From your post it appears that the air intake line was clogged. This seems technically almost impossible to me. More likely, the air filter was clogged.
    <Pramod> The explanation given to me at Anant Auto was not very convincing. But this is what I gathered from the conversation. A Vacuum Unit sits before the Turbo Charger. And the Inlet to the Vacuum Unit was clogged and that was cleaned! I had no way to Question them back as I dint have a Schematic of the Turbo Charger Inlets handy.
  3. Do you drive a lot in extremely dusty environments?
    <Pramod> Driven 4000 Kms in Bangalore City mostly in Cleaner parts of the city. And the rest 5000 Kms towards Ooty, Udupi. Did a lot of Monsoon driving and has water splashing has ANYTHING to do at all with what has occurred?>
  4. Was your air filter cleaned or replaced? I was given the impression by my ASC that the XUV air filter cannot be cleaned.
    <Pramod> First Service is done. I am not sure, if that was done during the service.
  5. Were the exhaust gas lines connected with the turbo also cleaned?
    <Pramod> No idea Sir.
But I surely want to understand what is the root cause now. Because, I suspect it could occur again.
pramod is offline   (1) Thanks Reply With Quote
Old 5th August 2013, 14:07   #2090
Newbie
 
Join Date: Aug 2009
Location: Gurgaon
Posts: 3
Thanked: 0 Times
Default Re: XUV 500 niggles and their solutions

I own an XUV and have been driving it for the last 4 months and have clocked around 3.5K miles. Touch wood, I haven't faced any niggles/issues so far except for a minor one. The child lock gets activated after an hours drive. Its quite an inconvenience and embarrassing when back seat passengers can not open the door. Can someone help me out here if they have experienced a similar problem.
Samit_thunder is offline   Reply With Quote
Old 5th August 2013, 14:28   #2091
BHPian
 
Join Date: Jan 2013
Location: Chennai
Posts: 234
Thanked: 284 Times
Default Re: XUV 500 niggles and their solutions

Quote:
Originally Posted by Samit_thunder View Post
I own an XUV and have been driving it for the last 4 months and have clocked around 3.5K miles. Touch wood, I haven't faced any niggles/issues so far except for a minor one. The child lock gets activated after an hours drive. Its quite an inconvenience and embarrassing when back seat passengers can not open the door. Can someone help me out here if they have experienced a similar problem.
The door locks if you cross 20kmph or so automatically, it' the regular door lock. Passengers can unlock the door, by the small level just above the door open handle.

Name:  xuv.png
Views: 2179
Size:  218.8 KB

A child lock is a switch kind of thing on the door itself. You'll have to open the door and then lock, unlock it. This is a manual process and not automatic.
Mudhalaipatti is offline   (1) Thanks Reply With Quote
Old 5th August 2013, 15:01   #2092
BHPian
 
Join Date: Dec 2011
Location: Delhi
Posts: 127
Thanked: 125 Times
Default Re: XUV 500 niggles and their solutions

Guys I am about to send my W8 for a 40k km, was also wondering to get the MMI update done. Has anyone else got it?

Are there any new improvements/updates, etc. that I need to be aware about?
AGwagon is offline   Reply With Quote
Old 5th August 2013, 22:02   #2093
BHPian
 
debuda's Avatar
 
Join Date: Sep 2012
Location: Kolkata
Posts: 402
Thanked: 1,287 Times
Default Re: XUV 500 niggles and their solutions

Quote:
Originally Posted by pramod View Post
But I surely want to understand what is the root cause now. Because, I suspect it could occur again.
The XUV has a Variable Geometry Turbocharger (Borg Warner make, I believe) where the turbine casing has a set of movable vanes which control the angle at which the exhaust gases impinge on the turbine blades. These movable vanes also act like a valve in that they increase or decrease the total opening (say, in square inches) available for passage of the exhaust gases through the turbine.

Different methods are employed in different VGTs to move these vanes. The XUV turbocharger probably uses a Vacuum Actuator to control the turbine vanes.

It is possible that the Vacuum Actuator got stuck up or there was an obstruction in its vacuum hose in your XUV.

In any case, as you have rightly said, we need to clearly understand the root cause of the turbo problem experienced by you. May I suggest that you personally talk to the mechanic / supervisor who worked on your turbo to understand what really happened and why and share your findings with us.

Going a bit off topic, does anybody have a soft copy of the XUV's Workshop Manual or can anyone get it from M&M through personal contacts? I would really like to have a copy to have a good technical understanding of the Cheetah's anatomy.
debuda is offline   (3) Thanks Reply With Quote
Old 6th August 2013, 06:26   #2094
BHPian
 
yogibear007's Avatar
 
Join Date: Mar 2013
Location: Mumbai
Posts: 146
Thanked: 54 Times
Default Re: XUV 500 niggles and their solutions

Quote:
Originally Posted by Samit_thunder View Post
The child lock gets activated after an hours drive. Its quite an inconvenience and embarrassing when back seat passengers can not open the door. Can someone help me out here if they have experienced a similar problem.
I have used the XUV on quite a number of long drives and the child lock does not get activated automatically. Either the child lock mechanism is faulty in your case or there might be some slight obstruction in door frame which is causing the child lock lever to move due to some specific vehicle movement. Please get it checked. Never came across such a problem from anybody on the forum before.
yogibear007 is offline   (2) Thanks Reply With Quote
Old 7th August 2013, 21:26   #2095
BHPian
 
djpeesh's Avatar
 
Join Date: Sep 2007
Location: Mumbai
Posts: 537
Thanked: 635 Times
Default

So I just discovered that with android 4.3 (and 4.2) the contacts stopped syncing. Regardless of the calls you place and receive, they don't show up in lists. And your contacts don't sync properly either.

Anyone know if the software update also fixes this? Tried with my phone on both versions if android and no go. You can still take and receive calls and play music but that's about it.
djpeesh is offline   Reply With Quote
Old 7th August 2013, 21:34   #2096
Distinguished - BHPian
 
condor's Avatar
 
Join Date: Jun 2006
Location: Speed-brkr City
Posts: 9,817
Thanked: 2,931 Times
Default Re: XUV 500 niggles and their solutions

@Djpeesh, can you just check the date on your phone ?
Had a similar issue on my regular phone, and then discovered that the reason was incorrect date/year.
condor is online now   (1) Thanks Reply With Quote
Old 10th August 2013, 01:09   #2097
Senior - BHPian
 
nitinralli's Avatar
 
Join Date: Jun 2005
Location: Delhi
Posts: 1,118
Thanked: 438 Times
Default Re: XUV 500 niggles and their solutions

Ok so new issue that has been cropping up this last few weeks. Now and then i keep getting a warning that my bonnet is open. Initially there was a warning that one of the door was open, but it never showed me which one, so i had to keep opening and closing all doors. Even then this never used to solve this issue. Finally one fine day i got an error on the screen that bonnet is open. Now i did open and closed it HARD however it comes up on it own and goes out the same way. Its not consistent and comes up unexpectedly and goes out on its own too.

I never had this issue with any of my cars before, though i travel the same route i used to do with my other cars everyday. It includes rough road condition but never did i got this issue in my older cars. Seems like bonnet lock system is not that strong to cope with these rough roads. Hmmm and i thought i had an SUV
nitinralli is offline   Reply With Quote
Old 10th August 2013, 07:38   #2098
SDP
Team-BHP Support
 
SDP's Avatar
 
Join Date: Jan 2010
Location: Mumbai
Posts: 3,493
Thanked: 6,762 Times
Default Re: XUV 500 niggles and their solutions

Quote:
Originally Posted by nitinralli View Post
Ok so new issue that has been cropping up this last few weeks. Now and then i keep getting a warning that my bonnet is open. ...

Finally one fine day i got an error on the screen that bonnet is open. Now i did open and closed it HARD however it comes up on it own and goes out the same way. Its not consistent and comes up unexpectedly and goes out on its own too.

...Seems like bonnet lock system is not that strong to cope with these rough roads. ..
Have you seen the bonnet actually released from the latch, when the error pops up? If so, then I believe this would be a problem with the latch (kind of obvious ). Otherwise, in the initial batches, the bonnet sensor was notorious for giving the same error even when the bonnet was properly closed. Was a problem with faulty sensor or its aligment. Had faced that issue myself and it was fixed by adjusting the sensor a bit by the service center.

Last edited by SDP : 10th August 2013 at 07:46.
SDP is offline   (1) Thanks Reply With Quote
Old 10th August 2013, 09:47   #2099
BHPian
 
shrk_18's Avatar
 
Join Date: Mar 2013
Location: Bangalore
Posts: 62
Thanked: 83 Times
Default Re: XUV 500 niggles and their solutions

Quote:
Originally Posted by nitinralli View Post
Ok so new issue that has been cropping up this last few weeks. Now and then i keep getting a warning that my bonnet is open. Initially there was a warning that one of the door was open, but it never showed me which one, so i had to keep opening and closing all doors. Even then this never used to solve this issue. Finally one fine day i got an error on the screen that bonnet is open. Now i did open and closed it HARD however it comes up on it own and goes out the same way. Its not consistent and comes up unexpectedly and goes out on its own too.

I never had this issue with any of my cars before, though i travel the same route i used to do with my other cars everyday. It includes rough road condition but never did i got this issue in my older cars. Seems like bonnet lock system is not that strong to cope with these rough roads. Hmmm and i thought i had an SUV
I think it is an issue with the sensor that detects whether the bonnet is open or not. I have heard of issues where the alarm used to go off at random times as though someone tried to intrude your car. The bonnet sensor was at fault in those cases, may be the same thing in your case too. But I have never heard of the door ajar warning, may be its a software issue on the IS?
shrk_18 is offline   (2) Thanks Reply With Quote
Old 10th August 2013, 14:06   #2100
Senior - BHPian
 
nitinralli's Avatar
 
Join Date: Jun 2005
Location: Delhi
Posts: 1,118
Thanked: 438 Times
Default Re: XUV 500 niggles and their solutions

Quote:
Originally Posted by SDP View Post
Have you seen the bonnet actually released from the latch, when the error pops up? If so, then I believe this would be a problem with the latch (kind of obvious ). Otherwise, in the initial batches, the bonnet sensor was notorious for giving the same error even when the bonnet was properly closed. Was a problem with faulty sensor or its aligment. Had faced that issue myself and it was fixed by adjusting the sensor a bit by the service center.
No i dont see bonnet released from the latch when this happens, so you are right, it could be sensor.
Quote:
Originally Posted by shrk_18 View Post
I think it is an issue with the sensor that detects whether the bonnet is open or not. I have heard of issues where the alarm used to go off at random times as though someone tried to intrude your car. The bonnet sensor was at fault in those cases, may be the same thing in your case too. But I have never heard of the door ajar warning, may be its a software issue on the IS?
When i say door ajar warning, what i mean is that i do get that small icon on the instrument cluster showing door open (that little red car with doors open indicator), however it does not tell me which door is open. Only some times i get "Bonnet open" indicator on the MID screen. Instrument cluster cannot show which door, its only the MID screen which actually tells you where is the problem exactly. And yes you could be right that the sensor is the culprit here in my case. Will see if i can live this as i dont want to waste another day for a small issue.

By the way, just an FYI. Left side fog light went kaput few days back, so the saga remains. Infact i see so many XUV's in delhi with one eye open (i mean one of the low beam being kaput) Cheetah really has week eye sight for sure
nitinralli is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Metro and City Discrimination By Mahindra- XUV 500 Launch anjan_c2007 The Indian Car Scene 18 29th November 2011 15:10
Niggles, problems (Tyre and Stalling) in Palio 1.6 Sports 2007 anurag_p80 Technical Stuff 31 19th July 2010 17:31


All times are GMT +5.5. The time now is 21:46.

Copyright 2000 - 2016, Team-BHP.com
Proudly powered by E2E Networks