Go Back   Team-BHP > Under the Hood > Technical Stuff


Reply
 
Thread Tools Search this Thread
Old 16th November 2013, 07:37   #2371
SDP
Team-BHP Support
 
SDP's Avatar
 
Join Date: Jan 2010
Location: Mumbai
Posts: 3,502
Thanked: 6,787 Times
Default Re: XUV 500 niggles and their solutions

Quote:
Originally Posted by manipal View Post
Hi friends
I did get my W8 AWD for the first service on the 12th(after fixing a appointment a week back, 5116 kms). I did ask the SA what were the replacements to be carried out during the first visit. I did do my home work before i did go to the service center, as per the manual (thanks to Heavy Horse), xuv app on my phone, it was clear that engine oil, gearbox oil, PTU oil, rear differential oil has to be changed. ....
Never heard of it.
Can you please share the page screenshot where it is mentioned that the gearbox oil, PTU oil, rear differential oil also needs to be changed in first service?
SDP is offline   (1) Thanks Reply With Quote
Old 16th November 2013, 08:52   #2372
Senior - BHPian
 
J.Ravi's Avatar
 
Join Date: Mar 2009
Location: Bangalore
Posts: 3,148
Thanked: 3,840 Times
Default Re: XUV 500 niggles and their solutions

Quote:
Originally Posted by SDP View Post
Can you please share the page screenshot where it is mentioned that the gearbox oil, PTU oil, rear differential oil also needs to be changed in first service?
According to the maintenance schedule, IRDA and PTU oils are to be replaced at the first service at 5,000 km/3 months for XUV 500 W8 AWD.

XUV 500 niggles and their solutions-irda-ptu-oil.jpg
J.Ravi is offline   (2) Thanks Reply With Quote
Old 16th November 2013, 09:30   #2373
SDP
Team-BHP Support
 
SDP's Avatar
 
Join Date: Jan 2010
Location: Mumbai
Posts: 3,502
Thanked: 6,787 Times
Default Re: XUV 500 niggles and their solutions

Quote:
Originally Posted by J.Ravi View Post
According to the maintenance schedule, IRDA and PTU oils are to be replaced at the first service at 5,000 km/3 months for XUV 500 W8 AWD.

Attachment 1166897
Ah, this is specific to AWD model. Thanks!
The service staff would have considered it as a FWD W8 and done the regular stuff. This is unpardonable because even after the owner specifically asking for me, they missed it.

Last edited by SDP : 16th November 2013 at 09:39.
SDP is offline   (1) Thanks Reply With Quote
Old 18th November 2013, 12:33   #2374
BHPian
 
shrk_18's Avatar
 
Join Date: Mar 2013
Location: Bangalore
Posts: 62
Thanked: 83 Times
Default Re: XUV 500 niggles and their solutions

Quote:
Originally Posted by HotChillyPepper View Post
Facing a new issue from yesterday:

After a few kms of drive, when the engine is shut off and key removed, a loud humming sound continue to persist for a couple of seconds (approx 10 secs). The sound is something similar to an ATM machine dispensing cash. Approximately located the sound source behind the air filter. I am aware of the radiator fan noise and it is definitely not that. Checked the ECU for any DTC code, I could find none. Also checked the hooter , it is intact. So this time it is the fuel pump? Anyone else faced similar issue?

HCP
I have heard people say that this is the vacuum modulator that is still spinning. I think you can push for a replacement for the vacuum modulator. I have heard this on my car a few times, but after the vacuum modulator was replaced haven't heard this noise. Its not loud, its like humming infotainment system noise, right?
shrk_18 is offline   (1) Thanks Reply With Quote
Old 19th November 2013, 13:37   #2375
rlg
BHPian
 
Join Date: Jan 2013
Location: Bangalore
Posts: 39
Thanked: 48 Times
Default Re: XUV 500 niggles and their solutions

Isn't vacuum modulator just a solenoid valve ? There is nothing spinning in it as far as I know. Do you have a picture of what exactly was replaced in your vehicle ?

My infotainment unit restarted by itself once last weekend. Happened only once so far, hope it is not the beginning of another niggle.
rlg is offline   (1) Thanks Reply With Quote
Old 19th November 2013, 15:48   #2376
Senior - BHPian
 
n.devdath's Avatar
 
Join Date: Jun 2009
Location: Bangalore
Posts: 3,491
Thanked: 1,070 Times
Default Re: XUV 500 niggles and their solutions

What do IRDA oil and PTU oil mean? Can someone please expand the terms and explain them here?
n.devdath is offline   Reply With Quote
Old 19th November 2013, 18:29   #2377
Senior - BHPian
 
J.Ravi's Avatar
 
Join Date: Mar 2009
Location: Bangalore
Posts: 3,148
Thanked: 3,840 Times
Default Re: XUV 500 niggles and their solutions

Quote:
Originally Posted by n.devdath View Post
What do IRDA oil and PTU oil mean?
These terms apply to W8 AWD variant only. But, only acronyms were used in the XUV500 maintenance manual instead of full name atleast once.

IRDA oil = Independent Rear Drive Axle oil

PTU oil = Power Transfer Unit oil

XUV 500 niggles and their solutions-irda-ptu-oils.jpg

Last edited by J.Ravi : 19th November 2013 at 18:48.
J.Ravi is offline   Reply With Quote
Old 19th November 2013, 22:04   #2378
BHPian
 
djpeesh's Avatar
 
Join Date: Sep 2007
Location: Mumbai
Posts: 537
Thanked: 635 Times
Default

My infotainment system has begun hanging on bluetooth. Don't know why but it got stuck at the "xxx's phone connected" stage. A complete key out restart fixed the issue. Another time it got stuck on the volume screen and again a restart fixed it. Anyone else having the same issue?
djpeesh is online now   Reply With Quote
Old 20th November 2013, 02:13   #2379
BHPian
 
HotChillyPepper's Avatar
 
Join Date: Jan 2006
Location: Bang_a_lore
Posts: 605
Thanked: 215 Times
Default Re: XUV 500 niggles and their solutions

Quote:
Originally Posted by shrk_18 View Post
I have heard people say that this is the vacuum modulator that is still spinning. I think you can push for a replacement for the vacuum modulator. I have heard this on my car a few times, but after the vacuum modulator was replaced haven't heard this noise. Its not loud, its like humming infotainment system noise, right?
Quote:
Originally Posted by rlg View Post
Isn't vacuum modulator just a solenoid valve ? There is nothing spinning in it as far as I know. Do you have a picture of what exactly was replaced in your vehicle ?

My infotainment unit restarted by itself once last weekend. Happened only once so far, hope it is not the beginning of another niggle.
You guys were right. The next day I showed the problem at Service center and without any doubt they point me to the vacuum modulator being faulty. There are 2 such units exists in XUV, the technician first replaced the one controlling turbo. The sound was reduced to a great extend, but there was still a faint sound after the key was removed. After a test drive the technician himself ordered a replacement for the second unit as well. After both units are replaced the sound is just disappeared. I also feel a better consistent power delivery now.

To identify the sound better I had recorded this video before the issue got fixed (Sorry for the poor video, the focus was on sound ) :

www.youtube.com/embed/2Rh8oroEFWU

-HCP

Last edited by HotChillyPepper : 20th November 2013 at 02:24.
HotChillyPepper is offline   (5) Thanks Reply With Quote
Old 20th November 2013, 16:19   #2380
BHPian
 
kaiserketkar's Avatar
 
Join Date: Sep 2007
Location: Pune
Posts: 182
Thanked: 81 Times
Default Re: XUV 500 niggles and their solutions

Approaching my 20k service, I needed a little clarity on the software upgrade. I remember vaguely having read about the average mileage now going beyond 18kmpl in the new software, is that right? if so, then I'm due for an upgrade mine still stays stuck at 18kmpl.
kaiserketkar is offline   Reply With Quote
Old 21st November 2013, 00:34   #2381
Senior - BHPian
 
nitinralli's Avatar
 
Join Date: Jun 2005
Location: Delhi
Posts: 1,122
Thanked: 438 Times
Default Re: XUV 500 niggles and their solutions

Quote:
Originally Posted by kaiserketkar View Post
Approaching my 20k service, I needed a little clarity on the software upgrade. I remember vaguely having read about the average mileage now going beyond 18kmpl in the new software, is that right? if so, then I'm due for an upgrade mine still stays stuck at 18kmpl.
Yes, even i saw someone posting a pic somewhere showing >18 kmpl even though he was pointing some other issue. It quickly grabbed our eyes. I havent got this done in my XUV till date as i keep forgetting it (i never used it ). Go ahead and ask your RM.
nitinralli is offline   (1) Thanks Reply With Quote
Old 22nd November 2013, 09:54   #2382
BHPian
 
fundagenie's Avatar
 
Join Date: Feb 2005
Location: Bangalore
Posts: 443
Thanked: 387 Times
Default Re: XUV 500 niggles and their solutions

Quote:
Originally Posted by HotChillyPepper View Post
You guys were right. The next day I showed the problem at Service center and without any doubt they point me to the vacuum modulator being faulty. There are 2 such units exists in XUV, the technician first replaced the one controlling turbo. The sound was reduced to a great extend, but there was still a faint sound after the key was removed. After a test drive the technician himself ordered a replacement for the second unit as well. After both units are replaced the sound is just disappeared. I also feel a better consistent power delivery now.

To identify the sound better I had recorded this video before the issue got fixed (Sorry for the poor video, the focus was on sound ) :

www.youtube.com/embed/2Rh8oroEFWU

-HCP
hey Hcp, I remember you had changed your turbo also right. So is this vaccum issue anyway related with it. Also the video was good. The actual issue of that sound was very well captured.

FundaG
fundagenie is online now   Reply With Quote
Old 22nd November 2013, 14:39   #2383
BHPian
 
Vasuki's Avatar
 
Join Date: Jul 2011
Location: Venice of East
Posts: 305
Thanked: 178 Times
Default Re: XUV 500 niggles and their solutions

Quote:
Originally Posted by HotChillyPepper View Post
You guys were right. The next day I showed the problem at Service center and without any doubt they point me to the vacuum modulator being faulty.

-HCP
From the video, the issue is with the drilling like sound na? I think this is the first reported case. Any other members experiencing similar sound?

@HotChillyPepper : BTW, What's the manufacturing date of your vehicle?
Vasuki is offline   Reply With Quote
Old 24th November 2013, 02:17   #2384
BHPian
 
HotChillyPepper's Avatar
 
Join Date: Jan 2006
Location: Bang_a_lore
Posts: 605
Thanked: 215 Times
Default Re: XUV 500 niggles and their solutions

Quote:
Originally Posted by fundagenie View Post
hey Hcp, I remember you had changed your turbo also right. So is this vaccum issue anyway related with it. Also the video was good. The actual issue of that sound was very well captured.

FundaG
Yes, I had an issue with the turbo and was replaced under warranty approx 5 months back. Not sure these two issues are related. But what I see is after the replacement of modulator the mid torque is awesome. Though as per ODBI report, the peak boost pressure is not much changed.

Quote:
Originally Posted by Vasuki View Post
From the video, the issue is with the drilling like sound na? I think this is the first reported case. Any other members experiencing similar sound?

@HotChillyPepper : BTW, What's the manufacturing date of your vehicle?
Looking at the way the technicians responded to this issue, it seems to be a common one. As soon as they heard of the sound, they were certain that the modulator needs to be changed.
Mine is a April 2012 batch vehicle.

Thanks
HCP

Last edited by HotChillyPepper : 24th November 2013 at 02:20.
HotChillyPepper is offline   (1) Thanks Reply With Quote
Old 29th November 2013, 09:48   #2385
BHPian
 
me_sid's Avatar
 
Join Date: May 2008
Location: Kolkata
Posts: 293
Thanked: 180 Times
Default Re: XUV 500 niggles and their solutions

Sad story Guys! The legendary and the dreaded Knaaaaachhhh noise of braking is back with a vengeance, that too after the brake pads were changed to the final generation Galfer from Bosch. even the sponginess is there. Have told the RM to talk to M&M on the issue and asked him toget it changed. Letís see, have asked for the change in brake pedal also , the new design one. Now wait and watch mode is on
me_sid is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Metro and City Discrimination By Mahindra- XUV 500 Launch anjan_c2007 The Indian Car Scene 18 29th November 2011 15:10
Niggles, problems (Tyre and Stalling) in Palio 1.6 Sports 2007 anurag_p80 Technical Stuff 31 19th July 2010 17:31


All times are GMT +5.5. The time now is 14:24.

Copyright ©2000 - 2016, Team-BHP.com
Proudly powered by E2E Networks