Go Back   Team-BHP > Under the Hood > Technical Stuff


Reply
 
Thread Tools Search this Thread
Old 3rd December 2014, 19:29   #2941
Team-BHP Support
 
Zappo's Avatar
 
Join Date: Oct 2005
Location: Hyderabad
Posts: 5,500
Thanked: 1,832 Times
Default Re: XUV 500 niggles and their solutions

Quote:
Originally Posted by Honda Monk View Post
Last weekend on Greater Noida expressway I took my XUV for an early morning drive. It was a clean road so I tried to take it above 150. It reached the 150 mark pretty smoothly and easy but soon I heard a beep. I reached 150 for the first time as I completed 10K mark on the same weekend only.
Did the car gave over speeding alert beep or what? Had never heard that beep before or after.
Obviously your car has not read your signature line.
Yes though... your car was trying to tell you that you have reached the tipping point. If you want to hear that again go and try that speed once again. Hopefully your car will not disappoint you.
Zappo is offline   Reply With Quote
Old 3rd December 2014, 23:04   #2942
BHPian
 
pgupta's Avatar
 
Join Date: Dec 2009
Location: Bangalore
Posts: 158
Thanked: 96 Times
Default

Quote:
Originally Posted by mpksuhas View Post
Yes, even I am facing this. However you would have noticed that the acceleration stops once RPM level increases. Though, should say that it is bit tough in slow moving traffic. Even I downshift to 1st gear.

.
OK, good to know this otherwise I was thinking that this is only me facing this. Yes, I also observed that if the RPM level increase the behavior changes. However, I also feel that this behavior is mostly seen in the initial few Kms run. But whatever it is, it feels a bit odd.
pgupta is offline   Reply With Quote
Old 3rd December 2014, 23:42   #2943
BHPian
 
Join Date: Nov 2007
Location: Mumbai
Posts: 68
Thanked: 25 Times
Default

Quote:
Originally Posted by Storme_on_d_way View Post
It's definitely the top speed reaching warning beep.
Guys we should definitely consider the warning sign as I ignored it and thought I was cruising at that same speed when my wife pointed out as to why I was going at 180. (She was not as gentle as the 3 chimes are)

You will not realize when that additional 30kmph adds up as the road noise remains relatively same and as you are mainly focusing on the road and other drivers ahead


If anyone is due for service, can you please check if we can have the set speed changed from 150 to a lower speed
vaibhavdalal is online now   Reply With Quote
Old 4th December 2014, 09:14   #2944
BHPian
 
Join Date: Jun 2014
Location: Delhi
Posts: 257
Thanked: 116 Times
Default Re: XUV 500 niggles and their solutions

Quote:
Originally Posted by vaibhavdalal View Post
Guys we should definitely consider the warning sign as I ignored it and thought I was cruising at that same speed when my wife pointed out as to why I was going at 180. (She was not as gentle as the 3 chimes are)

You will not realize when that additional 30kmph adds up as the road noise remains relatively same and as you are mainly focusing on the road and other drivers ahead


If anyone is due for service, can you please check if we can have the set speed changed from 150 to a lower speed
To the best of my knowledge, it's not a programmable feature. Had it been so, a beep at 120-130 would have made more sense as far as safety factor is concerned.
Storme_on_d_way is offline   Reply With Quote
Old 4th December 2014, 10:56   #2945
BHPian
 
Join Date: Nov 2007
Location: Mumbai
Posts: 68
Thanked: 25 Times
Default

Quote:
Originally Posted by Storme_on_d_way View Post
Had it been so, a beep at 120-130 would have made more sense as far as safety factor is concerned.
While I don't promote high speeds but the vehicle was absolutely stable even at that speed

I can trust xuv but not other drivers (and some animals) on the road

I have already exprienced the potential risk / ESP first hand when I had to dodge a cow who came on the road while I was cruising at 120

No drama / no stunt, apart from my wife in front seat, no one even realised

That t was just a lane change for the passengers in the rear
vaibhavdalal is online now   (2) Thanks Reply With Quote
Old 4th December 2014, 12:28   #2946
BHPian
 
Join Date: Dec 2013
Location: Pune
Posts: 485
Thanked: 443 Times
Default Re: XUV 500 niggles and their solutions

Quote:
Originally Posted by pgupta View Post
I am not sure if it's a niggle or not but in slow moving traffic 2nd gear usage is very difficult as the vehicle accelerates automatically whenever rpm drops near 1000 unless you use half clutch which is not the right thing to do.
This is common with all current diesel cars with tall gearing. I don't think we should consider it a problem, and you should down shift if RPM falls down as low as 1000.
While driving my Polo (which has same behavior) in heavy traffic I just release clutch in 1st at idle, and then again shift to neutral letting the car roll on its own momentum.
Rahul Rao is offline   Reply With Quote
Old 4th December 2014, 12:36   #2947
BHPian
 
Join Date: Sep 2014
Location: Vellore, TN
Posts: 33
Thanked: 39 Times
Default Re: XUV 500 niggles and their solutions

Vaibhav, Your post is a testimony to the XUV but I wish it's in the review thread and not in niggles thread .

As a prospective buyer, I am happy to know about the vehicle stability but I would never cross 100 considering other factors on road.
prabhu789 is offline   Reply With Quote
Old 4th December 2014, 20:08   #2948
Senior - BHPian
 
undead's Avatar
 
Join Date: Jan 2008
Location: Bhavani - Komarapalayam
Posts: 1,187
Thanked: 164 Times
Default

Quote:
Originally Posted by vaibhavdalal View Post
While I don't promote high speeds but the vehicle was absolutely stable even at that speed

I can trust xuv but not other drivers (and some animals) on the road

I have already exprienced the potential risk / ESP first hand when I had to dodge a cow who came on the road while I was cruising at 120

No drama / no stunt, apart from my wife in front seat, no one even realised

That t was just a lane change for the passengers in the rear
I experienced the same incident once at the same speed. But i didnt dodge. Instead downshifted quickly and braked evenly , ( engine breaking is always helpful)
undead is offline   Reply With Quote
Old 4th December 2014, 22:19   #2949
BHPian
 
Join Date: Sep 2007
Location: Kochi
Posts: 111
Thanked: 47 Times
Default

Quote:
Originally Posted by harish_K View Post
Fellow Team XUV Owners,

I had purchased my XUV AWD from Kochi TVS on 1st week of September

I took my vehicle for first service now yesterday (ODO reads 5400 KMs) and have reported to them the below problems
1. Front LH Fog Lamp not working, the bulb was hanging loose from the holder, suspect broken clips, the service centre has offered me to replace the entire assembly under warranty
2. Squeaking Sound from bottom of centre console when travelling through rough or uneven roads, this is not audible when the vehicle on smooth surface
3. Squeaking / Rattling from Tail gate area, this is quite audible while taking corners and travelling through rough roads
4. Infotainment shuts downs and reboots this is not common, I have experienced this more than 4 times during this 3 months of my ownership
5. There is a squeaking sound from the LH wheel while taking corners
6. RH rear-view mirror vibrates when the vehicle is over 100 KMPH

Any fellow XUV owners face similar issues or problems?

Besides the above issues I am super happy with my decision to purchase this vehicle, I recently did a 1100 Kms round trip and my journey was purely a bliss
Harish - I bought my XUV on Aug 30th from KTC kochi and have clocked 2600km now. I am also experiencing the squeaking sound while going through rough roads. My infotainment system rebooted twice but that was more than a month before. No issues after that. Apart from this no other niggles for my beast and I am enjoying every bit of driving it.
gpriyesh is offline   Reply With Quote
Old 4th December 2014, 23:22   #2950
BHPian
 
superbhikari's Avatar
 
Join Date: Jul 2008
Location: Muzaffarnagar
Posts: 411
Thanked: 143 Times
Default Re: XUV 500 niggles and their solutions

Quote:
Originally Posted by triedeverything View Post
Caution: Long post.

First scary experience. It looked like Whiskers (our 15 month old W8 FWD doing 28K on the odo ) had a heart attack for some time on Friday. As we usually do during most weekends, we took off to our little place in Coorg at about 4 PM. The car was at its best, as usual. We stopped at an uncles house and I let the car idle for a minute and then switched off the engine. After about an hour, we got back in and when I turned the key, it made like what seemed like a half crank and then it completely blacked out. Nothing was working. No lights, no LEDs no nothing. It was like the battery was disconnected. I took out the key, (crossed my fingers) inserted it back and then turned the key. Still nothing. I tried this routine for at least 2 - 3 times. I took out the key, tried to lock and unlock the vehicle. Nothing. Waited for a while (2 to 3 minutes) trying to gather my wits. Then inserted the key back and it was like we just gave it CPR. The lights flickered back on and it was Diwali on the dashboard. Started the car, and again, it went a little more than half a crank. Turned off the vehicle, and cranked it again. It purrs back to life. Switched off, Switched on. It's now behaving like normally.
I faced similar issue with my previous car old gen i10 but it was simple loose terminal connection on the battery causing it, nothing else.
superbhikari is offline   Reply With Quote
Old 5th December 2014, 10:47   #2951
Newbie
 
Join Date: Dec 2005
Location: Cochin
Posts: 19
Thanked: 6 Times
Default Re: XUV 500 niggles and their solutions

Quote:
Originally Posted by gpriyesh View Post
Harish - I bought my XUV on Aug 30th from KTC kochi and have clocked 2600km now. I am also experiencing the squeaking sound while going through rough roads. My infotainment system rebooted twice but that was more than a month before. No issues after that. Apart from this no other niggles for my beast and I am enjoying every bit of driving it.
Priyesh
I guess the squeaks are more to do with the condition of roads that we have in Kochi.
Anyways, TVS people were really proactive especially Relationship Manger Mrs. Tinju
TVS had my vehicle for 3 days and have managed to sort out the squeaks coming from the rear
However the squeak coming from the front floor is still not gone, the squeaks are only on rough roads, so I guess I have to live with it
They replaced my LH fog lamp under warranty as well as the silver box for the infotainment.
She (RM) mentioned to me that the infotainment firmware was updated as well
My 1st service bill was INR3852, this includes a replaced rear LH mudflap.
Overall I am happy with service and the help from Kochi TVS team in resolving most of the problems
harish_K is offline   Reply With Quote
Old 5th December 2014, 12:13   #2952
Senior - BHPian
 
mpksuhas's Avatar
 
Join Date: Sep 2009
Location: KA03/KL11
Posts: 2,459
Thanked: 2,635 Times
Default Re: XUV 500 niggles and their solutions

Quote:
Originally Posted by triedeverything View Post
By lights I mean ALL lights. cabin, console, etc. It was like the battery was disconnected.
In this case, I didn't lock the car. I was inside! So no reason why I should see it while trying to start the car is there?
Immobilizer LED glows even when your are inside the car, before you lock the car itself.

This pic is taken after I pulled out the key and before getting out of the car, so similarly you would have noticed the same light.

XUV 500 niggles and their solutions-cam00229.jpg

The reason I asked about headlights and other lights are since I don't think immobilizer is going to disable the same. It works even without inserting the keys, so I don't think there should be any mechanism to disable it by a faulty immobilizer system.

So, lets hope that the issue you faced was due to loose connection of battery terminals.


On a separate note, went to get my vacuum pump checked since mine was part of recall. RM checked the same today morning and informed that my vehicle does not need a change.
It seems they have informed all vehicles having certain engine batch number. In that vehicles they are checking the vacuum pump serial number. Only if your vehicle comes under that particular serial number of vacuum pumps it will be changed. This it seems is since only engine serial number is present in the M&M system and they don't have vacuum pump details mapped against each vehicle.
mpksuhas is offline   Reply With Quote
Old 7th December 2014, 09:35   #2953
BHPian
 
triedeverything's Avatar
 
Join Date: Jun 2007
Location: Bangalore
Posts: 492
Thanked: 162 Times
Default Re: XUV 500 niggles and their solutions

Quote:
Originally Posted by mpksuhas View Post
Immobilizer LED glows even when your are inside the car, before you lock the car itself.

This pic is taken after I pulled out the key and before getting out of the car, so similarly you would have noticed the same light.

Attachment 1315301
I don't see this light. I removed the key, there are no lights that appear. Did you lock the car and then wait inside I can't recreate this. Maybe I'm doing something wrong. You stopped the car and then removed the key and immediately, this symbol lights up? Anyone else able to do this?
triedeverything is offline   Reply With Quote
Old 7th December 2014, 10:28   #2954
BHPian
 
Join Date: Apr 2014
Location: Hyderabad
Posts: 141
Thanked: 111 Times
Default Re: XUV 500 niggles and their solutions

Quote:
Originally Posted by triedeverything View Post
I don't see this light. I removed the key, there are no lights that appear. Did you lock the car and then wait inside I can't recreate this. Maybe I'm doing something wrong. You stopped the car and then removed the key and immediately, this symbol lights up? Anyone else able to do this?
Once you pull out the key and step outside of the vehicle and lock it with the remote, you are supposed to see that light blinking every 2 secs. This blinking signifies that the immobilizer is functioning properly. If the light does not turn on or does not blink or stay on all the time, then there is a fault with the immobilizer and you need to get the vehicle to the service center to get it rectified, or else you can be stranded in the middle of no where in case the immobilizer dysfunctions on a trip.
falconion is offline   Reply With Quote
Old 7th December 2014, 11:01   #2955
BHPian
 
triedeverything's Avatar
 
Join Date: Jun 2007
Location: Bangalore
Posts: 492
Thanked: 162 Times
Default Re: XUV 500 niggles and their solutions

Quote:
Originally Posted by falconion View Post
Once you pull out the key and step outside of the vehicle and lock it with the remote, you are supposed to see that light blinking every 2 secs.
This is exactly my experience. I see it only after I lock the car.

But if you look at the post above, Suhas seems to see the light before he steps outside. He says that he sees it as soon as he takes out the key, while still inside the car.
triedeverything is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Metro and City Discrimination By Mahindra- XUV 500 Launch anjan_c2007 The Indian Car Scene 18 29th November 2011 15:10
Niggles, problems (Tyre and Stalling) in Palio 1.6 Sports 2007 anurag_p80 Technical Stuff 31 19th July 2010 17:31


All times are GMT +5.5. The time now is 13:28.

Copyright 2000 - 2016, Team-BHP.com
Proudly powered by E2E Networks