Go Back   Team-BHP > Under the Hood > Technical Stuff


Reply
 
Thread Tools Search this Thread
Old 21st September 2015, 11:16   #3556
Senior - BHPian
 
Join Date: May 2013
Location: Namma Bengaluru
Posts: 1,025
Thanked: 1,383 Times
Default Re: XUV 500 niggles and their solutions

Quote:
Originally Posted by vinucv View Post
What I have is Version 1.1 and that seems to be the only one available on App Store. Any idea how to get the older version for iPhone ?
I too have the version 1.1 and that is latest on my iPhone. But with the app connected, it does not behave well with same phone connected over bluetooth for phone functions. So I stopped using the BlueSense app with my W10. The last I know is the update is due in a month's time.

I use my old Nexus 5 as standby and use the same to connect via Android BlueSense app whenever I need it e.g. to see exact pressure in PSI.

I don't think you can get the older version of iPhone App unless you have backed up that old IPA/ APP file in your iTunes. The only way to get older app version would be to use custom APP file from the maker of the app.
abirnale is offline   Reply With Quote
Old 4th October 2015, 12:06   #3557
Newbie
 
Join Date: Sep 2014
Location: Bangalore
Posts: 20
Thanked: 11 Times
Default Re: XUV 500 niggles and their solutions

Hi All,
My XUV parking LED lamps on the left headlight stopped working yesterday. When I took her to M&M Sireesh motors, Marathalli, they flatly told me that the entire assembly needs to be replaced. I can't believe I have to spend 12k due to those tiny 6 lamps not working, though the rest of the lamps are working perfectly. Please can anyone help me understand if there could possibly be any other way out? When the parking lamps come on, I can sometimes see the left parking lights flashing briefly. Could there be a possibility of a loose connection? Can it be fixed in anyway? Thanks.
RajshreeM is offline   Reply With Quote
Old 4th October 2015, 13:25   #3558
Newbie
 
Join Date: Sep 2014
Location: Bangalore
Posts: 20
Thanked: 11 Times
Default Re: XUV 500 niggles and their solutions - HID help in Mumbai

Quote:
Originally Posted by kaiserketkar View Post
Not only is it a sealed unit, there's no option to change the LEDs even if one or two conk off.
In case of a malfunctioning LED, either you live with it, or you get the WHOLE headlight assembly changed!
@ kaiserketkar, I am facing the same problem that you mentioned. The entire row of LEDs on the left headlight just abruptly conked off a couple of days back, and Mahindra wants to replace the entire assembly, even though every other lamp in the assembly is intact. The assembly costs 12k and i don't have an extended warranty. I don't want to spend that money, and i don't want to live with only one side working Is there really, absolutely no way of a repair?
RajshreeM is offline   Reply With Quote
Old 4th October 2015, 15:17   #3559
BHPian
 
kaiserketkar's Avatar
 
Join Date: Sep 2007
Location: Pune
Posts: 182
Thanked: 81 Times
Default Re: XUV 500 niggles and their solutions - HID help in Mumbai

Quote:
Originally Posted by RajshreeM View Post
@ kaiserketkar, I am facing the same problem that you mentioned. The entire row of LEDs on the left headlight just abruptly conked off a couple of days back, and Mahindra wants to replace the entire assembly, even though every other lamp in the assembly is intact. The assembly costs 12k and i don't have an extended warranty. I don't want to spend that money, and i don't want to live with only one side working Is there really, absolutely no way of a repair?
Officially no repair possible. Some jugaad may be possible, but I doubt it'll have the same finish of a sealed unit.
Alternately, you could have the other side LEDs disconnected and go on for altogether different aftermarket Led bars below the headlamp assembly.
kaiserketkar is offline   (1) Thanks Reply With Quote
Old 4th October 2015, 15:29   #3560
Newbie
 
Join Date: Sep 2014
Location: Bangalore
Posts: 20
Thanked: 11 Times
Default Re: XUV 500 niggles and their solutions - HID help in Mumbai

Quote:
Originally Posted by kaiserketkar View Post
Alternately, you could have the other side LEDs disconnected and go on for altogether different aftermarket Led bars below the headlamp assembly.
That's actually a good idea! But is there a seperate wiring for the LED strip available to disconnect without affecting the rest of the lamps?

In which case it may be possible to check that line for a possible loose connection.

This is because i found it particularly strange that the whole strip conked off in one shot. Also, sometimes while turning on the other side, I can see the conked strip flashing briefly.
RajshreeM is offline   Reply With Quote
Old 4th October 2015, 15:40   #3561
Senior - BHPian
 
Tanveer_2558's Avatar
 
Join Date: Apr 2015
Location: Mumbai
Posts: 1,295
Thanked: 1,218 Times
Default Re: XUV 500 niggles and their solutions

Quote:
Originally Posted by RajshreeM View Post
Hi All,
My XUV parking LED lamps on the left headlight stopped working yesterday. When I took her to M&M Sireesh motors, Marathalli, they flatly told me that the entire assembly needs to be replaced. I can't believe I have to spend 12k due to those tiny 6 lamps not working, though the rest of the lamps are working perfectly. Please can anyone help me understand if there could possibly be any other way out? When the parking lamps come on, I can sometimes see the left parking lights flashing briefly. Could there be a possibility of a loose connection? Can it be fixed in anyway? Thanks.
Was your car not in warranty? Yes the whole assembly has to be replaced and there is no other way around it, My 2012 had their whole assembly replaced 3 times due to the parking Led's. Since my car was under warranty, They replaced it, But i did lost my chrome cover on the headlight. Which was just given to me once under "Goodwill".
Tanveer_2558 is offline   Reply With Quote
Old 4th October 2015, 23:08   #3562
BHPian
 
achyu's Avatar
 
Join Date: Sep 2015
Location: Bangalore
Posts: 147
Thanked: 346 Times
Default Re: XUV 500 niggles and their solutions

Hello Everyone,

My SMS read out feature isn't working. I tried searching the thread but couldn't find anything other than "sms read out is mobile dependent" in one of the posts. Hence posting here.

I have an iPhone 6 and I have paired it with my cat. The calling is working very well but it does not recognize an incoming sms though the feature is turned on. Am I missing something? Any advice on what I must do to get this fixed?

Thanks a bunch in advance!

Cheers,
achyu
achyu is offline   Reply With Quote
Old 5th October 2015, 16:57   #3563
Senior - BHPian
 
Join Date: May 2013
Location: Namma Bengaluru
Posts: 1,025
Thanked: 1,383 Times
Default Re: XUV 500 niggles and their solutions

Quote:
Originally Posted by achyu View Post
My SMS read out feature isn't working.
Works like a charm on mine. I use iPhone 6, no specific settings other than on infotainment settings you need to choose "Read SMS" as "ON". Also note that, if there is something on your phone that acknowledges the SMS notification, it will be considered as "read" and your infotainment unit will not read it again. In my case I use an Apple Watch too and the notifications get delivered to my watch. So if i raise my wrist and read that SMS, infotainment won't read. But if i don't pay attention to watch, infotainment unit will pick it up. This is how the behaviour has been for me so far.

Hope this helps.
abirnale is offline   (3) Thanks Reply With Quote
Old 5th October 2015, 17:04   #3564
BHPian
 
achyu's Avatar
 
Join Date: Sep 2015
Location: Bangalore
Posts: 147
Thanked: 346 Times
Default Re: XUV 500 niggles and their solutions

Quote:
Originally Posted by abirnale View Post
Works like a charm on mine. I use iPhone 6, no specific settings other than on infotainment settings you need to choose "Read SMS" as "ON". Also note that, if there is something on your phone that acknowledges the SMS notification, it will be considered as "read" and your infotainment unit will not read it again. In my case I use an Apple Watch too and the notifications get delivered to my watch. So if i raise my wrist and read that SMS, infotainment won't read. But if i don't pay attention to watch, infotainment unit will pick it up. This is how the behaviour has been for me so far.

Hope this helps.
Thanks Avinash. Sure does help to know it is indeed working for someone. I checked with the dealer today and he told me it doesn't always work for the iPhone! From what you are saying, it looks like the dealer is misinformed. I will need to dig around and find out what exactly is the problem here. Cheers!
achyu is offline   (1) Thanks Reply With Quote
Old 5th October 2015, 19:52   #3565
BHPian
 
achyu's Avatar
 
Join Date: Sep 2015
Location: Bangalore
Posts: 147
Thanked: 346 Times
Default Re: XUV 500 niggles and their solutions

Quote:
Originally Posted by achyu View Post
Thanks Avinash. Sure does help to know it is indeed working for someone. I checked with the dealer today and he told me it doesn't always work for the iPhone! From what you are saying, it looks like the dealer is misinformed. I will need to dig around and find out what exactly is the problem here. Cheers!
I tried shutting off all SMS notifications on my phone and confirmed that the "SMS Alerts" setting under "Phone" on the infortainment menu is switched on. Still doesn't work. Need to explore further. Will keep this thread posted. Not a super-essential feature but will be good to know if it is indeed a niggle and what the fix is.
achyu is offline   Reply With Quote
Old 6th October 2015, 07:45   #3566
Senior - BHPian
 
undead's Avatar
 
Join Date: Jan 2008
Location: Bhavani - Komarapalayam
Posts: 1,187
Thanked: 164 Times
Default

Quote:
Originally Posted by Kartman View Post
Hello AutoIndian,

The following are the visual differences noticed by me in the springs along with the reasons as studied from the tien website:
1. The weight of the Tien Springs are considerably more than that of the original stock ones. This is due to a special alloy used by Tien to give the springs better flexibility as well as robustness
2. The springs themselves are the same size as the stock springs so there in no change in any configuration when installing them
3. The rear springs have a brown dampener that is set out at the lower part of the spring. This dampener is supposed to give the rear a better ride quality and reduce the overall jumpiness of the car
4. The number of coils in the rear spring are more than the original. This also helps when you have a fully loaded car.

A very important point to e noted that i forgot to mention before is that the XUV 500 has alignment options for both front and rear wheels, so when you install the springs, both the front and rear need to be adjusted.
Thank you so much for this information. I was waiting to go for this coil springs. , but dont know whether its worth the cost in the xuv . Your info provides more guidance. I hope the high speed ride quality on uneven roads have improved and tossing of passengers reduced.
Saved money for RRP exhaust for my brio . But guess this is a worthy upgrage for my XuV. Hoping to see a constant update on your new setup.
undead is offline   (1) Thanks Reply With Quote
Old 6th October 2015, 08:01   #3567
BHPian
 
Join Date: Aug 2006
Location: Bangalore
Posts: 209
Thanked: 167 Times
Default Re: XUV 500 niggles and their solutions

Quote:
Originally Posted by achyu View Post
I tried shutting off all SMS notifications on my phone and confirmed that the "SMS Alerts" setting under "Phone" on the infortainment menu is switched on. Still doesn't work. Need to explore further. Will keep this thread posted. Not a super-essential feature but will be good to know if it is indeed a niggle and what the fix is.
I remember having read in one of the posts that after turning the SMS notification ON, you need to delete the paired device from bluetooth setting and pair the phone again. You might try this once.
Indian is offline   (2) Thanks Reply With Quote
Old 6th October 2015, 08:16   #3568
BHPian
 
djpeesh's Avatar
 
Join Date: Sep 2007
Location: Mumbai
Posts: 537
Thanked: 635 Times
Default

Quote:
Originally Posted by achyu View Post
I tried shutting off all SMS notifications on my phone and confirmed that the "SMS Alerts" setting under "Phone" on the infortainment menu is switched on. Still doesn't work. Need to explore further. Will keep this thread posted. Not a super-essential feature but will be good to know if it is indeed a niggle and what the fix is.
It's always a bit of a hit and miss. It works on and off with my Samsung Galaxy S5. From the last time I paired it with the phone, there was an additional prompt (in addition to Bluesense wants to access your contacts) and I clicked yes and it worked.

Unpair the phone and delete Bluesense from your phone. Now after you re-pair, go to the SMS app, and the prompt will show up. Click yes and you're in business.

This is for Android 5.1 but I'm sure there's a step that similar for ios
djpeesh is online now   (1) Thanks Reply With Quote
Old 6th October 2015, 13:17   #3569
BHPian
 
achyu's Avatar
 
Join Date: Sep 2015
Location: Bangalore
Posts: 147
Thanked: 346 Times
Default Re: XUV 500 niggles and their solutions

Quote:
Originally Posted by Indian View Post
I remember having read in one of the posts that after turning the SMS notification ON, you need to delete the paired device from bluetooth setting and pair the phone again. You might try this once.
Hey Indian, that's a nice suggestion. Thank you very much! I should have thought of it too. Unfortunately, it didn't work. SMS alerts still don't appear. Guess I will have to wait till I update the software before trying again. It's not earth shattering. I can live without it.
achyu is offline   Reply With Quote
Old 6th October 2015, 13:25   #3570
Senior - BHPian
 
Tanveer_2558's Avatar
 
Join Date: Apr 2015
Location: Mumbai
Posts: 1,295
Thanked: 1,218 Times
Default Re: XUV 500 niggles and their solutions

Quote:
Originally Posted by Indian View Post
I remember having read in one of the posts that after turning the SMS notification ON, you need to delete the paired device from bluetooth setting and pair the phone again. You might try this once.
Thanks man, Ill too try it once, Since it never worked for me too. Will post here if it works well with my iPhone 6 plus.
Tanveer_2558 is offline   (1) Thanks Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Metro and City Discrimination By Mahindra- XUV 500 Launch anjan_c2007 The Indian Car Scene 18 29th November 2011 15:10
Niggles, problems (Tyre and Stalling) in Palio 1.6 Sports 2007 anurag_p80 Technical Stuff 31 19th July 2010 17:31


All times are GMT +5.5. The time now is 05:47.

Copyright 2000 - 2016, Team-BHP.com
Proudly powered by E2E Networks