Go Back   Team-BHP > Under the Hood > Technical Stuff


Reply
 
Thread Tools Search this Thread
Old 1st January 2012, 12:12   #1
BHPian
 
Join Date: Jul 2007
Location: Hyderabad
Posts: 35
Thanked: 9 Times
Default Strange issue with my Honda City electricals

Hi,

Since, yesterday my car is showing some strange symptoms. Its as if the key is removed from the car:

1. The music system stops working
2. The fuel gauge switches off.

This happens for a fraction of a second and everything is normal again.
Does anyone know what might be wrong?

Thanks.
adentist is offline   Reply With Quote
Old 1st January 2012, 20:44   #2
Senior - BHPian
 
mayankjha1806's Avatar
 
Join Date: Jan 2011
Location: BLR/Gurgaon
Posts: 2,133
Thanked: 820 Times
Default Re: Strange issue in my NHC

Quote:
Originally Posted by adentist View Post
1. The music system stops working
2. The fuel gauge switches off.
How old is the car and how many Kms it has done?

It could be a simple case of dashbord connections getting loose, or the ignition switch either loose or faulty. This has happend in my Baleno in distant past and i did not paid any attention to it as it was very occasional. Later when the problem was more frequent, the connections behind the dashbord were found to be loose upon diagnosis.

It could be something else as well, any more clues like when does it occur would help.
mayankjha1806 is offline   Reply With Quote
Old 1st January 2012, 21:42   #3
dot
Senior - BHPian
 
dot's Avatar
 
Join Date: Dec 2007
Location: Ban Chang
Posts: 1,681
Thanked: 714 Times
Default Re: Strange issue in my NHC

Quote:
Originally Posted by adentist View Post
Hi,

Since, yesterday my car is showing some strange symptoms. Its as if the key is removed from the car:

This happens for a fraction of a second and everything is normal again.
Just check the ground wire. It could be loose.
dot is offline   Reply With Quote
Old 2nd January 2012, 09:26   #4
BHPian
 
Join Date: Jul 2007
Location: Hyderabad
Posts: 35
Thanked: 9 Times
Default Re: Strange issue in my NHC

Quote:
Originally Posted by mayankjha1806 View Post
How old is the car and how many Kms it has done?

It could be a simple case of dashbord connections getting loose, or the ignition switch either loose or faulty. This has happend in my Baleno in distant past and i did not paid any attention to it as it was very occasional. Later when the problem was more frequent, the connections behind the dashbord were found to be loose upon diagnosis.

It could be something else as well, any more clues like when does it occur would help.
The car is around 4 years old and has done 42000 kms. And this happens approximately every 5-10 mins while driving. Though it has stopped doing it since yesterday night.
adentist is offline   Reply With Quote
Old 2nd January 2012, 09:31   #5
BHPian
 
Join Date: Jul 2007
Location: Hyderabad
Posts: 35
Thanked: 9 Times
Default Re: Strange issue in my NHC

Quote:
Originally Posted by dot View Post
Just check the ground wire. It could be loose.
Excuse my total ignorance of car internals, but where is this wire present?
adentist is offline   Reply With Quote
Old 2nd January 2012, 15:06   #6
Senior - BHPian
 
bluevolt's Avatar
 
Join Date: Jan 2011
Location: New Delhi
Posts: 2,962
Thanked: 2,211 Times
Default Re: Strange issue with my Honda City electricals

Quote:
Originally Posted by adentist View Post
Excuse my total ignorance of car internals, but where is this wire present?
It will be better if you take the car to Honda A.S.S or expert car electrician instead of DIY if you are not sure about it.
bluevolt is offline   Reply With Quote
Old 2nd January 2012, 15:21   #7
BHPian
 
mm403's Avatar
 
Join Date: Jun 2011
Location: Pune
Posts: 156
Thanked: 73 Times
Default

Try getting the battery checked. 4 yrs seems a good time for replacement
mm403 is offline   Reply With Quote
Old 2nd January 2012, 17:08   #8
BHPian
 
Join Date: Jul 2007
Location: Hyderabad
Posts: 35
Thanked: 9 Times
Default Re: Strange issue with my Honda City electricals

Quote:
Originally Posted by mm403 View Post
Try getting the battery checked. 4 yrs seems a good time for replacement
Can a battery failure cause this? Shouldn't it manifest itself as starting problems first?
adentist is offline   Reply With Quote
Old 2nd January 2012, 18:37   #9
Team-BHP Support
 
noopster's Avatar
 
Join Date: Feb 2010
Location: Pune
Posts: 8,665
Thanked: 9,185 Times
Default Re: Strange issue with my Honda City electricals

Most likely the battery is my guess. My Swift acted up like this for a week before giving up completely on the coldest day of the year! 4 years sounds about right. In any case, on't attempt any DIY- call and ask your closest Honda A.S.S. what they figure you should do!
noopster is offline   Reply With Quote
Old 2nd January 2012, 19:25   #10
dot
Senior - BHPian
 
dot's Avatar
 
Join Date: Dec 2007
Location: Ban Chang
Posts: 1,681
Thanked: 714 Times
Default Re: Strange issue in my NHC

Quote:
Originally Posted by adentist View Post
Excuse my total ignorance of car internals, but where is this wire present?
I am not sure where NHC's ground points are. I know where Civic's is, but this does not help here. Once my Civic's ground wire below the battery was loose and it was giving similar symptoms: HU would switch on and off. As soon as the wire was tightened, the issue was resolved.

As most folks have point out, better to go to a service center or a reputed car electrician.

Last edited by dot : 2nd January 2012 at 19:26.
dot is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Swift - Issue With Electricals Epic Technical Stuff 10 21st August 2010 15:50
problem with car electricals harry2223 Technical Stuff 15 16th January 2008 18:05
New Electricals in Karizma Godma Motorbikes 13 25th December 2007 23:10
Any electrician in Pune who looks at vehicle electricals? spadival Modifications & Accessories 6 9th September 2007 12:28
Upgrading electricals COUGAR Modifications & Accessories 4 4th February 2007 21:30


All times are GMT +5.5. The time now is 20:57.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks