Go Back   Team-BHP > Under the Hood > Technical Stuff


Reply
 
Thread Tools Search this Thread
Old 18th March 2006, 18:09   #1
BHPian
 
Pankaj401's Avatar
 
Join Date: Mar 2006
Location: Bangalore, India
Posts: 216
Thanked: 4 Times
Default AC compressor loading engine excessively

hi
I have a 2001 Honda City VTEC. Around two months back it started stalling at low rev band with AC on. The car was due for it's 50K service. I gave it to Dakshin Honda (Bangalore). When I showed this problem to them their doubt was that it could be dirty throttle assly and/or the injectors. Anyway after two days they returned the car after service and it was working fine. No more stalling.
After just a couple of miles the problem returned. I left the car back at Dakshin for further diagnosis. They doubted the compressor first. Then the AC clutch and finally they narrowed it down to the ECM. They said it was faulty and need to be replaced. The new one would cost me around 31K. So I was apprehensive about their diagnosis. After all if the ECM is fault that it should hamper my ignition, performance and fuel efficient. The car behaved normally with AC off. Anyway I just asked them to leave it as it was and make sure the AC worked as earlier.

Since it wasn't that hot at that time the AC seems to have no negative impact on the car's brisk acceleration. But a day later I realised that the AC wasn't working. I checked and found out that the AC clutch won't engage anymore.
So I took it to Ali Garage in Koramangala. The said the ECM is fine. It must be a wiring issue. A day later they told me that the rats have cut couple of my wires. They fixed everything back. Now everything works normally. Onle problem is that the car really sucks at the low rpm band while launching from a stop with AC on. Sometimes I have to rev it to 1500-2000 rpm to make sure it moves.
Without AC it's much faster.

My question to other VTEC owners is:
1. How much juice does AC suck normally?
2. What is the nominal idle speed with and without AC?
3. Any relaible place where I can get this fixed?

Thanks a lot in advance. Let me know if you need any more information.

Last edited by Pankaj401 : 18th March 2006 at 18:11.
Pankaj401 is offline   Reply With Quote
Old 19th March 2006, 12:47   #2
BHPian
 
Pankaj401's Avatar
 
Join Date: Mar 2006
Location: Bangalore, India
Posts: 216
Thanked: 4 Times
Default

My doubt seems to be true. My mechanic told me that they might need to change the compressor lube. If that doesn't work it could be damaged compressor bearings.
Pankaj401 is offline   Reply With Quote
Old 24th March 2006, 13:09   #3
BHPian
 
Pankaj401's Avatar
 
Join Date: Mar 2006
Location: Bangalore, India
Posts: 216
Thanked: 4 Times
Default

hi Guys

I am still waiting for a reply for my questions posted above.

Thanks
Pankaj401 is offline   Reply With Quote
Old 24th March 2006, 16:42   #4
BHPian
 
Join Date: Oct 2005
Location: Bangalore
Posts: 386
Thanked: 9 Times
Default

Quote:
Quote:
Originally Posted by Pankaj401
hi Guys

I am still waiting for a reply for my questions posted above.

Thanks
Hi Pankaj,

If you feel that it could be AC problem have it checked. The link would give you information.
http://www.team-bhp.com/forum/techni...en-turned.html (AC Issues & Noise when it is turned on)

It won't harm to visit this guy.
varunroy is offline   Reply With Quote
Old 2nd April 2006, 12:22   #5
BHPian
 
Pankaj401's Avatar
 
Join Date: Mar 2006
Location: Bangalore, India
Posts: 216
Thanked: 4 Times
Default

Got my AC compressor replaced finally for around INR 15K.
The perf and idling is much better and stable now.
Pankaj401 is offline   Reply With Quote
Old 9th July 2006, 19:02   #6
Senior - BHPian
 
gigy's Avatar
 
Join Date: Jul 2006
Location: mumbai
Posts: 1,321
Thanked: 41 Times
Default

i am having the same problem with my baleno now. all of a sudden one day in a slope i had to rev it harder to move from stop to get it moving . there is high pitch vibration on gear stick. today morning while driving with windows rolled down a sharp metallic sound keeps coming occasionally (frequently i would say)from drivers side irrespective of speed of car, more obvious at slower speed, at higher speed engine and tyre noise cover it up? what could be wrong. alternator bearing? engine parts? compressor ?

Last edited by gigy : 9th July 2006 at 19:10.
gigy is online now   Reply With Quote
Old 9th July 2006, 19:28   #7
BANNED
 
viper's Avatar
 
Join Date: Mar 2005
Location: Mumbai
Posts: 1,769
Thanked: 8 Times
Default

Quote:
Originally Posted by gigy
i am having the same problem with my baleno now. all of a sudden one day in a slope i had to rev it harder to move from stop to get it moving . there is high pitch vibration on gear stick. today morning while driving with windows rolled down a sharp metallic sound keeps coming occasionally (frequently i would say)from drivers side irrespective of speed of car, more obvious at slower speed, at higher speed engine and tyre noise cover it up? what could be wrong. alternator bearing? engine parts? compressor ?
Hi,

It could be wheel bearings, clutch/pressure plate or release brg. Cannot be sure without seeing the car.

Viper
viper is offline   Reply With Quote
Old 9th July 2006, 19:35   #8
Distinguished - BHPian
 
jkdas's Avatar
 
Join Date: Sep 2005
Location: Thiruvananthapu
Posts: 9,661
Thanked: 1,389 Times
Default

and front disk maybe...
jkdas is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Tiny cabin, Wide loading bay - This is Mahindra GIO narchennai Commercial Vehicles 21 13th February 2010 14:42
Loading a heavy vintage car onto a truck Advocatus Super-Cars & Imports in India 9 31st May 2007 18:22
Speaker Loading!! anToNIcHeN In-Car Entertainment 3 2nd August 2006 20:12


All times are GMT +5.5. The time now is 05:16.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks