Go Back   Team-BHP > Under the Hood > Technical Stuff


Reply
 
Thread Tools Search this Thread
Old 5th June 2006, 21:22   #1
BHPian
 
passionpurple's Avatar
 
Join Date: Aug 2005
Location: vasco, goa
Posts: 44
Thanked: 0 Times
Default palio 1.2 starting problem.

hi guys. since about 3 weeks my palio 1.2L petrol AT TIMES refuses to crank on turning the key. there is no sound at all. not even the slightest hint of cranking.

It happens only occasionly. but when it does, i have to attempt cranking (i.e. turning the key) 2-3 times before the engine starts. Its like an all or none law- If the car cranks, every thing is normal. but if she does not crank, there is absolutely no sound and I have to attempt cranking a few times. There is no loss of power during normal driving.

she has done 23000KMs and is 1 and half year old. due for routine servicing. but still need the team's advice..

please help with this I don't want to get stranded some where..
passionpurple is offline   Reply With Quote
Old 5th June 2006, 22:12   #2
BHPian
 
wolfinstein's Avatar
 
Join Date: Feb 2006
Location: New Delhi
Posts: 994
Thanked: 14 Times
Default

I'm sure its a weak battery- As the charge might not be sufficient for a crank..so no noise..however after some time it might take a self and be charged somewhat...! The only other thing which comes into play would be the Ignition Coil...But if there is no self...it has to the battery...!
You can research the threads here for Battery's- Popular ones are Exide Freedom-Eternity, Amaron ,Optima Yellow/Red Top,Boch,Panasonic,SF..!

Although 1.2 Years is too short a time for a battery to burn out...It depends a lot on the load on the electrical system- What accessories you have in use, How loud you play a Big ICE Setup...! I'm not sure how much warranty FIAT had offered on a Palio...But Most Car Manufacturers don't give more than a year on Battery and Tyres...FIAT could be no exception..now that they have made a Diplomatic Exit by leaving the reign with TATA...!

Last edited by wolfinstein : 5th June 2006 at 22:16.
wolfinstein is offline   Reply With Quote
Old 5th June 2006, 23:26   #3
BHPian
 
Join Date: Nov 2004
Location: bangalore
Posts: 51
Thanked: 26 Times
Default

Once I had a similar issue in a Maruti 800. Turned out to be a loose battery wire. Since your car seems to exist only in the "dead" or "live" modes, the problem has to be of an electrical nature, for sure.
philipreji is offline   Reply With Quote
Old 5th June 2006, 23:50   #4
Senior - BHPian
 
humyum's Avatar
 
Join Date: Feb 2006
Location: Leicester/Mumbai
Posts: 2,306
Thanked: 2,188 Times
Default

Quote:
Originally Posted by wolfinstein
I'm sure its a weak battery- As the charge might not be sufficient for a crank..so no noise..however after some time it might take a self and be charged somewhat...! The only other thing which comes into play would be the Ignition Coil...But if there is no self...it has to the battery...!
You can research the threads here for Battery's- Popular ones are Exide Freedom-Eternity, Amaron ,Optima Yellow/Red Top,Boch,Panasonic,SF..!
dude wolfinstein cannot be the battery as he said that if happens rarely and after two three attempts at the key it starts normally so appears to me like the key switch in which u insert the key of the car appers to be faulty get that checked and replaced asap if u dont want to get stranded somewhere without no starter.
get the battery terminals checked first,get it cleaned and vaseline applied,get the connections to the starter also checked and if everything appers ok get the key switch checked.It might be mostly that.
humyum is offline   Reply With Quote
Old 6th June 2006, 09:41   #5
Senior - BHPian
 
Join Date: Jul 2004
Location: Madurai
Posts: 1,006
Thanked: 645 Times
Default

Looks like a faulty ignition switch assembly to me.
jyobeb is offline   Reply With Quote
Old 6th June 2006, 11:20   #6
Senior - BHPian
 
humyum's Avatar
 
Join Date: Feb 2006
Location: Leicester/Mumbai
Posts: 2,306
Thanked: 2,188 Times
Default

Quote:
Originally Posted by jyobeb
Looks like a faulty ignition switch assembly to me.
ya ya .this is what i meant just could not remember the name.Shame on me for being an automobile engineer
humyum is offline   Reply With Quote
Old 6th June 2006, 17:02   #7
Senior - BHPian
 
pramodkumar's Avatar
 
Join Date: Mar 2006
Location: Gods own country
Posts: 1,993
Thanked: 857 Times
Infractions: 0/1 (5)
Default

Quote:
Originally Posted by passionpurple
hi guys. since about 3 weeks my palio 1.2L petrol AT TIMES refuses to crank on turning the key. there is no sound at all. not even the slightest hint of cranking.

It happens only occasionly. but when it does, i have to attempt cranking (i.e. turning the key) 2-3 times before the engine starts. Its like an all or none law- If the car cranks, every thing is normal. but if she does not crank, there is absolutely no sound and I have to attempt cranking a few times. There is no loss of power during normal driving.

she has done 23000KMs and is 1 and half year old. due for routine servicing. but still need the team's advice..

please help with this I don't want to get stranded some where..
Try This and let me know if it works.

Use a jack spanner and give a small hit to the solenoid switch next to the starter motor and try to start and see it it works. the solenoid switch is a small cylendrical metal thing it looks like a mini starter motor. if it works the switch might have gone bad else there are small carbon contacts in the motor which may have worn out. go to some good mechanic and they will fix it for about 200 RS. this is very common. but if the solenoid switch is gone bad then it will cost you somewhere about 1000 RS for a new one. so try doing what i said this will temporarly resolve your issue
pramodkumar is offline   Reply With Quote
Old 8th June 2006, 20:48   #8
BHPian
 
passionpurple's Avatar
 
Join Date: Aug 2005
Location: vasco, goa
Posts: 44
Thanked: 0 Times
Default

to pramod- will surely try the thing you said. may take a long time as this problem happens only once in 3-4 days.. lets see hope for the best..

to humyum and others- I absolutely don't have any load on the electrical system. the ICE is dirt cheap with 2 speakers. no other load of any sort, all stock condition.

when the key is turned to the start position (where all the electronics like the fan and audio start) its all normal. even the headlights are fully bright, only the crank does not work, i.e. when the episode happens. Do you still feel its the start switch?
passionpurple is offline   Reply With Quote
Old 8th June 2006, 23:24   #9
Senior - BHPian
 
humyum's Avatar
 
Join Date: Feb 2006
Location: Leicester/Mumbai
Posts: 2,306
Thanked: 2,188 Times
Default

I still feel its the start switch
humyum is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Starting problem in Palio 1.2 ELX petrol 2002 ObsessedByFIAT Technical Stuff 14 11th May 2015 15:07
palio 1.2 nv starting problem kapilsharma80 Technical Stuff 7 1st February 2010 22:51
Palio starting problem amit Technical Stuff 34 23rd August 2009 14:05
Palio 1.2 NV Sport starting problem neoonwheels Technical Stuff 9 19th June 2008 17:03
palio D starting problem garychopper Technical Stuff 7 19th August 2007 20:39


All times are GMT +5.5. The time now is 05:57.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks