Go Back   Team-BHP > Under the Hood > Technical Stuff


Reply
 
Thread Tools Search this Thread
Old 9th November 2013, 16:23   #1
BHPian
 
sajid33's Avatar
 
Join Date: May 2005
Location: muzaffar nagar (u.p.)
Posts: 153
Thanked: 64 Times
Default Octavia vRS: Reset CEL, now some electronics not working!

Need help guys! last night i used a bluetooth OBDII scanner to reset the CEL,and went to sleep, today morning, as i took the car out on road, the horn,turn indicators,ac blower, windshield wipers were not functioning, i checked the fuse box, they're fine. can anyone please throw some light?
sajid33 is offline   Reply With Quote
Old 10th November 2013, 04:26   #2
BHPian
 
Sprucegoose's Avatar
 
Join Date: Jan 2006
Location: Mumbai
Posts: 311
Thanked: 38 Times
Default Re: Help! Octavia vRS horn, turn indicators,wipers,headlights ac blower stopped worki

Check the connections of the Battery Fuse Plate. [The Small box on top of the battery.] If the connections there are loose / faulty, you could have problems like this. Alternatively get you car scanned. That should tell you the exact problem areas
Sprucegoose is offline   (1) Thanks Reply With Quote
Old 10th November 2013, 07:09   #3
v&v
Senior - BHPian
 
v&v's Avatar
 
Join Date: Aug 2007
Location: Delhi
Posts: 1,538
Thanked: 1,068 Times
Default

What was he CEL error no you cleared ?

Seems like blown up fuse to me. Try a rest by removing connection to battery.
v&v is offline   Reply With Quote
Old 10th November 2013, 15:27   #4
BHPian
 
sajid33's Avatar
 
Join Date: May 2005
Location: muzaffar nagar (u.p.)
Posts: 153
Thanked: 64 Times
Default Re: Help! Octavia vRS horn, turn indicators,wipers,headlights ac blower stopped worki

Quote:
Originally Posted by v&v View Post
What was he CEL error no you cleared ?

Seems like blown up fuse to me. Try a rest by removing connection to battery.
P0012 & P1296.
reset done, no change :(
sajid33 is offline   Reply With Quote
Old 10th November 2013, 15:54   #5
BHPian
 
narendra.vw's Avatar
 
Join Date: Apr 2010
Location: Bangaloru
Posts: 291
Thanked: 401 Times
Default Re: Help! Octavia vRS horn, turn indicators,wipers,headlights ac blower stopped worki

Bellow the pedal remove the cover you find the set of relay .They are indicated in no/-. I think white is for engine. One of the relays is giving problem. Try to remove & re fix. To find out if it's working or not, Put a finger on each relay &Switch on ignition. You will feel the contact points operating.
narendra.vw is offline   (1) Thanks Reply With Quote
Old 10th November 2013, 16:06   #6
Distinguished - BHPian
 
Join Date: Oct 2011
Location: Hyderabad
Posts: 9,370
Thanked: 13,345 Times
Default Re: Help! Octavia vRS horn, turn indicators,wipers,headlights ac blower stopped worki

Quote:
Originally Posted by sajid33 View Post
P0012 & P1296.
reset done, no change
1) P0012 - "A" Camshaft Position - Timing Over-Retarded (Bank 1)

What does that mean?

-> A code P0012 refers to the VVT (variable valve timing) or VCT (variable camshaft timing) components and the car's PCM (powertrain control module, also called an ECM). That consists of a few different components but the P0012 DTC specifically refers to the camshaft (cam) timing. In this case, if the cam timing is over-retarded, the engine light will be illluminated and the code will be set. The "A" camshaft is either the intake, left, or front camshaft.

Potential Symptoms

-> Most likely a P0012 DTC will result in one of the following: hard starting poor idle and/or stalling There are potentially other symptoms as well. Of course, when trouble codes are set, the MIL (malfunction indicator lamp, a.k.a. the check engine light) illuminates.

Causes

-> A P0012 DTC trouble code may be caused by one or more of the following: Incorrect camshaft timing Wiring problems (harness/wiring) in intake timing control valve control solenoid system Continuous oil flow to VCT piston chamber Failed timing valve control solenoid (stuck open)

Possible Solutions

-> The main thing to check is to verify the operation of the VCT solenoid. You're looking for a sticking or stuck VCT solenoid valve caused by contamination. Refer to vehicle specific repair manual to perform component tests for the VCT unit. Notes: Dealer techs have advanced tools and the ability to follow detailed troubleshooting steps, including the ability to test components using a scan tool.

---------------------------------------------------------------------------

2) P1296 - Cooling system malfunction

Not much information on this code as it is manufacturer specific.

Just try and change the coolant temperature sensor and check if the codes are displayed again.

Octavia vRS: Reset CEL, now some electronics not working!-p1296.jpg

Anurag.

Last edited by a4anurag : 10th November 2013 at 16:11. Reason: Adding image for P1296 error code
a4anurag is online now   (1) Thanks Reply With Quote
Old 20th November 2013, 22:29   #7
BHPian
 
sajid33's Avatar
 
Join Date: May 2005
Location: muzaffar nagar (u.p.)
Posts: 153
Thanked: 64 Times
Default

problem solved, thank you all for your valued comments, the problem was solved by a local mechanic in my small city, he said he's solved the same problem in around 11 - 12 octys. the problem was somewhere behind the ignition switch, he opened the whole steering and did something inside it, he told my driver that he has installed two Tata Safari relays (!) and everything should be fine now. I was not present there, hence very brief explanation, but if someone else finds the same faults, I'll be more than happy to help. thanks
sajid33 is offline   Reply With Quote
Old 20th November 2013, 23:07   #8
Distinguished - BHPian
 
Join Date: Oct 2011
Location: Hyderabad
Posts: 9,370
Thanked: 13,345 Times
Default Re: Octavia vRS: Reset CEL, now some electronics not working!

Quote:
Originally Posted by sajid33 View Post
problem solved, thank you all for your valued comments, the problem was solved by a local mechanic in my small city, he said he's solved the same problem in around 11 - 12 octys. the problem was somewhere behind the ignition switch, he opened the whole steering and did something inside it, he told my driver that he has installed two Tata Safari relays (!) and everything should be fine now. I was not present there, hence very brief explanation, but if someone else finds the same faults, I'll be more than happy to help. thanks
Good to know the problem is solved.

It would be great if you can get in touch with your mechanic and get to know what the problem was and how is it solved by the two relays of Tata Safari.

Anurag.
a4anurag is online now   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Installed ICE. Some interior lights not working now Kenpachi Technical Stuff 3 19th November 2013 15:15
The Octavia vRS - NOW 78000 km UPDATE normally_crazy Long-Term Ownership Reviews 125 24th May 2010 09:36
Skoda Vrs -right channel not working on ipod ajmat In-Car Entertainment 13 27th January 2009 11:59
CEL/MFL Came on and Went off KSM-Vtec Technical Stuff 9 1st August 2008 11:58


All times are GMT +5.5. The time now is 18:30.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks