Go Back   Team-BHP > Under the Hood > Technical Stuff


Reply
 
Thread Tools Search this Thread
Old 20th June 2006, 22:28   #1
Senior - BHPian
 
Join Date: Mar 2006
Location: Faridabad
Posts: 6,814
Thanked: 294 Times
Unhappy My Optima Yellow Top died!

Today afternoon when I tried to start my car it did start or I can say the starter did not work. And I notice on my voltmeter it was showing 10.5 volts. I did not understand what was happeing. I though it might be some loose connetion on the battery terminal. So I open the bonnet and check the wires but everthing was fine. Then I pushed the car and started the car and it started , Also I noticed that there no alternater light on the speedometer dash.

Then I took the car to my mechanic he took out the grand OPTIMA YELLOW TOP , and put the normal lead acid and tried to start the engine. wola everything fit and fine. The culprit was the OPTIMA YELLOW TOP.

Now people please suggest me what to do.........


http://www.amararaja.co.in/optima.asp

Last edited by low_bass_makker : 20th June 2006 at 22:45.
low_bass_makker is offline   Reply With Quote
Old 20th June 2006, 23:08   #2
Team-BHP Support
 
Rtech's Avatar
 
Join Date: Apr 2004
Location: Bombay
Posts: 5,769
Thanked: 212 Times
Default

What to do? Simple, exchange it under warranty! And ask the dealer to figure out what caused it to fail. These batteries are supposed to be "the best"!
Rtech is offline   Reply With Quote
Old 20th June 2006, 23:16   #3
Team-BHP Support
 
Rehaan's Avatar
 
Join Date: Feb 2004
Location: Bombay
Posts: 22,367
Thanked: 22,582 Times
Default

How did the battery "fail" ?

It was putting out 10.5volts, maybe it had just run down (if your lights were left on, or a short circuit etc).

How long was the drive to your mechanics place?

cya
R
Rehaan is offline   Reply With Quote
Old 20th June 2006, 23:24   #4
Senior - BHPian
 
Join Date: Mar 2006
Location: Faridabad
Posts: 6,814
Thanked: 294 Times
Default

Quote:
Originally Posted by Rehaan
How did the battery "fail" ?

It was putting out 10.5volts, maybe it had just run down (if your lights were left on, or a short circuit etc).

How long was the drive to your mechanics place?

cya
R
After arriving at the mechanics he shorted the terminal with wire and there was a very small spark the wire he used to short the battery was a thin one also approx 18 gauge . If the battery would have been ran down it would have burnt the wire this thin. After shorting the battery ends the voltage further reduced below 10 volts.....

It took me about 20 min to reach the mechanic. There he check the working of the alternater and it was fine.

I never leave my light or any thing on while leaving my car. And there was no short circuit also. The normal battery is working fine till now. Will try to charge the optima tomm and post the comments of the same.

Will be talking to the dealer what he has to say about this .......
low_bass_makker is offline   Reply With Quote
Old 21st June 2006, 00:15   #5
Senior - BHPian
 
nitrous's Avatar
 
Join Date: May 2004
Location: UAE/Lon/Madras
Posts: 6,966
Thanked: 282 Times
Default

Amaron has a very commendable service quality.
Let us know about ur experience.
nitrous is offline   Reply With Quote
Old 21st June 2006, 00:17   #6
Senior - BHPian
 
Join Date: Mar 2006
Location: Faridabad
Posts: 6,814
Thanked: 294 Times
Default

Will surely post on that ......................
low_bass_makker is offline   Reply With Quote
Old 21st June 2006, 04:11   #7
Senior - BHPian
 
iraghava's Avatar
 
Join Date: Oct 2005
Location: Bhaiyyaland
Posts: 8,028
Thanked: 153 Times
Default

I am sure you will get a warranty replacement LBM but whatever you do don't show your ICE to the dealer he might just find something to blame for the battery failure!!!
iraghava is offline   Reply With Quote
Old 21st June 2006, 05:05   #8
Team-BHP Support
 
tsk1979's Avatar
 
Join Date: Feb 2005
Location: New Delhi
Posts: 22,953
Thanked: 15,641 Times
Default

I replaced a perfectly working battery after seeing a similar problem
To diagnose this you should start the car and place the voltmeter and then see the voltage. Switch on AC and headlights, the voltage should not drop below 13V.
In my case it was 13V and sometimes it would just drop below 11-10. And then again pick up. The battery guy observed the voltmeter for 5 min before this problem showed up. So you may want to check your alternator.
tsk1979 is offline   Reply With Quote
Old 21st June 2006, 10:31   #9
BANNED
 
viper's Avatar
 
Join Date: Mar 2005
Location: Mumbai
Posts: 1,769
Thanked: 8 Times
Default

Quote:
Originally Posted by tsk1979
I replaced a perfectly working battery after seeing a similar problem
To diagnose this you should start the car and place the voltmeter and then see the voltage. Switch on AC and headlights, the voltage should not drop below 13V.
In my case it was 13V and sometimes it would just drop below 11-10. And then again pick up. The battery guy observed the voltmeter for 5 min before this problem showed up. So you may want to check your alternator.

Hi,

To add to the above please switch on all accessories lights in high beam, fog lights and music system at at least 60% volume and then check the voltage and amperes. As TSK suggested your alternator may be the culprit. In all probabilities it will be the rectifier and cut out of the alternator.

Viper
viper is offline   Reply With Quote
Old 21st June 2006, 10:37   #10
Senior - BHPian
 
Join Date: Mar 2006
Location: Faridabad
Posts: 6,814
Thanked: 294 Times
Default

Thanks Iraghava and tsk

Iraghava I know that my ICE system is a little bit of heavy kind but I will definatily avoid to show it to the battery wala , but yaar this battery is made for this type of setup. Yesterday night I searched up for the review of the optima battery owners they had some of the similar problem I am face but they got there battery replace easily might some problem with the battery I purchased.

Tanveer I have voltmeter installed in my car and I regularly monitor it. here is a pic of the same.



When the car is idle only engine is running the volts come to 14.5 to 14.7

This is the normal I get , But when the battery died it came to 10.5 volts when the engine was not running.Also I have check the alternater by the electrician he said that it is working fine. And I have put a standby battery and the car is working fine right till now will wait for a day or two before replacing the battery and try to find out who the culprit is..........battery or any thing else......

Anyways I have given the battery to the mechanic to charge it and check it whether it is ok or dead. He will update it in the evening...

Last edited by low_bass_makker : 21st June 2006 at 10:40.
low_bass_makker is offline   Reply With Quote
Old 21st June 2006, 12:02   #11
Team-BHP Support
 
Rtech's Avatar
 
Join Date: Apr 2004
Location: Bombay
Posts: 5,769
Thanked: 212 Times
Default

Thats an interesting gadget you got there. Can you give me some more details on it please. Like, which make is it, where did you get it from, what else does it display, price, etc.
Rtech is offline   Reply With Quote
Old 21st June 2006, 12:44   #12
Senior - BHPian
 
Join Date: Mar 2006
Location: Faridabad
Posts: 6,814
Thanked: 294 Times
Default

It is a japnese product I dont remeber correctly got it for Rs 800 only. I have checked with the multimeter about the voltage readings they acurrate. rest there is clock and temperature meter also . And a very fine thing is that it gets fully set in the swift display place completely here is a clear pic of the same..



Rest of the feature u can see it here is a weblink of the same
http://db.carmate.co.jp/products/PHP...ductsID=186731
low_bass_makker is offline   Reply With Quote
Old 21st June 2006, 14:00   #13
Senior - BHPian
 
iraghava's Avatar
 
Join Date: Oct 2005
Location: Bhaiyyaland
Posts: 8,028
Thanked: 153 Times
Default

LBM I know about this battery being made specifically for heavy audio applications. But still sometimes the dealer will try to evade responsibility by pointing at faults in your car or system so it's better not to show them everything.
iraghava is offline   Reply With Quote
Old 21st June 2006, 16:27   #14
Senior - BHPian
 
Join Date: Mar 2006
Location: Faridabad
Posts: 6,814
Thanked: 294 Times
Default

->People I talked to the dealer
-> he gave a number of amaron distributer
-> I talk there amaron distributer in delhi
-> he gaves us a number in madras
-> I said why would I call on std number
-> he gave me fbd local number
-> call on local number
-> he said will pick up the battery in 2-3 hours or according to plan and retrun with new battery in 2-3 working days
-> 2 hour have passed no response till now.

Will keep everyone posted how did the amron people responded.......
low_bass_makker is offline   Reply With Quote
Old 21st June 2006, 18:08   #15
BHPian
 
Join Date: Mar 2005
Location: Singapore
Posts: 262
Thanked: Once
Default

LBM.. If the battery was showing 10.5 volts and you are sure nothing discharged it overnight, its most likely that one of the 6 cells in the battery has died.. How old is the battery? if the battery has openable cell covers you can spot the dead cell, it will be bubbling when the engine is running.
Anyway, get it replaced under warranty.. thats the best fix.. also have your alternator checked during engine running with an ammeter in between the battery and car to ensure that the alternator is indeed supplying the charging current needed by the battery
nitinbhag is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Amaron Optima Yellow Top: Can they be used for off-roading? swastikviji 4x4 Technical 40 13th December 2010 06:42
Skoda RS ICE - Re-Done: Carbon + Steg + Ground Zero + Stinger + Optima BHAGWAN In-Car Entertainment 142 4th June 2008 14:53
A Horrible Accident Of NHC..2 Died on the spot. Mugen_Power Street Experiences 62 27th October 2007 15:01
Top Gear 2006 Survey : Fiat zooms into top 10, Honda, Skoda top list. amit The International Automotive Scene 10 8th March 2007 12:31
Optima Battery Installation for Skoda RS in Calcutta blueraven316 Modifications & Accessories 10 12th February 2007 17:22


All times are GMT +5.5. The time now is 01:24.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks