Go Back   Team-BHP > Under the Hood > Technical Stuff

Thread Tools Search this Thread
Old 30th August 2006, 14:12   #16
Iknowthisguy's Avatar
Join Date: Oct 2005
Location: Delhi
Posts: 63
Thanked: Once
Smile Update...

Yeah its gone...got it checked by the workshop engineer & fault was with Silencer.
It had a leakage at the end part of silencer (muffler) & water was going inside it & thus choking the exhaust system.

Got it welded for the moment but solution is to replace the assembly.

As of now ..its working fine

Hope this helps

Iknowthisguy is offline   Reply With Quote
Old 31st August 2006, 08:58   #17
parimal_vb's Avatar
Join Date: Aug 2006
Location: Pune
Posts: 32
Thanked: 0 Times

Get the wiring checked first towards the left side as you have mentioned.
Do not disconnect any thing just veryfy for any loose connection, or wire cut.
parimal_vb is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help!! Alto facing a weird vibration problem wanderluster The Indian Car Scene 0 8th September 2007 01:15
weird allignment/suspension problem. chandan Technical Stuff 3 4th August 2007 11:51
weird heating problem in accord prateek Technical Stuff 23 22nd June 2007 16:29
Weird computer bootup problem adya33 Gadgets, Computers & Software 7 28th March 2006 23:50

All times are GMT +5.5. The time now is 15:27.

Copyright 2000 - 2016, Team-BHP.com
Proudly powered by E2E Networks