Go Back   Team-BHP > Under the Hood > Technical Stuff


Reply
 
Thread Tools Search this Thread
Old 29th October 2009, 12:58   #136
BHPian
 
SPARKled's Avatar
 
Join Date: Aug 2009
Location: Navi Mumbai
Posts: 847
Thanked: 199 Times
Default

Quote:
Originally Posted by Jaggu View Post
Are you sure its not your shocks? Thats normal for them. Easy to notice it, especially if you have a wall near to reverberate and with windows rolled down. If so dont worry about it.
I am not sure if its the shocks. There was no sound before but since 40000kms the sound is quite noticable even with windows rolled up and passing on speed breakers. Also noticed the front tyres are getting quite beaten up now. So do you reckon that the shocks require some sort of a lubrication or something?
SPARKled is offline   Reply With Quote
Old 2nd November 2009, 12:03   #137
BHPian
 
cogweelz's Avatar
 
Join Date: Oct 2009
Location: Bangalored
Posts: 57
Thanked: 5 Times
Default

Tuk..Thuk..Tuk..Thuk
Where: Right Front, under the hood
When: Cold start
The noise usually heard on Monday mornings afterI have a had stagnant weekend with no rides. I checked it with an authorized Fiat dealer and he diagnosed it as clean saying he did not hear anything on cold start.

Help appreciated

Cogweelz
cogweelz is offline   Reply With Quote
Old 11th November 2009, 15:19   #138
BHPian
 
Join Date: Oct 2009
Location: Chennai
Posts: 82
Thanked: 7 Times
Default

Hi there everybody. This is my first post on team-bhp and not under the happiest of circumstances.

I got delivery of an i20 magna on 29.09.09. At around 1000 Km on the odometer and 3 weeks into ownership i started getting a rattling noise from the front right hand side of the car whenever i drive over rough roads.

Had this checked at Hyundai Motor plaza service center, chennai (The same place from where i picked up the car). The executive said it was a wheel caliper problem and would be fixed at the first service.

Gave the car for its first service yesterday 10.11.09 at 1453 Km on the odometer. Got the car back by 2 in the afternoon same day and on test drive the same noise persisted.

Three different service guys have driven the car and had a go to fix the problem. Had to leave the car at the service station overnight.

This morning the service executive calls saying they have tried all they could but are unable to address the situation. The guy says its probably a steering column issue for which they have called the original vendor to have a look. This is going to happen only by Monday 16.11.09. Until then they have sent the car back to my residence and the service executive has said that i can continue driving the car as it is not a serious issue.

So:

1. what exactly could this noise be due to?

2. If it is a steering column issue as mentioned by the service executive what could it mean and how serious is a steering column issue?
Mubeen is offline   Reply With Quote
Old 17th November 2009, 12:37   #139
Senior - BHPian
 
EssYouWe's Avatar
 
Join Date: May 2009
Location: Lucknow
Posts: 1,392
Thanked: 15 Times
Default

Short squeals from the left side. When the car is stationary and while in motion.

Suspension issues... But what exactly is faulty?

tuk-tuk-tuk distinctly heard on light acceleration, goes away when I release the accelerator completely.

Car: 99' Carbed Zen.
EssYouWe is offline   Reply With Quote
Old 6th December 2009, 20:09   #140
Senior - BHPian
 
Join Date: Apr 2008
Location: Dombivli/Gurgao
Posts: 2,516
Thanked: 990 Times
Default

Quote:
Originally Posted by esteem_lover View Post
WHERE: From the back seat. Sparks fly, noise grows louder after each rev
WHAT: The wife. In disagreement over n matters (about the money spent on ICE for e.g)
URGENCY : Immediate pitstop, change the wife or change the car, before u have to ram a bus and then change ur car.
That was a good one!

One of my aunts has this irritating habit of occupying the middle of the rear seat, lean forward using both her hands on the driver/co-driver seats and watch the car's speeds. And as soon as the needle goes above 80, you can hear a murmur. The murmur increases in volume as the needle moves up the speedo. Whew! As if the distractions outside were not enough!
honeybee is offline   Reply With Quote
Old 8th December 2009, 10:25   #141
Senior - BHPian
 
Gansan's Avatar
 
Join Date: May 2009
Location: Chennai
Posts: 3,391
Thanked: 831 Times
Default

My car : Six month old Alto LXi.

Sound : Steady tat tat tat tat from the dash/firewall side. A vibration kind of thing, more felt than heard really. Can't say if it is left/right/centre.

When : While the engine idles, whether it is cold or at normal temp, for the past few weeks, off and on. Disappears as the revs rise. Heard only from inside the cabin with the windows rolled up. Nothing is heard when we open the hood and listen inside.

Diagnosis by MSM : Comes from the mountings of the radiator fan motor, the bushes of which are loose. Said they will change the motor under warranty during the second service.

Could this be the correct reason? Because I have noted it comes irrespective of whether the fan is running or not. And I am planning a Bangalore trip before giving it for second service. The SA says I can go ahead, it is not an issue.

Last edited by Gansan : 8th December 2009 at 10:31.
Gansan is offline   Reply With Quote
Old 8th December 2009, 12:28   #142
Senior - BHPian
 
Join Date: Apr 2008
Location: Dombivli/Gurgao
Posts: 2,516
Thanked: 990 Times
Default

If it's anything to do with parts in the engine bay, you should be able to hear it with the bonnet open. If you can only hear/feel it inside the driver's cabin with the windows rolled up, it could likely be under the dashboard.

Try visiting another MASS and get a second opinion. Don't offer them any ideas yourself, just tell them the problem and let the supervisor have a test drive.
honeybee is offline   Reply With Quote
Old 8th December 2009, 19:21   #143
Newbie
 
geforce's Avatar
 
Join Date: Apr 2008
Location: Chennai
Posts: 21
Thanked: 0 Times
Exclamation Swift Vdi, undergoing a suspension surgery..

Hi,

My Swift Vdi which has clocked around 9100 kms is facing a problem with the front left (co-passenger) suspension.

It creates a loud 'thud' when it is driven over a pot-hole (@25 kmph approx).
The suspension also creates a mild squeaking sound when going over a speedbreaker.
When I turn my car to the right I also hear a 'tik tik tik' sound from the same area. It sounds as if some part is not able to bare the weight of the car. The noise is kinda 'plasticy'.

The same problem had been attended twice by the service centre, including once during the 3rd free service. The 3rd free service was done @ 9000kms, since I was planning for a long drive.

I get my car serviced by ABT adyar, a MASS in Chennai. They replaced the strut (under warranty) when I reported the problem initially Unfortunately the same issue repeated.

Hence, it was attended to for the 2nd time (3rd sevice) during which I was informed that the part was tightened and bolted properly. When I took delivery of the car after service, it was perfectly fine. But, after 3 days of usual city driving, the same issue cropped up again.

Now, my car is again with the MASS and they have promised me a sure rectification of the niggling issue. I also managed to contact MARUTI's dedicated engineer and report the entire problem. Later I got to know that he had contacted ABT regarding the same.

I am wondering what would be the cause for the issue repeating more than once.

Can the Tbhp experts share their expertise on the same?

Apart from this issue, my Swift has been truly exciting.

Thanks.

Regards,
Arun
geforce is offline   Reply With Quote
Old 8th December 2009, 20:05   #144
gpa
Senior - BHPian
 
gpa's Avatar
 
Join Date: Aug 2008
Location: Bangalore
Posts: 1,724
Thanked: 204 Times
Default

Gansan,

This sound is certainly very strange. I have not experienced anything like this in the past 24k kms of running. As honeybee has mentioned, it would be best to take it to another MASS and get a second opinion. You don't have to tell them the diagnosis of what the earlier mechanic told you.

Regards,
gpa
gpa is offline   Reply With Quote
Old 25th December 2009, 18:08   #145
Senior - BHPian
 
Gansan's Avatar
 
Join Date: May 2009
Location: Chennai
Posts: 3,391
Thanked: 831 Times
Default

Quote:
Originally Posted by Gansan View Post
My car : Six month old Alto LXi.

Sound : Steady tat tat tat tat from the dash/firewall side. A vibration kind of thing, more felt than heard really. Can't say if it is left/right/centre.

When : While the engine idles, whether it is cold or at normal temp, for the past few weeks, off and on. Disappears as the revs rise. Heard only from inside the cabin with the windows rolled up. Nothing is heard when we open the hood and listen inside.

Diagnosis by MSM : Comes from the mountings of the radiator fan motor, the bushes of which are loose. Said they will change the motor under warranty during the second service.

Could this be the correct reason? Because I have noted it comes irrespective of whether the fan is running or not. And I am planning a Bangalore trip before giving it for second service. The SA says I can go ahead, it is not an issue.
Here is an update. They checked for the source of this sound during the second service. Tightened all possible belts/bolts/nuts, including the engine mounting,beds and the radiator fan bush. None of them seem to be the reason. It still comes off and on, but seems to have reduced somewhat.

They have determined however that it is not from the engine. As the work day was coming to a close, they have told me to drive for some more time and observe if it increases. Trouble is it is not coming constantly. It is not obvious at cold start, but can be felt if I drive for a short distance and then let it idle. After a longer drive of at least 1/2 hour or so, again it becomes very slight /disappears.
Gansan is offline   Reply With Quote
Old 26th December 2009, 13:35   #146
Senior - BHPian
 
Gansan's Avatar
 
Join Date: May 2009
Location: Chennai
Posts: 3,391
Thanked: 831 Times
Default

I went back today to MSM for a different matter. I had a different senior technician check this sound. He listened for a few moments, released the hood latch and told me to indicate the state of the noise when he pressed a particular point. Then he went out, opened the hood and bent down inside as the engine idled, and immediately the noise stopped! When I indicated this to him, he came back to me and said it is coming from the left side engine bed, and the only solution is to replace it under warranty. Since the part was not readily available, they will inform me as soon as it comes. They said it can be done fairly quickly as there is no need to dismount the engine.

He told me I can drive the car as it is and there will be no problem other than annoyance, and get it done during third service too. But I would prefer to get it done as soon as the part arrives.
Gansan is offline   Reply With Quote
Old 29th December 2009, 20:33   #147
BHPian
 
Join Date: Nov 2009
Location: Goa
Posts: 90
Thanked: 13 Times
Default

Not much of an engine man myself. Normally this noise comes when the engine is cooling off. A metallic muted ting ting ting..... the tempo will depend on the engine heat! The hotter it is the faster the tempo!
boohooper is offline   Reply With Quote
Old 29th December 2009, 21:37   #148
Senior - BHPian
 
Gansan's Avatar
 
Join Date: May 2009
Location: Chennai
Posts: 3,391
Thanked: 831 Times
Default

What you are saying occurs when the engine is switched off. I am talking about something that occurs when the engine is idling. I took the car to ABT Maruti workshop for a second opinion. They have also confirmed the diagnosis of MSM guys.
Gansan is offline   Reply With Quote
Old 31st December 2009, 03:42   #149
BHPian
 
jerry can's Avatar
 
Join Date: Sep 2008
Location: New Delhi
Posts: 90
Thanked: 62 Times
Default

Having gone through countless posts here regarding the abominable 'suspension thud', i feel it's time to add mine to the list!
Every time my Lancer goes over a medium or high bump or speedbreaker at anything more than a dead crawl, there's a loud - eh, thud from the left front. This happens just after the left front wheel crosses the crest of the bump - when it comes down to it's original position. I'm guessing it could be case of insufficient Rebound Damping. Or could it be something else like a worn out bush or link rod, or even a gone case strut!!? Nothing seems broken or leaking to the naked eye.
Any ideas or suggestions? I want to have some idea before I head to a mechanic for repairs.
jerry can is offline   Reply With Quote
Old 10th January 2010, 14:33   #150
BHPian
 
vasanthn21's Avatar
 
Join Date: Jan 2008
Location: Bangalore
Posts: 743
Thanked: 300 Times
Default Nagging noises - need help

Mods: Please move this thread to appropriate location.

I own a pre-owned Maruti Zen mpfi 2005 model. When I purchased her in 2008 March, she had 19K on the odo and in pretty good condition.

Since then I have driven her for around 14K kms (used mainly in Bangalore traffic when she drops/picks us to/from office). I have tried to maintain her to the best of my ability (and knowledge).

After the previous service (@ 30K), she started making some nagging faint noise while driving on a little bad roads or during the brief period when she is on half clutch (around the biting point). My wife and I are pretty sure that it is due to some mechanical part not being tightened/screwed properly during the service.

Today, I took the vehicle to the service station (BIMAL service centre on Kanakapura road near sarakki). The supervisor there drove the vehicle for some time and told there is no problem in spite of me repeatedly pointing out the noise to him.

I know that these supervisors are not interested in looking at issues that will take time and will not give them considerable revenue. He just ignored it and said "there is no noise or rattling" in spite of hearing it clearly a few times. (I won't blame him - it is not productive for him and he won't have the level of concern for my car as I have).

So, is there a mechanic/service center in Bangalore where such issues are looked at? If anyone has come across any such place/person please pass on the information.
vasanthn21 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Audi's Sound Concept cabin defines auditory excess: 62 speaker surround-sound ! dar3dev|l In-Car Entertainment 10 22nd June 2010 15:23
Sound from Engine Bay of Swift VDI (DDIS) - what would be the cause of this sound? DieselFan Technical Stuff 4 25th January 2008 18:31
Cant afford a Turbo? Buy JUST the sound GTO Modifications & Accessories 15 7th January 2006 17:03
My Vtec's Sound system! GTO In-Car Entertainment 55 12th February 2005 22:36
wanna know how the ENZO, F50, F40, 280 sound _Crazi4Speed_ The International Automotive Scene 0 6th July 2004 12:56


All times are GMT +5.5. The time now is 23:49.

Copyright 2000 - 2016, Team-BHP.com
Proudly powered by E2E Networks