Go Back   Team-BHP > Under the Hood > Technical Stuff


Reply
 
Thread Tools Search this Thread
Old 2nd November 2006, 16:40   #16
BHPian
 
ranjit's Avatar
 
Join Date: Sep 2006
Location: Mysore
Posts: 29
Thanked: 2 Times
Default And for the Safari guys.....

The sound: Whoooooeeeeiiiimmm Like a jet engine spooling down.

When: Switching off the engine as soon as you come to a halt.

From where: Up front under the hood somewhere.

Urgency: Sounds pretty cool...so take your time and LISTEN!

Fixit: The turbo needs to be lubricated before it's switched off. So we need to give the stuff about 30 secs to a minute of idling to get lubricated before switching off the engine.
ranjit is offline   (2) Thanks Reply With Quote
Old 14th December 2006, 09:15   #17
ECM
BHPian
 
ECM's Avatar
 
Join Date: May 2006
Location: Somewhere
Posts: 221
Thanked: 6 Times
Wink Belt noise is also noticable

This specially comes in winter time when it dries up and produces noise when you rew engine,it sounds like sssssssssssssssssss so apply some belt dressing spray on it.Property of belt dressing is such that it will leave some visible shining drops like a dry oil all over the place while spraying and after spray so don't worry if your mechanic says to check your power steering console presuming it is leaking from somewhere! Ignore him fully in such case.
ECM is offline   Reply With Quote
Old 14th December 2006, 13:05   #18
BHPian
 
menonrajesh's Avatar
 
Join Date: Mar 2006
Location: Bangalore
Posts: 210
Thanked: Once
Default

I am hearing a "taktaktaktak" noice, may be from tyres (Front right and Back Right tyres) varying with the speed of the car. It is heard only while driving by the side of a wall or something similar.I checked all the tyres for any stone or something that might have got stuck, but didnt find anything..Complained the same to the service guy during the first service. While taking the delivery, he assured me that this sound is gone, eventhough I felt from his face that either he didnt get the actual problem or he could not rectify it. However I could not make out the sound after the delivery ( may be since there was no wall / narrow path to feel this sound), but found it again when driven at the above mentioned way..

Any idea, what it could be? Any help would be greatly appreciated since I can rectify it when I am going for my 2nd service in another 10 days time.

Thanks in Advance

Rajesh
menonrajesh is offline   Reply With Quote
Old 14th December 2006, 20:16   #19
ECM
BHPian
 
ECM's Avatar
 
Join Date: May 2006
Location: Somewhere
Posts: 221
Thanked: 6 Times
Default

Menonrajesh

Similar thing happened to me in 2000 when I bought a brand new car from showroom while comming back to home I heard similar noise comming out from tyres and I was fortunate inuf to find what was wrong with it,now guess what I did ?
All 4 tyres were loose and not fited fully with drum-- can You belive this?I was so shocked to see such things and this could have ended in disaster,then I called the dealer from my cellphone and got a reply that it is strange as such things never reported to them(this perhaps happened may be due to someone asked for tyre change and insist for some fix tyres brand so showroom guys perhaps removed them from my car to his car,the only reason I could smell,just guessing).
In short just check all 4 wheels of your car and post your feedback if this is the case with you.
ECM is offline   Reply With Quote
Old 18th December 2006, 15:06   #20
BHPian
 
menonrajesh's Avatar
 
Join Date: Mar 2006
Location: Bangalore
Posts: 210
Thanked: Once
Default

Hi ECM,
Thanks for the message. I will surely check myself and with the service guys..It is indeed pretty dangerous to have loose wheels, as happened in your case..Wondering if I was living on edge driving 1200 odd km's I covered in teh recent trip to Kerala!! I will come back once I get to know the problem.
thanks
Rajesh
menonrajesh is offline   Reply With Quote
Old 6th January 2007, 10:18   #21
BHPian
 
navdeep's Avatar
 
Join Date: Sep 2006
Location: Pune
Posts: 885
Thanked: 4 Times
Lightbulb Sound from M800 rear

Hi,

Firstly,

Its freezing cold here in my City somewhere around 9 degrees. I am getting a sound from rear left side ( or left tyre - fuel inlet side) of M800 ( atleast it seems to my ears ).

The sound is kadd .. kadd .. kadd. I am feeling it from last 20 days. Its not very loud but yes very much noticeable. I get the sound when I press accelerator. As soon as I release it , the car runs smoothly without sound. Its more noticeable when I start in the morning. What
can be the problem. Can I ignore this or should I visit service centre.

Secondly,

From the same side I get vibration sound when I reverse my car. Are both these problems interlinked ?

From the same side, I got my car repaired in Oct. The brake fluid was leaking infact at the time of repair there was no fluid. So he replaced something on that wheel ( I don't recall what it is called ). And In the morning days sound of engine has increased from the last few days ( when idle ).

This is all info I can provide at this moment. Please help.

Last edited by navdeep : 6th January 2007 at 10:21.
navdeep is offline   Reply With Quote
Old 2nd February 2007, 16:26   #22
BHPian
 
Join Date: Jul 2006
Location: Hyderabad
Posts: 34
Thanked: Once
Default

Car-BalenoLXI, odo4300km, second service due, 6 months old.

What--distinct tick,tick,tick,tick sound.

When- After I reach my office and switch off the engine,same thing repeated at night but with less intensity of noise. Always in static condition.

Change of rhythm- no change in day and night.

Other problem-Absolutely nothing. Getting good milage of 12 kmpl in city with70% AC on.

How long- the sound slowly fades away with time.

Duration of the problem- since I bought this car.

Usage type-Self driven.Mostly single passenger.Weekend with family of four.

What is the root cause? How could I fix it?

Can anyone help?

Thanks in anticipation of quick response.
Debasischatterj is offline   Reply With Quote
Old 5th March 2007, 11:17   #23
Senior - BHPian
 
kkr2k2's Avatar
 
Join Date: Sep 2006
Location: Melbourne, Hyd
Posts: 1,232
Thanked: 22 Times
Default

hi guys,
my car is 2003 indica V2 DLS, done 54,000 kms

whats that sound which comes as krik-krik-krik-krik... (in a bursts of 20 to 25 in a second or two). When this comes, there are jerks in power delevery.

this problem didnt start at 54,000 kms but was there from the before the first servicing. and it continues even after 4 years ! ! !.
the service guys say this as ac tripping sound. could be because there is a power delevery difference.

also there is another sound tik-tik(not in a burst of 20's) now that is the AC tripping sound.

all the electricals were checked and againg rechecked for the first four servicings but no clue yet. at around 30,000km the AC condensor fan was damaged and changed, couldnt say whats the reason. Please need some assistance here.
kkr2k2 is offline   Reply With Quote
Old 21st March 2007, 01:43   #24
Senior - BHPian
 
vivekiny2k's Avatar
 
Join Date: Feb 2005
Location: cincinnati, jabalpur,chennai
Posts: 1,241
Thanked: 161 Times
Default

Quote:
Originally Posted by Debasischatterj View Post
Car-BalenoLXI, odo4300km, second service due, 6 months old.

What--distinct tick,tick,tick,tick sound..
hey debasis,

most probably it's your suspension coming back to normal position after a long drive. have seen (heard) it even on 2 wheelers. check the lubrication if it's too loud and annoying.

nothing else to worry about.
vivekiny2k is offline   Reply With Quote
Old 21st March 2007, 01:45   #25
Senior - BHPian
 
vivekiny2k's Avatar
 
Join Date: Feb 2005
Location: cincinnati, jabalpur,chennai
Posts: 1,241
Thanked: 161 Times
Default

Quote:
Originally Posted by kkr2k2 View Post
hi guys,
my car is 2003 indica V2 DLS, done 54,000 kms

whats that sound which comes as krik-krik-krik-krik... (in a bursts of 20 to 25 in a second or two). When this comes, there are jerks in power delevery.
i had this problem and was found to be AC fan's clutch (don't ask me what's that). was fixed by the mech after replacing it.

check if the sound goes away if you switch off the AC blower, and increases when you increase it's speed.
vivekiny2k is offline   Reply With Quote
Old 21st March 2007, 02:57   #26
BHPian
 
icemanz's Avatar
 
Join Date: May 2006
Location: cochin
Posts: 94
Thanked: Once
Default

Flap Flap flap
When:at 60kmph speeds on top gear when I stop accelerating
Where: sounds as if its coming from under the car(Verna crdi) as if something is hitting the front wheels.
What: any clue what is the problem here?
icemanz is offline   Reply With Quote
Old 4th April 2007, 12:53   #27
BHPian
 
superavi's Avatar
 
Join Date: Mar 2005
Location: London
Posts: 283
Thanked: 11 Times
Default Groaning/Scratching noise at full turn

There is this noise from my Fiat Siena for the past couple of months - a kind of groaning/creaking noise when the steering is at full turn and i'm moving at a slow spped. The noise happens only then and not otherwise.

What could the possible problems be? The tie rod? But the noise is not there when I turn even upto 90% of the steering.

Any tips/suggestions?

Superavi
superavi is offline   Reply With Quote
Old 4th April 2007, 16:14   #28
BHPian
 
superavi's Avatar
 
Join Date: Mar 2005
Location: London
Posts: 283
Thanked: 11 Times
Default

*bump* some replies please! I want to go to a mechanic armed with some gyaan!
superavi is offline   Reply With Quote
Old 4th April 2007, 16:31   #29
Senior - BHPian
 
esteem_lover's Avatar
 
Join Date: Jul 2006
Location: Madras/Py
Posts: 7,550
Thanked: 430 Times
Default

Does your steering lock after the full turn ? If it doesn't then the tyres could be straining against the arches. If yours is a power steering, then the system is not getting cut off after the full lock. check with your mechanic. ask your friend to sit in the car & do the full turn with the engine on & check for yourself. turn both sides & see if it is happening on both sides.
esteem_lover is offline   Reply With Quote
Old 4th April 2007, 18:16   #30
BHPian
 
superavi's Avatar
 
Join Date: Mar 2005
Location: London
Posts: 283
Thanked: 11 Times
Default

Quote:
Originally Posted by esteem_lover View Post
Does your steering lock after the full turn? If it doesn't then the tyres could be straining against the arches.
The steering does lock. The tyres and rim are stock and there was no problem about 2 months ago when I got the car serviced.


Quote:
Originally Posted by esteem_lover View Post
If yours is a power steering, then the system is not getting cut off after the full lock. check with your mechanic. ask your friend to sit in the car & do the full turn with the engine on & check for yourself. turn both sides & see if it is happening on both sides.
What do you mean by cut off? Reaching the limits of steering? And the tyres fouling with the arches?

I dont think it is that problem, but I will check this though I think it is unlikely.

Any other thoughts/suggestions?
superavi is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Audi's Sound Concept cabin defines auditory excess: 62 speaker surround-sound ! dar3dev|l In-Car Entertainment 10 22nd June 2010 15:23
Sound from Engine Bay of Swift VDI (DDIS) - what would be the cause of this sound? DieselFan Technical Stuff 4 25th January 2008 18:31
Cant afford a Turbo? Buy JUST the sound GTO Modifications & Accessories 15 7th January 2006 17:03
My Vtec's Sound system! GTO In-Car Entertainment 55 12th February 2005 22:36
wanna know how the ENZO, F50, F40, 280 sound _Crazi4Speed_ The International Automotive Scene 0 6th July 2004 12:56


All times are GMT +5.5. The time now is 17:22.

Copyright 2000 - 2016, Team-BHP.com
Proudly powered by E2E Networks