Go Back   Team-BHP > Under the Hood > Technical Stuff


Reply
 
Thread Tools Search this Thread
Old 18th June 2012, 09:18   #376
BHPian
 
RM2488's Avatar
 
Join Date: Jun 2012
Location: Thane
Posts: 169
Thanked: 116 Times
Default Ikon: Belt replace? Tighten? Lubricate?

Hey all
I'm back with another problem for my car. I searched the forum for the issue ("What's that sound?"), but I'm unable to make a decision. Plus I don't trust mechanics so much, so I'd rather go tell them what needs to be done rather than have them diagnose the problem.

My car (ROCAM engine) started making the belt squeal sound on cold starts. Now, the weird part is, this started exactly a day after it started raining heavily. So it a loose belt or just water? I washed the engine bay to clear debris, and now it squeals ALL the time. A few drops of oil on the belt stopped the squeal for two kms.

The belt, as far as I can tell, is not glazed. Should I just lube it a bit with heavier oil, or should I tighten it? And if I should tighten it, where will I find the tensioner? I'm afraid to add too much oil since it may cause the belt to slip.
RM2488 is offline   Reply With Quote
Old 18th June 2012, 14:16   #377
Distinguished - BHPian
 
dhanushs's Avatar
 
Join Date: Oct 2009
Location: Bathery/BLR
Posts: 3,313
Thanked: 3,654 Times
Default Re: Ikon: Belt replace? Tighten? Lubricate?

Hi RM2488, AFAIK, oil just solves the symptom (the sound), not the problem (slippage). So, please do not resort to using oil.

The IKON's belt has multiple grooves, and one belt powers everything in the car. Power steering, AC, Alternator etc.. Hence please check the condition of the belt before tightening it. Any one of the pulley could be the culprit. Maybe, using oil can help identify it.

Last edited by dhanushs : 18th June 2012 at 14:17.
dhanushs is offline   (1) Thanks Reply With Quote
Old 18th June 2012, 16:01   #378
BHPian
 
RM2488's Avatar
 
Join Date: Jun 2012
Location: Thane
Posts: 169
Thanked: 116 Times
Default Re: What's that sound ??

Now I can't replicate the problem! I let the car dry out overnight, and the sound went away. It seems it only makes that sound when it's wet. But shouldn't a belt moving around at high speed just throw away all the water?
RM2488 is offline   Reply With Quote
Old 18th June 2012, 19:22   #379
BHPian
 
DeepakMenon's Avatar
 
Join Date: Nov 2008
Location: Mumbai
Posts: 257
Thanked: 137 Times
Default Re: What's that sound ??

Squealing belt in my experience is either of the following

1. Belt is worn..and is slipping
2. any one of the pulley is not aligned or bearing bad if it has one

Also sometimes.. water tends to make belt squeak especially old ones.. as water acts as a lubricant and slips the belt on the roller.. however should go away when dry..
DeepakMenon is offline   Reply With Quote
Old 18th June 2012, 20:07   #380
BHPian
 
RM2488's Avatar
 
Join Date: Jun 2012
Location: Thane
Posts: 169
Thanked: 116 Times
Default Re: What's that sound ??

It does go away when dry. Is this something I should look into? AFAIK the belt was changed a couple of months ago.
RM2488 is offline   Reply With Quote
Old 19th June 2012, 14:14   #381
BHPian
 
DeepakMenon's Avatar
 
Join Date: Nov 2008
Location: Mumbai
Posts: 257
Thanked: 137 Times
Default Re: What's that sound ??

i would ignore it if it only happens when wet.. if the belt is not too expensive change either way..it is always good
DeepakMenon is offline   Reply With Quote
Old 3rd July 2012, 23:58   #382
BHPian
 
RM2488's Avatar
 
Join Date: Jun 2012
Location: Thane
Posts: 169
Thanked: 116 Times
Default Re: What's that sound ??

Got some work done today. Apparently the pulley bearings were wobbly, so I got them replaced. That has taken care of the squeal. But I notice the belt is still slipping. It is in the exact same position it was in before the bearings were replaced. The belt slips on the auto tensioner pulley, which I switched with the identical one below it. The mechanic says this is quite common on the Ikon, and assures me that it won't slip off completely. However, I am concerned that this will accelerate belt wear, and could still slip off completely.
I have attached a picture. How do I get this fixed? Replace the tensioner?
Attached Thumbnails
What's that sound?-belt_slip.jpg  

RM2488 is offline   Reply With Quote
Old 4th July 2012, 16:39   #383
BHPian
 
DeepakMenon's Avatar
 
Join Date: Nov 2008
Location: Mumbai
Posts: 257
Thanked: 137 Times
Default Re: What's that sound ??

seems like the tensioner..


PS: not very familiar with IKON..
DeepakMenon is offline   Reply With Quote
Old 4th July 2012, 21:30   #384
BHPian
 
RM2488's Avatar
 
Join Date: Jun 2012
Location: Thane
Posts: 169
Thanked: 116 Times
Default Re: What's that sound ??

The squeal came back today. I checked the alignment of the pulleys myself, with a foot-scale. It is definitely the tensioner that is whacked out. The pulley is slightly tilted. The tension on the belt is sufficient. So what would be the next step? Can the angle be set right or do I have to replace it? And if I do, what's it gonna cost me? I am not really happy with going to the A.S.C. for the replacement, even if I have to pay less. But they might be the only ones with the tensioner in stock.
RM2488 is offline   Reply With Quote
Old 5th July 2012, 11:40   #385
BHPian
 
StrangeWizard's Avatar
 
Join Date: Mar 2011
Location: Bombay
Posts: 738
Thanked: 225 Times
Default Re: What's that sound ??

Quoting my post from my Spark ownership thread :

Quote:
2)Im getting this irritating noise whenever I start the car and switch on the ac. It gets louder with increased throttle and shuts only after frequent gear shifts or by turning off the ac for sometime and turning it on again. I don't know how do I explain the noise here , its kind of a "khhhhurrrrrrrrr" irritating noise I've heard this same noise on many Indicas and Indigos and some Santros. Help me out with this so I'll get this also fixed today itself at a known garage.
I think this is the same "YEEEEeeeeeaaaaawwwppp" sound described in the first post. Or is it something else? Also approx how much would it cost for getting it fixed?
Thanks
StrangeWizard is offline   Reply With Quote
Old 9th July 2012, 22:03   #386
BHPian
 
RM2488's Avatar
 
Join Date: Jun 2012
Location: Thane
Posts: 169
Thanked: 116 Times
Default Re: What's that sound ??

Quote:
Originally Posted by DeepakMenon View Post
seems like the tensioner..


PS: not very familiar with IKON..
I got the tensioner replaced. No difference. The pulleys are alright- no wobble, no free-wheeling. The belt still hangs a bit off on the tensioner- even my new mechanic says that's normal. The sound is driving me nuts!

The belt is not glazed, but the idler pulley is all nice and shiny-could that be the reason? Since I replaced the tensioner, the sound has lessened somewhat. I replaced one of the pulleys along with the tensioner, which was also nice and shiny, with a "rough", coarse one. I have a sneaking suspicion that it is the reason, but I really don't want to replace it for no reason. The cost of the pulley is close to the cost of the belt, and I'd rather go for a new belt. Any way to test this out before I replace it?

P.S. I'm sure this is still the belt slipping- the sound goes away when the belt is wet.
RM2488 is offline   Reply With Quote
Old 10th July 2012, 12:17   #387
BHPian
 
DeepakMenon's Avatar
 
Join Date: Nov 2008
Location: Mumbai
Posts: 257
Thanked: 137 Times
Default Re: What's that sound ??

Okay lost the thread somewhere; the first thing you should have changed is the belt should not be frightfully expensive
DeepakMenon is offline   (1) Thanks Reply With Quote
Old 10th July 2012, 13:59   #388
BHPian
 
RM2488's Avatar
 
Join Date: Jun 2012
Location: Thane
Posts: 169
Thanked: 116 Times
Default Re: What's that sound ??

Quote:
Originally Posted by DeepakMenon View Post
Okay lost the thread somewhere; the first thing you should have changed is the belt should not be frightfully expensive
Okay, finally diagnosed the issue. I scuffed the pulleys to make them grab the belt better, but that did not help. The belt still hangs off about 1/4 off the tensioner, so what I finally did was keep the engine running, and force the belt onto the pulley with a metal pipe. That took the sound away. Belt on, no squeal. Belt slides off, squealing again. Now all I want to know is HOW to make the belt stay on the pulley in it's entirety. The crankshaft pulley, and the water pump (I think they're the adjacent ones) are aligned properly as far as I can tell. Will a new belt stay on the pulley? I reversed the old belt, and it still slides off, so I'm thinking it's not a belt worn sideways.
RM2488 is offline   Reply With Quote
Old 10th July 2012, 17:13   #389
BHPian
 
DeepakMenon's Avatar
 
Join Date: Nov 2008
Location: Mumbai
Posts: 257
Thanked: 137 Times
Default Re: What's that sound ??

have checked the belts on other IKONs?? i mean i doubt any manufacturer would have designed such a lopsided pulley

Change the tensioner as it keeps the belt in check; and also change the belt as it is a consumable
DeepakMenon is offline   Reply With Quote
Old 10th July 2012, 17:58   #390
BHPian
 
RM2488's Avatar
 
Join Date: Jun 2012
Location: Thane
Posts: 169
Thanked: 116 Times
Default Re: What's that sound ??

Quote:
Originally Posted by DeepakMenon View Post
have checked the belts on other IKONs?? i mean i doubt any manufacturer would have designed such a lopsided pulley
That's what I thought. But you can't really argue with mechanics.

Quote:
Originally Posted by DeepakMenon View Post
Change the tensioner as it keeps the belt in check; and also change the belt as it is a consumable
The tensioner has been replaced. Will go for a new belt if the pulleys are properly aligned.
RM2488 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Audi's Sound Concept cabin defines auditory excess: 62 speaker surround-sound ! dar3dev|l In-Car Entertainment 10 22nd June 2010 15:23
Sound from Engine Bay of Swift VDI (DDIS) - what would be the cause of this sound? DieselFan Technical Stuff 4 25th January 2008 18:31
Cant afford a Turbo? Buy JUST the sound GTO Modifications & Accessories 15 7th January 2006 17:03
My Vtec's Sound system! GTO In-Car Entertainment 55 12th February 2005 22:36
wanna know how the ENZO, F50, F40, 280 sound _Crazi4Speed_ The International Automotive Scene 0 6th July 2004 12:56


All times are GMT +5.5. The time now is 14:12.

Copyright 2000 - 2016, Team-BHP.com
Proudly powered by E2E Networks