Go Back   Team-BHP > Under the Hood > Technical Stuff


Reply
 
Thread Tools Search this Thread
Old 11th July 2012, 12:38   #391
BHPian
 
RM2488's Avatar
 
Join Date: Jun 2012
Location: Thane
Posts: 169
Thanked: 116 Times
Default Re: What's that sound ??

Quote:
Originally Posted by DeepakMenon View Post
Okay lost the thread somewhere; the first thing you should have changed is the belt should not be frightfully expensive
Haha I laughed myself silly today. Sometimes the solution stares you in the face.

I noticed the belt wouldn't squeal when it was on the pulley, but would slip as soon as the tool forcing it in place was removed. Obvious alignment issue since pulleys were okay, and belt was not glazed\worn sideways, right? Well... partially. What finally gave me the answer was something like this- I put a #15 wrench on the tensioner to force the belt in place- and it changed angle! What the heck? Then it hit me like a ton of bricks. The tensioner was WAY past it's stretch mark! Which made it twist around! The belt was indeed gone, but by stretching! It was right in front of me all along- I should've seen the gauge before anything else hahaha. I'll put on a new belt today and report back. It's such a relief to finally have a diagnosis!
RM2488 is offline   Reply With Quote
Old 11th July 2012, 20:27   #392
BHPian
 
RM2488's Avatar
 
Join Date: Jun 2012
Location: Thane
Posts: 169
Thanked: 116 Times
Default Re: What's that sound ??

Okay, problem solved with a new belt. However, I feel it is the wrong size.

First I put on #2240. Sound is gone, belt stays level, but tensioner is at the "loose" marker. As the belt stretches, it'll be noisy- probably in a 1000k.

Then I tried #2170. Can't actually put it on, it is simply too tight. Can anyone point me to the right size? The dealer says 2240 is the right one. Might have to take it to A.S.C. where they'll charge me a bundle for something I can do myself in less time than it takes me to drive there. Any idea on the cost? Might be the air filter story all over again.
RM2488 is offline   Reply With Quote
Old 14th July 2012, 09:52   #393
BHPian
 
wantarangerover's Avatar
 
Join Date: May 2006
Location: Akashi, JP
Posts: 144
Thanked: 88 Times
Default Re: What's that sound ??

My ikon has a loud tic tic sound from the engine when its HOT. The oil indicator is ON at idling and disappears/keeps blinking on depressing the pedal. The noise is really abnormal, and it sounds as if I wont be able to drive it 10 feet without the engine seizing. The Bosch service guy says he will check the oil circuit.
wantarangerover is online now   Reply With Quote
Old 14th July 2012, 18:54   #394
BHPian
 
RM2488's Avatar
 
Join Date: Jun 2012
Location: Thane
Posts: 169
Thanked: 116 Times
Default Re: What's that sound ??

Might be a dumb query- is there enough oil in the sump? AFAIK the light comes on for both LOW and HIGH oil pressure. A choke up somewhere might give a high reading. An ECU scan tool will tell you exactly what it is.
RM2488 is offline   Reply With Quote
Old 19th July 2012, 11:00   #395
BHPian
 
RM2488's Avatar
 
Join Date: Jun 2012
Location: Thane
Posts: 169
Thanked: 116 Times
Default Re: What's that sound ??

My belt slip issue has been fixed- a missing washer was the cause of all my misery!
RM2488 is offline   Reply With Quote
Old 20th July 2012, 22:17   #396
Senior - BHPian
 
shamik.bose's Avatar
 
Join Date: Aug 2009
Location: Kolkata
Posts: 1,684
Thanked: 126 Times
Default Re: What's that sound ??

Car: Alto K10 VXi. 4500 kms, 8 months old
Noise: A very tiny flap flap noise from the rear right hand side of the car. By tiny, I mean that it seems like somebody is hitting the tyres with a very small fan
Is noticeable at speeds above 30 kph. Haven't heard it before. Checked the outside facing sidewalls and the suspension components. Nothing seems to have come loose. Any help would be much appreciated.
Thanks
Regards, Shamik
shamik.bose is offline   Reply With Quote
Old 21st July 2012, 09:02   #397
BHPian
 
RM2488's Avatar
 
Join Date: Jun 2012
Location: Thane
Posts: 169
Thanked: 116 Times
Default Re: What's that sound ??

Quote:
Originally Posted by shamik.bose View Post
Car: Alto K10 VXi. 4500 kms, 8 months old
Noise: A very tiny flap flap noise from the rear right hand side of the car. By tiny, I mean that it seems like somebody is hitting the tyres with a very small fan
Is noticeable at speeds above 30 kph. Haven't heard it before. Checked the outside facing sidewalls and the suspension components. Nothing seems to have come loose. Any help would be much appreciated.
Thanks
Regards, Shamik
Tyres make a similar sound at times. Try rotating the tyres and see if the sound moves to a new location.

This is applicable only if you hear the sound on a smooth road. Bumps on the road might point to a different cause.
RM2488 is offline   Reply With Quote
Old 21st July 2012, 11:02   #398
Senior - BHPian
 
shamik.bose's Avatar
 
Join Date: Aug 2009
Location: Kolkata
Posts: 1,684
Thanked: 126 Times
Default Re: What's that sound ??

Quote:
Originally Posted by RM2488 View Post
Tyres make a similar sound at times. Try rotating the tyres and see if the sound moves to a new location.

This is applicable only if you hear the sound on a smooth road. Bumps on the road might point to a different cause.
Road was fairly smooth. By smooth, I mean not potholed. Will have to try that. Thanks
shamik.bose is offline   Reply With Quote
Old 21st July 2012, 17:52   #399
BHPian
 
RM2488's Avatar
 
Join Date: Jun 2012
Location: Thane
Posts: 169
Thanked: 116 Times
Default Re: What's that sound ??

Quote:
Originally Posted by shamik.bose View Post
Road was fairly smooth. By smooth, I mean not potholed. Will have to try that. Thanks
Look for rhythm. If the sound increases in tempo (ie rate) but not in pitch as you speed up, then it is probably the tyre on the road. If you're driving on a concrete road, those horizontal cuts filled with tar can contribute to the noise. See the timing- if it is a line-sound-line-sound pattern, then it's the road. If, on a smooth tar road, you get the sound, it is likely the tyre. Possibly all tyres are making the sound, but you're closest to the right ones (window).
RM2488 is offline   Reply With Quote
Old 24th July 2012, 12:36   #400
BHPian
 
Join Date: Nov 2011
Location: Trivandrum
Posts: 176
Thanked: 129 Times
Default Re: What's that sound ??

Quote:
Originally Posted by shamik.bose View Post
Car: Alto K10 VXi. 4500 kms, 8 months old
Noise: A very tiny flap flap noise from the rear right hand side of the car. By tiny, I mean that it seems like somebody is hitting the tyres with a very small fan
Is noticeable at speeds above 30 kph. Haven't heard it before. Checked the outside facing sidewalls and the suspension components. Nothing seems to have come loose. Any help would be much appreciated.
Thanks
Regards, Shamik
I do face the same sound on my Zen. Its on the front left though. Its audible on smooth roads and very prominent if I take a right curve. Have checked the tyres (new, run only 4K) and all of them are fine. Rotated the tyres and the issue persists. One possible reason the MASS guys gave is that the suspension might have become slightly weak. The sound when the front shock springs compress when rotating the tyres to the left and right when stationery is very prominent. Will give it another 10K more and then change the shocks.
kutts is offline   Reply With Quote
Old 25th July 2012, 10:45   #401
BHPian
 
Join Date: Mar 2010
Location: pune
Posts: 320
Thanked: 124 Times
Default Re: What's that sound ??

I am recently hearing some whine from my Polo (petrol). It is like some electric motor running. It does not change with engine speed and the note remains constant. Noticed that the sound is more noticeable when fuel level is low and reduces as you fill up.
I noticed it when I got the car back from second service.
The SE tells me that it is sound of fuel pump at the back and its normal to hear that in a Polo. His answer did not satisfied me. Somehow, I had not noticed this sound in last two years and I am pretty sure it was not there or was not so audible.
I have also noticed significant increase in vibrations while idling and reduction in engine noise after second servicing.
Any explanations?
CANPUSH is offline   Reply With Quote
Old 4th August 2012, 17:56   #402
BHPian
 
inder_s1's Avatar
 
Join Date: Oct 2007
Location: Bangalore
Posts: 238
Thanked: 36 Times
Default Re: What's that sound ??

My swift ( 4 yr old) has started giving a sound that goes kut kut from the front left side of the wheel.

I gave it to service and they said the suspension bush is gone and replaced it. I noticed the same within a few days after service. Called them but they have not responded.

The roads from my place to my office and not good. They made storm water drains and dug up the road all around and created some huge hillocks to cross over from one road to another. I have to go straight on road and then turn left to climb this hillock and that's when the noise it more noticeable.

Don't know if it is the axle or strut or driving arm issue. Driving me crazy and these service guys are useless as they don't understand the problem.
inder_s1 is offline   Reply With Quote
Old 4th August 2012, 19:11   #403
BHPian
 
infotech58's Avatar
 
Join Date: Dec 2009
Location: Toronto
Posts: 627
Thanked: 213 Times
Default Re: What's that sound ??

Quote:
Originally Posted by CANPUSH View Post
The SE tells me that it is sound of fuel pump at the back and its normal to hear that in a Polo. His answer did not satisfied me. Somehow, I had not noticed this sound in last two years and I am pretty sure it was not there or was not so audible.
Any explanations?
this definitely is fuel pump and such noise coming out of fuel pump is not normal. pursue this and get it fixed while your car is still under warranty otherwise it would be a costly affair later.
infotech58 is offline   Reply With Quote
Old 6th August 2012, 14:25   #404
BHPian
 
DeepakMenon's Avatar
 
Join Date: Nov 2008
Location: Mumbai
Posts: 257
Thanked: 137 Times
Default Re: What's that sound ??

Quote:
Originally Posted by infotech58 View Post
this definitely is fuel pump and such noise coming out of fuel pump is not normal. pursue this and get it fixed while your car is still under warranty otherwise it would be a costly affair later.

Do you have a external fuel pump? As in not in the tank? if yes then they are a bit more noisy as there is no fuel to dampen the noise..

However if the noise is a lot; then the pump / Fuel Filter / Accumulator needs to checked;
DeepakMenon is offline   Reply With Quote
Old 6th August 2012, 14:33   #405
Distinguished - BHPian
 
dhanushs's Avatar
 
Join Date: Oct 2009
Location: Bathery/BLR
Posts: 3,315
Thanked: 3,661 Times
Default Re: What's that sound ??

Quote:
Originally Posted by inder_s1 View Post
My swift ( 4 yr old) has started giving a sound that goes kut kut from the front left side of the wheel.

I gave it to service and they said the suspension bush is gone and replaced it. I noticed the same within a few days after service. Called them but they have not responded.

The roads from my place to my office and not good. They made storm water drains and dug up the road all around and created some huge hillocks to cross over from one road to another. I have to go straight on road and then turn left to climb this hillock and that's when the noise it more noticeable.

Don't know if it is the axle or strut or driving arm issue. Driving me crazy and these service guys are useless as they don't understand the problem.
If the sound was due to the lower arm bush, then you should be hearing it on all bad patches, irrespective of steering position.

This sound sounds more like a CV joint issue. Please check if the drive shaft boot on the LH side is in good condition (Both inner and outer).
dhanushs is offline   (1) Thanks Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Audi's Sound Concept cabin defines auditory excess: 62 speaker surround-sound ! dar3dev|l In-Car Entertainment 10 22nd June 2010 15:23
Sound from Engine Bay of Swift VDI (DDIS) - what would be the cause of this sound? DieselFan Technical Stuff 4 25th January 2008 18:31
Cant afford a Turbo? Buy JUST the sound GTO Modifications & Accessories 15 7th January 2006 17:03
My Vtec's Sound system! GTO In-Car Entertainment 55 12th February 2005 22:36
wanna know how the ENZO, F50, F40, 280 sound _Crazi4Speed_ The International Automotive Scene 0 6th July 2004 12:56


All times are GMT +5.5. The time now is 06:04.

Copyright 2000 - 2016, Team-BHP.com
Proudly powered by E2E Networks