Go Back   Team-BHP > Under the Hood > Technical Stuff


Reply
 
Thread Tools Search this Thread
Old 11th August 2012, 13:29   #406
BHPian
 
inder_s1's Avatar
 
Join Date: Oct 2007
Location: Bangalore
Posts: 238
Thanked: 36 Times
Default Re: What's that sound ??

Quote:
Originally Posted by dhanushs View Post
If the sound was due to the lower arm bush, then you should be hearing it on all bad patches, irrespective of steering position.

This sound sounds more like a CV joint issue. Please check if the drive shaft boot on the LH side is in good condition (Both inner and outer).
Thank you for the reply.

This sound actually comes on all bad patches and while turning left or right. But will check on the drive shaft as well and update.
inder_s1 is offline   Reply With Quote
Old 8th October 2012, 20:30   #407
BHPian
 
StrangeWizard's Avatar
 
Join Date: Mar 2011
Location: Bombay
Posts: 738
Thanked: 225 Times
Default Re: What's that sound ??

Cross posting from my ownership review :

"Guys I need help.

The alternator screeching noise is back! Few days
back I started the car and it goes khurrrrrrrrrr.
This time I think it is more loud and irritating then
the previous time.

It comes on when I switch on the ac. Also,
sometimes without ac or with ac while driving, if I
have to brake and downshift to 2nd or 1st gear,
this noise comes on again.

Now what should I do? The alternator belt was
changed about a month back only.
Hope not an expensive issue.
Cheers. "
StrangeWizard is offline   Reply With Quote
Old 11th October 2012, 21:49   #408
BHPian
 
di1in's Avatar
 
Join Date: Jan 2009
Location: Bnglr&Thrissur
Posts: 374
Thanked: 38 Times
Default Re: What's that sound ??

My OHC 1.5exi has a whistle coming from the front left wheel.. it happens when I accelerate, and after crossing humps (not on the leading slope, but on the falling one only). There car also moves slightly to the left, even after alignment was done twice. Any idea as to what's happening here?
di1in is offline   Reply With Quote
Old 13th October 2012, 07:30   #409
BHPian
 
autocrat's Avatar
 
Join Date: Oct 2011
Location: Bangalore
Posts: 629
Thanked: 447 Times
Default

Quote:
Originally Posted by di1in
My OHC 1.5exi has a whistle coming from the front left wheel.. it happens when I accelerate, and after crossing humps (not on the leading slope, but on the falling one only). There car also moves slightly to the left, even after alignment was done twice. Any idea as to what's happening here?
How many kms has your car done after last suspension overhaul? May be the suspension bushings are worn out, or shocks need to be replaced. The pulling to left side can be due to several reasons - worn out suspension, alignment, tyre pressure difference, binding brakes.. Rule out all simple causes before making expensive changes.
autocrat is offline   Reply With Quote
Old 13th October 2012, 13:25   #410
BHPian
 
di1in's Avatar
 
Join Date: Jan 2009
Location: Bnglr&Thrissur
Posts: 374
Thanked: 38 Times
Default Re: What's that sound ??

Quote:
Originally Posted by autocrat View Post
How many kms has your car done after last suspension overhaul? May be the suspension bushings are worn out, or shocks need to be replaced. The pulling to left side can be due to several reasons - worn out suspension, alignment, tyre pressure difference, binding brakes.. Rule out all simple causes before making expensive changes.
Suspension overhaul was done 2 years ago. I have since changed he bushings in front at the beginning of this year.

Another thing that i forgot to mention earlier is that the front tire is getting worn out pretty quick. A mech checked it out today, and said that the lower arm is bent and it needs to be changed. This is the second time that arm is getting changed..
di1in is offline   Reply With Quote
Old 14th October 2012, 17:03   #411
BHPian
 
autocrat's Avatar
 
Join Date: Oct 2011
Location: Bangalore
Posts: 629
Thanked: 447 Times
Default

Quote:
Originally Posted by di1in

Suspension overhaul was done 2 years ago. I have since changed he bushings in front at the beginning of this year.

Another thing that i forgot to mention earlier is that the front tire is getting worn out pretty quick. A mech checked it out today, and said that the lower arm is bent and it needs to be changed. This is the second time that arm is getting changed..
Do you drive on particularly rough roads? Normally its not easy to bend the lower arm - needs a very strong impact. Change asap, you will have to invest in new tyre also if there is excessive uneven wear.
autocrat is offline   Reply With Quote
Old 14th October 2012, 19:16   #412
BHPian
 
Hashim's Avatar
 
Join Date: Oct 2008
Location: Aligarh
Posts: 442
Thanked: 32 Times
Default Re: What's that sound ??

Quote:
Originally Posted by StrangeWizard View Post
Cross posting from my ownership review :

"Guys I need help.

The alternator screeching noise is back! Few days
back I started the car and it goes khurrrrrrrrrr.
This time I think it is more loud and irritating then
the previous time.

It comes on when I switch on the ac. Also,
sometimes without ac or with ac while driving, if I
have to brake and downshift to 2nd or 1st gear,
this noise comes on again.

Now what should I do? The alternator belt was
changed about a month back only.
Hope not an expensive issue.
Cheers. "
As you said the alternator belt was changed a month back, all it needs is adjustment. A new belt is stiff and when used run for sometime it becomes slightly loose and needs minor adjustment again and then it remains good for quite long. Do get it adjusted as quick as possible otherwise it will damage the pulley.

You might also need to adjust AC compressor for screeching sound when turning on AC.
Hashim is offline   Reply With Quote
Old 14th October 2012, 19:24   #413
BHPian
 
StrangeWizard's Avatar
 
Join Date: Mar 2011
Location: Bombay
Posts: 738
Thanked: 225 Times
Default Re: What's that sound ??

Quote:
Originally Posted by Hashim View Post
As you said the alternator belt was changed a month back, all it needs is adjustment. A new belt is stiff and when used run for sometime it becomes slightly loose and needs minor adjustment again and then it remains good for quite long. Do get it adjusted as quick as possible otherwise it will damage the pulley.

You might also need to adjust AC compressor for screeching sound when turning on AC.
Hey thanks. I got it rectified a couple of days back.
The mechanic tightened the belt with some rod and the sound vanished. He gave the same explanation which you gave in your post.
StrangeWizard is offline   Reply With Quote
Old 16th October 2012, 12:48   #414
BHPian
 
di1in's Avatar
 
Join Date: Jan 2009
Location: Bnglr&Thrissur
Posts: 374
Thanked: 38 Times
Default Re: What's that sound ??

Quote:
Originally Posted by autocrat View Post
Do you drive on particularly rough roads? Normally its not easy to bend the lower arm - needs a very strong impact. Change asap, you will have to invest in new tyre also if there is excessive uneven wear.
Not really rough roads.

I had the mech check it out again, and he had to change the bearings, and bush (3rd time) as well. He says that 195/55/R15 is too tough on the OHC.
di1in is offline   Reply With Quote
Old 22nd October 2012, 07:12   #415
Senior - BHPian
 
thoma's Avatar
 
Join Date: Oct 2011
Location: Kerala
Posts: 1,705
Thanked: 930 Times
Default Re: What's that sound ??

Can anyone help me out on this one.

What sound : A faint sizzling like sound; like some loose connection or short circuit.
When : When the ignition key is in the on position, continues occasionally
When it dies : Definitely when the key is turned back; or when the engine is turned on it is not audible but might be present
What it is not : The hizzing sound of fuel pump
How much : Feeble and difficult to identify in a noisy environment; but audible in my garage.
Where : Inside the cabin; audible from the driver's seat; could not identify further; guess it's from inside the dashboard
Which car : Baleno
What I fear : A loose connection somewhere in the electrical; but couldn't even that lead to a major short circuit?
What else : One of the LED that lights up the climate control display conked off a few days before a check engine light came on . Now this has come back to normal (don't know how!) and ever since, no engine malfunction light.
Further : The CEL flashed code 14 when grounded.

Thanks in advance.

Last edited by GTO : 24th November 2012 at 11:06. Reason: Removing dead link
thoma is online now   Reply With Quote
Old 22nd October 2012, 19:07   #416
Senior - BHPian
 
thoma's Avatar
 
Join Date: Oct 2011
Location: Kerala
Posts: 1,705
Thanked: 930 Times
Default Re: What's that sound ??

Quote:
Originally Posted by thoma View Post
Where : Inside the cabin; audible from the driver's seat; could not identify further; guess it's from inside the dashboard
I took out the flap under the steering and checked for the sizzling sound. A small motor, which oscillates the temperature regulator flap is the culprit. The working of the links are such that once the oscillation reaches the extreme point, the link travels in the reverse direction. It just doesn't seems to get stable at the extreme most point and is constantly trying to stabilize. Does not happen always.

No short circuit. Nothing serious. Relieved.
thoma is online now   Reply With Quote
Old 23rd October 2012, 10:42   #417
BHPian
 
ishotmydog's Avatar
 
Join Date: Jan 2008
Location: Pune
Posts: 594
Thanked: 16 Times
Default Re: What's that sound ??

Hey Guys, i have a 1.4 TDCI Ford Fiesta. Its only about 4 months old and I've done about 6,000 kms. Lately, while going over potholes and speed bumps there is a noise, which is more of a squeak which comes out of the rear suspension on both the sides.

Is there something i need to worry about or is it just a small niggle?
ishotmydog is offline   Reply With Quote
Old 23rd November 2012, 23:25   #418
BHPian
 
Join Date: Nov 2010
Location: New Delhi
Posts: 375
Thanked: 80 Times
Default Re: What's that sound ??

Quote:
Originally Posted by ishotmydog View Post
while going over potholes and speed bumps there is a noise, which is more of a squeak which comes out of the rear suspension on both the sides.
I am having the same sound but only from front left strut location. I am also having a new suspension perhaps in my old honda city.
Honda Monk is offline   Reply With Quote
Old 13th December 2012, 13:51   #419
BHPian
 
hellmet's Avatar
 
Join Date: Oct 2005
Location: GTA
Posts: 806
Thanked: 618 Times
Default Chevrolet Beat ghungroo like sound from front driver-side wheel

At parking speeds only, there is a tink-tink sound like what comes from a ghungroo, from the front driver-side wheel. As soon as I cross about 25kmph, it vanishes. You can't hear it with the windows rolled up, but is pretty audible windows rolled down.

I took it to the Chevy 'service' center but as usual they're deaf and can't hear it (The KUN guys here in Hyderabad are pathetic).

Anybody here hear anything like this before? I checked the discs and they don't seem loose. I hope it's nothing that would affect the safety of the passengers as I've been continuing to drive the vehicle around. Suggestions for a good mechanic are also very welcome!

Mods, please merge with an existing thread if necessary. Thanks!
hellmet is offline   Reply With Quote
Old 13th December 2012, 14:10   #420
BHPian
 
Samir Taheer's Avatar
 
Join Date: Sep 2008
Location: London & Pune
Posts: 371
Thanked: 19 Times
Default Re: Chevrolet Beat ghungroo like sound from front driver-side wheel

Quote:
Originally Posted by hellmet View Post
At parking speeds only, there is a tink-tink sound like what comes from a ghungroo, from the front driver-side wheel.
Thanks!
As silly as it sounds have you checked the tyres? There could be something like a stone or nail stuck in the thread! Its happened to me before!
Samir Taheer is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Audi's Sound Concept cabin defines auditory excess: 62 speaker surround-sound ! dar3dev|l In-Car Entertainment 10 22nd June 2010 15:23
Sound from Engine Bay of Swift VDI (DDIS) - what would be the cause of this sound? DieselFan Technical Stuff 4 25th January 2008 18:31
Cant afford a Turbo? Buy JUST the sound GTO Modifications & Accessories 15 7th January 2006 17:03
My Vtec's Sound system! GTO In-Car Entertainment 55 12th February 2005 22:36
wanna know how the ENZO, F50, F40, 280 sound _Crazi4Speed_ The International Automotive Scene 0 6th July 2004 12:56


All times are GMT +5.5. The time now is 23:36.

Copyright 2000 - 2016, Team-BHP.com
Proudly powered by E2E Networks