Go Back   Team-BHP > Under the Hood > Technical Stuff


Reply
 
Thread Tools Search this Thread
Old 4th April 2007, 18:21   #31
Senior - BHPian
 
esteem_lover's Avatar
 
Join Date: Jul 2006
Location: Madras/Py
Posts: 7,550
Thanked: 430 Times
Default

There is normally a lock kind of thing when the turn is complete & your PS cuts off. (Excuse my non-tech talk). I had a problem with my bolero once. This lock was not functional & the steering would continue to work beyond its turning radius, until it touches something & then the sound will be there until i steer the other way.
esteem_lover is offline   Reply With Quote
Old 4th April 2007, 18:52   #32
Senior - BHPian
 
vivekiny2k's Avatar
 
Join Date: Feb 2005
Location: cincinnati, jabalpur,chennai
Posts: 1,241
Thanked: 161 Times
Default

As far as I know, the cut off only happens with electrical PS, the hydraulic Ps continues the groaning.

what does siena have?

PS: even i have noticed the same in my car a few times (when it's quiet outside)
vivekiny2k is offline   Reply With Quote
Old 9th April 2007, 12:26   #33
BHPian
 
Join Date: Oct 2006
Location: Pune
Posts: 25
Thanked: 0 Times
Default

When I am driving my new WagonR, the front tyre makes a sound like it is scratching against something. Nothing's visible though, how do I check it?
The sound is audible and more pronounced at speeds above 70kmph.
Any suggestion?
CheeseGuy is offline   Reply With Quote
Old 26th April 2007, 15:18   #34
BHPian
 
Roshun's Avatar
 
Join Date: Oct 2005
Location: Delhi
Posts: 147
Thanked: 23 Times
Lightbulb

Quote:
Originally Posted by CheeseGuy View Post
When I am driving my new WagonR, the front tyre makes a sound like it is scratching against something.
The sound is audible and more pronounced at speeds above 70kmph.
Is it a grinding / rumbling sort of noise which increases with speed? I'm assuming you've already checked your tyres throughly for any lodged stones/debris.

Try taking the car above 70kmph, shift to neutral and let it coast and listen for the sound. If it is present and decreases as you slow down, then I would suspect a worn wheel bearing. Also is the noise more when you turn slightly?

Put the car on the jack & hold the tyre at the top and bottom and try shaking it to check for play. If there is play - it's the wheel bearing - get it replaced, it's a two-hour job max. Check both front wheels.

Rgds,
Roshun is offline   Reply With Quote
Old 3rd May 2007, 16:20   #35
BHPian
 
Join Date: Aug 2006
Location: BLR
Posts: 405
Thanked: 15 Times
Infractions: 0/1 (5)
Default

Many time, after I return home and the car is parked, just before I turn off the engine, there is a sound... like some motor started by itself ? What does it mean ?

It just starts off when ingine is idlying in neutral... can hear it very clearly when I step out to open the gate.
ownerofazkaban is offline   Reply With Quote
Old 3rd May 2007, 16:22   #36
Team-BHP Support
 
tsk1979's Avatar
 
Join Date: Feb 2005
Location: New Delhi
Posts: 22,604
Thanked: 14,879 Times
Default

Its the Fan, radiator fan. At idle its loud enough to be heard.
tsk1979 is offline   Reply With Quote
Old 12th May 2007, 00:50   #37
Newbie
 
Join Date: Mar 2006
Location: Gurgaon
Posts: 18
Thanked: 0 Times
Default Sound from front tyre

I get a cheeee cheeeeee cheeeee noise from my Palio's front left tyre when the car is in motion. If I apply the brakes, even a small tap, the sound goes away and reappears as soon as the brakes are released and the car is accelerated. Can anyone pls tell me the possible problem?
khanakbar is offline   Reply With Quote
Old 14th May 2007, 11:52   #38
BHPian
 
cutdcrap's Avatar
 
Join Date: Nov 2006
Location: New Delhi
Posts: 139
Thanked: 2 Times
Question

Hi Guys,

I have a new esteem 1k on odo. after my first service, one fine day when I started the car, I heard a screech voice as I cranked the engine. When I raced the engine a bit, it grew louder. All this happened for no more than 3-4 seconds after which the sound disappeared. I again restarted the car and it was there. Left it like that for 10 minutes, and then it has never come after that.

BTW, my car was in neutral when I cranked the engine. It is similar to what i have heard in the old Indicas starting in the morning, and their screeching sound increases as they accelerate.

Havent spoken to dealer about it as yet. Is it normal or something to worry about, considering its a brand new car.

Please advise
cutdcrap is offline   Reply With Quote
Old 25th May 2007, 13:39   #39
Distinguished - BHPian
 
n_aditya's Avatar
 
Join Date: Oct 2005
Location: Namma Bengaluru
Posts: 5,139
Thanked: 2,604 Times
Default

Quote:
Originally Posted by cutdcrap View Post
after my first service, one fine day when I started the car, I heard a screech voice as I cranked the engine. When I raced the engine a bit, it grew louder. All this happened for no more than 3-4 seconds after which the sound disappeared. I again restarted the car and it was there. Left it like that for 10 minutes, and then it has never come after that.
Get the timing belt checked. Looks like it is loose and the timing might be incorrect also. Go to a reputed workshop. This wouldnt take more than an hour to rectify.
n_aditya is offline   Reply With Quote
Old 19th June 2007, 19:25   #40
Senior - BHPian
 
speedmiester's Avatar
 
Join Date: Jul 2006
Location: bangalore
Posts: 1,220
Thanked: 659 Times
Default

i get this weird sound when i accelerate very hard in 1st and 2nd gear. there is a loud thunk sound from under the hood, once i ease on the gas, no probs.
can anyone point to the source of this sound
speedmiester is offline   Reply With Quote
Old 19th June 2007, 19:57   #41
Team-BHP Support
 
Jaggu's Avatar
 
Join Date: May 2004
Location: Bangalore
Posts: 16,666
Thanked: 5,088 Times
Default

Quote:
Originally Posted by speedmiester View Post
i get this weird sound when i accelerate very hard in 1st and 2nd gear. there is a loud thunk sound from under the hood, once i ease on the gas, no probs.
can anyone point to the source of this sound
check engine and gear mounts and also for exhaust pipe/manifolds touching body
Jaggu is offline   Reply With Quote
Old 16th August 2007, 13:01   #42
BHPian
 
Maibaa's Avatar
 
Join Date: Jul 2007
Location: Bangalore
Posts: 257
Thanked: 14 Times
Default

Hello guys,

My brother owns a 3 week old Getz Prime GLX that has done around 700 kms and still not due for the first service.

From the past week or so, there is a soft creaking sound from the front left of the car when the gas pedal is pressed at slow speeds. The creaking sound can be heard everytime when the car changes speed due to the increase in acceleration. It sounds as if there is some part that needs some lubrication or grease.

Any ideas what this might be? Please advise.
Maibaa is offline   Reply With Quote
Old 16th August 2007, 13:15   #43
BHPian
 
ece2k2's Avatar
 
Join Date: Jun 2005
Location: Coimbatore
Posts: 306
Thanked: 95 Times
Default Sound from Siena in cold mornings - advice requested!

Hi guys,

For the past 2 weeks, I am getting a low volume squeal noise (sounds like whistling) which comes from the car engine side. This noise comes only in the morning first drive and does not appear during the other times of the day. It does not come when the engine is idle. Characteristics of the noise are:

1. Noise comes during the complete morning first drive - around 7 minutes. Am not sure if the noise will come if I drive for more time though
2. Noise comes only when the car is in a gear and moving. The noise is like a high pitch whistle (very low volume) when giving throttle above 1500 RPM. Noise dies away like kkaakkkaaaarrrrrr sound when the engine moves from higher RPM to lower RPM when throttle is not given after inducing the noise.
3. Noise comes probably after revving the engine to 1500 RPM and above, when the car is put in gear. Below 1500 RPM, the noise is not audible
4. Pitch and volume of noise seems to be function of the throttle/RPM
5. I am getting this issue only after the 30000 KM service done recently

When I explained this issue to the RAC mechanic, he told me that the issue is because of hardened belt and he lubricated it. I did not get the noise for a couple of days after lubrication, but started getting it again. The mechanic also suggested to replace the belt during the next service, which is around 5 months away. Please let me know if this is safe enough.

Thanks & Regards,
Karthik.
ece2k2 is offline   Reply With Quote
Old 18th October 2007, 16:58   #44
BHPian
 
superavi's Avatar
 
Join Date: Mar 2005
Location: London
Posts: 283
Thanked: 11 Times
Default

Quote:
Originally Posted by ece2k2 View Post
Hi guys,

The mechanic also suggested to replace the belt during the next service, which is around 5 months away. Please let me know if this is safe enough.

Thanks & Regards,
Karthik.
I think you should have changed it immediately. I know your query is 2 months old but I hope it is changed.
What belt is this? I hope you changed the timing belt at 60 k or 4 years whichever is earlier.

Superavi
superavi is offline   Reply With Quote
Old 19th October 2007, 20:55   #45
BHPian
 
cutdcrap's Avatar
 
Join Date: Nov 2006
Location: New Delhi
Posts: 139
Thanked: 2 Times
Question

Hi Guys,

My Esteem is 6 months old now, but it has a ritual of giving a continuous whistling sound under the hood in the first start of the day. I did mention it to the guy who serviced my car at MASS.

But this happens only on first start, and never then. It continues for about 5 seconds and then disappears.

Any solutions?

PS: Even if i take it to MASS it wont screech again since I have already cranked the engine for the day.
cutdcrap is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Audi's Sound Concept cabin defines auditory excess: 62 speaker surround-sound ! dar3dev|l In-Car Entertainment 10 22nd June 2010 15:23
Sound from Engine Bay of Swift VDI (DDIS) - what would be the cause of this sound? DieselFan Technical Stuff 4 25th January 2008 18:31
Cant afford a Turbo? Buy JUST the sound GTO Modifications & Accessories 15 7th January 2006 17:03
My Vtec's Sound system! GTO In-Car Entertainment 55 12th February 2005 22:36
wanna know how the ENZO, F50, F40, 280 sound _Crazi4Speed_ The International Automotive Scene 0 6th July 2004 12:56


All times are GMT +5.5. The time now is 01:29.

Copyright 2000 - 2016, Team-BHP.com
Proudly powered by E2E Networks