Go Back   Team-BHP > Under the Hood > Technical Stuff


Reply
 
Thread Tools Search this Thread
Old 2nd February 2015, 12:21   #676
BHPian
 
Parth46's Avatar
 
Join Date: Apr 2013
Location: Bangalore
Posts: 287
Thanked: 331 Times
Default Re: What's that sound?

Quote:
Originally Posted by a4anurag View Post
Hope you are pressing the clutch pedal to the fullest?

Get the clutch release bearings checked. Looks like they are on the verge of going kaput.
Yes, I always press the clutch pedal fully whenever I use it. These symptoms of clutch release bearing are fairly worrisome on car with less than 9k and driven on a mix of heavy pile-up/crawling traffic and ring roads where the traffic is fast moving so clutch usage is less.

Thanks for your input mate, will get it checked in 2nd service soon.
Parth46 is offline   Reply With Quote
Old 3rd February 2015, 17:42   #677
NPV
Distinguished - BHPian
 
NPV's Avatar
 
Join Date: Oct 2009
Location: Namma Bengaluru
Posts: 4,069
Thanked: 3,376 Times
Default Re: What's that sound?

Swift Dzire Vxi (Petrol) -> While driving on city road about 2km away from home, 20-30Kmph speed, suddenly felt loss of power, engine started sounding like a motor boat. Stopped the vehicle, got down to inspect tyres, etc all fine. Was on the way to attend a function and in a hurry so drove the vehicle back slowly and parked it safely at home. On the way back, felt a bit sluggish but the sound of the engine was not as bad but there was a slight vibration from inside the hood.

I suspected one or more cylinders not firing due to bad spark plug(s), called the Maruti Breakdown service guys and told them to get spare spark plugs just in case they needed replacement.

The Maruti guys come home and open the hood and what do we see ? One of the Engine Mounting bolts is hanging loose and has nearly fallen off
They don't have a 14 spanner which I find luckily in my scooter's tool kit so they torque it down and all's well

But, question is why did the bolt come loose ?
*vehicle was serviced 4 months ago at 50,000Km odometer now reads 55,200Km.

Last edited by NPV : 3rd February 2015 at 17:43.
NPV is offline   Reply With Quote
Old 3rd February 2015, 18:06   #678
Distinguished - BHPian
 
saket77's Avatar
 
Join Date: Dec 2012
Location: Ranchi
Posts: 2,949
Thanked: 2,845 Times
Default Re: What's that sound?

Quote:
Originally Posted by NPV View Post
But, question is why did the bolt come loose ?
*vehicle was serviced 4 months ago at 50,000Km odometer now reads 55,200Km.
I am really shocked reading this. In my all of the experience of driving and maintaining cars, I have never had a 'loose' bolt on engine mount. Broken/ worn off mounts - yes, but loose bolt - never. Was the engine ever taken down from this car? Any possibility that it was loosened on purpose at some point of time and the service personnel forgot to tighten it up?
saket77 is online now   Reply With Quote
Old 3rd February 2015, 19:13   #679
NPV
Distinguished - BHPian
 
NPV's Avatar
 
Join Date: Oct 2009
Location: Namma Bengaluru
Posts: 4,069
Thanked: 3,376 Times
Default

Quote:
Originally Posted by saket77 View Post
I am really shocked reading this. In my all of the experience of driving and maintaining cars, I have never had a 'loose' bolt on engine mount. Broken/ worn off mounts - yes, but loose bolt - never. Was the engine ever taken down from this car? Any possibility that it was loosened on purpose at some point of time and the service personnel forgot to tighten it up?
No.
After the 50k service in October, I have not had any problems, not even any symptoms of vibration, power loss, etc. Happened suddenly while driving!
And haven't driven fast over potholes, haven't jumped any speed humps, no emergency braking, etc in the period after last service.

I looked up the car's service records and the closest work/job related to the engine I could find was the throttle body cleaning that was done at the 40k service, possible that the mounting bolt wasn't torqued down fully then, this was in Sep 2013 - details Here (Throttle body cleaning).

Last edited by Technocrat : 10th July 2015 at 21:00. Reason: back to back posts merged, thanks
NPV is offline   Reply With Quote
Old 9th February 2015, 10:15   #680
Distinguished - BHPian
 
saket77's Avatar
 
Join Date: Dec 2012
Location: Ranchi
Posts: 2,949
Thanked: 2,845 Times
Default Re: What's that sound?

Quote:
Originally Posted by NPV View Post
I looked up the car's service records and the closest work/job related to the engine I could find was the throttle body cleaning that was done at the 40k service, possible that the mounting bolt wasn't torqued down fully then, this was in Sep 2013 - details Here (Throttle body cleaning).
Throttle body cleaning does not require one to touch the engine mounts. Should be one off case/ mistake. Hope that the car is fine now.

Regards,
Saket
saket77 is online now   (1) Thanks Reply With Quote
Old 9th February 2015, 11:35   #681
NPV
Distinguished - BHPian
 
NPV's Avatar
 
Join Date: Oct 2009
Location: Namma Bengaluru
Posts: 4,069
Thanked: 3,376 Times
Default Re: What's that sound?

Quote:
Originally Posted by saket77 View Post
Throttle body cleaning does not require one to touch the engine mounts. Should be one off case/ mistake. Hope that the car is fine now.
All is well now
Next service for oil changes is at 60k, which is probably 5 months or more away so I'll get a 'general service' done just to be on safer side.
NPV is offline   (1) Thanks Reply With Quote
Old 9th February 2015, 11:45   #682
Distinguished - BHPian
 
a4anurag's Avatar
 
Join Date: Oct 2011
Location: Hyderabad
Posts: 8,385
Thanked: 9,863 Times
Default

Quote:
Originally Posted by NPV View Post
Next service for oil changes is at 60k, which is probably 5 months or more away so I'll get a 'general service' done just to be on safer side.
As you say, All is well now, envoy the car rather than going to MASS again and letting them play with your car.

This case of bolt being loose, seems to be a one-off case. The technician would have loosened it and forgotten to re-torque the same. It can't loosen on its own IMO. But what puzzles me is no job related to the engine was carried out recently for them to touch it. Surprising!
a4anurag is online now   (3) Thanks Reply With Quote
Old 17th June 2015, 19:44   #683
BANNED
 
Join Date: Nov 2014
Location: Bengaluru
Posts: 175
Thanked: 129 Times
Default Re: What's that sound?

Car: Dzire VDI, 2013
Kms-22k
Issue : When I go over bad patches of road and if the steering is slightly turned to either left or right, there is a lot of noise which I suspect was from the front suspension, however the A*S*S confirmed after two complaints that nothing is wrong. This sound was not very pronounced earlier, but has become a bit more now. the sound is like "ghud ghud ghud" but in a fast clip. What could be the issue? Steering column? I do plan to take it to the service center sooner, however would want to know if anyone had a similar issue and if anyone else have any idea about this.
ILTDrive is offline   Reply With Quote
Old 17th June 2015, 20:12   #684
Distinguished - BHPian
 
dhanushs's Avatar
 
Join Date: Oct 2009
Location: Bathery/BLR
Posts: 3,315
Thanked: 3,663 Times
Default Re: What's that sound?

Quote:
Originally Posted by ILTDrive View Post
What could be the issue?
Hi Check,
  • Ball joints
  • Lower arm
  • Stabiliser bar
dhanushs is offline   Reply With Quote
Old 17th June 2015, 21:55   #685
Newbie
 
Join Date: Sep 2013
Location: Bangalore
Posts: 18
Thanked: 7 Times
Default Re: What's that sound?

Car - Swift ZXi with around 27K on the odo.
Sound - Around 5-10 mins of driving after a cold start, the car vibrates lightly with a "trrrrrrrrrrr trrrrrrrrrr" sound while idling. But the sound and vibrations go away if I depress the clutch. After driving for maybe 30 mins more, there are no perceptible vibrations or sound at idle. Is this a sign that there is something wrong with the clutch? (The timings given are approximate, based on the fact that the first signal I stop at after I start from office is after about 5-10 mins of driving, when I notice the sound at idling and the next signal where I usually stop and idle is after 20-30 mins)
TwentyDeewar is offline   Reply With Quote
Old 7th July 2015, 18:55   #686
BHPian
 
Join Date: Mar 2011
Location: Mumbai
Posts: 533
Thanked: 202 Times
Default Re: What's that sound?

Getting an intermittent short scraping noise from the front area of my Beat, probably from the drivers side wheel area.
It is not the caliper guide pin rattling noise for sure.
It sound sort of like a small piece of metal scraping, not very loud. Sort of like dragging a thin aluminum patti on rough concrete for a second or two "Kkkhhhrrr"
As of yet I cannot successfully recreate the sound on demand and it seems to occur on smooth as well as rough roads, slow and medium speeds, while braking coasting as well as acceleration and turning.

Could it be :
1] Steering component
2] Brake Pad worn out indicator
3] Wheel bearing
4] Some other suspension or brake component ?

CAr is 4.5 years old and done 32k KMs and is unfortunately running on stock JK Veectras which I plan to change soon. No recent big hits or anything.
Mortis is offline   Reply With Quote
Old 10th July 2015, 18:34   #687
Newbie
 
Join Date: Jul 2007
Location: noida
Posts: 11
Thanked: 8 Times
Default Re: What's that sound?

Hey guys please listen to this --> <--
Today I opened the bonnet of my dzire while it was idling. I noticed this metallic sound(in video it is sounding more like diesel clatter) coming from below or near the air filter. in video please notice the sound from 7th to 15th second.
Is it normal petrol engine sound?
cooolsunny is offline   Reply With Quote
Old 10th July 2015, 19:35   #688
Distinguished - BHPian
 
a4anurag's Avatar
 
Join Date: Oct 2011
Location: Hyderabad
Posts: 8,385
Thanked: 9,863 Times
Default Re: What's that sound?

Quote:
Originally Posted by cooolsunny View Post
Today I opened the bonnet of my dzire while it was idling. I noticed this metallic sound(in video it is sounding more like diesel clatter) coming from below or near the air filter. in video please notice the sound from 7th to 15th second.
Check the metal clamps that hold the air filter box and also see if any metal is coming in contact.

Ask someone to sit inside and give the car mild (Not stomping the pedal) accelerator input, when the RPM increases slightly, check if the metallic sound is heard or it decreases?!
a4anurag is online now   Reply With Quote
Old 10th July 2015, 19:46   #689
BHPian
 
Join Date: Mar 2011
Location: Mumbai
Posts: 533
Thanked: 202 Times
Default Re: What's that sound?

Still cant reliably recreate the sound Im getting. I think it happens more often while coasting, both in gear and in neutral. More frequently in the 30-40km/hr speed range. The sound is sometimes short (1sec) or longer (4-5 secs max).
Mortis is offline   Reply With Quote
Old 10th July 2015, 20:07   #690
vdm
BANNED
 
Join Date: Jun 2015
Location: Coimbatore
Posts: 57
Thanked: 26 Times
Default

Quote:
Originally Posted by cooolsunny View Post
Today I opened the bonnet of my dzire while it was idling. I noticed this metallic sound(in video it is sounding more like diesel clatter) coming from below or near the air filter. in video please notice the sound from 7th to 15th second.
Is it normal petrol engine sound?
Yeah your car doesn't sound like it's a petrol engine. I don't think that sound is normal. Kindly get it checked by A.S.S.

Quote:
Originally Posted by ILTDrive View Post
Car: Dzire VDI, 2013
Kms-22k
Issue : When I go over bad patches of road and if the steering is slightly turned to either left or right, there is a lot of noise which I suspect was from the front suspension, however the A*S*S confirmed after two complaints that nothing is wrong. This sound was not very pronounced earlier, but has become a bit more now. the sound is like "ghud ghud ghud" but in a fast clip. What could be the issue? Steering column? I do plan to take it to the service center sooner, however would want to know if anyone had a similar issue and if anyone else have any idea about this.
Thus the sound even come's when you turn your steering to the extreme right or left?

Last edited by Technocrat : 10th July 2015 at 20:58. Reason: Back to Back posts merged, please quote selectively as a larger quoted post causes inconvenience to our mobile readers, thank
vdm is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Audi's Sound Concept cabin defines auditory excess: 62 speaker surround-sound ! dar3dev|l In-Car Entertainment 10 22nd June 2010 15:23
Sound from Engine Bay of Swift VDI (DDIS) - what would be the cause of this sound? DieselFan Technical Stuff 4 25th January 2008 18:31
Cant afford a Turbo? Buy JUST the sound GTO Modifications & Accessories 15 7th January 2006 17:03
My Vtec's Sound system! GTO In-Car Entertainment 55 12th February 2005 22:36
wanna know how the ENZO, F50, F40, 280 sound _Crazi4Speed_ The International Automotive Scene 0 6th July 2004 12:56


All times are GMT +5.5. The time now is 15:37.

Copyright 2000 - 2016, Team-BHP.com
Proudly powered by E2E Networks